<!doctype html>
<html lang='en'>
<head>
    <!-- Google fonts -->
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,600i,700,800" rel="stylesheet">
            <!-- used for header text on Flipp ads -->
        <link href="https://fonts.googleapis.com/css?family=Lilita+One" rel="stylesheet">
    
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.2.0/css/all.css"
          crossorigin="anonymous" >

            <meta property="og:title" content="National Weather Service confirms 5 tornadoes in southeast Wisconsin"/>
        <meta property="og:description" content="JEFFERSON COUNTY/WAUKESHA COUNTY, Wis. (CBS 58) -- The National Weather Service (NWS) confirmed five tornadoes in southeast Wisconsin early Thursday, July 29. One person was killed after crashing into a fal"/>
        <meta property="og:type" content="website"/>
        <meta property="og:url" content="https://www.cbs58.com/news/national-weather-service-confirms-ef1-tornado-in-concord-jefferson-county"/>
        <meta property="og:image" content="https://newscdn2.weigelbroadcasting.com/cMb4w-1627659375-202536-blog-Village%20of%20Summit%20storm%20damage%203.jpg"/>
        <meta property="og:image:width" content="3260"/>
        <meta property="og:image:height" content="2446"/>
                <link rel="image_src" href="https://newscdn2.weigelbroadcasting.com/cMb4w-1627659375-202536-blog-Village%20of%20Summit%20storm%20damage%203.jpg" />
                <meta property="og:site_name" content="CBS58"/>
        <meta property="fb:admins" content="567665230"/>
                <meta name="Description" content="CBS 58 is your local source for the Milwaukee news, Milwaukee weather, and Milwaukee sports.">
        <meta name="KEYWORDS" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo">
        <meta name="news_keywords" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo"><meta name="ROBOTS" content="index,follow,noarchive">
        <meta name="owner" content="WDJT">
                    <link rel="canonical" href="https://www.cbs58.com/news/national-weather-service-confirms-ef1-tornado-in-concord-jefferson-county">
                <meta property="fb:app_id" content="808704082583441"/>
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:title" content="National Weather Service confirms 5 tornadoes in southeast Wisconsin">
        <meta name="twitter:description" content="JEFFERSON COUNTY/WAUKESHA COUNTY, Wis. (CBS 58) -- The National Weather Service (NWS) confirmed five tornadoes in southeast Wisconsin early Thursday, July 29. One person was killed after crashing into a fal">
        <meta name="twitter:image" content="https://newscdn2.weigelbroadcasting.com/cMb4w-1627659375-202536-blog-Village%20of%20Summit%20storm%20damage%203.jpg">     
        <meta property="fb:pages" content="11952527906">
    


    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v100.ver1.1">
    <link rel="stylesheet" type="text/css" href="/css/style_cbs58.css?ver1.1">
    <!-- remove time cache-breaker -->
    <link rel="stylesheet" type="text/css" href="/css/video_player.css?v=101">

    <!-- <link rel="stylesheet" type="text/css" href="/css/extras.css"> -->
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="/js/videojs7/video-js.css?v1" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs7/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs7/videojs.ima.css?v1" />
    <script src="/js/imagesloaded.pkgd.min.js"></script>
        <title>National Weather Service confirms 5 tornadoes in southeast Wisconsin</title>

    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->

    <script	src="https://code.jquery.com/jquery-3.4.1.min.js"
			  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
			  crossorigin="anonymous"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js?v11"></script>
    <script src="/js/jquery.sticky.js?v3.1"></script>
    <script src="/js/webview_helper.js?v1.31.1"></script>    
    <script src="/js/scripts.js?v471.1"></script>
    <script src="/js/viewability.js?v22"></script>
    <script src="/js/toggleswitch/on-off-switch.js?x"></script>
    <script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
    <link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css">    
            <link rel="stylesheet" href="/css/twemoji-awesome.css" />
        <script src="https://www.google.com/recaptcha/api.js?onload=CaptchaCallback&render=explicit" async defer></script>
        

       <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    </script>
           <script async src="/js/prebid3.25.0.js?v3"></script>  
<!--        <script async src="/js/prebid1.16.0.js"></script>  -->
        <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
                <script src='https://tagan.adlightning.com/metv/op.js'></script>            
            <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
                            googletag.pubads().setTargeting("site", "cbs58.com");
            
            googletag.pubads().setTargeting("page_type", "story");

            
                        googletag.pubads().setTargeting("video_id", "162350");
            googletag.pubads().setTargeting("has_video", "yes");
            
                            googletag.pubads().setTargeting("page_url", "story");                
            
                                                googletag.pubads().setTargeting("tag", ["national-news","news","local news",""]);
                                    });
    </script>          
            <script>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</script>
            
                
                <script>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</script>
                <script>
                function DEBUG_PREBID(){
                    console.log("debugging prebid");
                    var responses = pbjs.getBidResponses();
                    var winners = pbjs.getAllWinningBids();
                    var output = [];
                    Object.keys(responses).forEach(function(adUnitCode) {
                      var response = responses[adUnitCode];
                      response.bids.forEach(function(bid) {
                        output.push({
                          bid: bid,
                          adunit: adUnitCode,
                          adId: bid.adId,
                          bidder: bid.bidder,
                          time: bid.timeToRespond,
                          cpm: bid.cpm,
                          msg: bid.statusMessage,
                          rendered: !!winners.find(function(winner) {
                              if(winner.adId==bid.adId){
                                  alert("bid was won!" + adUnitCode);
                              }
                            return winner.adId==bid.adId;
                          })
                        });
                      });
                    });
                    if (output.length) {
                      if (console.table) {
                        console.table(output);
                      } else {
                        for (var j = 0; j < output.length; j++) {
                          console.log(output[j]);
                        }
                      }
                    } else {
                      console.warn('NO prebid responses');
                    }            
                };
                </script>
                
                


    
            <!-- Google Analytics -->
                                    
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-37566084-1', 'auto');
            ga('send', 'pageview');
        </script>
        



        <!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "23481286" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->    
        

                                    
                <script async src="https://powerad.ai/script.js"></script>
                
                     
                        
            <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
            </script>
            
                        

    <!-- Traffic Widget -->
    
    <!-- Nativo ads -->
                        <script src="//s.ntv.io/serve/load.js" async></script>
                            <!-- log errors - only if flag set -->
        
    
        <!-- connatix video player ads -->
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    
         
        
        <script>
            var WEBVIEW = WEBVIEW || {};
            WEBVIEW.is_webview = false;
            WEBVIEW.log_stats = function(){
            
            };
            WEBVIEW.full_url = '';
            WEBVIEW.only_content = false;
            WEBVIEW.access_token = '';
            WEBVIEW.market_id = '';
            WEBVIEW.app_location_enabled = false;
            WEBVIEW.version = 1;     
            WEBVIEW.site_name = 'cbs58';
            WEBVIEW.HEIGHT = 0;
            WEBVIEW.REMOVE_FOLLOW_TAG = false;
            WEBVIEW.SERVICES_URL = 'https://services.weigelbroadcasting.com/';
            
            if(WEBVIEW.only_content){
                WEBVIEW.heightChangeHandler();                
            }

            var WCS = WCS || {};
            WCS.isHomepage = false;
            WCS.CAPTCHA_SITE_KEY = '6LfwBUQUAAAAALPuABuclB4DSrMCClNMTn6204M7';
            var WVM = WVM || {};
            var WADS = WADS || {};       
            WADS.DISABLED = false;
        </script>    
</head>
<body>
	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
            
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>

    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    
        <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>




            <header>
                <div class="header-outer-container lg-col-wrapper-no-space header-ads-container clearfix">
                                            <div id="static_anchor"></div>
                        <div id="cbs58_top" class="leaderboard-wrap">
                            <script type="text/javascript">
                                googletag.cmd.push(function() { googletag.display('cbs58_top'); });
                            </script>
                        </div>                    
                        <div id="static_spacer"></div>
                        <style>
                            .leaderboard-wrap{
                                margin: 0 auto;
                                text-align: center;
                                padding-top: 1rem;
                            }
                            #static_takeover_background{
                                position: fixed;
                                top:-100px;                        
                            }

                            .static_background_desktop{
                                height: 105px;
                                width: 100%;
                                position: fixed;                                 
                                top:-100px;
                                left:0px;
                                z-index: 5000;
                                transition:top 0.6s ease;       
                                                            }
                            .static_background_mobile{
                                height: 60px;
                                width: 100%;
                                top:-60px;
                                left:0px;
                                background: linear-gradient(to right, #0d246f 0%,#134596 10%,#0d246f 100%);
                                position: fixed;
                                z-index: 999999999;
                                transition:top 0.6s ease;    
                            }              
                            
                            .nav-transition{
                                transition:top 1.0s ease; 
                                width: 100%;
                            }

                            #cbs58_top{
                                z-index: 2147483620;
                                top:-90px;    
                                transition:top 1s ease;                               
                            }

                            .header-nav{
                                top: 0;     
                                transition:top 1s ease;                           
                            }

                            .float-transition {
                              transition: bottom 1s ease;
                              bottom: 0px !important;
                            }           
                            
                            .header-nav-mobile{
                                top:0px;
                                width: 100%;                              
                                display:none;
                                z-index: 999999999999;
                            }
                            
                            .header-mobile-inner{
                                display:flex;
                                justify-content: space-between;                                
                            }
                            @media only screen and (max-width: 900px) {
                                .header-ads-container{
                                    flex-direction: column;                                
                                    background: linear-gradient(to right, #0d246f 0%,#134596 10%,#0d246f 100%);
                                }
                                #managed_ad{
                                     text-align: center;   
                                }
                            }
                            
                            .header-ads{
                                display:none;
                            }
                           

                            @keyframes repaint {

                                from {
                                    left: 0px;
                                }
                                to {
                                    left: 1px;
                                }

                            }

                            .repaint {
                                background: linear-gradient(to right, #0E2671 0%,#134596 10%,#0D246F 100%);                                
                                /*
                                -webkit-animation: repaint 1000ms;
                                   -moz-animation: repaint 1000ms;
                                    -ms-animation: repaint 1000ms;
                                        animation: repaint 1000ms;
                                        */
                            }       
                            
                            @media only screen and (max-width: 1000px) {
                                .mobile-floating-navdesktop2{
                                    display:none;
                                }
                            }

                        </style>
                        <div id='static_takeover_background' class="static_background_desktop">                        
                        </div>  
                                   
                    <div class="header-row-wrapper">
                    </div>
                </div>
                <nav class="header-nav-mobile main-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                    <div class="mobile-floating-nav mobile-floating-navdesktop2">
                        <span class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></span>
                        <a href="/">
                            <img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_small.png">
                        </a>
                                            <ul>
                    
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                                                            <li><a href="https://cbs58.com/hometown-hiring">Hometown Hiring</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/coronavirus">Coronavirus </a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/coronavirus">Coronavirus  Home</a></li>
                                                                            <li><a href="https://cbs58.com/covid-vaccine">VACCINE RESOURCES</a></li>
                                                                            <li><a href="https://cbs58.com/news/wisconsin-covid-19-case-count-updates">Case count updates</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                            <li><a href="/weather-whys">Weather Whys</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="/job-openings-at-weigel-broadcasting-milwaukee">Job Openings at Weigel Broadcasting Milwaukee                                                                      </a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="https://cbs58.com/programming">TV schedule</a></li>
                                                                            <li><a href="https://cbs58.com/contact">Advertise with us</a></li>
                                    
                                </ul>
                                                    </li>
                    
                        <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                         <li>
                        <a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a>
                        </li>
                        <li>
                            <a class="" href="/contact/">Send a tip</a>
                        </li>
                        <li>
                            <a class="" href="/news-links/">News Links</a>
                        </li>
                        <div class="header-nav-icons">
                            <li class="header-nav-search">
                                <i class="fa fa-search"></i>
                            </li>
                            <li class="social-nav">
                                <a href="https://www.facebook.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                            </li>
                            <li class="social-nav">
                               <a href="https://twitter.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                            </li>
                                                        <li class="social-nav">
                                <a href="https://www.instagram.com/cbs58news" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                                </a>
                                <li class="social-nav">
                                <a href="https://www.youtube.com/c/cbs58tv" target="_blank" rel="noopener"><i class="fab fa-youtube"></i>
                                </a>
                            </li>
                            </li>
                                                                                </div>
                    </ul>
                                                    
                        
                    </div>

                        <div class="header-social-search">
                                                        <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                                        <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                                                                </div>
                </nav>                        
                <nav class="header-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                        <div class="mobile-floating-nav mobile-floating-navdesktop">
                            <a href="/">
                                <img class="logo logo-cbs58" src="/images/logo_cbs58.png?v3" alt="CBS58 WDJT - Milwaukee">
                                <img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_stacked.png?v4">
                            </a>
                            <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                                                                                              
                        </div>
                        <!-- <div class="header-contact">
                            <span><span>Tip Line:</span>
                                414-777-5808</span> <span class="header-contact-spacer">|</span>
                                <a href="mailto:newsdesk@cbs58.com">newsdesk@cbs58.com</a>
                                                        </div> -->
                        <div class="header-social-search">
                            
                                                            <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                                                <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                                                <div class="user-notifications">
                                                                    </div>       
                                                                                        <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>                          
                        </div>              
                     </div><!-- .lg-col-wrapper -->
                     
                </nav>
            </div><!-- .header-wrapper -->            
            <div class="alert-container"></div>
            <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>



        </header> 
        <header>
        <div id="main-nav" class="main-nav">
         
        <div id="main-nav-floating" class="main-nav cbs58_nav">
        	<div class="section-inner lg-col-wrapper clearfix">
                <!-- <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span> -->
                <div class="sticky-header-logo">
                    <a href="/">
                        <img class="logo" src="/images/logo_cbs58_small.png" alt="CBS58 WDJT - Milwaukee">
                    </a>
                </div>
                <ul>
                    
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                                                            <li><a href="https://cbs58.com/hometown-hiring">Hometown Hiring</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/coronavirus">Coronavirus </a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/coronavirus">Coronavirus  Home</a></li>
                                                                            <li><a href="https://cbs58.com/covid-vaccine">VACCINE RESOURCES</a></li>
                                                                            <li><a href="https://cbs58.com/news/wisconsin-covid-19-case-count-updates">Case count updates</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                            <li><a href="/weather-whys">Weather Whys</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="/job-openings-at-weigel-broadcasting-milwaukee">Job Openings at Weigel Broadcasting Milwaukee                                                                      </a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="https://cbs58.com/programming">TV schedule</a></li>
                                                                            <li><a href="https://cbs58.com/contact">Advertise with us</a></li>
                                    
                                </ul>
                                                    </li>
                    
                    <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                     <div class="header-nav-icons">
                        <li class="header-nav-search">
                            <i class="fa fa-search"></i>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.facebook.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                        </li>
                        <li class="social-nav">
                           <a href="https://twitter.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                        </li>
                                                <li class="social-nav">
                            <a href="https://www.instagram.com/cbs58news" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                            </a>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.youtube.com/c/cbs58tv" target="_blank" rel="noopener"><i class="fab fa-youtube"></i>
                            </a>
                        </li>
                                                                    </div>
                </ul>
            </nav>
        </div>
        <div class="search-bar closed">
            <div class="lg-col-wrapper-no-space">
                <form class="search-form clearfix" action="/search/" method="get" enctype="multipart/form-data">
                    <div class="search-bar-input-wrap">
                        <input type="text" name="q" placeholder="Search...">
                    </div>
                    <button type="submit" name="submit"><i class="fa fa-chevron-right"></i></button>
                </form>
            </div>
        </div> 
    </header>
    


        <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
                <div class="header-ads">
            <div id="header-ad-leaderboard" class="header-ad-leaderboard">
            </div>
                        <div class="header-ad-promo">
                                <div id="cbs58_promo">
                    <div id="managed_ad" >
                        <a id="managed_ad_link" href="https://cbs58.com/hometown-hiring">
                        </a>
                    </div>
                    <script>

                        var promoLabel = "Promo";
                                                    promoLabel = "hiring";
                                                function trackPromoClick(url){
                          var eventCategory = 'PromoAd';
                          if (window.ga) {

                                var tracker = ga.getAll()[0];
                                if (tracker)
                                    tracker.send("event", {
                                  'eventCategory': eventCategory,
                                  'eventAction': "promoclick",
                                  'eventLabel': promoLabel,
                                  'eventValue': 1,
                                  'nonInteraction': true,
                                  'hitCallback' : function(){
                                      window.location = url;
                                  }
                                });
                          } else{
                              window.location = url;
                          }
                        }

                        var width = window.innerWidth || document.documentElement.clientWidth;
                        if(width > 1250 || width <= 550){
                                                           var image = new Image();
                                image.onload = function() {

                                  $('#managed_ad_link').append(image);
                                };
                               if(width > 1250){
                                   image.width = 452;
                                   image.height = 90;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/AyNS3-1622838982-237-promo_ads-Hiring-452x90-a.gif";

                               }else if(width <= 550){
                                   image.width = 320;
                                   image.height = 50;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/AyNS3-1622838982-237-promo_ads-Hiring-452x90-a.gif";
                               }

                               $('#managed_ad_link').on('click', function(e){
                                   e.preventDefault();
                                   trackPromoClick(this.href);
                                   return false;
                               });
                                                    }
                    </script>
                </div>
                            </div>
                    </div>
               

                <div id="main-content">
            <div class="content-header">
                                <h1>National Weather Service confirms 5 tornadoes in southeast Wisconsin</h1>
                <div class="content-byline">
                                                                     <span>By:</span>
                                                    <a  class="content-byline-author" href="/bios/brendan-cullerton">Brendan Cullerton</a>
                                                                                                        <a class="content-byline-facebook" href="https://www.facebook.com/Brendan-Cullerton-CBS58-1257461127695849/">Facebook</a>
                            
                             |                                                             <a class="content-byline-twitter" href="https://www.twitter.com/BCullerton">Twitter</a>
                                                                                        </div>
                <div class="content-date-posted">

                    <span>Posted:</span>                         Jul 29, 2021 12:23 PM CDT                                                                | <span>Updated:</span> Jul 30, 2021 11:27 AM CDT                                                        </div>
            </div>
            <div class="content-wrap clearfix">
                            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/national-weather-service-confirms-ef1-tornado-in-concord-jefferson-county" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=National+Weather+Service+confirms+5+tornadoes+in+southeast+Wisconsin+https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fnational-weather-service-confirms-ef1-tornado-in-concord-jefferson-county%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=National Weather Service confirms 5 tornadoes in southeast Wisconsin&body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fnational-weather-service-confirms-ef1-tornado-in-concord-jefferson-county">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                                
                                    <style>
.vjs-control-bar{
        /*
        background-color: rgba(0, 46, 115, 0.7) !important;    
    */
    }    
</style>

<script src="/js/toggleswitch/on-off-switch.js?x"></script>
<script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
<link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css?z">

<link rel="stylesheet" href="/js/videojs7/video-js.css?x">
<link rel="stylesheet" href="/js/videojs7/videojs.ads.css" />
<link rel="stylesheet" href="/js/videojs7/videojs.ima.css" />
<style>
    .video-close-floating {
        z-index: 2147483640 !important;
    }
.media-container.floating-video.desktop-ad-is-sticky{ 
  top: 140px;
}    
.media-container.floating-video.desktop-ad-is-sticky-noad{ 
  top: 50px;
}    

.media-container.floating-video.mobile-ad-is-sticky{ 
  top: 118px;
}    
.media-container.floating-video.mobile-ad-is-sticky-noad{ 
  top: 56px;
}    



</style>
<!---   DEBUGGING MOBILE  --->

    
    <div id="media-placeholder-162350" class="media-placeholder" style="display:none;overflow:hidden;">&nbsp;
       <img style="width:100%" src="/images/cbslogo_gray.png?x" /> 
    </div>
    
 <div id="media-container-162350" class="media-container">
   
    <!-- on mobile display as left right -->
    <div class="mobile-flexbox-video-splitter">
        <div class="hlsvideo-wrapper clearfix">
            <video poster="https://videopostercdn.weigelbroadcasting.com/cbs58news/nws surveys damage_1627598223-Default.jpg?1627598289" id="html5-video-162350" muted 
                                   class="video-js vjs-16-9 vjs-big-play-centered vjs-show-big-play-button-on-pause" 
                                   style="cursor:pointer;" controls crossorigin="anonymous">                        
                              <track kind="captions" src="https://wsocdn.weigelbroadcasting.com/cbs58news/nws surveys damage_1627598223/captions-en.vtt" srclang="en" label="English" />              
                            
                                              <source src="https://wsocdn.weigelbroadcasting.com/cbs58news/nws surveys damage_1627598223/hls_index.m3u8" type="application/x-mpegURL">
                   
                                            <p class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
              </p>
            </video>
        </div><!-- .hlsvideo-content --> 
                <div class="now-playing-container">    
            <div class="now-playing-grid">
                <div class="now-playing-grid-item-left">
                    <a class="video-close" href="javascript:void(0)">
                        <i class="fa fa-times-circle-o"></i>
                    </a>
                    <h3 id='video_title_162350'>
                        <span class='now-playing-prefix'>
                            NOW:  
                        </span>
                        National Weather Service confirms 5 tornadoes in southeast Wisconsin 
                    </h3>
                </div>
            </div>
        </div>        
            </div>
    
        <div class='next-dropdown-accordion'>
        <div class='next-dropdown-header'>
            <div class='next-dropdown-text'>
                <span class="video-slider-nextlabel">NEXT:</span> <span class="video-slider-nexttitle" style="display:none;" id="video-slider-nexttitle162350"></span>
            </div>
            <div class='next-dropdown-expander'>
                <a href="javascript:void(0);" class="next-dropdown-accordion-button" id="next-dropdown-accordion-button-162350">
                                        <i class="fa fa-chevron-down" aria-hidden="true"></i>                        
                                    </a>
            </div>                        
        </div>
         
        <div id="page-carousel-wrapper-162350" class="page-carousel-wrapper">
            <ul id="page-carousel-162350" class="page-carousel page-carousel-lg-slides" style="display:none;">
                                                    
                                                                            <li>       
                    <a id="videolink_162412" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:54</span>
                        </div>
                        <img alt="Professional Dimensions helps women building careers in SE Wisconsin " src="https://videopostercdn.weigelbroadcasting.com/cbs58news/professional dimension_1627654865-CBS58 980x551.jpg?1627654932">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162412" class="videolink">Professional Dimensions helps women building careers in SE Wisconsin 
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_162410" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:13</span>
                        </div>
                        <img alt="WI Humane society’s advice about feeding wild birds, plus meet..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/pet of the week_1627653591-CBS58 980x551.jpg?1627653648">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162410" class="videolink">WI Humane society’s advice about feeding wild birds, plus meet...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_162399" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:06</span>
                        </div>
                        <img alt="Quiet weather for cleanup but a few bumps for the weekend forecast" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/friday am fcst_1627644270-CBS58 980x551.jpg?1627644336">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162399" class="videolink">Quiet weather for cleanup but a few bumps for the weekend forecast
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_162353" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:59</span>
                        </div>
                        <img alt="Cleanup underway across SE Wisconsin after severe storms, tornadoes..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/winniealejandra_1627599603-CBS58 980x551.jpg?1627599726">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162353" class="videolink">Cleanup underway across SE Wisconsin after severe storms, tornadoes...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_162357" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:14</span>
                        </div>
                        <img alt="’I don’t believe this’: Trees down, homes damaged in Ripon..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/ripon damage rs_1627599934-CBS58 980x551.jpg?1627600077">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162357" class="videolink">’I don’t believe this’: Trees down, homes damaged in Ripon...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_162359" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:42</span>
                        </div>
                        <img alt="Randall Cobb is ’very, very excited’ to be back playing with..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/packers training camp_1627600454-CBS58 980x551.jpg?1627600531">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162359" class="videolink">Randall Cobb is ’very, very excited’ to be back playing with...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_162358" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:06</span>
                        </div>
                        <img alt="Mayor Barrett debating requiring city employees to be vaccinated..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/mke vaccines masks_1627600016-CBS58 980x551.jpg?1627600110">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162358" class="videolink">Mayor Barrett debating requiring city employees to be vaccinated...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_162356" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:11</span>
                        </div>
                        <img alt="’I just sat in my recliner and I said my prayers’: Concord..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/concord damage kb_1627599867-CBS58 980x551.jpg?1627599986">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162356" class="videolink">’I just sat in my recliner and I said my prayers’: Concord...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_162354" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:36</span>
                        </div>
                        <img alt="Milwaukee mayor receives winnings from bet with Phoenix mayor" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/bucks mayor bet_1627599738-CBS58 980x551.jpg?1627599795">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162354" class="videolink">Milwaukee mayor receives winnings from bet with Phoenix mayor
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_162372" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:39</span>
                        </div>
                        <img alt="Gov. Evers declares State of Emergency after storms rip through..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/evers state of emergency_1627613474-CBS58 980x551.jpg?1627613509">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162372" class="videolink">Gov. Evers declares State of Emergency after storms rip through...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_162374" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:42</span>
                        </div>
                        <img alt="BBB offers tips to protect you from ’storm chasers’" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/bbb storm scams_1627613644-CBS58 980x551.jpg?1627613677">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_162374" class="videolink">BBB offers tips to protect you from ’storm chasers’
                        </a>
                    </h5>                                    
                </li>
                
            </ul>                     
        </div>           
                <div id="#mobile-list-wrapper-162350" class="mobile-list-wrapper" style="display:none;">
            <ul class="mobile-list-videos">
                
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162350" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:15</span>
                        </div>
                            <img alt="National Weather Service confirms 5 tornadoes in southeast Wisconsin" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/nws surveys damage_1627598223-CBS58 980x551.jpg?1627598283" />
                        </a>
                        <a id="videolist2_162350" class="mobile-list-title videolink" href="javascript:void(0);">
                            National Weather Service confirms 5 tornadoes in southeast Wisconsin
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162412" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:54</span>
                        </div>
                            <img alt="Professional Dimensions helps women building careers in SE Wisconsin " src="https://videopostercdn.weigelbroadcasting.com/cbs58news/professional dimension_1627654865-CBS58 980x551.jpg?1627654932" />
                        </a>
                        <a id="videolist2_162412" class="mobile-list-title videolink" href="javascript:void(0);">
                            Professional Dimensions helps women building careers in SE Wisconsin 
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162410" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:13</span>
                        </div>
                            <img alt="WI Humane society’s advice about feeding wild birds, plus meet..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/pet of the week_1627653591-CBS58 980x551.jpg?1627653648" />
                        </a>
                        <a id="videolist2_162410" class="mobile-list-title videolink" href="javascript:void(0);">
                            WI Humane society’s advice about feeding wild birds, plus meet...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162399" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:06</span>
                        </div>
                            <img alt="Quiet weather for cleanup but a few bumps for the weekend forecast" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/friday am fcst_1627644270-CBS58 980x551.jpg?1627644336" />
                        </a>
                        <a id="videolist2_162399" class="mobile-list-title videolink" href="javascript:void(0);">
                            Quiet weather for cleanup but a few bumps for the weekend forecast
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162353" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:59</span>
                        </div>
                            <img alt="Cleanup underway across SE Wisconsin after severe storms, tornadoes..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/winniealejandra_1627599603-CBS58 980x551.jpg?1627599726" />
                        </a>
                        <a id="videolist2_162353" class="mobile-list-title videolink" href="javascript:void(0);">
                            Cleanup underway across SE Wisconsin after severe storms, tornadoes...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162357" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:14</span>
                        </div>
                            <img alt="’I don’t believe this’: Trees down, homes damaged in Ripon..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/ripon damage rs_1627599934-CBS58 980x551.jpg?1627600077" />
                        </a>
                        <a id="videolist2_162357" class="mobile-list-title videolink" href="javascript:void(0);">
                            ’I don’t believe this’: Trees down, homes damaged in Ripon...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162359" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:42</span>
                        </div>
                            <img alt="Randall Cobb is ’very, very excited’ to be back playing with..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/packers training camp_1627600454-CBS58 980x551.jpg?1627600531" />
                        </a>
                        <a id="videolist2_162359" class="mobile-list-title videolink" href="javascript:void(0);">
                            Randall Cobb is ’very, very excited’ to be back playing with...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162358" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:06</span>
                        </div>
                            <img alt="Mayor Barrett debating requiring city employees to be vaccinated..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/mke vaccines masks_1627600016-CBS58 980x551.jpg?1627600110" />
                        </a>
                        <a id="videolist2_162358" class="mobile-list-title videolink" href="javascript:void(0);">
                            Mayor Barrett debating requiring city employees to be vaccinated...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162356" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:11</span>
                        </div>
                            <img alt="’I just sat in my recliner and I said my prayers’: Concord..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/concord damage kb_1627599867-CBS58 980x551.jpg?1627599986" />
                        </a>
                        <a id="videolist2_162356" class="mobile-list-title videolink" href="javascript:void(0);">
                            ’I just sat in my recliner and I said my prayers’: Concord...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162354" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:36</span>
                        </div>
                            <img alt="Milwaukee mayor receives winnings from bet with Phoenix mayor" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/bucks mayor bet_1627599738-CBS58 980x551.jpg?1627599795" />
                        </a>
                        <a id="videolist2_162354" class="mobile-list-title videolink" href="javascript:void(0);">
                            Milwaukee mayor receives winnings from bet with Phoenix mayor
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162372" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:39</span>
                        </div>
                            <img alt="Gov. Evers declares State of Emergency after storms rip through..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/evers state of emergency_1627613474-CBS58 980x551.jpg?1627613509" />
                        </a>
                        <a id="videolist2_162372" class="mobile-list-title videolink" href="javascript:void(0);">
                            Gov. Evers declares State of Emergency after storms rip through...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_162374" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:42</span>
                        </div>
                            <img alt="BBB offers tips to protect you from ’storm chasers’" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/bbb storm scams_1627613644-CBS58 980x551.jpg?1627613677" />
                        </a>
                        <a id="videolist2_162374" class="mobile-list-title videolink" href="javascript:void(0);">
                            BBB offers tips to protect you from ’storm chasers’
                        </a>                                  
                    </div>
                </li>
                
            </ul> 
        </div>
     </div>
         
         
         
         
 </div>
   
    <script src='/js/videojs7/can-autoplay.js?xx'></script>
    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>        
    <script src="/js/videojs7/video.js?xx"></script>    
    <script src="/js/videojs7/videojs-http-streaming.js"></script>    
    <script src="/js/videojs7/videojs.ads.min.js?v3"></script>
    <script src="/js/videojs7/videojs.ima.js?v3"></script>        

    <script>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</script>
            <!-- Video Player Desktop 162350 -->
    <script>      
console.log("desktop");
    WVM.detectIE = function() {
        var ua = window.navigator.userAgent;

        var msie = ua.indexOf('MSIE ');
        if (msie > 0) {
            // IE 10 or older => return version number
            return parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
        }

        var trident = ua.indexOf('Trident/');
        if (trident > 0) {
            // IE 11 => return version number
            var rv = ua.indexOf('rv:');
            return parseInt(ua.substring(rv + 3, ua.indexOf('.', rv)), 10);
        }

        var edge = ua.indexOf('Edge/');
        if (edge > 0) {
           // Edge (IE 12+) => return version number
           return parseInt(ua.substring(edge + 5, ua.indexOf('.', edge)), 10);
        }

        // other browser
        return false;
    };    
    
  
        

    function initPlayer162350(){      
        var firstPlayer = true;        
        var fullVideoId = 162350;      
        
        var muted = true;
                            
        var vjsOptions = {
          autoplay: WVM.autoplayAllowed,
          playsinline : true,
          muted: muted,
          debug: true,   
          replay: false,
          controlBar: {
            volumePanel: {
                inline: false
            }
          },           
        };        
        var wrapperDiv = document.getElementById('html5-video-162350');
        var player = videojs('html5-video-162350', vjsOptions);
        console.log("initing player 162350");
        var initAdDisplayContainer = function() {
            console.log("init ads");
            WVM.lastAdRequest = new Date().getTime() / 1000;
            player.ima.initializeAdDisplayContainer();
            wrapperDiv.removeEventListener('click', initAdDisplayContainer);
        }           
        var handleVolumeChange = function(e){
            $('#media-container-' + fullVideoId + ' .mute-overlay').css('display', 'none');     
        };
        
        var handleComplete = function(e){
            console.log("ad completed");            
                        WVM.lastAdRequest = new Date().getTime() / 1000;   
            WVM.reinitRawEvents(fullVideoId);
        };        
        var firstLoaded = false;
        var handleLoaded = function(e){
            if(!firstLoaded){
                firstLoaded = true;
                                player.ima.getAdsManager().setVolume(0);                           
                            }
        };
        console.log("first preroll url: " + WVM.firstPrerollTagUrl);        
        var imaOptions = {
          id: 'html5-video-162350',
          adTagUrl: WVM.firstPrerollTagUrl,
          vpaidMode: google.ima.ImaSdkSettings.VpaidMode.INSECURE,
          adsManagerLoadedCallback: function(e){

                player.ima.addEventListener(google.ima.AdEvent.Type.VOLUME_CHANGED,handleVolumeChange);
                player.ima.addEventListener(google.ima.AdEvent.Type.COMPLETE,handleComplete);
                player.ima.addEventListener(google.ima.AdEvent.Type.LOADED, handleLoaded);
          }         
        };
        player.ima(imaOptions);        
        
        
        if (!WVM.autoplayAllowed) {
          
          wrapperDiv.addEventListener('click', initAdDisplayContainer);

        }else{
          WVM.lastAdRequest = new Date().getTime() / 1000;   
        }
        WVM.activePlayer = player;
        WVM.finishPlayer(player, WVM.player_state162350, WVM.player_settings162350);   
        
        //SETUP THE OPTIONS 
        

               
        WVM.addFloatingAbility(fullVideoId, player);                    
                WVM.setupAccordionButton(fullVideoId, player);       
                     
        WVM.setupToggleButton(fullVideoId, player);       
        WVM.addMuteButton(fullVideoId, player);       
                
        var playPromise = null;
                    
            
        //hack for bxslider click events not registering in chrome
        var clickType = 'click';
        if(window.navigator.userAgent.toLowerCase().indexOf("chrome") > 0) {
            clickType = 'mousedown';
        }
        $('#media-container-' + fullVideoId + ' a.videolink').on(clickType, function()
        {
            //alert("loading video with player id " + fullVideoId);
            var mid = this.id.split('_')[1];         
            var newIndex = WVM.getPlaylistArrayId(mid); 
            WVM.load_video(mid, true, fullVideoId, newIndex);
        });    
      }     
    
    </script>     
            
       
    
    <script>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</script>        
        
    
<!--
<a id="hide_mobile_thing" href="javavascript:void(0);">
    Hide Mobile side
</a>
-->
                                        
                                <p>JEFFERSON COUNTY/WAUKESHA COUNTY, Wis. (CBS 58) -- The <a href="https://www.weather.gov/" rel="nofollow" target="_blank">National Weather Service (NWS) </a>confirmed five tornadoes in southeast Wisconsin early Thursday, July 29. One person was killed after crashing into a fallen tree and power line in Ripon following the storms, according to the State Patrol.&nbsp;</p><p>Friday morning, July 30, the NWS reported a fifth tornado in southeast Wisconsin -- an EF0 -- near Highway 18 and Brandybrook Road in Wales. </p><p>Quinn Boehning, 29, was killed after crashing into a fallen tree and power line near the town of Ripon about 6 a.m. Thursday, according to the State Patrol.</p><p>The first tornado reported, an EF0, touched down at&nbsp;1:05 a.m.&nbsp;just southwest of Watertown, Jefferson County, with damage along Hilltop Road just north of Highway A.</p><p>The second tornado, an EF1, happened in Concord, Jefferson County, at 1:15 a.m.</p><p>NWS field staff told CBS 58 the distance winds threw the wreckage helped them determine the damage was cased by a tornado.</p><p>"A lot of time the straight line winds, things will -- you'll get widespread damage, but things won't really travel as far," National Weather Service Lead Forecaster Jaclyn Anderson said. "But we've  seen damage travel upwards of a football field, downwards of where things have  been destroyed, so that's a pretty good indicator."</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">**Prelim Survey Results** <br>Damage near Concord, WI (Jefferson County) has been confirmed to be a tornado, with a preliminary damage rating of EF1. The tornado occurred at approximately 1:15 AM CDT on July 29, 2021. Path length and other details still TBD.</p>— NWS Milwaukee (@NWSMilwaukee) <a href="https://twitter.com/NWSMilwaukee/status/1420795886616158210?ref_src=twsrc%5Etfw">July 29, 2021</a></blockquote><style> .video-responsive { overflow:hidden; padding-bottom:56.25%; position:relative; height:0; } .video-responsive iframe { left:0; top:0; height:100%; width:100%; position:absolute; } </style><div class="video-responsive"><iframe allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowfullscreen="true" frameborder="0" height="314" scrolling="no" src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2FCBS58%2Fvideos%2F411122576992935%2F&amp;show_text=false&amp;width=560&amp;t=0" width="560" style="border: none; overflow: hidden;"></iframe></div><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-thickness:="" initial;="" text-decoration-style:="" text-decoration-color:="" initial;"="">NWS surveyed the Concord damage alongside Wisconsin Emergency Management, and eventually Gov. Tony Evers. They helped the state determine the scope of the damage before they turn to relief.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-thickness:="" initial;="" text-decoration-style:="" text-decoration-color:="" initial;"="">"Seeing if the Wisconsin disaster fund can be of help, and of course, possibly federal,"  Evers said.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-thickness:="" initial;="" text-decoration-style:="" text-decoration-color:="" initial;"="">Some Concord residents said the Emergency Broadcast System gave them enough time to reach their basement before the tornado hit.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-thickness:="" initial;="" text-decoration-style:="" text-decoration-color:="" initial;"="">"It means everything to us that, you know, when you hear people get that warning and they're taking that action," Anderson said. "That's everything that we hoped for."</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-thickness:="" initial;="" text-decoration-style:="" text-decoration-color:="" initial;"="">At 1:20 a.m., NWS confirmed an EF1 tornado in Dousman, Waukesha County, with peak winds estimated to be 100 mph.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-thickness:="" initial;="" text-decoration-style:="" text-decoration-color:="" initial;"="">A fourth tornado, an EF0, was confirmed at 1:30 a.m. in Wales, Waukesha County.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">**Second tornado confirmed**<br> A storm survey has confirmed a tornado with a preliminary damaging rating of EF0 in Waukesha County. Damage is centered around the intersection of Hwy D and Townline Rd., ESE of Wales and WSE of Waukesha. Additional details TBD.</p>— NWS Milwaukee (@NWSMilwaukee) <a href="https://twitter.com/NWSMilwaukee/status/1420802866965532679?ref_src=twsrc%5Etfw">July 29, 2021</a></blockquote><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-thickness:="" initial;="" text-decoration-style:="" text-decoration-color:="" initial;"="">Strong wind lines in Wales shoved a row of trees to the ground near Town Line Road and County Highway D.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-thickness:="" initial;="" text-decoration-style:="" text-decoration-color:="" initial;"="">The official word from the National Weather Service is this was a tornado packing 80-90 mile an hour winds, grabbing cottonwood and walnut trees.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-thickness:="" initial;="" text-decoration-style:="" text-decoration-color:="" initial;"="">"These are big old trees and we've been maintaining them and trying to take care of them and one swoop, Mother Nature," said Judy Jones, whose trees snapped in her back yard.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-thickness:="" initial;="" text-decoration-style:="" text-decoration-color:="" initial;"="">Thursday night, residents are left wondering when the power will be back on. For now, some have turned to generators for help.<br><style>
.vjs-control-bar{
    }    
</style>

<script src="/js/toggleswitch/on-off-switch.js?x"></script>
<script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
<link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css?z">

<link rel="stylesheet" href="/js/videojs7/video-js.css?x">
<link rel="stylesheet" href="/js/videojs7/videojs.ads.css" />
<link rel="stylesheet" href="/js/videojs7/videojs.ima.css" />
<style>
    .video-close-floating {
        z-index: 2147483640 !important;
    }
.media-container.floating-video.desktop-ad-is-sticky{ 
  top: 140px;
}    
.media-container.floating-video.desktop-ad-is-sticky-noad{ 
  top: 50px;
}    

.media-container.floating-video.mobile-ad-is-sticky{ 
  top: 118px;
}    
.media-container.floating-video.mobile-ad-is-sticky-noad{ 
  top: 56px;
}    



</style>
<!---   DEBUGGING MOBILE  --->

   
    <!-- on mobile display as left right -->
    <div class="mobile-flexbox-video-splitter">
        <div class="hlsvideo-wrapper clearfix">
            <video poster="https://videopostercdn.weigelbroadcasting.com/cbs58news/summit damage_1627618754-Default.jpg?1627618800" id="html5-video-162381" muted 
                                   class="video-js vjs-16-9 vjs-big-play-centered vjs-show-big-play-button-on-pause" 
                                   style="cursor:pointer;" controls crossorigin="anonymous">                        
                              <track kind="captions" src="https://wsocdn.weigelbroadcasting.com/cbs58news/summit damage_1627618754/captions-en.vtt" srclang="en" label="English" />              
                            
                                              <source src="https://wsocdn.weigelbroadcasting.com/cbs58news/summit damage_1627618754/hls_index.m3u8" type="application/x-mpegURL">
                   
                                            <p class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
              </p>
            </video>
        </div><!-- .hlsvideo-content --> 
            </div>
    
        
         
         
         
   
    <script src='/js/videojs7/can-autoplay.js?xx'></script>
    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>        
    <script src="/js/videojs7/video.js?xx"></script>    
    <script src="/js/videojs7/videojs-http-streaming.js"></script>    
    <script src="/js/videojs7/videojs.ads.min.js?v3"></script>
    <script src="/js/videojs7/videojs.ima.js?v3"></script>        

    <script>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</script>
            <!-- Video Player Desktop 162381 -->
    <script>      
console.log("desktop");
    WVM.detectIE = function() {
        var ua = window.navigator.userAgent;

        var msie = ua.indexOf('MSIE ');
        if (msie > 0) {
            // IE 10 or older => return version number
            return parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
        }

        var trident = ua.indexOf('Trident/');
        if (trident > 0) {
            // IE 11 => return version number
            var rv = ua.indexOf('rv:');
            return parseInt(ua.substring(rv + 3, ua.indexOf('.', rv)), 10);
        }

        var edge = ua.indexOf('Edge/');
        if (edge > 0) {
           // Edge (IE 12+) => return version number
           return parseInt(ua.substring(edge + 5, ua.indexOf('.', edge)), 10);
        }

        // other browser
        return false;
    };    
    
  
        

    function initPlayer162381(){      
        var firstPlayer = false;        
        var fullVideoId = 162381;      
        
        var muted = true;
                 
                muted = false;
                            
        var vjsOptions = {
          autoplay: WVM.autoplayAllowed,
          playsinline : true,
          muted: muted,
          debug: true,   
          replay: false,
          controlBar: {
            volumePanel: {
                inline: false
            }
          },           
        };        
        var wrapperDiv = document.getElementById('html5-video-162381');
        var player = videojs('html5-video-162381', vjsOptions);
        console.log("initing player 162381");
        var initAdDisplayContainer = function() {
            console.log("init ads");
            WVM.lastAdRequest = new Date().getTime() / 1000;
            player.ima.initializeAdDisplayContainer();
            wrapperDiv.removeEventListener('click', initAdDisplayContainer);
        }           
        var handleVolumeChange = function(e){
            $('#media-container-' + fullVideoId + ' .mute-overlay').css('display', 'none');     
        };
        
        var handleComplete = function(e){
            console.log("ad completed");            
                        WVM.lastAdRequest = new Date().getTime() / 1000;   
            WVM.reinitRawEvents(fullVideoId);
        };        
        var firstLoaded = false;
        var handleLoaded = function(e){
            if(!firstLoaded){
                firstLoaded = true;
                                player.ima.getAdsManager().setVolume(0);                           
                            }
        };
        console.log("first preroll url: " + WVM.firstPrerollTagUrl);        
        var imaOptions = {
          id: 'html5-video-162381',
          adTagUrl: WVM.firstPrerollTagUrl,
          vpaidMode: google.ima.ImaSdkSettings.VpaidMode.INSECURE,
          adsManagerLoadedCallback: function(e){

                player.ima.addEventListener(google.ima.AdEvent.Type.VOLUME_CHANGED,handleVolumeChange);
                player.ima.addEventListener(google.ima.AdEvent.Type.COMPLETE,handleComplete);
                player.ima.addEventListener(google.ima.AdEvent.Type.LOADED, handleLoaded);
          }         
        };
        player.ima(imaOptions);        
        
        
        if (!WVM.autoplayAllowed) {
          
          wrapperDiv.addEventListener('click', initAdDisplayContainer);

        }else{
          WVM.lastAdRequest = new Date().getTime() / 1000;   
        }
        WVM.activePlayer = player;
        WVM.finishPlayer(player, WVM.player_state162381, WVM.player_settings162381);   
        
        //SETUP THE OPTIONS 
        

                WVM.setupAccordionButton(fullVideoId, player);       
                                            
        var playPromise = null;
                    
            
        //hack for bxslider click events not registering in chrome
        var clickType = 'click';
        if(window.navigator.userAgent.toLowerCase().indexOf("chrome") > 0) {
            clickType = 'mousedown';
        }
        $('#media-container-' + fullVideoId + ' a.videolink').on(clickType, function()
        {
            //alert("loading video with player id " + fullVideoId);
            var mid = this.id.split('_')[1];         
            var newIndex = WVM.getPlaylistArrayId(mid); 
            WVM.load_video(mid, true, fullVideoId, newIndex);
        });    
      }     
    
    </script>     
            
       
    
    <script>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</script>        
        
    
<!--
<a id="hide_mobile_thing" href="javavascript:void(0);">
    Hide Mobile side
</a>
-->
</p>
                                                    <div class="content-author-extra">
                        Contributions to this story also made by: <a  href="/bios/michele-fiore">Michele Fiore</a>
                    </div>
                                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span> 
                                        <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/national-weather-service-confirms-ef1-tornado-in-concord-jefferson-county" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=National+Weather+Service+confirms+5+tornadoes+in+southeast+Wisconsin+https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fnational-weather-service-confirms-ef1-tornado-in-concord-jefferson-county%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=National Weather Service confirms 5 tornadoes in southeast Wisconsin&body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fnational-weather-service-confirms-ef1-tornado-in-concord-jefferson-county">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                            </div>
                <!-- connatix video player -->  
                            
                
            <script id="0daefcf7957d4abfb4310dee26e0ae5d">
                cnxps.cmd.push(function () {
                cnxps({
                playerId: "b6bfd74f-f322-4029-8c48-a5219579d459"
                }).render("0daefcf7957d4abfb4310dee26e0ae5d");
                });
            </script>
            
                        <!-- temp spacer, will change if goes live -->
            <style>
                    .connatix-spacer {
                        margin-bottom: 5rem;
                        height:1px;
                    }                                
                @media screen and (max-width: 850px), handheld and (max-device-width: 850px){
                    .connatix-spacer {
                        margin-bottom: 4rem;
                    }                
                }              
                
            </style>
            <div class="connatix-spacer">&nbsp;</div>           
                        <div id="cbs58_middle" class="stories-ad-middle">
                                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('cbs58_middle'); });
                    </script>
                            </div>            
                        

            

                            <div id="rc-widget-09442b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="182620"></div>
                <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

            <!-- START ZergNet ad code -->
                
                        <!-- END ZergNet ad code -->
            
                        

        </div><!-- #main-content -->
        <aside>
	<ul>
        
                                                                                                                                                                                                                                    <h2>Top Stories</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/national-weather-service-confirms-ef1-tornado-in-concord-jefferson-county"><img src="https://newscdn2.weigelbroadcasting.com/g7Kw3-1627659376-202536-blog-Village%20of%20Summit%20storm%20damage%203.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/national-weather-service-confirms-ef1-tornado-in-concord-jefferson-county">National Weather Service confirms 5 tornadoes in southeast Wisconsin </a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/quiet-weather-for-cleanup-but-a-few-bumps-w-the-weekend-forecast"><img src="https://newscdn2.weigelbroadcasting.com/Wk3bB-1627644051-202593-blog-svrsat.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/quiet-weather-for-cleanup-but-a-few-bumps-w-the-weekend-forecast">Quiet weather for cleanup but a few bumps for the weekend forecast</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/news-1627659890"><img src="https://newscdn2.weigelbroadcasting.com/B4Hx2-1627659891-202618-blog-Bart%20and%20Krista%20Halderson%20Dane%20County%20missing%20couple.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/news-1627659890">Halderson case moves closer to possible trial</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           

                                <div class="weather-app primary-content-box">
        <div class="weather-app-logo">
            <!-- weather logos -->
            <a href="/weather" title="Weather">
                                <img src="/images/ready-weather-logo.png">
                            </a>
        </div>
                    <div class="weather-alert-banner"><a href="/weather/">Weather Alerts (2)</a> </div>
                <!-- weather location and sponsor -->
        <div class="weather-forecast-container">
            <div class="weather-content-top-wrapper">
                <div class="weather-col-left">
                    <span class="weather-location">
                                            Milwaukee, WI
                                        </span>
                </div>
                <div class="weather-col-right">
                                        
                </div>
            </div>
            <!-- weather forecast -->
            <div class="weather-view-row forecast-row">
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                       <a href="/weather" title="weather"><img src="/images/weather_icons/30.png" width="40" height="20">
                       </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Today
                                                         </span>
                            <span class="weather-view-temperature-text">75°</span>
                            <span class="weather-view-description-text">Mostly Cloudy</span>
                        </a>
                    </div>
                </div>

                <div class="weather-view-divider"></div>
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                        <a href="/weather" title="weather"><img src="/images/weather_icons/95.png" width="40" height="20">
                        </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Tomorrow
                                                        </span>
                            <span class="weather-view-temperature-text">85°</span>
                            <span class="weather-view-description-text">Mostly Sunny</span>
                        </a>
                    </div>
                </div>
            </div>
                        <div class="secondary-tags"><a href="/weather/#feeditem_24">10 Day Forecast</a></div>    
                    </div>
                            <div class="weather-view-video internal-page" href="/news/quiet-weather-for-cleanup-but-a-few-bumps-w-the-weekend-forecast">
                    <a href="/videos/daily-forecast" class="video-thumbnail">
                <div class="weather-view-play"><i class="fa fa-play-circle" aria-hidden="true"></i></div>
                <img width="360" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/friday am fcst_1627644270-CBS58 980x551.jpg?1627644336" class="video-thumb">
            </a>
                        <div class="callout-item-title-link"><a href="/videos/daily-forecast">CBS 58 Ready Weather Forecast&nbsp;<i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                    </div>
                                        <div class="weather-forecast-container">
                <div class="weather-view-row internal-page">
                                    <div class="weather-view-column">
                                                    <a href="/weather/#feeditem_16" class="weather-links">
                            <a href="/weather/#feeditem_16" class="weather-links secondary-tags">                                                                        
                                                <span>Radar</span>
                        </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_14" class="weather-links">
                        <a href="/weather/#feeditem_14" class="weather-links secondary-tags">                        
                        
                                                    <span>Maps</span>
                                                </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_38" class="weather-links">
                        <a href="/weather/#feeditem_38" class="weather-link secondary-tags">
                                                
                        
                                                        <span>Cameras</span>
                                                    </a>
                    </div>
                </div>
                                                    </div>    </div>
        
                    <li style="margin-bottom: 3rem;">
                <div id="cbs58_side">                    
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('cbs58_side'); });
                    </script>                    
                    
                </div>
            </li>
        
        
                        
                                                                                                                                                                                                                                                    
                                        
                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                        
                        
            
                                                                                                             
                                              
                                                            <h2>COVID vaccine resources</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/covid-19-linked-to-cognitive-decline-acceleration-of-alzheimers-like-symptoms-research-finds"><img src="https://newscdn2.weigelbroadcasting.com/xPEdT-1627603541-202573-blog-hypatia-h_b443e65188e323c6f822bc38ecf4adcd-h_f820dca9873bf720837edec2e1e22f7e.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/covid-19-linked-to-cognitive-decline-acceleration-of-alzheimers-like-symptoms-research-finds">Covid-19 linked to cognitive decline, acceleration of Alzheimer's-like symptoms, research finds</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/childrens-wisconsin-to-require-all-staff-be-vaccinated-against-covid-19-by-nov-15"><img src="https://newscdn2.weigelbroadcasting.com/Pku8K-1627593101-202559-blog-Children%27s%20Wisconsin.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/childrens-wisconsin-to-require-all-staff-be-vaccinated-against-covid-19-by-nov-15">Children's Wisconsin to require all staff be vaccinated against COVID-19 by Nov. 15</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                        
                        
            
                                                                                            <li>
            <h2><span class="title-alert"></span>Latest</h2>
            <ul class="aside-sidebar-list-title-only">
                                <li class="callout-item-title-link"><a  href="/news/news-1627659890">Halderson case moves closer to possible trial</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 42m ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/national-weather-service-confirms-ef1-tornado-in-concord-jefferson-county">National Weather Service confirms 5 tornadoes in southeast Wisconsin </a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 49m ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/dolly-parton-supports-britney-spears-and-can-relate">Dolly Parton supports Britney Spears and can relate</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 52m ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/world-war-ii-pilots-uniform-found-preserved-in-70-year-old-mystery-parcel">World War II pilot's uniform found preserved in 70-year-old 'mystery' parcel</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/whats-different-about-the-delta-variant-heres-whats-known">What's different about the Delta variant? Here's what's known</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                
            </ul>
        </li>
                                                                                                        
                                        
                        
            
                                                                    
                                            <div class="aside-newsletter-signup">
            <div class="aside-newsletter-title">
                <i class="fas fa-envelope"></i>
                                <span>Sign up for the CBS 58</span><span>Newsletter</span>
                
            </div>
            <form id="newsletter_signup_form" action="" method="GET">
                <div class="aside-newsletter-signup-input-wrap">
                                            <input type="text" name="email" id="email" placeholder="Your email">
                                        <button id="newsletter_submit" name="submit" type="submit"><i class="fa fa-angle-right" aria-hidden="true"></i></button>
                </div>
            </form>
        </div>


        <script>
            var SUBMITTING_NEWSLETTER = false;         
            
            $(document).ready(function(){
                $('#newsletter_signup_form').submit( function(e){    
                     e.preventDefault();
                     
                     if(SUBMITTING_NEWSLETTER){
                        //console.log('I made it this far!');
                         return;
                     }

                     SUBMITTING_NEWSLETTER = true;
                     
                     var emailAddress = $('#email').val();
                     if(emailAddress.length <= 2){

                         if(WEBVIEW.SITE_NAME == 'telemundowi'){
                             alert("Email Inválido");
                         }else{
                             alert("Enter a valid email");
                         }
                         return;
                     }
                     
                     //var height = $('#newsletter_submit').height();
                     //$('#newsletter_submit i').remove();                     
                     //$('#newsletter_submit').append('<img class="loading-dots" src="/images/loading-dots.gif"/>');   
                     
                     
                     $.ajax({
                         url: '/ajax/newsletter_signup/',
                         data: {
                             email: emailAddress
                         },
                         type: 'POST',
                         dataType: 'json',
                         success: function(data) 
                         {      
                             if(data.status == "success"){
                                 //recreate other div
                                if(WEBVIEW.SITE_NAME == 'telemundowi'){
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Gracias por suscribirte a nuestro boletín</span>');
                                }
                                else {
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Thank you for subscribing to our newsletter!</span>');
                                }
                                
                             }
                             else if(data.status == "failure"){
                                 $('#newsletter_submit').empty();
                                 $('#newsletter_submit').append('<i class="fa fa-angle-right" aria-hidden="true"></i>');                                 
                                 alert(data.msg);                                 
                             }
                             SUBMITTING_NEWSLETTER = false;
                         },
                         error : function(response)
                         {
                            //console.log('Boohoo...');
                            //alert('Error');
                            console.log(response); 
                         }
                     });

                 });  
            });
        </script>

        
                                        <h2>Trending</h2>
        <div class="aside-sidebar-main-callout-list primary-content-box">
            <div class="aside-sidebar-main-callout-item">
                <a  href="/news/severe-weather-sweeps-through-se-wisconsin-leaves-damage-in-its-wake"><img src="https://newscdn2.weigelbroadcasting.com/8lkwG-1627567927-202495-blog-Storm%20damage%20Willow%20Glen%20Road%20in%20Sullivan%20Jefferson%20County.jpg" width="600" height="338"></a>
                <ul class="aside-sidebar-list-title-only">
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a  href="/weather-blog" class="primary-tags">Weather blog </a></div>                            <div class="callout-item-title-link"><a  href="/news/severe-weather-sweeps-through-se-wisconsin-leaves-damage-in-its-wake">Cleanup underway across SE Wisconsin after severe storms, tornadoes roll through</a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 13h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a  href="/national-news" class="primary-tags">National News</a></div>                            <div class="callout-item-title-link"><a  href="/news/national-weather-service-confirms-ef1-tornado-in-concord-jefferson-county">National Weather Service confirms 5 tornadoes in southeast Wisconsin  <i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 49m ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a  href="/crime" class="primary-tags">Crime</a></div>                            <div class="callout-item-title-link"><a  href="/news/49-year-old-milwaukee-woman-fatally-shot-near-34th-and-hadley-man-in-custody">49-year-old Milwaukee woman fatally shot near 34th and Hadley; man in custody </a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default">  </span></div>
                        </div>
                    </li>
                    
                </ul>
            </div>
        </div>
        

                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                        <h2>On CBS 58</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/cbs-58-investigates-safely-voting-in-person-during-a-pandemic"><img src="https://newscdn2.weigelbroadcasting.com/rB0OP-1602880420-176945-blog-1000P_VOTING%20SAFETY_PKG_WDJT8Z21.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/cbs-58-investigates-safely-voting-in-person-during-a-pandemic">CBS 58 Investigates: Safely voting in person during a pandemic</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/cbs-58-investigates-psychedelic-drugs-and-depression"><img src="https://newscdn2.weigelbroadcasting.com/7vrCl-1608007347-181770-blog-1000P_PSYCHEDELICS%20AND%20_WDJT98E9_00-01-10%2C15.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/cbs-58-investigates-psychedelic-drugs-and-depression">CBS 58 Investigates: Psychedelic drugs and depression </a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/cbs-58-investigates-thousands-waiting-for-unemployment-checks-due-to-computer-system-appeals-backlog"><img src="https://newscdn2.weigelbroadcasting.com/W41jN-1614738942-188627-blog-0500P_UNEMPLOYMENT%20UPGR_WDJT9FAJ_00-00-24%2C16.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/cbs-58-investigates-thousands-waiting-for-unemployment-checks-due-to-computer-system-appeals-backlog">CBS 58 Investigates: Thousands waiting for unemployment checks due to computer system, appeals backlog</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                    
                <li>
                            <script src="https://www.metv.com/js/iframeheight.js"></script>
                <iframe id="affiliated-widget-iframe" src="https://www.metv.com/affiliatedwidget?market=3" width="100%" frameborder="0" scrolling="no"  seamless="seamless" marginwidth="0" marginheight="0" scrolling="no" frameborder="0"> </iframe>
                    </li>
                            
            <li>
                                <div class="aside-ad-2" style="background-color:#f9f9f9;">            
                    <div id="float_anchor"></div>
                    <div id="cbs58_float" class="sidebar-ad-wrap sidebar-ad-wrap-content">
                        <script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display('cbs58_float'); });
                        </script>
                    </div>
                    <div id="float_spacer">                                
                    </div>                                
                </div>             
                                
            </li>
                        
    </ul>



</aside>

        </div><!-- #wrapper -->
    
        <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/social">Social</a></li>
                                            <li><a href="http://www.cbs58.com/stream/live-stream-1">Live Stream</a></li>
                                            <li><a href="/contact">Contact</a></li>
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/terms-of-use">Terms of Use</a></li>
                    
                    <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <div class="footer-apps">
                                                                                        <span>Download the cbs58 app:</span>
                <a href="https://itunes.apple.com/us/app/cbs-58-news/id973140859?mt=8"><img class="footer-app-ios" src="/images/app_badge_ios.png" width="135" height="40" alt="iOS App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.weigel.wdjtcbs58"><img src="/images/app_badge_android.png" width="135" height="40" alt="Google Play"></a>
            </div>
            <img class="footer-logo footer-logo-cbs58" src="/images/logo_cbs58_stacked.png?v4" alt="site logo">
            <div class="footer-contact-info">
                                    809 S. 60th St, Milwaukee, WI 53214<br />
                    <span>News tip hotline:</span> <a class="clicktocall" href="tel:+1-414-777-5808">(414) 777-5808</a><br />
                    <span>General info:</span> <a class="clicktocall" href="tel:+1-414-777-5800">(414) 777-5800</a><br />
                    <span>Fax:</span> (414) 777-5802
                            </div>
            <ul class="footer-station-logos">
                                        <li><a href="https://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener"><img src="/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>MeTV 41.1/58.2</li>
                                                             <li><a href="https://wmlw.com/" target="_blank" rel="noopener"><img src="/images/them_logo_footer.png" alt="WMLW - The M" width="124" height="82"></a>WMLW 49.1/58.3</li>
                        <li><a href="https://telemundowi.com/" target="_blank" rel="noopener"><img src="/images/telemundowi_logo_footer.png" alt="Telemundo Wisconsin" width="124" height="82"></a>Telemundo 63.1/58.4</li>
                        <li><a href="https://starttv.com/" target="_blank" rel="noopener"><img src="/images/start_logo_footer.png" alt="StartTV" width="124" height="82"></a>Start 58.5/63.2</li>
                        <li><a href="https://moviestvnetwork.com/" target="_blank" rel="noopener"><img src="/images/movies_logo_footer.png" alt="Movies!" width="124" height="82"></a>Movies! 49.2/63.3</li>
                        <li><a href="https://handitv.com/" target="_blank" rel="noopener"><img src="/images/handi_logo_footer.png" alt="H&I" width="124" height="82"></a>H&I 49.3</li>
                                                                                                     <li><a href="https://decades.com/" target="_blank" rel="noopener"><img src="/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>Decades 49.4</li>
                                </ul>
            <div class="copyright">                
            	All content &copy; Copyright 2021 WDJT. All Rights Reserved. <br><a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv">WDJT FCC Public File</a>&nbsp;&nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d1a9e131-e548-b6bf-265c-300972305e75/">EEO Report</a>&nbsp;&nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv/programs-list/">Children's Programming Report</a>&nbsp;&nbsp;&nbsp;<a href="https://www.aboutads.info/choices">Ad Choices</a>                
            </div>
        </div><!-- .section-inner -->
    </footer>
    
        
                    <link rel="stylesheet" type="text/css" href="/css/wcs/wcs-style-cbs58.css?v54">
<section id="wcs-main-wrapper">
	<div id="wcs-overlay-modal" class="wcs-overlay">
	<!-- FLAGGING COMMENTS -->
	<!-- <div class="wcs-modal-wrap wcs-modal-flagging">
		Are you sure you want to flag this comment?
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn">Cancel</button> <button class="wcs-submit-btn">Submit</button>
		</div>
	</div> -->

	<!-- DELETING COMMENTS -->
	<div class="wcs-modal-wrap wcs-modal-deleting">
        <span class="wcs-modal-innertext">Are you sure you want to delete this comment?</span>
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn wcs-modal-btns-cancel">Cancel</button> <button class="wcs-submit-btn wcs-modal-btns-submit">Delete</button>
		</div>
	</div>
</div>
	<div id="wcs-overlay-sidebar" class="wcs-overlay">
	<span class="wcs-slideout-close-btn">
		<span>Close</span>
		<i class="fas fa-times"></i>
	</span>
	<div id="wcs-slideout-wrapper">
		
	</div>
</div>
        
<script type="text/html" id="template_registration_header_email">
	<div id="wcs-email-registration-header">
        <h1>Create a new account</h1>
        <p>Already have an account? <a href="#!" id="wcs-signin-link">Click here to sign in.</a></p>
    </div>    
</script>
<script type="text/html" id="template_registration_header_social">
	<div id="wcs-email-registration-social">    
        <h1>You're almost there!</h1>
        <p>Fill out the form fields below to complete your registration.</p>
    </div>
</script>

<script type="text/html" id="template_registration_header_success">
	<div id="wcs-email-registration-social">    
        <h1>Thank You for Registering!</h1>
        <p>
            You will receive an email confirmation with a link to activate your account.  
        </p>
    </div>
</script>
<style>
    .wcs-profile-settings-other-provider{
        display:none;
    }
</style>

<script type="text/html" id="template_profile_form">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</script>




<script type="text/html" id="template_notifications">
	<div class="wcs-profile-settings-form-section manage-notifications">
		<div class="notifications-small-text">
			Your personal CBS58 notifications are always available by clicking the bell at the top of the site and CBS58 apps. You can also personalize if you receive notifications through the methods below.
		</div>
		<h3>Enable Notification Types</h3>
		<table id="wcs-profile-alerts-table">
			<tr>
                				<td class="wcs-profile-alerts-td">
			        <div class="alert-info-container">
						<div class="wcs-profile-tooltip">
							<span>Receive alerts right on your computer and click directly to MeTV.com</span>
			            	<i class="fas fa-info-circle"></i>
						</div>
						<label>Browser alerts</label>
						<div class="toggle-wrapper">
			            	<input type="checkbox" name="enable_browser_alerts" class="custom-switch showinplaylist-switch enable_browser_alerts-switch" id="enable_browser_alerts" />
						</div>
					</div>
			     </td>
                 				 <td class="wcs-profile-alerts-td">
		            <div class="alert-info-container-email">
						<div class="wcs-profile-tooltip">
							<span>Enable and verify your email to receive alerts in your mail inbox</span>
		                 	<i class="fas fa-info-circle"></i>
						</div>
						<label>Email alerts</label>
						 <div class="toggle-wrapper">
		                	<input type="checkbox" name="enable_email_alerts" class="custom-switch nosponsor-switch enable_email_alerts-switch" id="enable_email_alerts" />
						</div>
					</div>
	        	</td>
	    	</tr>
		</table>
		<div id="wcs_notifications_settings">
			<h3>News Topic Notifications</h3>
			<ul class="wcs-profile-settings-form">
				<li>
					<label>News topics that you follow</label>
					                    <span class="disabled_check"><input data-name="content_browser_alerts" type="checkbox" id="content_browser_alerts" disabled/> <label class="notify_check" for="content_browser_alerts">Browser alerts</label></span>
                                                            
                    <span class="disabled_check"><input data-name="content_email_alerts" type="checkbox" id="content_email_alerts" disabled/> <label class="notify_check" for="content_email_alerts">Email alerts</label></span>
				</li>
				<li>
					<label class="label-top-margin">Likes on your comments</label>
					                    <span class="disabled_check"><input data-name="likes_browser_alerts" type="checkbox" id="likes_browser_alerts" disabled/> <label class="notify_check" for="likes_browser_alerts">Browser alerts</label></span>
                                        
                    
                    <span class="disabled_check"><input data-name="likes_email_alerts" type="checkbox" id="likes_email_alerts" disabled/> <label class="notify_check" for="likes_email_alerts"> Email alerts</label></span>
				</li>
				<li>
					<label class="label-top-margin">Replies to your comments</label>
										<span class="disabled_check"><input data-name="replies_browser_alerts" type="checkbox" id="replies_browser_alerts" disabled/> <label class="notify_check" for="replies_browser_alerts">Browser alerts</label></span>
                                        
                    
					<span class="disabled_check"><input data-name="replies_email_alerts" type="checkbox" id="replies_email_alerts" disabled/> <label class="notify_check" for="replies_email_alerts">Email alerts</label></span>
				</li>
			</ul>
		</div>
	</div>
</script>

<script type="text/html" id="template_profile_header">
	<div class="wcs-profile-header">
		<div class="wcs-profile-header-logout">
			<a href="/social_auth/logout"><i class="fas fa-sign-out-alt"></i> Logout</a>
		</div>
		<div class="wcs-profile-header-user">
			<div class="wcs-profile-header-user-avatar">
				<img class="wcs-avatar" src="">
				<span class="wcs-popout-wrapper">
					<a class="wcs-update-avatar-trigger" href="#!">Update Image</a>
					<div class="wcs-popout">
						<ul class="wcs-popout-avatar">
	<li class="wcs-popout-avatar-upload">
		<label for="image-uploader">Upload a file: &nbsp;<span id="avatar_upload_notice"></span></label>
	    <input id="avatar_uploader" name="image-uploader" style="" type="file" value=""/>
        <!--
	    <div class="wcs-popout-file-upload-dropzone">
	        Or drag a file here to upload
	    </div>
        -->
	</li>     

</ul>
					</div>
				</span>
			</div>
			<div class="wcs-profile-header-user-meta">
				<h1 class="wcs-profile-header-fullname wcs-verified-user"></h1>
				<span class="wcs-profile-header-username"></span>
	            <span class="wcs-profile-header-likes"><i class="fas fa-heart"></i> <span class="wcs-user-karma-number"></span> likes</span>
			</div>
		</div>
		<nav class="wcs-profile-nav">
			<ul>
	            <li class="wcs-profile-nav-tab wcs-profile-nav-active" style="display:none;"><a href="#!">Comments (<span class="wcs-comment-count"></span>)</a></li>
				<li class="wcs-profile-nav-tab wcs-profile-nav-active"><a href="#!">Settings</a></li>
				<li class="wcs-profile-nav-tab"><a href="#!">Notifications</a></li>
			</ul>
		</nav>
	</div>
</script>

<script type="text/html" id="template_profile_display_wrapper">
	<div class="wcs-profile-body">
	    <div class="wcs-profile-comments-wrap">
            <div class="wcs-profile-comments-load-more" style="display:none;">
                <button class="view-more-btn view-more-profilecomment" name="view-more-comments" type="button">Load more comments <i class="fas fa-angle-down"></i></button>
            </div>
	    </div>
	    <div class="wcs-profile-settings-wrap">
	    </div>
		<div class="wcs-profile-notifications-wrap">
	   </div>
	</div>
</script>

<script type="text/html" id="template_profile_loggedin_header">
    <div class="wcs-profile-settings-loggedin">
        <h2></h2>
        <p></p>
    </div>
</script>
       
<script type="text/html" id="template_login_header">
	<h1>Log in</h1>
	<p>Don't have an account? <a id="wcs-register-link" href="#!">Click here to register.</a></p>
</script>


<script type="text/html" id="template_login_form">
	<div class="wcs-login-wrapper">
	    <div class="wcs-login-type-heading">
			<span>Login with your email address</span>
		</div>
		<form class="wcs-profile-settings-form">
			<div class="wcs-profile-settings-form-section wcs-profile-settings-form-section-multi">
				<div class="wcs-profile-settings-form-section-inner">
					<label for="email">Email <span>*</span></label>
					<input type="text" name="email">
					<span class="wcs-settings-form-err-msg wcs-settings-form-err-email"></span>
				</div>
			</div>
            <div class="wcs-profile-settings-login-message">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-generic"></span>
            </div>

			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>            
		</form>
	</div>
</script>

<script type="text/html" id="template_forgotpass_success">
	<div id="wcs-email-registration-social">    
        <h1>Instructions on how to login have been emailed to you.</h1>        
        <p>
            Please allow a few minutes for the email to be sent and then follow the instructions in the email. 
        </p>
    </div>
</script>

<script type="text/html" id="template_forgotpass_form">    
	<div class="wcs-profile-settings-wrap">
        <h1>Forgot Username/Password</h1>
		<p>Enter your email address to retrieve your username and/or reset your password. <a id="wcs-login-link" href="#!">Click here to return to the login page.</a></p>
		<form class="wcs-profile-settings-form">
            <div class="wcs-profile-settings-form-section">
                <label for="wcs_email">Email <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-email"></span>
                <input type="email" name="wcs_email">
            </div>
            <div class="wcs-profile-settings-form-section">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-captcha"></span>
                <div id="recaptcha_site" class="g-recaptcha" data-sitekey="6Ld4mkkUAAAAAJFe_lkejOM7du9YdGoOCalXgNsi"></div>                         
            </div>
			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_update_password">
	<div class="wcs-profile-settings-wrap">
		<h1>Update password</h1>
		<p>Update your password below. <a href="#!" class='wcs-update-password-settings-link'>Click here to return to your profile.</a></p>
		<form class="wcs-profile-settings-form">
            <div class="wcs-profile-settings-form-section">
                <label for="password">Current password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password"></span>
				<input type="password" name="password" id="password">
            </div>

            <div class="wcs-profile-settings-form-section">
                <label for="password1">New password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password1"></span>
				<input type="password" name="password1" id="password1">
            </div>

            <div class="wcs-profile-settings-form-section">
                <label for="email">Confirm new password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password2"></span>
				<input type="password" name="password2" id="password2">
            </div>

            <div class="wcs-profile-settings-form-section">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-captcha"></span>
                <div id="recaptcha_site" class="g-recaptcha" data-sitekey="6Ld4mkkUAAAAAJFe_lkejOM7du9YdGoOCalXgNsi"></div>                         
            </div>
			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_updatepass_success">
	<div id="wcs-email-registration-social">    
        <h1>Your password has been updated!</h1>        
        <p>
            The next time you login you'll need to use your new password. 
        </p>
    </div>
</script>  
	<div id="wcs-comments-wrapper">
    </div>
    <style>
        .disabled_check{
            color: #ccc;
        }
        
        #wcs_notifications_settings label.notify_check {
            display: inline-block;
            font-weight: 400;
            margin-right: 15px;
            vertical-align: middle;
        }
        #notifications_reminder_type{
            max-width: 150px !important;
            display: inline-block;
            padding-right: 10px;
            margin-right: 20px;
        }
        
        ul.reminders-list{
            margin-left:5px;
        }
        ul li.wcs-profile-settings-noteworthy-reminder-wrap{
            padding-top: 0px;
            margin-bottom: 20px;           
        }
        li.wcs-profile-settings-noteworthy-episodes-wrap{
            margin-bottom:20px;
        }
        
        table#wcs-profile-alerts-table {
            margin-bottom: 20px;
            max-width: 500px;
        }        
        button.reminder-remove{
            margin-right: 20px;
        }

        ul.reminders-list li {
            position: relative;
            display: flex;
            align-items: center;
            margin-left: 20px;
        }
@media (max-width:500px) { 
    ul.reminders-list li {
        margin-left: 0px;
        padding-left: 0px;
    }
}        

#wcs-main-wrapper {
    margin: 0 !important;
}

        
</style>        
<div id="wcs-overlay-modal" class="wcs-overlay">
	<!-- FLAGGING COMMENTS -->
	<!-- <div class="wcs-modal-wrap wcs-modal-flagging">
		Are you sure you want to flag this comment?
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn">Cancel</button> <button class="wcs-submit-btn">Submit</button>
		</div>
	</div> -->

	<!-- DELETING COMMENTS -->
	<div class="wcs-modal-wrap wcs-modal-deleting">
        <span class="wcs-modal-innertext">Are you sure you want to delete this comment?</span>
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn wcs-modal-btns-cancel">Cancel</button> <button class="wcs-submit-btn wcs-modal-btns-submit">Delete</button>
		</div>
	</div>
</div>

<!-- TEMPLATES -->
<script type="text/html" id="template_reply_container">
    <div class="wcs-reply-container">
        <h4>Reply to <a class="wcs-reply-username wcs-user-trigger wcs-verified-user" href="#!"></a></h4>
        <textarea id="subcomment_text" class="subcomment_text wcs-reply-textarea" placeholder="Leave a comment"></textarea>
        <div class="wcs-post-comment-logged-in-btns">
            <div class="wcs-post-comment-media-btns">
                <span class="wcs-popout-wrapper">
                    <a class="wcs-post-comment-media-emoji" href="#!"><i class="far fa-smile"></i></a>
                    <div class="wcs-popout">
                        <ul class="wcs-popout-emojis">
    
</ul>
                    </div>
                </span>
                <span class="wcs-popout-wrapper">
                    <a class="wcs-post-comment-media-video" href="#!"><i class="fab fa-youtube"></i></a>
                    <div class="wcs-popout">
                        <div class="wcs-popout-youtube">
    <input class="youtube_url" style="" type="text" placeholder="Paste youtube url here..." value=""/>
    <button type="button" class="wcs-submit-btn youtube-add btn btn-link">Add</button>
</div>
                    </div>
                </span>
                <span class="wcs-popout-wrapper">
                    <a class="wcs-post-comment-media-image" href="#!"><i class="far fa-image"></i></a>
                    <div class="wcs-popout">
                        <div class="wcs-popout-image">
    <label for="image-uploader">Upload a file:</label>
    <input class="image_uploader" name="image-uploader" style="" type="file" value=""/>
    <div class="wcs-popout-file-upload-dropzone">
        Or drag a file here to upload
    </div>
</div>
                    </div>
                </span>
            </div>
            <div class="wcs-post-comment-submit">
                <input class="wcs-submit-btn wcs-post-comment-button" type="submit" value="Post">
            </div>
        </div>
    </div>
</script>

<script type="text/html" id="template_reply_popup">
	<div class="wcs-popup-overlay" data-container-type="reply">
	    <div class="wcs-reply-container">
	    	<span class="wcs-reply-close-btn"><i class="fas fa-times"></i></span>
	        <textarea placeholder="Leave a reply"></textarea>
	        <div class="wcs-post-comment-logged-in-btns">
	            <div class="wcs-post-comment-media-btns">
	                <a class="wcs-post-comment-media-emoji" href="#!"><i class="far fa-smile"></i></a>
	                <a class="wcs-post-comment-media-video" href="#!"><i class="fab fa-youtube"></i></a>
	                <a class="wcs-post-comment-media-image" href="#!"><i class="far fa-image"></i></a>
	            </div>
	            <div class="wcs-post-comment-submit">
	                <input class="wcs-submit-btn wcs-post-comment-button" type="submit" value="Post">
	            </div>
	        </div>
	    </div>
	</div>
</script>

<script type="text/html" id="template_acomment">
    <div  class="wcs-comment-item">
        <span class="wcs-comment-flag"><i class="fas fa-flag"></i></span>
        <div class="wcs-comment-item-header">
            <a href="#!" class="wcs-user-trigger"><img class="wcs-avatar" src=""></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <a href="#!" data-userid="" class="wcs-user-trigger wcs-user-displayname"></a>
                    <i class="fas fa-share"></i>
                    <a data-userid="" class="wcs-user-trigger wcs-other-user" href="#!"></a>
                </span>
                <span class="wcs-comment-item-date">Seconds Ago</span>
            </div>
        </div>
        <div class="wcs-comment-item-text">
        </div>
        <div class="wcs-comment-item-footer">
            <a href="#!" class="wcs-like-btn wcs-like-trigger"><i class="fas fa-heart"></i></a>
            <a href="#!" class="wcs-reply-trigger"><i class="fas fa-comment-alt"></i> <span>Reply</span></a>
            <!-- <span class="wcs-popout-wrapper">
                <a href="#!" class="wcs-share-trigger"><i class="fas fa-share-alt"></i> <span>Share</span></a>
                <div class="wcs-popout">
                    <div class="wcs-popout-share">
    <a class="wcs-popout-share-btn wcs-popout-share-btn-facebook" target="_blank" href="javascript:void(0);">
    	<i class="fab fa-facebook-f"></i>
    </a>
    <a class="wcs-popout-share-btn wcs-popout-share-btn-twitter" target="_blank" href="javascript:void(0);">
    	<i class="fab fa-twitter"></i>
    </a>
    <a class="wcs-popout-share-btn wcs-popout-share-btn-email" href="javascript:void(0);">
    	<i class="far fa-envelope"></i>
    </a>
</div>
                </div>
            </span> -->
            <a href="#!" class="wcs-delete-trigger"><i class="fas fa-trash-alt"></i> <span>Delete</span></a>
        </div>
    </div>
</script>

<script type="text/html" id="template_deleted_comment">
    <div data-replyinfo="" data-id="" id="" class="wcs-comment-item wcs-comment-item-parent">
        <div class="wcs-comment-item-header">
            <a data-userid="deleted" href="" class="wcs-user-trigger"><img class="wcs-avatar" src="/images/wcs_logged_out_user.gif"></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <span class="wcs-comment-item-username-removed">Deleted</span>
                </span>
                <span class="wcs-comment-item-date"></span>
            </div>
        </div>
        <span class="wcs-comment-item-text-removed">This comment has been removed.</span>
    </div>
</script>

<script type="text/html" id="template_loadinganimation">
 	<div class="wcs-loading-animation-overlay">
 		<div class="wcs-loading-animation">
			<div class="wcs-bounce1"></div>
			<div class="wcs-bounce2"></div>
			<div class="wcs-bounce3"></div>
		</div>
	</div>
</script>

<script type="text/html" id="template_listcomment">
    <div class="wcs-profile-comments-item">
        <h2 class="wcs-comment-post-title"><a href=""></a></h2>
        <div class="wcs-comment-item-header">
            <a href="#!" class="wcs-user-trigger"><img class="wcs-avatar wcs-avatar-img" src="http://placehold.it/50x50"></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <a href="#!" class="wcs-user-trigger wcs-user-displayname wcs-verified-user"></a> <i class="fas fa-share"></i> <a class="wcs-user-trigger wcs-other-user wcs-verified-user" href="#!">Other User</a>
                </span>
                <span class="wcs-comment-item-date">3 hours ago</span>
            </div>
        </div>
        <div class="wcs-comment-item-text">
            Donec efficitur ut ligula suscipit vehicula. Morbi ut cursus est. Integer ligula lectus, fringilla sed commodo sed, laoreet et massa.
        </div>
                <div class="wcs-comment-item-footer">
            <a href="#!" class="wcs-view-in-discussion-trigger">
                <i class="fas fa-external-link-alt"></i> View in Discussion
            </a>
        </div>
            </div>
</script>

<script src="/js/reconnecting-websocket.min.js"></script>
<script type='text/javascript'>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</script>

</section>


<script src="/js/wcs-comments.js"></script>

            
        
    

 

</body>
</html>

