<!doctype html>
<html lang='en'>
<head>
    <!-- Google fonts -->
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,600i,700,800" rel="stylesheet">
            <!-- used for header text on Flipp ads -->
        <link href="https://fonts.googleapis.com/css?family=Lilita+One" rel="stylesheet">
    
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.2.0/css/all.css"
          crossorigin="anonymous" >

            <meta property="og:title" content="More than 50 dogs arrive in Waukesha from overcrowded shelter in Phoenix  "/>
        <meta property="og:description" content="WAUKESHA, Wis. (CBS 58) -- More than 50 at-risk dogs made their way to the Humane Animal Welfare Society of Waukesha County (HAWS). The dogs traveled by plane and were welcomed at the center on Monday, No"/>
        <meta property="og:type" content="website"/>
        <meta property="og:url" content="https://www.cbs58.com/news/more-than-50-dogs-arrive-in-waukesha-from-overcrowded-shelter-in-phoenix"/>
        <meta property="og:image" content="https://newscdn.weigelbroadcasting.com/e1nE3-1574708088-151877-blog-dogs.jpg"/>
        <meta property="og:image:width" content="2040"/>
        <meta property="og:image:height" content="1148"/>
        <link rel="image_src" href="https://newscdn.weigelbroadcasting.com/e1nE3-1574708088-151877-blog-dogs.jpg" />
        <meta property="og:site_name" content="CBS58"/>
        <meta property="fb:admins" content="567665230"/>
                <meta name="Description" content="CBS 58 is your local source for the Milwaukee news, Milwaukee weather, and Milwaukee sports.">
        <meta name="KEYWORDS" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo">
        <meta name="news_keywords" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo"><meta name="ROBOTS" content="index,follow,noarchive">
        <meta name="owner" content="WDJT">
                    <link rel="canonical" href="https://www.cbs58.com/news/more-than-50-dogs-arrive-in-waukesha-from-overcrowded-shelter-in-phoenix">
                <meta property="fb:app_id" content="808704082583441"/>
        <meta name="twitter:card" content="summary"><meta name="twitter:title" content="More than 50 dogs arrive in Waukesha from overcrowded shelter in Phoenix  ">
        <meta name="twitter:description" content="WAUKESHA, Wis. (CBS 58) -- More than 50 at-risk dogs made their way to the Humane Animal Welfare Society of Waukesha County (HAWS). The dogs traveled by plane and were welcomed at the center on Monday, No">
        <meta property="fb:pages" content="11952527906">
    


    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v87.9">
    <link rel="stylesheet" type="text/css" href="/css/style_cbs58.css?v89">
    <!-- remove time cache-breaker -->
    <link rel="stylesheet" type="text/css" href="/css/video_player.css?v=100">

    <!-- <link rel="stylesheet" type="text/css" href="/css/extras.css"> -->
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="/js/videojs7/video-js.css?v1" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs7/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs7/videojs.ima.css?v1" />
    <script src="/js/imagesloaded.pkgd.min.js"></script>
        <title>More than 50 dogs arrive in Waukesha from overcrowded shelter in Phoenix  </title>

    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->

    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/bootstrap.min.js"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js"></script>
    <script src="/js/jquery.sticky.min.js"></script>
    <script src="/js/scripts.js?v29"></script>
            <link rel="stylesheet" href="/css/twemoji-awesome.css" />
        <script src="https://www.google.com/recaptcha/api.js?onload=CaptchaCallback&render=explicit" async defer></script>
        


    <!-- Google DFP -->
    <script src="//partner.googleadservices.com/gampad/google_service.js"></script>
    <script src="/js/prebid1.16.0.js?v3"></script>
    <script>
        GS_googleAddAdSenseService("ca-pub-0852133682462285");
        GS_googleEnableAllServices();
    </script>

	<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <!-- AdLightning after googletag defined... before any google commands created -->
    <!-- only need this one script now -->
    <script src='https://tagan.adlightning.com/metv/op.js'></script>
    <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
                            googletag.pubads().setTargeting("site", "cbs58.com");
            
            googletag.pubads().setTargeting("page_type", "story");

            
            
            
                                                googletag.pubads().setTargeting("tag", ["news","local news","more news","don't miss"]);
                                    });
    </script>


    <script>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</script>

    
 <script>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</script>
 


    <script>
        if (!Date.now) {
            Date.now = function() { return new Date().getTime(); }
        }

        </script>



    <!-- Google Analytics -->
        	        
    <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-37566084-1', 'auto');
		ga('send', 'pageview');
    </script>
    

    <!-- Begin comScore Tag -->
    <script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "23481286" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

    <!-- Traffic Widget -->
    
    <!-- Nativo ads -->
    	<script src="//s.ntv.io/serve/load.js" async></script>
                <!-- log errors - only if flag set -->
        
    
</head>
<body>
	<!-- TAKEOVER -->
    
	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
            
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>


    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    

    <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>




    <header>
    	<div class="section-inner clearfix">
        	<a href="/">
                <img class="logo logo-cbs58" src="/images/logo_cbs58.png" alt="CBS58 WDJT - Milwaukee">
            	<img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_stacked.png">
            </a>
            <div class="header-contact">
                <span><span>Tip Line:</span>
                    414-777-5808</span> <span class="header-contact-spacer">|</span>
                    <a href="mailto:newsdesk@cbs58.com">newsdesk@cbs58.com</a>
                                </div>
            <div class="header-social-search">
                                                <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                <a target="_blank" rel="noopener" href="https://www.facebook.com/CBS58"><i class="header-facebook fa fa-facebook" aria-hidden="true"></i></a>
                <a target="_blank" rel="noopener" href="https://twitter.com/CBS58"><i class="header-twitter fa fa-twitter" aria-hidden="true"></i></a>
                <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>
                <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                <form id="search_form" action="/search/" method="GET">
                    <div class="header-search-input-wrap">
                        <input type="text" name="q" placeholder="Search....">
                        <button name="submit" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
                    </div>
                </form>
            </div>
                    </div>
        <div id="main-nav">
        	<nav class="section-inner clearfix">
                <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span>
                <ul>
                    
                                                                <li class="submenu-wrap">
                            <a href="/news">News<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/dnc-2020">DNC 2020</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/special-report">CBS 58 Special Reports</a></li>
                                                                            <li><a href="http://cbs58.com/investigation">CBS 58 Investigates</a></li>
                                                                            <li><a href="/legal">Legal Resource Page</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="weather_map">Interactive Radar</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="/job-openings-at-weigel-broadcasting-milwaukee">Job Openings at Weigel Broadcasting Milwaukee                                                                      </a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/fcc-online-public-file-and-eeo-report">FCC Online Public File and EEO Report                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="/programming">Programming                                                                      </a></li>
                                                                            <li><a href="/rescan">Rescan Info                                                                      </a></li>
                                    
                                </ul>
                                                    </li>
                    
                    <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                </ul>
            </nav>
        </div>
    </header>
            

    
    <!-- TAKEOVER -->
    
    
    <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
                <div class="header-ads">
                            <div class="header-ad-leaderboard">
                    <div id="cbs58_btf">
                        <script>
                            googletag.cmd.push(function() { googletag.display('cbs58_btf'); });
                        </script>
                    </div>
                </div>
                                    <div class="header-ad-promo">
                                <div id="cbs58_promo">
                    <div id="managed_ad" >
                        <a id="managed_ad_link" href="https://www.cbs58.com/food-drive">
                        </a>
                    </div>
                    <script>

                        var promoLabel = "Promo";
                                                    promoLabel = "htf-drive-thru-food-drive";
                                                function trackPromoClick(url){
                          var eventCategory = 'PromoAd';
                          if (window.ga) {

                                var tracker = ga.getAll()[0];
                                if (tracker)
                                    tracker.send("event", {
                                  'eventCategory': eventCategory,
                                  'eventAction': "promoclick",
                                  'eventLabel': promoLabel,
                                  'eventValue': 1,
                                  'nonInteraction': true,
                                  'hitCallback' : function(){
                                      window.location = url;
                                  }
                                });
                          } else{
                              window.location = url;
                          }
                        }

                        var width = window.innerWidth || document.documentElement.clientWidth;
                        if(width > 1250 || width <= 550){
                                                           var image = new Image();
                                image.onload = function() {

                                  $('#managed_ad_link').append(image);
                                };
                               if(width > 1250){
                                   image.width = 452;
                                   image.height = 90;
                                   image.src = "https://newscdn.weigelbroadcasting.com/Nifok-1572643837-174-promo_ads-HTF-Food-Drive-Web-Ad.gif";

                               }else if(width <= 550){
                                   image.width = 320;
                                   image.height = 50;
                                   image.src = "https://newscdn.weigelbroadcasting.com/Nifok-1572643837-174-promo_ads-HTF-Food-Drive-Web-Ad.gif";
                               }

                               $('#managed_ad_link').on('click', function(e){
                                   e.preventDefault();
                                   trackPromoClick(this.href);
                                   return false;
                               });
                                                    }
                    </script>
                </div>
                            </div>
                    </div>
        
       

        <div id="main-content">
                        <div class="content-header">
                                <h1>More than 50 dogs arrive in Waukesha from overcrowded shelter in Phoenix  </h1>
                <div class="content-byline">
                                                                     <span>By:</span>
                                                    <a class="content-byline-author" href="/bios/cbs-58-newsroom">CBS 58 Newsroom</a>
                                                
                                                                                    </div>
                <div class="content-date-posted">
                    <span>Posted:</span>                         Nov 25, 2019 12:44 PM CDT                                                                            </div>
            </div>
            <div class="content-wrap clearfix">
            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/more-than-50-dogs-arrive-in-waukesha-from-overcrowded-shelter-in-phoenix" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="http://twitter.com/home?status=https://www.cbs58.com/news/more-than-50-dogs-arrive-in-waukesha-from-overcrowded-shelter-in-phoenix" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=More than 50 dogs arrive in Waukesha from overcrowded shelter in Phoenix  &body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fmore-than-50-dogs-arrive-in-waukesha-from-overcrowded-shelter-in-phoenix">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>

                                                            <img class="content-header-img" src="https://newscdn.weigelbroadcasting.com/4QClx-1574708088-151877-blog-dogs.jpg" />
                                                                            <p>WAUKESHA, Wis. (CBS 58) -- More than 50 at-risk dogs made their way to the Humane Animal Welfare Society of Waukesha County (HAWS). The dogs traveled by plane and were welcomed at the center on Monday, Nov. 25.&nbsp;</p><p>It was all made possible through a partnership of Wings of Rescue, GreaterGood.org, FreeKibble.com and HAWS.&nbsp;</p><p>According to HAWS, the pups' flight&nbsp;originated in Phoenix, Arizona, where a Maricopa County shelter was overcrowded.</p><p>“These transports assist our shelter partners,” noted transport coordinator Jessica Pinkos of HAWS. “But they also bring more wonderful pets to Waukesha County, where so many homes and families are looking to adopt.”</p><p>HAWS says many of the dogs are already available for adoption, and more will be available throughout the week, as they complete spay-neuter procedures and any needed veterinary treatment.&nbsp;</p><p>Those interested in adoption can <a href="https://hawspets.org/adoption-guidelines/" rel="nofollow" target="_blank">CLICK HERE</a>.&nbsp;</p><p>Any questions on adoption can be answered by HAWS’ Adoption team at 262-542-8851.</p><p>All of HAWS’ adoptable pets can be viewed on the Pet Showcase by <a href="http://hawspets.org/adopt-a-pet" rel="nofollow" target="_blank">CLICKING HERE</a>.</p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FHAWSofWaukesha%2Fposts%2F10156887941632711&amp;width=500" width="500" height="810" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>

                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span>                     <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/more-than-50-dogs-arrive-in-waukesha-from-overcrowded-shelter-in-phoenix" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="http://twitter.com/home?status=https://www.cbs58.com/news/more-than-50-dogs-arrive-in-waukesha-from-overcrowded-shelter-in-phoenix" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=More than 50 dogs arrive in Waukesha from overcrowded shelter in Phoenix  &body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fmore-than-50-dogs-arrive-in-waukesha-from-overcrowded-shelter-in-phoenix">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                <div class="content-flipp-ads">
                                            <div class="content-flipp-ads-header">
                            <span>Save with</span> <img src="/images/cbs58_logo_flipp_white.png">
                        </div>
                        <div class="content-flipp-ads-inner">
                            <div id="circularhub_module_17043"></div>
                            <script src="//api.circularhub.com/17043/eea29c7518c025cc/circularhub_module.js"></script>
                        </div>
                                    </div>
            </div>

                        <!-- outstream player -->
            <script src="https://content.jwplatform.com/libraries/k34eWga4.js"></script>
            <link rel="stylesheet" href="https://outstreamplayer.com/tags/cbs58/outstream.css">
            <div class="jw-ad" style="margin-bottom:40px;"><div class="jw-ad-media-container"><div id="player"></div></div></div>
            <script type="text/javascript" src="https://outstreamplayer.com/tags/cbs58/outstream.js"></script>
            <!-- end outstream player -->
                                        <link rel="stylesheet" type="text/css" href="/css/wcs/wcs-style-cbs58.css?v53">


<section id="wcs-main-wrapper">
	<div id="wcs-overlay-modal" class="wcs-overlay">
	<!-- FLAGGING COMMENTS -->
	<!-- <div class="wcs-modal-wrap wcs-modal-flagging">
		Are you sure you want to flag this comment?
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn">Cancel</button> <button class="wcs-submit-btn">Submit</button>
		</div>
	</div> -->

	<!-- DELETING COMMENTS -->
	<div class="wcs-modal-wrap wcs-modal-deleting">
        <span class="wcs-modal-innertext">Are you sure you want to delete this comment?</span>
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn wcs-modal-btns-cancel">Cancel</button> <button class="wcs-submit-btn wcs-modal-btns-submit">Delete</button>
		</div>
	</div>
</div>
	<div id="wcs-overlay-sidebar" class="wcs-overlay">
	<span class="wcs-slideout-close-btn">
		<span>Close</span>
		<i class="fas fa-times"></i>
	</span>
	<div id="wcs-slideout-wrapper">
		
	</div>
</div>
        
<script type="text/html" id="template_registration_header_email">
	<div id="wcs-email-registration-header">
        <h1>Create a new account</h1>
        <p>Already have an account? <a href="#!" id="wcs-signin-link">Click here to sign in.</a></p>
    </div>    
</script>
<script type="text/html" id="template_registration_header_social">
	<div id="wcs-email-registration-social">    
        <h1>You're almost there!</h1>
        <p>Fill out the form fields below to complete your registration.</p>
    </div>
</script>

<script type="text/html" id="template_registration_header_success">
	<div id="wcs-email-registration-social">    
        <h1>Thank You for Registering!</h1>
        <p>
            You will receive an email confirmation with a link to activate your account.  
        </p>
    </div>
</script>
<style>
    .wcs-profile-settings-other-provider{
        display:none;
    }
</style>

<script type="text/html" id="template_profile_form">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</script>

<script type="text/html" id="template_profile_header">
	<div class="wcs-profile-header">
		<div class="wcs-profile-header-logout">
			<a href="/social_auth/logout"><i class="fas fa-sign-out-alt"></i> Logout</a>
		</div>
		<div class="wcs-profile-header-user">
			<div class="wcs-profile-header-user-avatar">
				<img class="wcs-avatar" src="">
				<span class="wcs-popout-wrapper">
					<a class="wcs-update-avatar-trigger" href="#!">Update Image</a>
					<div class="wcs-popout">
						<ul class="wcs-popout-avatar">
	<li class="wcs-popout-avatar-upload">
		<label for="image-uploader">Upload a file: &nbsp;<span id="avatar_upload_notice"></span></label>
	    <input id="avatar_uploader" name="image-uploader" style="" type="file" value=""/>
        <!--
	    <div class="wcs-popout-file-upload-dropzone">
	        Or drag a file here to upload
	    </div>
        -->
	</li>     

</ul>
					</div>
				</span>
			</div>
			<div class="wcs-profile-header-user-meta">
				<h1 class="wcs-profile-header-fullname wcs-verified-user"></h1>
				<span class="wcs-profile-header-username"></span>
	            <span class="wcs-profile-header-likes"><i class="fas fa-heart"></i> <span class="wcs-user-karma-number"></span> likes</span>
			</div>
		</div>
		<nav class="wcs-profile-nav">
			<ul>
	            <li class="wcs-profile-nav-tab wcs-profile-nav-active"><a href="#!">Comments (<span class="wcs-comment-count"></span>)</a></li>
				<li class="wcs-profile-nav-tab"><a href="#!">Settings</a></li>
			</ul>
		</nav>
	</div>
</script>

<script type="text/html" id="template_profile_display_wrapper">
	<div class="wcs-profile-body">
	    <div class="wcs-profile-comments-wrap">    
            <div class="wcs-profile-comments-load-more" style="display:none;">
                <button class="view-more-btn view-more-profilecomment" name="view-more-comments" type="button">Load more comments <i class="fas fa-angle-down"></i></button>
            </div>    
	    </div>
	    <div class="wcs-profile-settings-wrap">        
	    </div>
	</div>
</script>

<script type="text/html" id="template_profile_loggedin_header">
    <div class="wcs-profile-settings-loggedin">
        <h2></h2>
        <p></p>
    </div>        
</script>       
<script type="text/html" id="template_login_header">
	<h1>Log in</h1>
	<p>Don't have an account? <a id="wcs-register-link" href="#!">Click here to register.</a></p>
</script>


<script type="text/html" id="template_login_form">
	<div class="wcs-login-wrapper">
		<div class="wcs-login-type-heading">
			<span>Log in with your social media account</span>
		</div>
		<div class="wcs-post-comment-login">
	        <button type="button" class="wcs-login-btn wcs-login-google">
	            <span class="wcs-login-btn-icon"><i class="fab fa-google"></i></span>
	            <span class="wcs-login-btn-text">Google</span>
	        </button>
	        <button type="button" class="wcs-login-btn wcs-login-facebook">
	            <span class="wcs-login-btn-icon"><i class="fab fa-facebook-f"></i></span>
	            <span class="wcs-login-btn-text">Facebook</span>
	        </button>
	        <button type="button" class="wcs-login-btn wcs-login-twitter">
	            <span class="wcs-login-btn-icon"><i class="fab fa-twitter"></i></span>
	            <span class="wcs-login-btn-text">Twitter</span>
	        </button>
	    </div>

	    <div class="wcs-login-type-heading">
			<span>Or with your email address</span>
		</div>
		<form class="wcs-profile-settings-form">
			<div class="wcs-profile-settings-form-section wcs-profile-settings-form-section-multi">
				<div class="wcs-profile-settings-form-section-inner">
					<label for="username">Username <span>*</span></label>
					<input type="text" name="username">
					<span class="wcs-settings-form-err-msg wcs-settings-form-err-username"></span>
				</div>

				<div class="wcs-profile-settings-form-section-inner">
					<label for="password">Password <span>*</span></label>
					<input type="password" name="password">
					<span class="wcs-settings-form-err-msg wcs-settings-form-err-password"></span>
				</div>
			</div>
            <div class="wcs-profile-settings-login-message">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-generic"></span>
            </div>

			<div class="wcs-profile-settings-form-submit">
				<a class="wcs-login-forgot-un-pw" href="#!">Forgot username/password?</a>
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_forgotpass_success">
	<div id="wcs-email-registration-social">    
        <h1>Instructions on how to reset your password have been emailed to you.</h1>        
        <p>
            Please allow a few minutes for the email to be sent and then follow the instructions in the email. 
        </p>
    </div>
</script>

<script type="text/html" id="template_forgotpass_form">    
	<div class="wcs-profile-settings-wrap">
        <h1>Forgot Username/Password</h1>
		<p>Enter your email address to retrieve your username and/or reset your password. <a id="wcs-login-link" href="#!">Click here to return to the login page.</a></p>
		<form class="wcs-profile-settings-form">
            <div class="wcs-profile-settings-form-section">
                <label for="wcs_email">Email <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-email"></span>
                <input type="email" name="wcs_email">
            </div>
            <div class="wcs-profile-settings-form-section">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-captcha"></span>
                <div id="recaptcha_site" class="g-recaptcha" data-sitekey="6Ld4mkkUAAAAAJFe_lkejOM7du9YdGoOCalXgNsi"></div>                         
            </div>
			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_update_password">
	<div class="wcs-profile-settings-wrap">
		<h1>Update password</h1>
		<p>Update your password below. <a href="#!" class='wcs-update-password-settings-link'>Click here to return to your profile.</a></p>
		<form class="wcs-profile-settings-form">
            <div class="wcs-profile-settings-form-section">
                <label for="password">Current password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password"></span>
				<input type="password" name="password" id="password">
            </div>

            <div class="wcs-profile-settings-form-section">
                <label for="password1">New password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password1"></span>
				<input type="password" name="password1" id="password1">
            </div>

            <div class="wcs-profile-settings-form-section">
                <label for="email">Confirm new password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password2"></span>
				<input type="password" name="password2" id="password2">
            </div>

            <div class="wcs-profile-settings-form-section">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-captcha"></span>
                <div id="recaptcha_site" class="g-recaptcha" data-sitekey="6Ld4mkkUAAAAAJFe_lkejOM7du9YdGoOCalXgNsi"></div>                         
            </div>
			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_updatepass_success">
	<div id="wcs-email-registration-social">    
        <h1>Your password has been updated!</h1>        
        <p>
            The next time you login you'll need to use your new password. 
        </p>
    </div>
</script>  
	<div id="wcs-comments-wrapper">
	<h2>0 Comments</h2>
	<div class="wcs-post-comment">
		<!-- LOGGED OUT -->
		<div class="wcs-post-comment-header wcs-post-comment-header-loggedout" >
			<img class="wcs-avatar" src="/images/wcs_logged_out_user.gif">
			<div class="wcs-post-comment-intro">
				Post a comment
			</div>
		</div>

		<!-- LOGGED IN -->
		<div class="wcs-post-comment-header" style="display:none;">
			<img class="wcs-avatar" src="/images/wcs_logged_out_user.gif">
			<!-- <a href="#!" data-userid="" class="wcs-user-trigger"><img class="wcs-avatar" src=""></a> -->
			<div class="wcs-post-comment-intro">
				<!-- Post a comment -->
				<span class="wcs-post-comment-username">Hello, <a data-userid="" class="wcs-user-trigger wcs-user-displayname" href="#!"></a></span>
				<div class="wcs-post-comment-user-profile-controls">
					<button class="wcs-post-comment-user-profile-controls-menu-btn"><i class="fas fa-cog"></i></button>
					<div class="wcs-post-comment-user-profile-controls-menu wcs-post-comment-controls-closed">
						<a data-userid="" class="wcs-post-comment-user-settings wcs-user-trigger" href="#!"><i class="fas fa-cog"></i> Settings</a><span> / </span><a href="/social_auth/logout/"><i class="fas fa-sign-out-alt"></i> Logout </a>
					</div>
				</div>
			</div>
		</div>

		<form class="wcs-post-comment-form">
			<textarea id="topcomment_text" placeholder="Leave a comment"></textarea>
			<!-- LOGGED OUT BELOW -->
			<div class="wcs-post-comment-login" >
                				<span>Sign up with:</span>                    
                				<button type="button" class="wcs-login-btn wcs-login-google">
					<span class="wcs-login-btn-icon"><i class="fab fa-google"></i></span>
					<span class="wcs-login-btn-text">Google</span>
				</button>
				<button type="button" class="wcs-login-btn wcs-login-facebook">
					<span class="wcs-login-btn-icon"><i class="fab fa-facebook-f"></i></span>
					<span class="wcs-login-btn-text">Facebook</span>
				</button>
				<button type="button" class="wcs-login-btn wcs-login-twitter">
					<span class="wcs-login-btn-icon"><i class="fab fa-twitter"></i></span>
					<span class="wcs-login-btn-text">Twitter</span>
				</button>
				<button type="button" class="wcs-login-btn wcs-login-email">
					<span class="wcs-login-btn-icon"><i class="far fa-envelope"></i></span>
					<span class="wcs-login-btn-text">Email</span>
				</button>
			</div>

			<!-- LOGGED IN BELOW -->
			<div class="wcs-post-comment-logged-in-btns" style="display:none;">
				<div class="wcs-post-comment-media-btns">
					<span class="wcs-popout-wrapper">
                        <a class="wcs-post-comment-media-emoji" href="#!"><i class="far fa-smile"></i></a>
                        <div class="wcs-popout">
                            <ul class="wcs-popout-emojis">
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="smile">
                <i class="twa twa-2x twa-smile"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="laughing">
                <i class="twa twa-2x twa-laughing"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="blush">
                <i class="twa twa-2x twa-blush"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="smiley">
                <i class="twa twa-2x twa-smiley"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="relaxed">
                <i class="twa twa-2x twa-relaxed"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="smirk">
                <i class="twa twa-2x twa-smirk"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="heart-eyes">
                <i class="twa twa-2x twa-heart-eyes"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="kissing-heart">
                <i class="twa twa-2x twa-kissing-heart"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="kissing-closed-eyes">
                <i class="twa twa-2x twa-kissing-closed-eyes"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="flushed">
                <i class="twa twa-2x twa-flushed"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="relieved">
                <i class="twa twa-2x twa-relieved"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="satisfied">
                <i class="twa twa-2x twa-satisfied"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="grin">
                <i class="twa twa-2x twa-grin"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="wink">
                <i class="twa twa-2x twa-wink"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="stuck-out-tongue-winking-eye">
                <i class="twa twa-2x twa-stuck-out-tongue-winking-eye"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="stuck-out-tongue-closed-eyes">
                <i class="twa twa-2x twa-stuck-out-tongue-closed-eyes"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="grinning">
                <i class="twa twa-2x twa-grinning"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="kissing">
                <i class="twa twa-2x twa-kissing"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="kissing-smiling-eyes">
                <i class="twa twa-2x twa-kissing-smiling-eyes"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="stuck-out-tongue">
                <i class="twa twa-2x twa-stuck-out-tongue"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="sleeping">
                <i class="twa twa-2x twa-sleeping"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="worried">
                <i class="twa twa-2x twa-worried"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="frowning">
                <i class="twa twa-2x twa-frowning"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="anguished">
                <i class="twa twa-2x twa-anguished"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="open-mouth">
                <i class="twa twa-2x twa-open-mouth"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="grimacing">
                <i class="twa twa-2x twa-grimacing"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="confused">
                <i class="twa twa-2x twa-confused"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="hushed">
                <i class="twa twa-2x twa-hushed"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="expressionless">
                <i class="twa twa-2x twa-expressionless"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="unamused">
                <i class="twa twa-2x twa-unamused"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="sweat-smile">
                <i class="twa twa-2x twa-sweat-smile"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="sweat">
                <i class="twa twa-2x twa-sweat"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="weary">
                <i class="twa twa-2x twa-weary"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="pensive">
                <i class="twa twa-2x twa-pensive"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="disappointed">
                <i class="twa twa-2x twa-disappointed"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="confounded">
                <i class="twa twa-2x twa-confounded"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="dizzy-face">
                <i class="twa twa-2x twa-dizzy-face"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="fearful">
                <i class="twa twa-2x twa-fearful"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="cold-sweat">
                <i class="twa twa-2x twa-cold-sweat"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="persevere">
                <i class="twa twa-2x twa-persevere"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="cry">
                <i class="twa twa-2x twa-cry"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="sob">
                <i class="twa twa-2x twa-sob"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="joy">
                <i class="twa twa-2x twa-joy"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="heart">
                <i class="twa twa-2x twa-heart"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="sparkles">
                <i class="twa twa-2x twa-sparkles"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="star">
                <i class="twa twa-2x twa-star"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="thumbsup">
                <i class="twa twa-2x twa-thumbsup"></i>
            </a>
        </li>
    
</ul>
                        </div>
                    </span>
                    <span class="wcs-popout-wrapper">
                        <a class="wcs-post-comment-media-video" href="#!"><i class="fab fa-youtube"></i></a>
                        <div class="wcs-popout">
                            <div class="wcs-popout-youtube">
    <input class="youtube_url" style="" type="text" placeholder="Paste youtube url here..." value=""/>
    <button type="button" class="wcs-submit-btn youtube-add btn btn-link">Add</button>
</div>
                        </div>
                    </span>
                    <span class="wcs-popout-wrapper">
                        <a class="wcs-post-comment-media-image" href="#!"><i class="far fa-image"></i></a>
                        <div class="wcs-popout">
                            <div class="wcs-popout-image">
    <label for="image-uploader">Upload a file:</label>
    <input class="image_uploader" name="image-uploader" style="" type="file" value=""/>
    <div class="wcs-popout-file-upload-dropzone">
        Or drag a file here to upload
    </div>
</div>
                        </div>
                    </span>
				</div>
				<div class="wcs-post-comment-submit">
					<input class="wcs-submit-btn wcs-post-comment-button" type="submit" value="Post">
				</div>
			</div>
		</form>
	</div>
        
	<div class="wcs-comments">
		<!-- <a class="wcs-learn" href="https://cbs58.com/">Click here to learn about CBS58's new commenting system!</a> -->
		
        		<div class="wcs-comments-no-comments">Be the first to leave a comment!</div>
                <button data-ancestorid="0" class="view-more-btn view-more-newcomment" name="view-more-comments" type="button" style="display:none;">Load new comments <i class="fas fa-angle-down"></i></button>                    
        <div class="wcs-comment-container">
        	<!-- COMMENT REMOVED LAYOUT -->			
	        
			
        </div>
            </div>
</div>
<div id="wcs-overlay-modal" class="wcs-overlay">
	<!-- FLAGGING COMMENTS -->
	<!-- <div class="wcs-modal-wrap wcs-modal-flagging">
		Are you sure you want to flag this comment?
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn">Cancel</button> <button class="wcs-submit-btn">Submit</button>
		</div>
	</div> -->

	<!-- DELETING COMMENTS -->
	<div class="wcs-modal-wrap wcs-modal-deleting">
        <span class="wcs-modal-innertext">Are you sure you want to delete this comment?</span>
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn wcs-modal-btns-cancel">Cancel</button> <button class="wcs-submit-btn wcs-modal-btns-submit">Delete</button>
		</div>
	</div>
</div>

<!-- TEMPLATES -->
<script type="text/html" id="template_reply_container">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</script>

<script type="text/html" id="template_reply_popup">
	<div class="wcs-popup-overlay" data-container-type="reply">
	    <div class="wcs-reply-container">
	    	<span class="wcs-reply-close-btn"><i class="fas fa-times"></i></span>
	        <textarea placeholder="Leave a reply"></textarea>
	        <div class="wcs-post-comment-logged-in-btns">
	            <div class="wcs-post-comment-media-btns">
	                <a class="wcs-post-comment-media-emoji" href="#!"><i class="far fa-smile"></i></a>
	                <a class="wcs-post-comment-media-video" href="#!"><i class="fab fa-youtube"></i></a>
	                <a class="wcs-post-comment-media-image" href="#!"><i class="far fa-image"></i></a>
	            </div>
	            <div class="wcs-post-comment-submit">
	                <input class="wcs-submit-btn wcs-post-comment-button" type="submit" value="Post">
	            </div>
	        </div>  
	    </div>
	</div>        
</script>

<script type="text/html" id="template_acomment">
    <div  class="wcs-comment-item">
        <span class="wcs-comment-flag"><i class="fas fa-flag"></i></span>
        <div class="wcs-comment-item-header">
            <a href="#!" class="wcs-user-trigger"><img class="wcs-avatar" src=""></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <a href="#!" data-userid="" class="wcs-user-trigger wcs-user-displayname"></a>
                    <i class="fas fa-share"></i>
                    <a data-userid="" class="wcs-user-trigger wcs-other-user" href="#!"></a>
                </span>
                <span class="wcs-comment-item-date">Seconds Ago</span>
            </div>
        </div>
        <div class="wcs-comment-item-text">            
        </div>
        <div class="wcs-comment-item-footer">
            <a href="#!" class="wcs-like-btn wcs-like-trigger"><i class="fas fa-heart"></i></a> 
            <a href="#!" class="wcs-reply-trigger"><i class="fas fa-comment-alt"></i> <span>Reply</span></a>
            <!-- <span class="wcs-popout-wrapper">
                <a href="#!" class="wcs-share-trigger"><i class="fas fa-share-alt"></i> <span>Share</span></a>
                <div class="wcs-popout">
                    <div class="wcs-popout-share">
    <a class="wcs-popout-share-btn wcs-popout-share-btn-facebook" target="_blank" href="javascript:void(0);">
    	<i class="fab fa-facebook-f"></i>
    </a>
    <a class="wcs-popout-share-btn wcs-popout-share-btn-twitter" target="_blank" href="javascript:void(0);">
    	<i class="fab fa-twitter"></i>
    </a>
    <a class="wcs-popout-share-btn wcs-popout-share-btn-email" href="javascript:void(0);">
    	<i class="far fa-envelope"></i>
    </a>
</div>
                </div>
            </span> -->
            <a href="#!" class="wcs-delete-trigger"><i class="fas fa-trash-alt"></i> <span>Delete</span></a>
        </div>
    </div>    
</script>

<script type="text/html" id="template_deleted_comment">
    <div data-replyinfo="" data-id="" id="" class="wcs-comment-item wcs-comment-item-parent">
        <div class="wcs-comment-item-header">
            <a data-userid="deleted" href="" class="wcs-user-trigger"><img class="wcs-avatar" src="/images/wcs_logged_out_user.gif"></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <span class="wcs-comment-item-username-removed">Deleted</span>
                </span>
                <span class="wcs-comment-item-date"></span>
            </div>
        </div>
        <span class="wcs-comment-item-text-removed">This comment has been removed.</span>
    </div>   
</script>

<script type="text/html" id="template_loadinganimation">
 	<div class="wcs-loading-animation-overlay">
 		<div class="wcs-loading-animation">
			<div class="wcs-bounce1"></div>
			<div class="wcs-bounce2"></div>
			<div class="wcs-bounce3"></div>
		</div>
	</div>
</script>

<script type="text/html" id="template_listcomment">
    <div class="wcs-profile-comments-item">
        <h2 class="wcs-comment-post-title"><a href=""></a></h2>
        <div class="wcs-comment-item-header">
            <a href="#!" class="wcs-user-trigger"><img class="wcs-avatar wcs-avatar-img" src="http://placehold.it/50x50"></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <a href="#!" class="wcs-user-trigger wcs-user-displayname wcs-verified-user"></a> <i class="fas fa-share"></i> <a class="wcs-user-trigger wcs-other-user wcs-verified-user" href="#!">Other User</a>
                </span>
                <span class="wcs-comment-item-date">3 hours ago</span>
            </div>
        </div>
        <div class="wcs-comment-item-text">
            Donec efficitur ut ligula suscipit vehicula. Morbi ut cursus est. Integer ligula lectus, fringilla sed commodo sed, laoreet et massa.
        </div>
        <div class="wcs-comment-item-footer">
            <a href="#!" class="wcs-view-in-discussion-trigger">
                <i class="fas fa-external-link-alt"></i> View in Discussion
            </a>
        </div>
    </div>    
</script>
<script src="/js/reconnecting-websocket.min.js"></script>    
<script type='text/javascript'>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</script>    

</section>


<script src="/js/wcs-comments.js"></script>

                                    <div class="mod-section-3-list-row mod-section content-related">
                <h1>Read More</h1>
                <div class="mod-section-3-inner clearfix">
                                        <div class="mod-section-3-list-item primary-content-box clearfix">
                        <a href="/news/man-dies-after-being-licked-by-his-dog-and-contracting-rare-infection"><img src="https://newscdn.weigelbroadcasting.com/hQ1ni-1574700844-151870-blog-S117469012.JPG" width="179" height="100"></a>
                        <div class="mod-section-3-item-title">
                            <a href="/news/man-dies-after-being-licked-by-his-dog-and-contracting-rare-infection">Man dies after being licked by his dog and contracting rare infection</a>
                        </div>
                    </div>
                                        <div class="mod-section-3-list-item primary-content-box clearfix">
                        <a href="/news/court-wont-revive-suit-against-gun-site-over-spa-shooting"><img src="https://newscdn.weigelbroadcasting.com/tNOZf-1574698574-151865-blog-armslist.jpg" width="179" height="100"></a>
                        <div class="mod-section-3-item-title">
                            <a href="/news/court-wont-revive-suit-against-gun-site-over-spa-shooting">Court won't revive suit against gun site over spa shooting</a>
                        </div>
                    </div>
                                        <div class="mod-section-3-list-item primary-content-box clearfix">
                        <a href="/news/man-shot-near-29th-and-wells-expected-to-be-okay"><img src="https://newscdn.weigelbroadcasting.com/PUDB9-1574690291-151859-blog-Milwaukee%20Police%20Car%202.jpg" width="179" height="100"></a>
                        <div class="mod-section-3-item-title">
                            <a href="/news/man-shot-near-29th-and-wells-expected-to-be-okay">Man shot near 29th and Wells, woman taken into custody</a>
                        </div>
                    </div>
                    
                </div>
            </div><!-- .mod-section-2 -->
                                    <!-- START ZergNet ad code -->
                            <div id="zergnet-widget-56894" class="zergnet-ad-unit"></div>

                <script language="javascript" type="text/javascript">
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=56894';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>
                        <!-- END ZergNet ad code -->

                    </div><!-- #main-content -->

        <aside>
	<ul>
        
                                                                                                                                                                                                                                                                                    <h2>Top Stories</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/lieutenant-with-milwaukee-fire-department-arrested-by-oak-creek-police"><img src="https://newscdn.weigelbroadcasting.com/J87tU-1574715191-151879-blog-robertolson.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/lieutenant-with-milwaukee-fire-department-arrested-by-oak-creek-police">Lieutenant with Milwaukee Fire Department arrested, charged with sexual assault of a child</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/woman-arrested-for-drunk-driving-after-hitting-5-parked-cars-on-milwaukees-lower-east-side"><img src="https://newscdn.weigelbroadcasting.com/0F9xO-1574709157-151878-blog-cars%20damaged%20in%20rollover.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/woman-arrested-for-drunk-driving-after-hitting-5-parked-cars-on-milwaukees-lower-east-side">Woman arrested for drunk driving after hitting 5 parked cars on Milwaukee's lower east side </a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/pre-thanksgiving-storm-brings-rain-to-southern-wisconsin-heavy-snow-for-northern-wisconsin"><img src="https://newscdn.weigelbroadcasting.com/80fp4-1574689947-151858-blog-ThanksgivingStorm.PNG" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/pre-thanksgiving-storm-brings-rain-to-southern-wisconsin-heavy-snow-for-northern-wisconsin">Pre-Thanksgiving storm brings rain to southern Wisconsin, heavy snow for northern Wisconsin</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  

                        <div class="weather-app primary-content-box">
        <div class="weather-app-logo">
            <!-- weather logos -->
            <a href="/weather" title="Weather">
                                <img src="/images/ready-weather-logo.png">
                            </a>
        </div>
                <!-- weather location and sponsor -->
        <div class="weather-forecast-container">
            <div class="weather-content-top-wrapper">
                <div class="weather-col-left">
                    <span class="weather-location">
                                            Milwaukee, WI
                                        </span>
                </div>
                <div class="weather-col-right">
                                            <span class="sponsored-by-text">Sponsored By:</span>                    
                        <div id="cbs58_weatherlogo">
                            <script>
                                googletag.cmd.push(function() { googletag.display('cbs58_weatherlogo'); });
                            </script>
                        </div>
                                        
                </div>
            </div>
            <!-- weather forecast -->
            <div class="weather-view-row forecast-row">
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                       <a href="/weather" title="weather"><img src="/images/weather_icons/66.png" width="40" height="20">
                       </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Today
                                                         </span>
                            <span class="weather-view-temperature-text">50°</span>
                            <span class="weather-view-description-text">Times of sun and clouds</span>
                        </a>
                    </div>
                </div>

                <div class="weather-view-divider"></div>
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                        <a href="/weather" title="weather"><img src="/images/weather_icons/91.png" width="40" height="20">
                        </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Tomorrow
                                                        </span>
                            <span class="weather-view-temperature-text">44°</span>
                            <span class="weather-view-description-text">Cloudy with late day rain</span>
                        </a>
                    </div>
                </div>
            </div>
                        <div class="secondary-tags"><a href="/weather/#feeditem_24">10 Day Forecast</a></div>    
                    </div>
                            <div class="weather-view-video internal-page" href="/news/pre-thanksgiving-storm-brings-rain-to-southern-wisconsin-heavy-snow-for-northern-wisconsin">
              
            <a href="/videos/daily-forecast" class="video-thumbnail">
                <div class="weather-view-play"><i class="fa fa-play-circle" aria-hidden="true"></i></div>
                <img width="360" src="https://videoposters.weigelbroadcasting.com/cbs58news/monday afternoon forecast_1574709518-CBS58 480x270.jpg?1574709620" class="video-thumb">
            </a>
                        <div class="callout-item-title-link"><a href="/videos/daily-forecast">CBS 58 Ready Weather Forecast&nbsp;<i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                    </div>
                        <div class="weather-forecast-container">
            <div class="weather-view-row internal-page">
                            <div class="weather-view-column">
                                            <a href="/weather/#feeditem_16" class="weather-links">
                        <a href="/weather/#feeditem_16" class="weather-links secondary-tags">                                                            
                                        <span>Radar</span>
                    </a>
                </div>
                <div class="weather-view-column">
                                        <a href="/weather/#feeditem_14" class="weather-links">
                    <a href="/weather/#feeditem_14" class="weather-links secondary-tags">                    
                    
                                            <span>Maps</span>
                                        </a>
                </div>
                <div class="weather-view-column">
                                        <a href="/weather/#feeditem_38" class="weather-links">
                    <a href="/weather/#feeditem_38" class="weather-link secondary-tags">
                                        
                    
                                                <span>Cameras</span>
                                            </a>
                </div>
            </div>
                                                
            <div id="cbs58_weatherbanner">
                <script>
                    googletag.cmd.push(function() { googletag.display('cbs58_weatherbanner'); });
                </script>
            </div>
                    </div>    </div>

        
                    <li>
                <div class="aside-ad-1">
                    <div id="cbs58_sidebar1">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width > 850){
                                googletag.cmd.push(function() { googletag.display('cbs58_sidebar1'); });
                            }
                        </script>
                    </div>
                    <div id="cbs58_btf2">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width <= 850){                                         
                                googletag.cmd.push(function() { 
                                    
                                    googletag.display('cbs58_btf2'); 
                                 });                   
                               $('#cbs58_sidebar1').remove();       
                            }else{
                                $('#cbs58_btf2').remove();       
                            }
                        </script>
                    </div>                            
                </div>
            </li>
        
        
                        
                                                                                                                                                                                                                                                                                                    
                                        
                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                                             
                                              
                                                                <li>
            <h2><span class="title-alert"></span>Latest</h2>
            <ul class="aside-sidebar-list-title-only">
                                <li class="callout-item-title-link"><a href="/news/hunger-task-force-hands-out-more-than-2-000-turkeys-at-annual-turkey-club-event">Hunger Task Force hands out more than 2,000 turkeys at annual 'Turkey Club' event</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 25m ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/6-000-men-pledge-to-end-sex-trafficking-in-milwaukee">6,000 men pledge to end sex trafficking in Milwaukee</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 45m ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/mpd-arrests-2-suspects-in-connection-to-shooting-of-13-year-old-boy">MPD arrests 2 suspects in connection to shooting of 13-year-old boy </a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 59m ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/endangered-missing-person-alert-issued-for-44-year-old-dane-county-man">Endangered missing person alert issued for 44-year-old Dane County man</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/bloomberg-s-plan-to-win-nomination-wisconsin-and-the-presidency">Bloomberg’s plan to win nomination, Wisconsin and the presidency</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                
            </ul>
        </li>
                                                                                                        
                                        
                        
            
                                                                    
                                            <div class="aside-newsletter-signup">
            <div class="aside-newsletter-title">
                <i class="fas fa-envelope"></i>
                                <span>Sign up for the CBS 58</span><span>Newsletter</span>
                
            </div>
            <form id="newsletter_signup_form" action="" method="GET">
                <div class="aside-newsletter-signup-input-wrap">
                                            <input type="text" name="email" id="email" placeholder="Your email">
                                        <button id="newsletter_submit" name="submit" type="submit"><i class="fa fa-angle-right" aria-hidden="true"></i></button>
                </div>
            </form>
        </div>


        <script>
            var SUBMITTING_NEWSLETTER = false;
            
            $(document).ready(function(){
                $('#newsletter_signup_form').submit( function(e){    
                     e.preventDefault();
                     
                     if(SUBMITTING_NEWSLETTER){
                        //console.log('I made it this far!');
                         return;
                     }

                     SUBMITTING_NEWSLETTER = true;
                     
                     var emailAddress = $('#email').val();
                     if(emailAddress.length <= 2){
                         if(SITE_NAME == 'telemundowi'){
                             alert("Email Inválido");
                         }else{
                             alert("Enter a valid email");
                         }
                         return;
                     }
                     
                     //var height = $('#newsletter_submit').height();
                     //$('#newsletter_submit i').remove();                     
                     //$('#newsletter_submit').append('<img class="loading-dots" src="/images/loading-dots.gif"/>');   
                     
                     
                     $.ajax({
                         url: '/ajax/newsletter_signup/',
                         data: {
                             email: emailAddress
                         },
                         type: 'POST',
                         dataType: 'json',
                         success: function(data) 
                         {      
                             if(data.status == "success"){
                                 //recreate other div
                                if(SITE_NAME == 'telemundowi'){
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Gracias por suscribirte a nuestro boletín</span>');
                                }
                                else {
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Thank you for subscribing to our newsletter!</span>');
                                }
                                
                             }
                             else if(data.status == "failure"){
                                 $('#newsletter_submit').empty();
                                 $('#newsletter_submit').append('<i class="fa fa-angle-right" aria-hidden="true"></i>');                                 
                                 alert(data.msg);                                 
                             }
                             SUBMITTING_NEWSLETTER = false;
                         },
                         error : function(response)
                         {
                            //console.log('Boohoo...');
                            //alert('Error');
                            console.log(response); 
                         }
                     });

                 });  
            });
        </script>
                                        <h2>Trending</h2>
        <div class="aside-sidebar-main-callout-list primary-content-box">
            <div class="aside-sidebar-main-callout-item">
                <a href="/news/woman-arrested-for-drunk-driving-after-hitting-5-parked-cars-on-milwaukees-lower-east-side"><img src="https://newscdn.weigelbroadcasting.com/QJqFN-1574709157-151878-blog-cars%20damaged%20in%20rollover.jpg" width="600" height="338"></a>
                <ul class="aside-sidebar-list-title-only">
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/crime" class="primary-tags">Crime</a></div>                            <div class="callout-item-title-link"><a href="/news/woman-arrested-for-drunk-driving-after-hitting-5-parked-cars-on-milwaukees-lower-east-side">Woman arrested for drunk driving after hitting 5 parked cars on Milwaukee's lower east side </a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 4h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/crime" class="primary-tags">Crime</a></div>                            <div class="callout-item-title-link"><a href="/news/lieutenant-with-milwaukee-fire-department-arrested-by-oak-creek-police">Lieutenant with Milwaukee Fire Department arrested, charged with sexual assault of a child</a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 3h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/news" class="primary-tags">News</a></div>                            <div class="callout-item-title-link"><a href="/news/two-porch-pirates-arrested-after-allegedly-following-amazon-delivery-truck-stealing-packages-off-porches-in-wauwatosa">Two porch pirates arrested after allegedly following Amazon delivery truck, stealing packages off porches in Wauwatosa </a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default">  </span></div>
                        </div>
                    </li>
                    
                </ul>
            </div>
        </div>

                                                                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                        <h2>On CBS 58</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/crime-stoppers-crime-of-the-week-attempted-robbery-leads-to-shooting-near-15th-and-scott"><img src="https://newscdn.weigelbroadcasting.com/3jqHV-1574378222-151624-blog-Annotation%202019-11-21%20171432.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/crime-stoppers-crime-of-the-week-attempted-robbery-leads-to-shooting-near-15th-and-scott">Crime Stoppers Crime of the Week: Attempted robbery leads to shooting near 15th and Scott</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/cearron-medical-records-draft"><img src="https://newscdn.weigelbroadcasting.com/eNt03-1573791502-151185-blog-1000P_MEDICAL%20IDENTITY%20_WDJT7IJN.JPG" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/cearron-medical-records-draft">CBS 58 Investigates: Medical Identity Theft</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/crime-stoppers-crime-of-the-week-son-of-local-activist-killed-in-shooting-near-44th-and-center"><img src="https://newscdn.weigelbroadcasting.com/LeHIB-1573767120-151173-blog-0400P_CRIME%20STOPPERS_VO_WDJT7III_00-00-13%2C07.JPG" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/crime-stoppers-crime-of-the-week-son-of-local-activist-killed-in-shooting-near-44th-and-center">Crime Stoppers Crime of the Week: Son of local activist killed in shooting near 44th and Center</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                    
                    
            <li>
                <div class="aside-ad-2">
                    <div id="cbs58_sidebar2">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width > 850){
                                googletag.cmd.push(function() {   
                                    googletag.display('cbs58_sidebar2'); 
                                });                                
                            }
                        </script>
                    </div>
                    <div id="cbs58_atf">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width <= 850){                                         
                                googletag.cmd.push(function() { 
                                    
                                    googletag.display('cbs58_atf'); 
                                 });                   
                               $('#cbs58_sidebar2').remove();       
                            }else{
                                $('#cbs58_atf').remove();       
                            }
                        </script>
                    </div>
                            
                            
                </div>
            </li>
                        
    </ul>


           <script src="https://www.metv.com/js/iframeheight.js"></script>
        <iframe id="affiliated-widget-iframe" src="https://www.metv.com/affiliatedwidget?market=3" width="100%" frameborder="0" scrolling="no"  seamless="seamless" marginwidth="0" marginheight="0" scrolling="no" frameborder="0"/> </iframe>
    </aside>


        </div><!-- #wrapper -->
    <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/social">Social</a></li>
                                            <li><a href="http://www.cbs58.com/stream/live-stream-1">Live Stream</a></li>
                                            <li><a href="/contact">Contact</a></li>
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/terms-of-use">Terms of Use</a></li>
                    
                    <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <div class="footer-apps">
                                                                                        <span>Download the cbs58 app:</span>
                <a href="https://itunes.apple.com/us/app/cbs-58-news/id973140859?mt=8"><img class="footer-app-ios" src="/images/app_badge_ios.png" width="135" height="40"></a>
                <a href="https://play.google.com/store/apps/details?id=com.weigel.wdjtcbs58"><img src="/images/app_badge_android.png" width="135" height="40"></a>
            </div>
            <img class="footer-logo footer-logo-cbs58" src="/images/logo_cbs58_stacked.png?ver2">
            <div class="footer-contact-info">
                                    809 S. 60th St, Milwaukee, WI 53214<br />
                    <span>News tip hotline:</span> <a class="clicktocall" href="tel:+1-414-777-5808">(414) 777-5808</a><br />
                    <span>General info:</span> <a class="clicktocall" href="tel:+1-414-777-5800">(414) 777-5800</a><br />
                    <span>Fax:</span> (414) 777-5802
                            </div>
            <div class="footer-station-logos">
                    <a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener"><img src="/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>
                    <a href="http://decades.com/" target="_blank" rel="noopener"><img src="/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>
                                            <a href="http://wmlw.com/" target="_blank" rel="noopener"><img src="/images/them_logo_footer.png" alt="WMLW - The M" width="124" height="82"></a>
                                                                <a href="http://telemundowi.com/" target="_blank" rel="noopener"><img src="/images/telemundowi_logo_footer.png" alt="Telemundo Wisconsin" width="124" height="82"></a>
                                                                        </div>
            <div class="copyright">
            	All content &copy; Copyright 2019 WDJT. All Rights Reserved. <a href="/fcc-online-public-file-and-eeo-report">FCC Online Public File and EEO Report</a> and <a href="http://www.aboutads.info/choices">Ad Choices</a>            </div>
        </div><!-- .section-inner -->
    </footer>

    <!-- Disqus -->
    
    

                <!-- QST ADS -->
        
        <script async src="https://powerad.ai/script.js"></script>
        
        <!-- END OF QST ADS -->
            

</body>
</html>

