<!doctype html>
<html lang='en'>
<head>
    <!-- Google fonts -->
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,600i,700,800" rel="stylesheet">
            <!-- used for header text on Flipp ads -->
        <link href="https://fonts.googleapis.com/css?family=Lilita+One" rel="stylesheet">
            <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.2.0/css/all.css"
          crossorigin="anonymous" >

            <meta property="og:title" content="Road rage leads to death of 31-year-old father on Milwaukee&#039;s south side"/>
        <meta property="og:description" content="                        
                
                    See Also
                    
                    	                    	
                            
                            Road rag"/>
        <meta property="og:type" content="website"/>
        <meta property="og:url" content="https://www.cbs58.com/news/road-rage-leads-to-death-of-31-year-old-father-on-south-side"/>
                <meta property="og:image" content="https://newscdn2.weigelbroadcasting.com/gVTMi-1661201297-234914-blog-0430P_CU5%20ROAD%20RAGE%20SHO_WDJTCDYH.JPG"/>
        <meta property="og:image:width" content="1920"/>
        <meta property="og:image:height" content="1080"/>
        <link rel="image_src" href="https://newscdn2.weigelbroadcasting.com/gVTMi-1661201297-234914-blog-0430P_CU5%20ROAD%20RAGE%20SHO_WDJTCDYH.JPG" />
                <meta property="og:site_name" content="CBS58"/>
        <meta property="fb:admins" content="567665230"/>        
                <meta name="Description" content="CBS 58 is your local source for the Milwaukee news, Milwaukee weather, and Milwaukee sports.">
        <meta name="KEYWORDS" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo">
        <meta name="news_keywords" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo"><meta name="ROBOTS" content="index,follow,noarchive">
        <meta name="owner" content="WDJT">
                    <link rel="canonical" href="https://www.cbs58.com/news/road-rage-leads-to-death-of-31-year-old-father-on-south-side">
                <meta property="fb:app_id" content="808704082583441"/>
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:title" content="Road rage leads to death of 31-year-old father on Milwaukee&#039;s south side">
        <meta name="twitter:description" content="                        
                
                    See Also
                    
                    	                    	
                            
                            Road rag">
        <meta name="twitter:image" content="https://newscdn2.weigelbroadcasting.com/gVTMi-1661201297-234914-blog-0430P_CU5%20ROAD%20RAGE%20SHO_WDJTCDYH.JPG">     
        <meta property="fb:pages" content="11952527906">
    


    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v101.ver1.2">
    <link rel="stylesheet" type="text/css" href="/css/style_cbs58.css?ver1.2">
    <!-- remove time cache-breaker -->
    <link rel="stylesheet" type="text/css" href="/css/video_player.css?v=101">

    <!-- <link rel="stylesheet" type="text/css" href="/css/extras.css"> -->
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="/js/videojs7/video-js.css?v1" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs7/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs7/videojs.ima.css?v1" />
    <script src="/js/imagesloaded.pkgd.min.js"></script>
        
   
    <script src="/js/countDown.min.js"></script>
    <link rel="stylesheet" href="/css/countdown_timer_style.css">
       

    <title>Road rage leads to death of 31-year-old father on Milwaukee's south side</title>

    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->

    <script	src="https://code.jquery.com/jquery-3.4.1.min.js"
			  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
			  crossorigin="anonymous"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js?v11"></script>
    <script src="/js/jquery.sticky.js?v3.1"></script>
    <script src="/js/webview_helper.js?v1.41.2"></script>    
    <script src="/js/scripts.js?v481.2"></script>
    <script src="/js/viewability.js?v22"></script>
    <script src="/js/toggleswitch/on-off-switch.js?x"></script>
    <script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
    <link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css">    
            <link rel="stylesheet" href="/css/twemoji-awesome.css" />
        <script src="https://www.google.com/recaptcha/api.js?onload=CaptchaCallback&render=explicit" async defer></script>
        
       <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    </script>
           <script async src="/js/prebid3.25.0.js?v3"></script>  
<!--        <script async src="/js/prebid1.16.0.js"></script>  -->
        <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
                <script src='https://tagan.adlightning.com/metv/op.js'></script>            
            <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
                            googletag.pubads().setTargeting("site", "cbs58.com");
            
            googletag.pubads().setTargeting("page_type", "story");

            
                        googletag.pubads().setTargeting("video_id", "193767");
            googletag.pubads().setTargeting("has_video", "yes");
            
                            googletag.pubads().setTargeting("page_url", "story");                
            
                                                googletag.pubads().setTargeting("tag", ["crime","local news","news",""]);
                                    });
    </script>          
            <script>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</script>
            
                
                <script>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</script>
                <script>
                function DEBUG_PREBID(){
                    console.log("debugging prebid");
                    var responses = pbjs.getBidResponses();
                    var winners = pbjs.getAllWinningBids();
                    var output = [];
                    Object.keys(responses).forEach(function(adUnitCode) {
                      var response = responses[adUnitCode];
                      response.bids.forEach(function(bid) {
                        output.push({
                          bid: bid,
                          adunit: adUnitCode,
                          adId: bid.adId,
                          bidder: bid.bidder,
                          time: bid.timeToRespond,
                          cpm: bid.cpm,
                          msg: bid.statusMessage,
                          rendered: !!winners.find(function(winner) {
                              if(winner.adId==bid.adId){
                                  alert("bid was won!" + adUnitCode);
                              }
                            return winner.adId==bid.adId;
                          })
                        });
                      });
                    });
                    if (output.length) {
                      if (console.table) {
                        console.table(output);
                      } else {
                        for (var j = 0; j < output.length; j++) {
                          console.log(output[j]);
                        }
                      }
                    } else {
                      console.warn('NO prebid responses');
                    }            
                };
                </script>
                
                

    
            <!-- Google Analytics -->
                                    
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-37566084-1', 'auto');
            ga('send', 'pageview');
        </script>
        



        <!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "23481286" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->    
        

                             
                        
            <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
            </script>
            
                        

    <!-- Traffic Widget -->
    
    <!-- Nativo ads -->
                        <script src="//s.ntv.io/serve/load.js" async></script>
                            <!-- log errors - only if flag set -->
        
    
        <!-- connatix video player ads -->
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    
         
        
        <script>
            var WEBVIEW = WEBVIEW || {};
            WEBVIEW.is_webview = false;
            WEBVIEW.log_stats = function(){
            
            };
            WEBVIEW.full_url = '';
            WEBVIEW.only_content = false;
            WEBVIEW.access_token = '';
            WEBVIEW.market_id = '';
            WEBVIEW.app_location_enabled = false;
            WEBVIEW.version = 1;     
            WEBVIEW.site_name = 'cbs58';
            WEBVIEW.HEIGHT = 0;
            WEBVIEW.REMOVE_FOLLOW_TAG = false;
            WEBVIEW.SERVICES_URL = 'https://services.weigelbroadcasting.com/';
            
            if(WEBVIEW.only_content){
                WEBVIEW.heightChangeHandler();                
            }

            var WCS = WCS || {};
            WCS.isHomepage = false;
            WCS.CAPTCHA_SITE_KEY = '6LfwBUQUAAAAALPuABuclB4DSrMCClNMTn6204M7';
            var WVM = WVM || {};
            var WADS = WADS || {};       
            WADS.DISABLED = false;
        </script>    
</head>
<body>
	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
            
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>

    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

            <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>



            <header>
                <div class="header-outer-container lg-col-wrapper-no-space header-ads-container clearfix">
                                            <div id="static_anchor"></div>
                        <div id="cbs58_top" class="leaderboard-wrap">
                            <script type="text/javascript">
                                googletag.cmd.push(function() { googletag.display('cbs58_top'); });
                            </script>
                        </div>                    
                        <div id="static_spacer"></div>
                        <style>
                            .leaderboard-wrap{
                                margin: 0 auto;
                                text-align: center;
                                padding-top: 1rem;
                            }
                            #static_takeover_background{
                                position: fixed;
                                top:-100px;                        
                            }

                            .static_background_desktop{
                                height: 105px;
                                width: 100%;
                                position: fixed;                                 
                                top:-100px;
                                left:0px;
                                z-index: 5000;
                                transition:top 0.6s ease;       
                                                            }
                            .static_background_mobile{
                                height: 60px;
                                width: 100%;
                                top:-60px;
                                left:0px;
                                background: linear-gradient(to right, #0d246f 0%,#134596 10%,#0d246f 100%);
                                position: fixed;
                                z-index: 999999999;
                                transition:top 0.6s ease;    
                            }              
                            
                            .nav-transition{
                                transition:top 1.0s ease; 
                                width: 100%;
                            }

                            #cbs58_top{
                                z-index: 2147483620;
                                top:-90px;    
                                transition:top 1s ease;                               
                            }

                            .header-nav{
                                top: 0;     
                                transition:top 1s ease;                           
                            }

                            .float-transition {
                              transition: bottom 1s ease;
                              bottom: 0px !important;
                            }           
                            
                            .header-nav-mobile{
                                top:0px;
                                width: 100%;                              
                                display:none;
                                z-index: 999999999999;
                            }
                            
                            .header-mobile-inner{
                                display:flex;
                                justify-content: space-between;                                
                            }
                            @media only screen and (max-width: 900px) {
                                .header-ads-container{
                                    flex-direction: column;                                
                                    background: linear-gradient(to right, #0d246f 0%,#134596 10%,#0d246f 100%);
                                }
                                #managed_ad{
                                     text-align: center;   
                                }
                            }
                            
                            .header-ads{
                                display:none;
                            }
                           

                            @keyframes repaint {

                                from {
                                    left: 0px;
                                }
                                to {
                                    left: 1px;
                                }

                            }

                            .repaint {
                                background: linear-gradient(to right, #0E2671 0%,#134596 10%,#0D246F 100%);                                
                                /*
                                -webkit-animation: repaint 1000ms;
                                   -moz-animation: repaint 1000ms;
                                    -ms-animation: repaint 1000ms;
                                        animation: repaint 1000ms;
                                        */
                            }       
                            
                            @media only screen and (max-width: 1000px) {
                                .mobile-floating-navdesktop2{
                                    display:none;
                                }
                            }

                        </style>
                        <div id='static_takeover_background' class="static_background_desktop">                        
                        </div>  
                                   
                    <div class="header-row-wrapper">
                    </div>
                </div>
                <nav class="header-nav-mobile main-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                    <div class="mobile-floating-nav mobile-floating-navdesktop2">
                        <span class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></span>
                        <a href="/">
                            <img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_small.png">
                        </a>
                                            <ul>
                                                                                    <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                                                            <li><a href="https://cbs58.com/hometown-hiring">Hometown Hiring</a></li>
                                                                    </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                    </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/hometowns">Hometowns</a>
                                                    </li>
                                            <li>
                            <a href="/quickcast">Quickcast</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=fb92ee88-e8da-4eaf-9355-7b5bcea11a21&ccId=9200183024011_2&lang=en_US">Job Openings at Weigel Broadcasting Milwaukee</a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="https://cbs58.com/programming">TV schedule</a></li>
                                                                            <li><a href="https://cbs58.com/contact">Advertise with us</a></li>
                                                                    </ul>
                                                    </li>
                                             <li>
                        <a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a>
                        </li>
                        <li>
                            <a class="" href="/contact/">Send a tip</a>
                        </li>
                                                <li>
                            <a class="" style="margin-right: 2rem;" href="/news-links/">News Links</a>
                        </li>
                        <li>
                            <a class="" style="margin-right: 0;" href="https://newscdn2.weigelbroadcasting.com/JoEjF-1648569906-milwaukee_station_positions.pdf">Where To Watch</a>
                        </li>

                                                <div class="header-nav-icons">
                            <li class="header-nav-search">
                                <i class="fa fa-search"></i>
                            </li>
                            <li class="social-nav">
                                <a href="https://www.facebook.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                            </li>
                            <li class="social-nav">
                               <a href="https://twitter.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                            </li>
                                                        <li class="social-nav">
                                <a href="https://www.instagram.com/cbs58news" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                                </a>
                                <li class="social-nav">
                                <a href="https://www.youtube.com/c/cbs58tv" target="_blank" rel="noopener"><i class="fab fa-youtube"></i>
                                </a>
                            </li>
                            </li>
                                                                                </div>
                    </ul>
                                                    
                        
                    </div>

                        <div class="header-social-search">
                                                        <a class="header-tips-links-btn" href="/contact/">Send a tip</a>

                                                        <a class="header-news-links-btn" style="margin-right: 2rem;" href="/news-links/">News Links</a>

                            <a class="header-tips-links-btn" style="margin-right: 0;" href="https://newscdn2.weigelbroadcasting.com/JoEjF-1648569906-milwaukee_station_positions.pdf">Where To Watch</a>
                            
                                                    </div>
                </nav>                        
                <nav class="header-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                        <div class="mobile-floating-nav mobile-floating-navdesktop">
                            <a href="/">
                                <img class="logo logo-cbs58" src="/images/logo_cbs58.png?v4" alt="CBS58 WDJT - Milwaukee">
                                <img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_stacked.png?v5">
                            </a>
                            <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                                                                                              
                        </div>
                        <!-- <div class="header-contact">
                            <span><span>Tip Line:</span>
                                414-777-5808</span> <span class="header-contact-spacer">|</span>
                                <a href="mailto:newsdesk@cbs58.com">newsdesk@cbs58.com</a>
                                                        </div> -->
                        <div class="header-social-search">
                                                                                        <a class="header-tips-links-btn" href="/contact/">Send a tip</a>

                                                                <a class="header-news-links-btn" style="margin-right: 2rem;" href="/news-links/">News Links</a>

                                <a class="header-tips-links-btn" style="margin-right: 0;" href="https://newscdn2.weigelbroadcasting.com/JoEjF-1648569906-milwaukee_station_positions.pdf">Where To Watch</a>

                                                                <div class="user-notifications">
                                                                    </div>       
                                                                                        <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>                          
                        </div>              
                     </div><!-- .lg-col-wrapper -->
                                     </nav>
            </div><!-- .header-wrapper -->            
            <div class="alert-container"></div>
            <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>


        </header> 
        <header>
        <div id="main-nav" class="main-nav">
                 <div id="main-nav-floating" class="main-nav cbs58_nav">
        	<div class="section-inner lg-col-wrapper clearfix">
                <!-- <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span> -->
                <div class="sticky-header-logo">
                    <a href="/">
                        <img class="logo" src="/images/logo_cbs58_small.png">
                    </a>
                </div>
                <ul>
                                                                                    <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                                                            <li><a href="https://cbs58.com/hometown-hiring">Hometown Hiring</a></li>
                                                                    </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                    </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/hometowns">Hometowns</a>
                                                    </li>
                                            <li>
                            <a href="/quickcast">Quickcast</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=fb92ee88-e8da-4eaf-9355-7b5bcea11a21&ccId=9200183024011_2&lang=en_US">Job Openings at Weigel Broadcasting Milwaukee</a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="https://cbs58.com/programming">TV schedule</a></li>
                                                                            <li><a href="https://cbs58.com/contact">Advertise with us</a></li>
                                                                    </ul>
                                                    </li>
                                        <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                     <div class="header-nav-icons">
                        <li class="header-nav-search">
                            <i class="fa fa-search"></i>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.facebook.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                        </li>
                        <li class="social-nav">
                           <a href="https://twitter.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                        </li>
                                                <li class="social-nav">
                            <a href="https://www.instagram.com/cbs58news" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                            </a>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.youtube.com/c/cbs58tv" target="_blank" rel="noopener"><i class="fab fa-youtube"></i>
                            </a>
                        </li>
                                                                    </div>
                </ul>
            </nav>
        </div>
        <div class="search-bar closed">
            <div class="lg-col-wrapper-no-space">
                <form class="search-form clearfix" action="/search/" method="get" enctype="multipart/form-data">
                    <div class="search-bar-input-wrap">
                        <input type="text" name="q" placeholder="Search...">
                    </div>
                    <button type="submit" name="submit"><i class="fa fa-chevron-right"></i></button>
                </form>
            </div>
        </div> 
    </header>
    

        <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
                <div class="header-ads">
            <div id="header-ad-leaderboard" class="header-ad-leaderboard">
            </div>
                        <div class="header-ad-promo">
                <div id="cbs58_promo">
                    <div id="managed_ad" >
                        <a id="managed_ad_link" href="https://www.cbs58.com/bios/mike-strehlow">
                        </a>
                    </div>
                    <script>

                        var promoLabel = "Promo";
                                                    promoLabel = "mike-hometowns";
                                                function trackPromoClick(url){
                          var eventCategory = 'PromoAd';
                          if (window.ga) {

                                var tracker = ga.getAll()[0];
                                if (tracker)
                                    tracker.send("event", {
                                  'eventCategory': eventCategory,
                                  'eventAction': "promoclick",
                                  'eventLabel': promoLabel,
                                  'eventValue': 1,
                                  'nonInteraction': true,
                                  'hitCallback' : function(){
                                      window.location = url;
                                  }
                                });
                          } else{
                              window.location = url;
                          }
                        }

                        var width = window.innerWidth || document.documentElement.clientWidth;
                        if(width > 1250 || width <= 550){
                                                           var image = new Image();
                                image.onload = function() {

                                  $('#managed_ad_link').append(image);
                                };
                               if(width > 1250){
                                   image.width = 452;
                                   image.height = 90;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/Da6pB-1651258910-264-promo_ads-Mike-Hometowns-web-banner.jpg";

                               }else if(width <= 550){
                                   image.width = 320;
                                   image.height = 50;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/Da6pB-1651258910-264-promo_ads-Mike-Hometowns-web-banner.jpg";
                               }

                               $('#managed_ad_link').on('click', function(e){
                                   e.preventDefault();
                                   trackPromoClick(this.href);
                                   return false;
                               });
                                                    }
                    </script>
                </div>
            </div>
                    </div>
                               <div id="main-content">
            <div class="content-header">
                                <h1>Road rage leads to death of 31-year-old father on Milwaukee's south side</h1>
                <div class="content-byline">
                                                                     <span>By:</span>
                                                    <a  class="content-byline-author" href="/bios/yukare-nakayama">Yukare Nakayama</a>                           
                                                                                                        <a class="content-byline-facebook" href="https://www.facebook.com/YukareNakayamaNews">Facebook</a>
                            
                             |                                                             <a class="content-byline-twitter" href="https://twitter.com/YukareNakayama">Twitter</a>
                                                                                        </div>
                <div class="content-date-posted">

                    <span>Posted:</span>                         Aug 22, 2022  3:42 PM CDT                                                                            </div>
            </div>
            <div class="content-wrap clearfix">
                            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/road-rage-leads-to-death-of-31-year-old-father-on-south-side" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=Road+rage+leads+to+death+of+31-year-old+father+on+Milwaukee%27s+south+side+https%3A%2F%2Fwww.cbs58.com%2Fnews%2Froad-rage-leads-to-death-of-31-year-old-father-on-south-side%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=Road rage leads to death of 31-year-old father on Milwaukee's south side&body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Froad-rage-leads-to-death-of-31-year-old-father-on-south-side">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->                </div>
                                
                                    <style>
.vjs-control-bar{
        /*
        background-color: rgba(0, 46, 115, 0.7) !important;    
    */
    }    
</style>

<script src="/js/toggleswitch/on-off-switch.js?x"></script>
<script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
<link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css?z">

<link rel="stylesheet" href="/js/videojs7/video-js.css?x">
<link rel="stylesheet" href="/js/videojs7/videojs.ads.css" />
<link rel="stylesheet" href="/js/videojs7/videojs.ima.css" />
<style>
    .video-close-floating {
        z-index: 2147483640 !important;
    }
.media-container.floating-video.desktop-ad-is-sticky{ 
  top: 140px;
}    
.media-container.floating-video.desktop-ad-is-sticky-noad{ 
  top: 50px;
}    

.media-container.floating-video.mobile-ad-is-sticky{ 
  top: 118px;
}    
.media-container.floating-video.mobile-ad-is-sticky-noad{ 
  top: 56px;
}    



</style>
<!---   DEBUGGING MOBILE  --->

    
    <div id="media-placeholder-193767" class="media-placeholder" style="display:none;overflow:hidden;">&nbsp;
       <img style="width:100%" src="/images/cbslogo_gray.png?x" /> 
    </div>
    
 <div id="media-container-193767" class="media-container">
   
    <!-- on mobile display as left right -->
    <div class="mobile-flexbox-video-splitter">
        <div class="hlsvideo-wrapper clearfix">
            <video id="html5-video-193767" muted 
                                   class="video-js vjs-16-9 vjs-big-play-centered vjs-show-big-play-button-on-pause" 
                                   style="cursor:pointer;" controls crossorigin="anonymous">                        
                              <track kind="captions" src="https://wsocdn.weigelbroadcasting.com/cbs58news/road rage altercation_1661208126/captions-en.vtt" srclang="en" label="English" />              
                                                                          <source src="https://wsocdn.weigelbroadcasting.com/cbs58news/road rage altercation_1661208126/hls_index.m3u8" type="application/x-mpegURL">
                   
                                            <p class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
              </p>
            </video>
        </div><!-- .hlsvideo-content --> 
                <div class="now-playing-container">    
            <div class="now-playing-grid">
                <div class="now-playing-grid-item-left">
                    <a class="video-close" href="javascript:void(0)">
                        <i class="fa fa-times-circle-o"></i>
                    </a>
                    <h3 id='video_title_193767'>
                        <span class='now-playing-prefix'>
                            NOW:  
                        </span>
                        Road rage leads to death of 31-year-old father on Milwaukee’s south side 
                    </h3>
                </div>
            </div>
        </div>        
            </div>
    
        <div class='next-dropdown-accordion'>
        <div class='next-dropdown-header'>
            <div class='next-dropdown-text'>
                <span class="video-slider-nextlabel">NEXT:</span> <span class="video-slider-nexttitle" style="display:none;" id="video-slider-nexttitle193767"></span>
            </div>
            <div class='next-dropdown-expander'>
                <a href="javascript:void(0);" class="next-dropdown-accordion-button" id="next-dropdown-accordion-button-193767">
                                        <i class="fa fa-chevron-down" aria-hidden="true"></i>                        
                                    </a>
            </div>                        
        </div>
         
        <div id="page-carousel-wrapper-193767" class="page-carousel-wrapper">
            <ul id="page-carousel-193767" class="page-carousel page-carousel-lg-slides" style="display:none;">
                                                                                                                                <li>       
                    <a id="videolink_193768" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:43</span>
                        </div>
                        <img alt="Evers urges lawmakers to use surplus to ease inflation after..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/evers west allis_1661208171-CBS58 980x551.jpg?1661208263">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193768" class="videolink">Evers urges lawmakers to use surplus to ease inflation after...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_193766" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:47</span>
                        </div>
                        <img alt="Wisconsin dominates national mullet competition" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/mullet competition_1661208026-CBS58 980x551.jpg?1661208093">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193766" class="videolink">Wisconsin dominates national mullet competition
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_193770" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:37</span>
                        </div>
                        <img alt="Wauwatosa School Board to vote on controversial human growth..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/tosa school inclusivity_1661208302-CBS58 980x551.jpg?1661208395">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193770" class="videolink">Wauwatosa School Board to vote on controversial human growth...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_193753" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:31</span>
                        </div>
                        <img alt="Dashcam, bodycam video released into Wauwatosa officer-involved..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/uploader wauwatosa ois video beeak 1661203447-CBS58 980x551.jpg?1661203470">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193753" class="videolink">Dashcam, bodycam video released into Wauwatosa officer-involved...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_193760" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:23</span>
                        </div>
                        <img alt="$300,000 donation will help Sojourner Family Peace Center hire..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sojourner donation_1661205844-CBS58 980x551.jpg?1661205884">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193760" class="videolink">$300,000 donation will help Sojourner Family Peace Center hire...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_193771" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:57</span>
                        </div>
                        <img alt="UWM campuses install Narcan boxes, hope to help with Fentanyl-related..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/uwm narcan boxes_1661208359-CBS58 980x551.jpg?1661208453">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193771" class="videolink">UWM campuses install Narcan boxes, hope to help with Fentanyl-related...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_193769" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:32</span>
                        </div>
                        <img alt="17-year-old Franklin High School student killed in Muskego UTV..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/utv crash_1661208232-CBS58 980x551.jpg?1661208343">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193769" class="videolink">17-year-old Franklin High School student killed in Muskego UTV...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_193714" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:01</span>
                        </div>
                        <img alt="Rain check after this weekend’s soaking rain" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/monday morning forecast_1661170707-CBS58 980x551.jpg?1661170773">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193714" class="videolink">Rain check after this weekend’s soaking rain
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_193718" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:15</span>
                        </div>
                        <img alt="For a place of rest, Milwaukee’s Forest Home Cemetery is really..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/graveyard 715_1661176658-CBS58 980x551.jpg?1661176730">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193718" class="videolink">For a place of rest, Milwaukee’s Forest Home Cemetery is really...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_193720" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:33</span>
                        </div>
                        <img alt="Prostate cancer survivor shares the importance of early screening" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/cancer screening_1661177189-CBS58 980x551.jpg?1661177262">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193720" class="videolink">Prostate cancer survivor shares the importance of early screening
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_193721" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:27</span>
                        </div>
                        <img alt="49th Mexican Fiesta returns to Milwaukee this weekend" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/mexican fiesta_1661177321-CBS58 980x551.jpg?1661177397">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_193721" class="videolink">49th Mexican Fiesta returns to Milwaukee this weekend
                        </a>
                    </h5>                                    
                </li>
                            </ul>                     
        </div>           
                <div id="#mobile-list-wrapper-193767" class="mobile-list-wrapper" style="display:none;">
            <ul class="mobile-list-videos">
                                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193767" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:15</span>
                        </div>
                            <img alt="Road rage leads to death of 31-year-old father on Milwaukee’s south side" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/road rage altercation_1661208126-CBS58 980x551.jpg?1661208214" />
                        </a>
                        <a id="videolist2_193767" class="mobile-list-title videolink" href="javascript:void(0);">
                            Road rage leads to death of 31-year-old father on Milwaukee’s south side
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193768" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:43</span>
                        </div>
                            <img alt="Evers urges lawmakers to use surplus to ease inflation after..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/evers west allis_1661208171-CBS58 980x551.jpg?1661208263" />
                        </a>
                        <a id="videolist2_193768" class="mobile-list-title videolink" href="javascript:void(0);">
                            Evers urges lawmakers to use surplus to ease inflation after...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193766" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:47</span>
                        </div>
                            <img alt="Wisconsin dominates national mullet competition" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/mullet competition_1661208026-CBS58 980x551.jpg?1661208093" />
                        </a>
                        <a id="videolist2_193766" class="mobile-list-title videolink" href="javascript:void(0);">
                            Wisconsin dominates national mullet competition
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193770" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:37</span>
                        </div>
                            <img alt="Wauwatosa School Board to vote on controversial human growth..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/tosa school inclusivity_1661208302-CBS58 980x551.jpg?1661208395" />
                        </a>
                        <a id="videolist2_193770" class="mobile-list-title videolink" href="javascript:void(0);">
                            Wauwatosa School Board to vote on controversial human growth...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193753" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:31</span>
                        </div>
                            <img alt="Dashcam, bodycam video released into Wauwatosa officer-involved..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/uploader wauwatosa ois video beeak 1661203447-CBS58 980x551.jpg?1661203470" />
                        </a>
                        <a id="videolist2_193753" class="mobile-list-title videolink" href="javascript:void(0);">
                            Dashcam, bodycam video released into Wauwatosa officer-involved...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193760" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:23</span>
                        </div>
                            <img alt="$300,000 donation will help Sojourner Family Peace Center hire..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sojourner donation_1661205844-CBS58 980x551.jpg?1661205884" />
                        </a>
                        <a id="videolist2_193760" class="mobile-list-title videolink" href="javascript:void(0);">
                            $300,000 donation will help Sojourner Family Peace Center hire...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193771" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:57</span>
                        </div>
                            <img alt="UWM campuses install Narcan boxes, hope to help with Fentanyl-related..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/uwm narcan boxes_1661208359-CBS58 980x551.jpg?1661208453" />
                        </a>
                        <a id="videolist2_193771" class="mobile-list-title videolink" href="javascript:void(0);">
                            UWM campuses install Narcan boxes, hope to help with Fentanyl-related...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193769" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:32</span>
                        </div>
                            <img alt="17-year-old Franklin High School student killed in Muskego UTV..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/utv crash_1661208232-CBS58 980x551.jpg?1661208343" />
                        </a>
                        <a id="videolist2_193769" class="mobile-list-title videolink" href="javascript:void(0);">
                            17-year-old Franklin High School student killed in Muskego UTV...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193714" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:01</span>
                        </div>
                            <img alt="Rain check after this weekend’s soaking rain" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/monday morning forecast_1661170707-CBS58 980x551.jpg?1661170773" />
                        </a>
                        <a id="videolist2_193714" class="mobile-list-title videolink" href="javascript:void(0);">
                            Rain check after this weekend’s soaking rain
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193718" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:15</span>
                        </div>
                            <img alt="For a place of rest, Milwaukee’s Forest Home Cemetery is really..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/graveyard 715_1661176658-CBS58 980x551.jpg?1661176730" />
                        </a>
                        <a id="videolist2_193718" class="mobile-list-title videolink" href="javascript:void(0);">
                            For a place of rest, Milwaukee’s Forest Home Cemetery is really...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193720" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:33</span>
                        </div>
                            <img alt="Prostate cancer survivor shares the importance of early screening" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/cancer screening_1661177189-CBS58 980x551.jpg?1661177262" />
                        </a>
                        <a id="videolist2_193720" class="mobile-list-title videolink" href="javascript:void(0);">
                            Prostate cancer survivor shares the importance of early screening
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_193721" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:27</span>
                        </div>
                            <img alt="49th Mexican Fiesta returns to Milwaukee this weekend" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/mexican fiesta_1661177321-CBS58 980x551.jpg?1661177397" />
                        </a>
                        <a id="videolist2_193721" class="mobile-list-title videolink" href="javascript:void(0);">
                            49th Mexican Fiesta returns to Milwaukee this weekend
                        </a>                                  
                    </div>
                </li>
                            </ul> 
        </div>
     </div>
         
         
         
         
 </div>
   
    <script src='/js/videojs7/can-autoplay.js?xx'></script>
    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>        
    <script src="/js/videojs7/video.js?xx"></script>    
    <script src="/js/videojs7/videojs-http-streaming.js"></script>    
    <script src="/js/videojs7/videojs.ads.min.js?v3"></script>
    <script src="/js/videojs7/videojs.ima.js?v3"></script>        

    <script>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</script>
            <!-- Video Player Desktop 193767 -->
    <script>      
console.log("desktop");
    WVM.detectIE = function() {
        var ua = window.navigator.userAgent;

        var msie = ua.indexOf('MSIE ');
        if (msie > 0) {
            // IE 10 or older => return version number
            return parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
        }

        var trident = ua.indexOf('Trident/');
        if (trident > 0) {
            // IE 11 => return version number
            var rv = ua.indexOf('rv:');
            return parseInt(ua.substring(rv + 3, ua.indexOf('.', rv)), 10);
        }

        var edge = ua.indexOf('Edge/');
        if (edge > 0) {
           // Edge (IE 12+) => return version number
           return parseInt(ua.substring(edge + 5, ua.indexOf('.', edge)), 10);
        }

        // other browser
        return false;
    };    
    
  
        

    function initPlayer193767(){      
        var firstPlayer = true;        
        var fullVideoId = 193767;      
        
        var muted = true;
                            
        var vjsOptions = {
          autoplay: WVM.autoplayAllowed,
          playsinline : true,
          muted: muted,
          debug: true,   
          replay: false,
          controlBar: {
            volumePanel: {
                inline: false
            }
          },           
        };        
        var wrapperDiv = document.getElementById('html5-video-193767');
        var player = videojs('html5-video-193767', vjsOptions);
        console.log("initing player 193767");
        var initAdDisplayContainer = function() {
            console.log("init ads");
            WVM.lastAdRequest = new Date().getTime() / 1000;
            player.ima.initializeAdDisplayContainer();
            wrapperDiv.removeEventListener('click', initAdDisplayContainer);
        }           
        var handleVolumeChange = function(e){
            $('#media-container-' + fullVideoId + ' .mute-overlay').css('display', 'none');     
        };
        
        var handleComplete = function(e){
            console.log("ad completed");            
                        WVM.lastAdRequest = new Date().getTime() / 1000;   
            WVM.reinitRawEvents(fullVideoId);
        };        
        var firstLoaded = false;
        var handleLoaded = function(e){
            if(!firstLoaded){
                firstLoaded = true;
                                player.ima.getAdsManager().setVolume(0);                           
                            }
        };
        console.log("first preroll url: " + WVM.firstPrerollTagUrl);        
        var imaOptions = {
          id: 'html5-video-193767',
          adTagUrl: WVM.firstPrerollTagUrl,
          vpaidMode: google.ima.ImaSdkSettings.VpaidMode.INSECURE,
          adsManagerLoadedCallback: function(e){

                player.ima.addEventListener(google.ima.AdEvent.Type.VOLUME_CHANGED,handleVolumeChange);
                player.ima.addEventListener(google.ima.AdEvent.Type.COMPLETE,handleComplete);
                player.ima.addEventListener(google.ima.AdEvent.Type.LOADED, handleLoaded);
          }         
        };
        player.ima(imaOptions);        
        
        
        if (!WVM.autoplayAllowed) {
          
          wrapperDiv.addEventListener('click', initAdDisplayContainer);

        }else{
          WVM.lastAdRequest = new Date().getTime() / 1000;   
        }
        WVM.activePlayer = player;
        WVM.finishPlayer(player, WVM.player_state193767, WVM.player_settings193767);   
        
        //SETUP THE OPTIONS 
        

               
        WVM.addFloatingAbility(fullVideoId, player);                    
                WVM.setupAccordionButton(fullVideoId, player);       
                     
        WVM.setupToggleButton(fullVideoId, player);       
        WVM.addMuteButton(fullVideoId, player);       
                
        var playPromise = null;
                    
            
        //hack for bxslider click events not registering in chrome
        var clickType = 'click';
        if(window.navigator.userAgent.toLowerCase().indexOf("chrome") > 0) {
            clickType = 'mousedown';
        }
        $('#media-container-' + fullVideoId + ' a.videolink').on(clickType, function()
        {
            //alert("loading video with player id " + fullVideoId);
            var mid = this.id.split('_')[1];         
            var newIndex = WVM.getPlaylistArrayId(mid); 
            WVM.load_video(mid, true, fullVideoId, newIndex);
        });    
      }     
    
    </script>     
                   
    
    <script>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</script>        
        
    
<!--
<a id="hide_mobile_thing" href="javavascript:void(0);">
    Hide Mobile side
</a>
-->
                                        
                                <p>                        
                <div class="content-see-also">
                    <h3>See Also</h3>
                    <ul>
                    	                    	<li>
                            <a data-key="content" data-type="articles"
data-fullurl="https://www.cbs58.com/news/road-rage-leads-to-deadly-shooting-saturday-night-near-19th-mitchell?contentview=2&playsinline=1" data-itemurl="road-rage-leads-to-deadly-shooting-saturday-night-near-19th-mitchell"
data-services="https://services.weigelbroadcasting.com/cbs58/articles/235542"  href="/news/road-rage-leads-to-deadly-shooting-saturday-night-near-19th-mitchell"><img src="https://newscdn2.weigelbroadcasting.com/itwvk-1661089253-234828-blog-milwaukee%20police%20dep.JPG" width="160" height="90"></a>
                            <a data-key="content" data-type="articles"
data-fullurl="https://www.cbs58.com/news/road-rage-leads-to-deadly-shooting-saturday-night-near-19th-mitchell?contentview=2&playsinline=1" data-itemurl="road-rage-leads-to-deadly-shooting-saturday-night-near-19th-mitchell"
data-services="https://services.weigelbroadcasting.com/cbs58/articles/235542"  class="content-see-also-title" href="/news/road-rage-leads-to-deadly-shooting-saturday-night-near-19th-mitchell">Road rage leads to deadly shooting Saturday night near 19th & Mitchell</a>
                        </li>
                                            </ul>
                </div>                           
        MILWAUKEE (CBS 58) -- The family of 31-year-old Pedro Francisco Garcia Sierra is reeling from the loss of his life, saying his 4-year-old daughter will feel  the biggest blow. </p><p>According to police, Garcia was shot and killed around 11:30  p.m. Saturday night near 19<sup>th</sup> and Mitchell.  MPD said  this incident is road rage related and charges are pending against a  28-year-old who was taken into custody. </p><p>Garcia's family describes him as a hard-working and loving  father. He leaves behind his daughter, Ashley Sarahi. </p><p>"He was a good father, he was hard-working, a great  brother and lived for his daughter," said sister Delfina Garcia.  </p><p>Garcia's death was felt by not only his family but his  community, too. </p><p>"He was a very nice person. He was very responsible and  a friend. I never thought of him as a person of the streets," said Andres  Marquez, a local pastor. </p><p>According to neighbors, gunshots and road rage altercations  aren't new on their block. </p><p>"In the evenings the parking is really bad, I mean we've  actually heard people out here yelling, threatening to kill each other over  parking spots," said neighbor Patrick Hill. </p><p>MPD has reported four road rage homicides so far this year.  That number this time last year was two. </p><p>The Garcias said they're praying for justice and for Ashley  Sarahi, who was very close to her father. </p><p>The family is in the process of planning Francisco Garcia's  funeral. You can help by <a href="https://www.gofundme.com/f/dqca47-funeral-anything-helps?utm_campaign=p_lico+share-sheet&amp;utm_medium=copy_link&amp;utm_source=customer" rel="nofollow">clicking here</a>. </p>
                                                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span> 
                                        <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/road-rage-leads-to-death-of-31-year-old-father-on-south-side" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=Road+rage+leads+to+death+of+31-year-old+father+on+Milwaukee%27s+south+side+https%3A%2F%2Fwww.cbs58.com%2Fnews%2Froad-rage-leads-to-death-of-31-year-old-father-on-south-side%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=Road rage leads to death of 31-year-old father on Milwaukee's south side&body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Froad-rage-leads-to-death-of-31-year-old-father-on-south-side">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->                </div>
                            </div>

            
                        <div id="rc-widget-11eceb" style="margin-bottom: 3rem;" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="257878"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
             
                <!-- connatix video player -->  
                        <!-- temp spacer, will change if goes live -->
            <style>
                    .connatix-spacer {
                        margin-bottom: 5rem;
                        height:1px;
                    }                                
                @media screen and (max-width: 850px), handheld and (max-device-width: 850px){
                    .connatix-spacer {
                        margin-bottom: 4rem;
                    }                
                }              
                
            </style>
            <div id='minutemedia_placeholder'></div>
                            
                <!-- minute media player -->                      
                <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>
                <script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/aa6baf74-d581-1a57-f3cc-3052cdd680d7.js"></script>
                <script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js"></script>            
                
            
                        <div id="cbs58_middle" class="stories-ad-middle">
                                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('cbs58_middle'); });
                    </script>
                            </div>            
                        

            
                            <div id="rc-widget-09442b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="182620"></div>
                <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

            <!-- START ZergNet ad code -->
                                        <!-- END ZergNet ad code -->
            
                        

        </div><!-- #main-content -->
        <aside>
   
	<ul>
        
                                                                                                                                                                                                                                    <h2>Top Stories</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/dashcam-bodycam-video-released-into-wauwatosa-officer-involved-shooting"><img src="https://newscdn2.weigelbroadcasting.com/t2S14-1661203366-234921-blog-0400P_WAUWATOSA%20OIS_NAT_WDJTCDZ3.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/dashcam-bodycam-video-released-into-wauwatosa-officer-involved-shooting">Dashcam, bodycam video released into Wauwatosa officer-involved shooting</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/road-rage-leads-to-death-of-31-year-old-father-on-south-side"><img src="https://newscdn2.weigelbroadcasting.com/iXRmF-1661201297-234914-blog-0430P_CU5%20ROAD%20RAGE%20SHO_WDJTCDYH.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/road-rage-leads-to-death-of-31-year-old-father-on-south-side">Road rage leads to death of 31-year-old father on Milwaukee's south side</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/17-year-old-milwaukee-girl-killed-in-muskego-utv-crash"><img src="https://newscdn2.weigelbroadcasting.com/XsqHL-1661204158-234875-blog-0500P_TEEN%20KILLED%20ATV_P_WDJTCDYF.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/17-year-old-milwaukee-girl-killed-in-muskego-utv-crash">17-year-old Franklin High School student killed in Muskego UTV crash</a>
        </li>
            </ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         
                    
                        <div class="weather-app primary-content-box">
        <div class="weather-app-logo">
            <!-- weather logos -->
            <a href="/weather" title="Weather">
                                <img src="/images/ready-weather-logo.png">
                            </a>
        </div>
                <!-- weather location and sponsor -->
        <div class="weather-forecast-container">
            <div class="weather-content-top-wrapper">
                <div class="weather-col-left">
                    <span class="weather-location">
                                            Milwaukee, WI
                                        </span>
                </div>
                <div class="weather-col-right">
                                        
                </div>
            </div>
            <!-- weather forecast -->
            <div class="weather-view-row forecast-row">
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                       <a href="/weather" title="weather"><img src="/images/weather_icons/65.png" width="40" height="20">
                       </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Today
                                                         </span>
                            <span class="weather-view-temperature-text">78°</span>
                            <span class="weather-view-description-text">Sunny</span>
                        </a>
                    </div>
                </div>

                <div class="weather-view-divider"></div>
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                        <a href="/weather" title="weather"><img src="/images/weather_icons/66.png" width="40" height="20">
                        </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Tomorrow
                                                        </span>
                            <span class="weather-view-temperature-text">81°</span>
                            <span class="weather-view-description-text">Mostly Sunny</span>
                        </a>
                    </div>
                </div>
            </div>
                        <div class="secondary-tags"><a href="/weather/#feeditem_24">7 Day Forecast</a></div>    
                    </div>
                            <div class="weather-view-video internal-page" href="/news/rain-check-after-this-weekends-soaking-rain">
                    <a href="/videos/daily-forecast" class="video-thumbnail">
                <div class="weather-view-play"><i class="fa fa-play-circle" aria-hidden="true"></i></div>
                <img width="360" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/monday evening forecast_1661205753-CBS58 980x551.jpg?1661205834" class="video-thumb">
            </a>
                        <div class="callout-item-title-link"><a href="/videos/daily-forecast">CBS 58 Ready Weather Forecast&nbsp;<i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                    </div>
                                        <div class="weather-forecast-container">
                <div class="weather-view-row internal-page">
                                    <div class="weather-view-column">
                                                    <a href="/weather/#feeditem_16" class="weather-links">
                            <a href="/weather/#feeditem_16" class="weather-links secondary-tags">                                                                        
                                                <span>Radar</span>
                        </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_14" class="weather-links">
                        <a href="/weather/#feeditem_14" class="weather-links secondary-tags">                        
                        
                                                    <span>Maps</span>
                                                </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_38" class="weather-links">
                        <a href="/weather/#feeditem_38" class="weather-link secondary-tags">
                                                
                        
                                                        <span>Cameras</span>
                                                    </a>
                    </div>
                </div>
                                                    </div>    </div>        
                    <li style="margin-bottom: 3rem;">
                <div id="cbs58_side">                    
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('cbs58_side'); });
                    </script>                    
                                    </div>
            </li>
        
        
                        
                                                                                                                                                                                                                                                                                            
                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                        
            
                                                                                                             
                                              
                                                            <h2>COVID vaccine resources</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/report-jj-watt-tests-positive-for-covid-19"><img src="https://newscdn2.weigelbroadcasting.com/QuWyk-1661132871-234850-blog-Untitled%281%29.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/report-jj-watt-tests-positive-for-covid-19">Report: JJ Watt tests positive for COVID-19</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/mps-shifts-to-optional-mask-policy-aug-19-25-will-then-reassess"><img src="https://newscdn2.weigelbroadcasting.com/02JpI-1660927086-234691-blog-1000P_MPS%20VIRTUAL%20LEARN_WDJTBAZO.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/mps-shifts-to-optional-mask-policy-aug-19-25-will-then-reassess">MPS shifts to optional mask policy Aug. 19-25, will then reassess </a>
        </li>
            </ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                        
            
                                                                                            <li>
            <h2><span class="title-alert"></span>Latest</h2>
            <ul class="aside-sidebar-list-title-only">
                                <li class="callout-item-title-link"><a  href="/news/pentagon-rejects-for-second-time-dc-mayors-request-for-national-guard-to-assist-with-migrants-arriving-in-city">Pentagon rejects for second time DC mayor's request for National Guard to assist with migrants arriving in city</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 20m ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/dozens-of-high-water-rescues-are-underway-as-the-drought-parched-dallas-area-gets-a-summers-worth-of-rain-in-a-day">Dozens of high-water rescues are underway as the drought-parched Dallas area gets a summer's worth of rain in a day</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 30m ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/brewers-ashby-goes-on-il-with-left-shoulder-inflammation">Brewers' Ashby goes on IL with left shoulder inflammation</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 56m ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/robb-elementary-parent-files-complaint-with-uvalde-schools-asking-for-superintendents-removal">Robb Elementary parent files complaint with Uvalde schools asking for superintendent's removal</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/wisconsin-humane-society-to-pick-up-another-van-of-beagles-from-virginia-issues-plea-for-more-foster-homes">Wisconsin Humane Society to pick up another van of beagles from Virginia, seeks foster homes</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 3h ago
                </li>
                            </ul>
        </li>                                                                                                                                                                                                                                                                                                                                                
                        
            
                                                                                        <h2>On CBS 58</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/cbs-58-feel-good-friday-bloody-marys-and-zoo-a-la-carte"><img src="https://newscdn2.weigelbroadcasting.com/ZLpdw-1660924453-234685-blog-qm7V8-1655474266-229314-blog-0800A_11192021.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/cbs-58-feel-good-friday-bloody-marys-and-zoo-a-la-carte">CBS 58 Feel Good Friday: Bloody Marys and Zoo a la Carte</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/cbs-58-hometowns-were-heading-to-south-milwaukee-and-merton"><img src="https://newscdn2.weigelbroadcasting.com/WsmaS-1660919047-234675-blog-298960696_479420630665586_5543817347608116383_n.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/cbs-58-hometowns-were-heading-to-south-milwaukee-and-merton">CBS 58 Hometowns: We're heading to South Milwaukee and Merton</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/cbs-58-hometowns-bayside"><img src="https://newscdn2.weigelbroadcasting.com/4ucNj-1660841241-234592-blog-0630A_58%20HOMETOWNS%20INTV_WDJTCD73.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/cbs-58-hometowns-bayside">CBS 58 Hometowns: Bayside</a>
        </li>
            </ul>
                                                                                                                                                                                                                                                                                                                                    <li>
                            <script src="https://www.metv.com/js/iframeheight.js"></script>
                <iframe id="affiliated-widget-iframe" src="https://www.metv.com/affiliatedwidget?market=3" width="100%" frameborder="0" scrolling="no"  seamless="seamless" marginwidth="0" marginheight="0" scrolling="no" frameborder="0"> </iframe>
                    </li>
                                        <li>
                                <div class="aside-ad-2" style="background-color:#f9f9f9;">            
                    <div id="float_anchor"></div>
                    <div id="cbs58_float" class="sidebar-ad-wrap sidebar-ad-wrap-content">
                        <script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display('cbs58_float'); });
                        </script>
                    </div>
                    <div id="float_spacer">                                
                    </div>                                
                </div>             
                                            </li>
                        
    </ul>



</aside>
        </div><!-- #wrapper -->
            <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/social">Social</a></li>
                                            <li><a href="http://www.cbs58.com/stream/live-stream-1">Live Stream</a></li>
                                            <li><a href="/contact">Contact</a></li>
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/terms-of-use">Terms of Use</a></li>
                                        <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <div class="footer-apps">
                                                                                        <span>Download the cbs58 app:</span>
                <a href="https://itunes.apple.com/us/app/cbs-58-news/id973140859?mt=8"><img class="footer-app-ios" src="https://wnewsstatic.b-cdn.net/images/app_badge_ios.png" width="135" height="40" alt="iOS App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.weigel.wdjtcbs58"><img src="https://wnewsstatic.b-cdn.net/images/app_badge_android.png" width="135" height="40" alt="Google Play"></a>
            </div>
            <img class="footer-logo footer-logo-cbs58" src="/images/logo_cbs58_stacked.png?v4" alt="site logo">
            <div class="footer-contact-info">
                                    809 S. 60th St, Milwaukee, WI 53214<br />
                    <span>News tip hotline:</span> <a class="clicktocall" href="tel:+1-414-777-5808">(414) 777-5808</a><br />
                    <span>General info:</span> <a class="clicktocall" href="tel:+1-414-777-5800">(414) 777-5800</a><br />
                    <span>Fax:</span> (414) 777-5802
                            </div>
            <ul class="footer-station-logos">
                                        <li><a href="https://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>MeTV 41.1/58.2</li>
                                                             <li><a href="https://wmlw.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/them_logo_footer.png" alt="WMLW - The M" width="124" height="82"></a>WMLW 49.1/58.3</li>
                        <li><a href="https://telemundowi.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/telemundowi_logo_footer.png" alt="Telemundo Wisconsin" width="124" height="82"></a>Telemundo 63.1/58.4</li>
                        <li><a href="https://starttv.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/start_logo_footer.png" alt="StartTV" width="124" height="82"></a>Start 58.5/63.2</li>
                        <li><a href="https://moviestvnetwork.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/movies_logo_footer.png" alt="Movies!" width="124" height="82"></a>Movies! 49.2/63.3</li>
                        <li><a href="https://handitv.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/handi_logo_footer.png" alt="H&I" width="124" height="82"></a>H&I 49.3</li>
                                                                                                     <li><a href="https://decades.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>Decades 49.4</li>
                                </ul>
            <div class="copyright">                
            	All content &copy; Copyright 2022 WDJT. All Rights Reserved. <br><a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv">WDJT FCC Public File</a>&nbsp;&nbsp;&nbsp;<a href=" https://publicfiles.fcc.gov/tv-profile/wdjt-tv/applications-and-related-materials/#renewals">FCC License Renewal</a>&nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d1a9e131-e548-b6bf-265c-300972305e75/">EEO Report</a>&nbsp;&nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv/programs-list/">Children's Programming Report</a>&nbsp;&nbsp;&nbsp;<a href="https://www.aboutads.info/choices">Ad Choices</a>                
            </div>
        </div><!-- .section-inner -->
    </footer>
    
        
                    <link rel="stylesheet" type="text/css" href="/css/wcs/wcs-style-cbs58.css?v54">
<section id="wcs-main-wrapper">
	<div id="wcs-overlay-modal" class="wcs-overlay">
	<!-- FLAGGING COMMENTS -->
	<!-- <div class="wcs-modal-wrap wcs-modal-flagging">
		Are you sure you want to flag this comment?
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn">Cancel</button> <button class="wcs-submit-btn">Submit</button>
		</div>
	</div> -->

	<!-- DELETING COMMENTS -->
	<div class="wcs-modal-wrap wcs-modal-deleting">
        <span class="wcs-modal-innertext">Are you sure you want to delete this comment?</span>
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn wcs-modal-btns-cancel">Cancel</button> <button class="wcs-submit-btn wcs-modal-btns-submit">Delete</button>
		</div>
	</div>
</div>	<div id="wcs-overlay-sidebar" class="wcs-overlay">
	<span class="wcs-slideout-close-btn">
		<span>Close</span>
		<i class="fas fa-times"></i>
	</span>
	<div id="wcs-slideout-wrapper">
			</div>
</div>
        
<script type="text/html" id="template_registration_header_email">
	<div id="wcs-email-registration-header">
        <h1>Create a new account</h1>
        <p>Already have an account? <a href="#!" id="wcs-signin-link">Click here to sign in.</a></p>
    </div>    
</script>
<script type="text/html" id="template_registration_header_social">
	<div id="wcs-email-registration-social">    
        <h1>You're almost there!</h1>
        <p>Fill out the form fields below to complete your registration.</p>
    </div>
</script>

<script type="text/html" id="template_registration_header_success">
	<div id="wcs-email-registration-social">    
        <h1>Thank You for Registering!</h1>
        <p>
            You will receive an email confirmation with a link to activate your account.  
        </p>
    </div>
</script>
<style>
    .wcs-profile-settings-other-provider{
        display:none;
    }
</style>

<script type="text/html" id="template_profile_form">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</script>


<script type="text/html" id="template_notifications">
	<div class="wcs-profile-settings-form-section manage-notifications">
		<div class="notifications-small-text">
			Your personal CBS58 notifications are always available by clicking the bell at the top of the site and CBS58 apps. You can also personalize if you receive notifications through the methods below.
		</div>
		<h3>Enable Notification Types</h3>
		<table id="wcs-profile-alerts-table">
			<tr>
                				<td class="wcs-profile-alerts-td">
			        <div class="alert-info-container">
						<div class="wcs-profile-tooltip">
							<span>Receive alerts right on your computer and click directly to MeTV.com</span>
			            	<i class="fas fa-info-circle"></i>
						</div>
						<label>Browser alerts</label>
						<div class="toggle-wrapper">
			            	<input type="checkbox" name="enable_browser_alerts" class="custom-switch showinplaylist-switch enable_browser_alerts-switch" id="enable_browser_alerts" />
						</div>
					</div>
			     </td>
                 				 <td class="wcs-profile-alerts-td">
		            <div class="alert-info-container-email">
						<div class="wcs-profile-tooltip">
							<span>Enable and verify your email to receive alerts in your mail inbox</span>
		                 	<i class="fas fa-info-circle"></i>
						</div>
						<label>Email alerts</label>
						 <div class="toggle-wrapper">
		                	<input type="checkbox" name="enable_email_alerts" class="custom-switch nosponsor-switch enable_email_alerts-switch" id="enable_email_alerts" />
						</div>
					</div>
	        	</td>
	    	</tr>
		</table>
		<div id="wcs_notifications_settings">
			<h3>News Topic Notifications</h3>
			<ul class="wcs-profile-settings-form">
				<li>
					<label>News topics that you follow</label>
					                    <span class="disabled_check"><input data-name="content_browser_alerts" type="checkbox" id="content_browser_alerts" disabled/> <label class="notify_check" for="content_browser_alerts">Browser alerts</label></span>
                                                            
                    <span class="disabled_check"><input data-name="content_email_alerts" type="checkbox" id="content_email_alerts" disabled/> <label class="notify_check" for="content_email_alerts">Email alerts</label></span>
				</li>
				<li>
					<label class="label-top-margin">Likes on your comments</label>
					                    <span class="disabled_check"><input data-name="likes_browser_alerts" type="checkbox" id="likes_browser_alerts" disabled/> <label class="notify_check" for="likes_browser_alerts">Browser alerts</label></span>
                                        
                    
                    <span class="disabled_check"><input data-name="likes_email_alerts" type="checkbox" id="likes_email_alerts" disabled/> <label class="notify_check" for="likes_email_alerts"> Email alerts</label></span>
				</li>
				<li>
					<label class="label-top-margin">Replies to your comments</label>
										<span class="disabled_check"><input data-name="replies_browser_alerts" type="checkbox" id="replies_browser_alerts" disabled/> <label class="notify_check" for="replies_browser_alerts">Browser alerts</label></span>
                                        
                    
					<span class="disabled_check"><input data-name="replies_email_alerts" type="checkbox" id="replies_email_alerts" disabled/> <label class="notify_check" for="replies_email_alerts">Email alerts</label></span>
				</li>
			</ul>
		</div>
	</div>
</script>
<script type="text/html" id="template_profile_header">
	<div class="wcs-profile-header">
		<div class="wcs-profile-header-logout">
			<a href="/social_auth/logout"><i class="fas fa-sign-out-alt"></i> Logout</a>
		</div>
		<div class="wcs-profile-header-user">
			<div class="wcs-profile-header-user-avatar">
				<img class="wcs-avatar" src="">
				<span class="wcs-popout-wrapper">
					<a class="wcs-update-avatar-trigger" href="#!">Update Image</a>
					<div class="wcs-popout">
						<ul class="wcs-popout-avatar">
	<li class="wcs-popout-avatar-upload">
		<label for="image-uploader">Upload a file: &nbsp;<span id="avatar_upload_notice"></span></label>
	    <input id="avatar_uploader" name="image-uploader" style="" type="file" value=""/>
        <!--
	    <div class="wcs-popout-file-upload-dropzone">
	        Or drag a file here to upload
	    </div>
        -->
	</li>     

</ul>					</div>
				</span>
			</div>
			<div class="wcs-profile-header-user-meta">
				<h1 class="wcs-profile-header-fullname wcs-verified-user"></h1>
				<span class="wcs-profile-header-username"></span>
	            <span class="wcs-profile-header-likes"><i class="fas fa-heart"></i> <span class="wcs-user-karma-number"></span> likes</span>
			</div>
		</div>
		<nav class="wcs-profile-nav">
			<ul>
	            <li class="wcs-profile-nav-tab wcs-profile-nav-active" style="display:none;"><a href="#!">Comments (<span class="wcs-comment-count"></span>)</a></li>
				<li class="wcs-profile-nav-tab wcs-profile-nav-active"><a href="#!">Settings</a></li>
				<li class="wcs-profile-nav-tab"><a href="#!">Notifications</a></li>
			</ul>
		</nav>
	</div>
</script>

<script type="text/html" id="template_profile_display_wrapper">
	<div class="wcs-profile-body">
	    <div class="wcs-profile-comments-wrap">
            <div class="wcs-profile-comments-load-more" style="display:none;">
                <button class="view-more-btn view-more-profilecomment" name="view-more-comments" type="button">Load more comments <i class="fas fa-angle-down"></i></button>
            </div>
	    </div>
	    <div class="wcs-profile-settings-wrap">
	    </div>
		<div class="wcs-profile-notifications-wrap">
	   </div>
	</div>
</script>

<script type="text/html" id="template_profile_loggedin_header">
    <div class="wcs-profile-settings-loggedin">
        <h2></h2>
        <p></p>
    </div>
</script>
       
<script type="text/html" id="template_login_header">
	<h1>Log in</h1>
	<p>Don't have an account? <a id="wcs-register-link" href="#!">Click here to register.</a></p>
</script>


<script type="text/html" id="template_login_form">
	<div class="wcs-login-wrapper">
	    <div class="wcs-login-type-heading">
			<span>Login with your email address</span>
		</div>
		<form class="wcs-profile-settings-form">
			<div class="wcs-profile-settings-form-section wcs-profile-settings-form-section-multi">
				<div class="wcs-profile-settings-form-section-inner">
					<label for="email">Email <span>*</span></label>
					<input type="text" name="email">
					<span class="wcs-settings-form-err-msg wcs-settings-form-err-email"></span>
				</div>
			</div>
            <div class="wcs-profile-settings-login-message">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-generic"></span>
            </div>

			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>            
		</form>
	</div>
</script>

<script type="text/html" id="template_forgotpass_success">
	<div id="wcs-email-registration-social">    
        <h1>Instructions on how to login have been emailed to you.</h1>        
        <p>
            Please allow a few minutes for the email to be sent and then follow the instructions in the email. 
        </p>
    </div>
</script>

<script type="text/html" id="template_forgotpass_form">    
	<div class="wcs-profile-settings-wrap">
        <h1>Forgot Username/Password</h1>
		<p>Enter your email address to retrieve your username and/or reset your password. <a id="wcs-login-link" href="#!">Click here to return to the login page.</a></p>
		<form class="wcs-profile-settings-form">
            <div class="wcs-profile-settings-form-section">
                <label for="wcs_email">Email <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-email"></span>
                <input type="email" name="wcs_email">
            </div>
            <div class="wcs-profile-settings-form-section">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-captcha"></span>
                <div id="recaptcha_site" class="g-recaptcha" data-sitekey="6Ld4mkkUAAAAAJFe_lkejOM7du9YdGoOCalXgNsi"></div>                         
            </div>
			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_update_password">
	<div class="wcs-profile-settings-wrap">
		<h1>Update password</h1>
		<p>Update your password below. <a href="#!" class='wcs-update-password-settings-link'>Click here to return to your profile.</a></p>
		<form class="wcs-profile-settings-form">
            <div class="wcs-profile-settings-form-section">
                <label for="password">Current password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password"></span>
				<input type="password" name="password" id="password">
            </div>

            <div class="wcs-profile-settings-form-section">
                <label for="password1">New password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password1"></span>
				<input type="password" name="password1" id="password1">
            </div>

            <div class="wcs-profile-settings-form-section">
                <label for="email">Confirm new password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password2"></span>
				<input type="password" name="password2" id="password2">
            </div>

            <div class="wcs-profile-settings-form-section">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-captcha"></span>
                <div id="recaptcha_site" class="g-recaptcha" data-sitekey="6Ld4mkkUAAAAAJFe_lkejOM7du9YdGoOCalXgNsi"></div>                         
            </div>
			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_updatepass_success">
	<div id="wcs-email-registration-social">    
        <h1>Your password has been updated!</h1>        
        <p>
            The next time you login you'll need to use your new password. 
        </p>
    </div>
</script>  	<div id="wcs-comments-wrapper">
    </div>
    <style>
        .disabled_check{
            color: #ccc;
        }
        
        #wcs_notifications_settings label.notify_check {
            display: inline-block;
            font-weight: 400;
            margin-right: 15px;
            vertical-align: middle;
        }
        #notifications_reminder_type{
            max-width: 150px !important;
            display: inline-block;
            padding-right: 10px;
            margin-right: 20px;
        }
        
        ul.reminders-list{
            margin-left:5px;
        }
        ul li.wcs-profile-settings-noteworthy-reminder-wrap{
            padding-top: 0px;
            margin-bottom: 20px;           
        }
        li.wcs-profile-settings-noteworthy-episodes-wrap{
            margin-bottom:20px;
        }
        
        table#wcs-profile-alerts-table {
            margin-bottom: 20px;
            max-width: 500px;
        }        
        button.reminder-remove{
            margin-right: 20px;
        }

        ul.reminders-list li {
            position: relative;
            display: flex;
            align-items: center;
            margin-left: 20px;
        }
@media (max-width:500px) { 
    ul.reminders-list li {
        margin-left: 0px;
        padding-left: 0px;
    }
}        

#wcs-main-wrapper {
    margin: 0 !important;
}

        
</style>        
<div id="wcs-overlay-modal" class="wcs-overlay">
	<!-- FLAGGING COMMENTS -->
	<!-- <div class="wcs-modal-wrap wcs-modal-flagging">
		Are you sure you want to flag this comment?
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn">Cancel</button> <button class="wcs-submit-btn">Submit</button>
		</div>
	</div> -->

	<!-- DELETING COMMENTS -->
	<div class="wcs-modal-wrap wcs-modal-deleting">
        <span class="wcs-modal-innertext">Are you sure you want to delete this comment?</span>
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn wcs-modal-btns-cancel">Cancel</button> <button class="wcs-submit-btn wcs-modal-btns-submit">Delete</button>
		</div>
	</div>
</div>
<!-- TEMPLATES -->
<script type="text/html" id="template_reply_container">
    <div class="wcs-reply-container">
        <h4>Reply to <a class="wcs-reply-username wcs-user-trigger wcs-verified-user" href="#!"></a></h4>
        <textarea id="subcomment_text" class="subcomment_text wcs-reply-textarea" placeholder="Leave a comment"></textarea>
        <div class="wcs-post-comment-logged-in-btns">
            <div class="wcs-post-comment-media-btns">
                <span class="wcs-popout-wrapper">
                    <a class="wcs-post-comment-media-emoji" href="#!"><i class="far fa-smile"></i></a>
                    <div class="wcs-popout">
                        <ul class="wcs-popout-emojis">
    </ul>                    </div>
                </span>
                <span class="wcs-popout-wrapper">
                    <a class="wcs-post-comment-media-video" href="#!"><i class="fab fa-youtube"></i></a>
                    <div class="wcs-popout">
                        <div class="wcs-popout-youtube">
    <input class="youtube_url" style="" type="text" placeholder="Paste youtube url here..." value=""/>
    <button type="button" class="wcs-submit-btn youtube-add btn btn-link">Add</button>
</div>                    </div>
                </span>
                <span class="wcs-popout-wrapper">
                    <a class="wcs-post-comment-media-image" href="#!"><i class="far fa-image"></i></a>
                    <div class="wcs-popout">
                        <div class="wcs-popout-image">
    <label for="image-uploader">Upload a file:</label>
    <input class="image_uploader" name="image-uploader" style="" type="file" value=""/>
    <div class="wcs-popout-file-upload-dropzone">
        Or drag a file here to upload
    </div>
</div>                    </div>
                </span>
            </div>
            <div class="wcs-post-comment-submit">
                <input class="wcs-submit-btn wcs-post-comment-button" type="submit" value="Post">
            </div>
        </div>
    </div>
</script>
<script type="text/html" id="template_reply_popup">
	<div class="wcs-popup-overlay" data-container-type="reply">
	    <div class="wcs-reply-container">
	    	<span class="wcs-reply-close-btn"><i class="fas fa-times"></i></span>
	        <textarea placeholder="Leave a reply"></textarea>
	        <div class="wcs-post-comment-logged-in-btns">
	            <div class="wcs-post-comment-media-btns">
	                <a class="wcs-post-comment-media-emoji" href="#!"><i class="far fa-smile"></i></a>
	                <a class="wcs-post-comment-media-video" href="#!"><i class="fab fa-youtube"></i></a>
	                <a class="wcs-post-comment-media-image" href="#!"><i class="far fa-image"></i></a>
	            </div>
	            <div class="wcs-post-comment-submit">
	                <input class="wcs-submit-btn wcs-post-comment-button" type="submit" value="Post">
	            </div>
	        </div>
	    </div>
	</div>
</script>

<script type="text/html" id="template_acomment">
    <div  class="wcs-comment-item">
        <span class="wcs-comment-flag"><i class="fas fa-flag"></i></span>
        <div class="wcs-comment-item-header">
            <a href="#!" class="wcs-user-trigger"><img class="wcs-avatar" src=""></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <a href="#!" data-userid="" class="wcs-user-trigger wcs-user-displayname"></a>
                    <i class="fas fa-share"></i>
                    <a data-userid="" class="wcs-user-trigger wcs-other-user" href="#!"></a>
                </span>
                <span class="wcs-comment-item-date">Seconds Ago</span>
            </div>
        </div>
        <div class="wcs-comment-item-text">
        </div>
        <div class="wcs-comment-item-footer">
            <a href="#!" class="wcs-like-btn wcs-like-trigger"><i class="fas fa-heart"></i></a>
            <a href="#!" class="wcs-reply-trigger"><i class="fas fa-comment-alt"></i> <span>Reply</span></a>
            <!-- <span class="wcs-popout-wrapper">
                <a href="#!" class="wcs-share-trigger"><i class="fas fa-share-alt"></i> <span>Share</span></a>
                <div class="wcs-popout">
                    <div class="wcs-popout-share">
    <a class="wcs-popout-share-btn wcs-popout-share-btn-facebook" target="_blank" href="javascript:void(0);">
    	<i class="fab fa-facebook-f"></i>
    </a>
    <a class="wcs-popout-share-btn wcs-popout-share-btn-twitter" target="_blank" href="javascript:void(0);">
    	<i class="fab fa-twitter"></i>
    </a>
    <a class="wcs-popout-share-btn wcs-popout-share-btn-email" href="javascript:void(0);">
    	<i class="far fa-envelope"></i>
    </a>
</div>                </div>
            </span> -->
            <a href="#!" class="wcs-delete-trigger"><i class="fas fa-trash-alt"></i> <span>Delete</span></a>
        </div>
    </div>
</script>

<script type="text/html" id="template_deleted_comment">
    <div data-replyinfo="" data-id="" id="" class="wcs-comment-item wcs-comment-item-parent">
        <div class="wcs-comment-item-header">
            <a data-userid="deleted" href="" class="wcs-user-trigger"><img class="wcs-avatar" src="/images/wcs_logged_out_user.gif"></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <span class="wcs-comment-item-username-removed">Deleted</span>
                </span>
                <span class="wcs-comment-item-date"></span>
            </div>
        </div>
        <span class="wcs-comment-item-text-removed">This comment has been removed.</span>
    </div>
</script>

<script type="text/html" id="template_loadinganimation">
 	<div class="wcs-loading-animation-overlay">
 		<div class="wcs-loading-animation">
			<div class="wcs-bounce1"></div>
			<div class="wcs-bounce2"></div>
			<div class="wcs-bounce3"></div>
		</div>
	</div>
</script>

<script type="text/html" id="template_listcomment">
    <div class="wcs-profile-comments-item">
        <h2 class="wcs-comment-post-title"><a href=""></a></h2>
        <div class="wcs-comment-item-header">
            <a href="#!" class="wcs-user-trigger"><img class="wcs-avatar wcs-avatar-img" src="http://placehold.it/50x50"></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <a href="#!" class="wcs-user-trigger wcs-user-displayname wcs-verified-user"></a> <i class="fas fa-share"></i> <a class="wcs-user-trigger wcs-other-user wcs-verified-user" href="#!">Other User</a>
                </span>
                <span class="wcs-comment-item-date">3 hours ago</span>
            </div>
        </div>
        <div class="wcs-comment-item-text">
            Donec efficitur ut ligula suscipit vehicula. Morbi ut cursus est. Integer ligula lectus, fringilla sed commodo sed, laoreet et massa.
        </div>
                <div class="wcs-comment-item-footer">
            <a href="#!" class="wcs-view-in-discussion-trigger">
                <i class="fas fa-external-link-alt"></i> View in Discussion
            </a>
        </div>
            </div>
</script>

<script src="/js/reconnecting-websocket.min.js"></script>
<script type='text/javascript'>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</script>
</section>


<script src="/js/wcs-comments.js"></script>
            
        
    
 

</body>
</html>
