<!doctype html>
<html lang='en'>
<head>
    <!-- Google fonts -->
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,600i,700,800" rel="stylesheet">
            <!-- used for header text on Flipp ads -->
        <link href="https://fonts.googleapis.com/css?family=Lilita+One" rel="stylesheet">
    
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.2.0/css/all.css"
          crossorigin="anonymous" >

            <meta property="og:title" content="Wisconsin Governor Tony Evers officially announces re-election campaign"/>
        <meta property="og:description" content="MADISON, Wis. (CBS 58) — Gov. Tony Evers made it official, announcing his re-election  bid on a virtual stage at the State Democratic Convention Saturday. “Wisconsin, I’m in,&quot; Evers said during hi"/>
        <meta property="og:type" content="website"/>
        <meta property="og:url" content="https://www.cbs58.com/news/wisconsin-governor-tony-evers-officially-announces-re-election-campaign"/>
        <meta property="og:image" content="https://weigel-news.s3.amazonaws.com/7KW32-1622940987-197884-blog-Tony%20Evers.jpg"/>
        <meta property="og:image:width" content="980"/>
        <meta property="og:image:height" content="551"/>
                <link rel="image_src" href="https://weigel-news.s3.amazonaws.com/7KW32-1622940987-197884-blog-Tony%20Evers.jpg" />
                <meta property="og:site_name" content="CBS58"/>
        <meta property="fb:admins" content="567665230"/>
                <meta name="Description" content="CBS 58 is your local source for the Milwaukee news, Milwaukee weather, and Milwaukee sports.">
        <meta name="KEYWORDS" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo">
        <meta name="news_keywords" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo"><meta name="ROBOTS" content="index,follow,noarchive">
        <meta name="owner" content="WDJT">
                    <link rel="canonical" href="https://www.cbs58.com/news/wisconsin-governor-tony-evers-officially-announces-re-election-campaign">
                <meta property="fb:app_id" content="808704082583441"/>
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:title" content="Wisconsin Governor Tony Evers officially announces re-election campaign">
        <meta name="twitter:description" content="MADISON, Wis. (CBS 58) — Gov. Tony Evers made it official, announcing his re-election  bid on a virtual stage at the State Democratic Convention Saturday. “Wisconsin, I’m in,&quot; Evers said during hi">
        <meta name="twitter:image" content="https://weigel-news.s3.amazonaws.com/7KW32-1622940987-197884-blog-Tony%20Evers.jpg">     
        <meta property="fb:pages" content="11952527906">
    


    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v97.">
    <link rel="stylesheet" type="text/css" href="/css/style_cbs58.css?v104">
    <!-- remove time cache-breaker -->
    <link rel="stylesheet" type="text/css" href="/css/video_player.css?v=101">

    <!-- <link rel="stylesheet" type="text/css" href="/css/extras.css"> -->
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="/js/videojs7/video-js.css?v1" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs7/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs7/videojs.ima.css?v1" />
    <script src="/js/imagesloaded.pkgd.min.js"></script>
        <title>Wisconsin Governor Tony Evers officially announces re-election campaign</title>

    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->

    <script	src="https://code.jquery.com/jquery-3.4.1.min.js"
			  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
			  crossorigin="anonymous"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js?v11"></script>
    <script src="/js/jquery.sticky.js?v3.1"></script>
    <script src="/js/webview_helper.js?v"></script>    
    <script src="/js/scripts.js?v47"></script>
    <script src="/js/viewability.js?v22"></script>
    <script src="/js/toggleswitch/on-off-switch.js?x"></script>
    <script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
    <link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css">    
            <link rel="stylesheet" href="/css/twemoji-awesome.css" />
        <script src="https://www.google.com/recaptcha/api.js?onload=CaptchaCallback&render=explicit" async defer></script>
        

       <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    </script>
           <script async src="/js/prebid3.25.0.js?v3"></script>  
<!--        <script async src="/js/prebid1.16.0.js"></script>  -->
        <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
                <script src='https://tagan.adlightning.com/metv/op.js'></script>            
            <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
                            googletag.pubads().setTargeting("site", "cbs58.com");
            
            googletag.pubads().setTargeting("page_type", "story");

            
                        googletag.pubads().setTargeting("video_id", "158215");
            googletag.pubads().setTargeting("has_video", "yes");
            
                            googletag.pubads().setTargeting("page_url", "story");                
            
                                                googletag.pubads().setTargeting("tag", ["local-news","politics",""]);
                                    });
    </script>          
            <script>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</script>
            
                
                <script>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</script>
                <script>
                function DEBUG_PREBID(){
                    console.log("debugging prebid");
                    var responses = pbjs.getBidResponses();
                    var winners = pbjs.getAllWinningBids();
                    var output = [];
                    Object.keys(responses).forEach(function(adUnitCode) {
                      var response = responses[adUnitCode];
                      response.bids.forEach(function(bid) {
                        output.push({
                          bid: bid,
                          adunit: adUnitCode,
                          adId: bid.adId,
                          bidder: bid.bidder,
                          time: bid.timeToRespond,
                          cpm: bid.cpm,
                          msg: bid.statusMessage,
                          rendered: !!winners.find(function(winner) {
                              if(winner.adId==bid.adId){
                                  alert("bid was won!" + adUnitCode);
                              }
                            return winner.adId==bid.adId;
                          })
                        });
                      });
                    });
                    if (output.length) {
                      if (console.table) {
                        console.table(output);
                      } else {
                        for (var j = 0; j < output.length; j++) {
                          console.log(output[j]);
                        }
                      }
                    } else {
                      console.warn('NO prebid responses');
                    }            
                };
                </script>
                
                


    
            <!-- Google Analytics -->
                                    
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-37566084-1', 'auto');
            ga('send', 'pageview');
        </script>
        



        <!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "23481286" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->    
        

                                    
                <script async src="https://powerad.ai/script.js"></script>
                
                     
                        
            <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
            </script>
            
                        

    <!-- Traffic Widget -->
    
    <!-- Nativo ads -->
                        <script src="//s.ntv.io/serve/load.js" async></script>
                            <!-- log errors - only if flag set -->
        
    
        <!-- connatix video player ads -->
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    
                <script>
            var WEBVIEW = WEBVIEW || {};
            WEBVIEW.is_webview = false;
            WEBVIEW.log_stats = function(){
            
            };
            WEBVIEW.full_url = '';
            WEBVIEW.only_content = false;
            WEBVIEW.access_token = '';
            WEBVIEW.market_id = '';
            WEBVIEW.app_location_enabled = false;
            WEBVIEW.version = 1;     
            WEBVIEW.site_name = 'cbs58';
            WEBVIEW.HEIGHT = 0;
            WEBVIEW.REMOVE_FOLLOW_TAG = false;
            WEBVIEW.SERVICES_URL = 'https://services.weigelbroadcasting.com/';
            
            if(WEBVIEW.only_content){
                WEBVIEW.heightChangeHandler();                
            }

            var WCS = WCS || {};
            WCS.isHomepage = false;
            WCS.CAPTCHA_SITE_KEY = '6LfwBUQUAAAAALPuABuclB4DSrMCClNMTn6204M7';
            var WVM = WVM || {};
            var WADS = WADS || {};       
            WADS.DISABLED = false;
        </script>    
</head>
<body>
	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
            
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>


    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    
        <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>




            <header>
                <div class="header-outer-container lg-col-wrapper-no-space header-ads-container clearfix">
                                            <div id="static_anchor"></div>
                        <div id="cbs58_top" class="leaderboard-wrap">
                            <script type="text/javascript">
                                googletag.cmd.push(function() { googletag.display('cbs58_top'); });
                            </script>
                        </div>                    
                        <div id="static_spacer"></div>
                        <style>
                            .leaderboard-wrap{
                                margin: 0 auto;
                                text-align: center;
                                padding-top: 1rem;
                            }
                            #static_takeover_background{
                                position: fixed;
                                top:-100px;                        
                            }

                            .static_background_desktop{
                                height: 105px;
                                width: 100%;
                                position: fixed;                                 
                                top:-100px;
                                left:0px;
                                z-index: 5000;
                                transition:top 0.6s ease;       
                                                            }
                            .static_background_mobile{
                                height: 60px;
                                width: 100%;
                                top:-60px;
                                left:0px;
                                background: linear-gradient(to right, #0d246f 0%,#134596 10%,#0d246f 100%);
                                position: fixed;
                                z-index: 999999999;
                                transition:top 0.6s ease;    
                            }              
                            
                            .nav-transition{
                                transition:top 1.0s ease; 
                                width: 100%;
                            }

                            #cbs58_top{
                                z-index: 2147483620;
                                top:-90px;    
                                transition:top 1s ease;                               
                            }

                            .header-nav{
                                top: 0;     
                                transition:top 1s ease;                           
                            }

                            .float-transition {
                              transition: bottom 1s ease;
                              bottom: 0px !important;
                            }           
                            
                            .header-nav-mobile{
                                top:0px;
                                width: 100%;                              
                                display:none;
                                z-index: 999999999999;
                            }
                            
                            .header-mobile-inner{
                                display:flex;
                                justify-content: space-between;                                
                            }
                            @media only screen and (max-width: 900px) {
                                .header-ads-container{
                                    flex-direction: column;                                
                                    background: linear-gradient(to right, #0d246f 0%,#134596 10%,#0d246f 100%);
                                }
                                #managed_ad{
                                     text-align: center;   
                                }
                            }
                            
                            .header-ads{
                                display:none;
                            }
                           

                            @keyframes repaint {

                                from {
                                    left: 0px;
                                }
                                to {
                                    left: 1px;
                                }

                            }

                            .repaint {
                                background: linear-gradient(to right, #0E2671 0%,#134596 10%,#0D246F 100%);                                
                                /*
                                -webkit-animation: repaint 1000ms;
                                   -moz-animation: repaint 1000ms;
                                    -ms-animation: repaint 1000ms;
                                        animation: repaint 1000ms;
                                        */
                            }       
                            
                            @media only screen and (max-width: 1000px) {
                                .mobile-floating-navdesktop2{
                                    display:none;
                                }
                            }

                        </style>
                        <div id='static_takeover_background' class="static_background_desktop">                        
                        </div>  
                                   
                    <div class="header-row-wrapper">
                    </div>
                </div>
                <nav class="header-nav-mobile main-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                    <div class="mobile-floating-nav mobile-floating-navdesktop2">
                        <span class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></span>
                        <a href="/">
                            <img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_small.png">
                        </a>
                                            <ul>
                    
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/investigation">CBS 58 Investigates</a></li>
                                                                            <li><a href="/everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                                                            <li><a href="https://cbs58.com/hometown-hiring">Hometown Hiring</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/coronavirus">Coronavirus </a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/coronavirus">Coronavirus  Home</a></li>
                                                                            <li><a href="https://cbs58.com/covid-vaccine">VACCINE RESOURCES</a></li>
                                                                            <li><a href="https://cbs58.com/news/wisconsin-covid-19-case-count-updates">Case count updates</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                            <li><a href="/weather-whys">Weather Whys</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="/job-openings-at-weigel-broadcasting-milwaukee">Job Openings at Weigel Broadcasting Milwaukee                                                                      </a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="https://cbs58.com/programming">TV schedule</a></li>
                                                                            <li><a href="https://cbs58.com/contact">Advertise with us</a></li>
                                    
                                </ul>
                                                    </li>
                    
                        <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                        <div class="header-nav-icons">
                            <li class="header-nav-search">
                                <i class="fa fa-search"></i>
                            </li>
                            <li class="social-nav">
                                <a href="https://www.facebook.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                            </li>
                            <li class="social-nav">
                               <a href="https://twitter.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                            </li>
                                                        <li class="social-nav">
                                <a href="https://www.instagram.com/cbs58news" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                                </a>
                                <li class="social-nav">
                                <a href="https://www.youtube.com/c/cbs58tv" target="_blank" rel="noopener"><i class="fab fa-youtube"></i>
                                </a>
                            </li>
                            </li>
                                                                                </div>
                    </ul>
                                                    
                        
                    </div>
                        <div class="header-social-search">
                                                        <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                                        <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                                                                </div>
                </nav>                        
                <nav class="header-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                        <div class="mobile-floating-nav mobile-floating-navdesktop">
                            <a href="/">
                                <img class="logo logo-cbs58" src="/images/logo_cbs58.png" alt="CBS58 WDJT - Milwaukee">
                                <img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_stacked.png">
                            </a>
                            <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                                                                                              
                        </div>
                        <!-- <div class="header-contact">
                            <span><span>Tip Line:</span>
                                414-777-5808</span> <span class="header-contact-spacer">|</span>
                                <a href="mailto:newsdesk@cbs58.com">newsdesk@cbs58.com</a>
                                                        </div> -->
                        <div class="header-social-search">
                            
                                                            <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                                                <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                                                <div class="user-notifications">
                                                                    </div>       
                                                                                        <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>                          
                        </div>              
                     </div><!-- .lg-col-wrapper -->
                     
                </nav>
            </div><!-- .header-wrapper -->    
            <div class="mobile-only header-social-search">
                                <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                            </div>            
            <div class="alert-container"></div>
            <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>



        </header> 
        <header>
        <div id="main-nav" class="main-nav">
         
        <div id="main-nav-floating" class="main-nav cbs58_nav">
        	<div class="section-inner lg-col-wrapper clearfix">
                <!-- <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span> -->
                <div class="sticky-header-logo">
                    <a href="/">
                        <img class="logo" src="/images/logo_cbs58_small.png" alt="CBS58 WDJT - Milwaukee">
                    </a>
                </div>
                <ul>
                    
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/investigation">CBS 58 Investigates</a></li>
                                                                            <li><a href="/everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                                                            <li><a href="https://cbs58.com/hometown-hiring">Hometown Hiring</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/coronavirus">Coronavirus </a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/coronavirus">Coronavirus  Home</a></li>
                                                                            <li><a href="https://cbs58.com/covid-vaccine">VACCINE RESOURCES</a></li>
                                                                            <li><a href="https://cbs58.com/news/wisconsin-covid-19-case-count-updates">Case count updates</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                            <li><a href="/weather-whys">Weather Whys</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="/job-openings-at-weigel-broadcasting-milwaukee">Job Openings at Weigel Broadcasting Milwaukee                                                                      </a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="https://cbs58.com/programming">TV schedule</a></li>
                                                                            <li><a href="https://cbs58.com/contact">Advertise with us</a></li>
                                    
                                </ul>
                                                    </li>
                    
                    <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                     <div class="header-nav-icons">
                        <li class="header-nav-search">
                            <i class="fa fa-search"></i>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.facebook.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                        </li>
                        <li class="social-nav">
                           <a href="https://twitter.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                        </li>
                                                <li class="social-nav">
                            <a href="https://www.instagram.com/cbs58news" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                            </a>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.youtube.com/c/cbs58tv" target="_blank" rel="noopener"><i class="fab fa-youtube"></i>
                            </a>
                        </li>
                                                                    </div>
                </ul>
            </nav>
        </div>
        <div class="search-bar closed">
            <div class="lg-col-wrapper-no-space">
                <form class="search-form clearfix" action="/search/" method="get" enctype="multipart/form-data">
                    <div class="search-bar-input-wrap">
                        <input type="text" name="q" placeholder="Search...">
                    </div>
                    <button type="submit" name="submit"><i class="fa fa-chevron-right"></i></button>
                </form>
            </div>
        </div> 
    </header>
    


        <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
                <div class="header-ads">
            <div id="header-ad-leaderboard" class="header-ad-leaderboard">
            </div>
                        <div class="header-ad-promo">
                                <div id="cbs58_promo">
                    <div id="managed_ad" >
                        <a id="managed_ad_link" href="">
                        </a>
                    </div>
                    <script>

                        var promoLabel = "Promo";
                                                    promoLabel = "hometown-news";
                                                function trackPromoClick(url){
                          var eventCategory = 'PromoAd';
                          if (window.ga) {

                                var tracker = ga.getAll()[0];
                                if (tracker)
                                    tracker.send("event", {
                                  'eventCategory': eventCategory,
                                  'eventAction': "promoclick",
                                  'eventLabel': promoLabel,
                                  'eventValue': 1,
                                  'nonInteraction': true,
                                  'hitCallback' : function(){
                                      window.location = url;
                                  }
                                });
                          } else{
                              window.location = url;
                          }
                        }

                        var width = window.innerWidth || document.documentElement.clientWidth;
                        if(width > 1250 || width <= 550){
                                                           var image = new Image();
                                image.onload = function() {

                                  $('#managed_ad_link').append(image);
                                };
                               if(width > 1250){
                                   image.width = 452;
                                   image.height = 90;
                                   image.src = "https://weigel-news.s3.amazonaws.com/Fs1kx-1619716199-234-promo_ads-Hometown-web-banner452x90.jpg";

                               }else if(width <= 550){
                                   image.width = 320;
                                   image.height = 50;
                                   image.src = "https://weigel-news.s3.amazonaws.com/Fs1kx-1619716199-234-promo_ads-Hometown-web-banner452x90.jpg";
                               }

                               $('#managed_ad_link').on('click', function(e){
                                   e.preventDefault();
                                   trackPromoClick(this.href);
                                   return false;
                               });
                                                    }
                    </script>
                </div>
                            </div>
                    </div>
               

        <div id="main-content">
            <div class="content-header">
                                <h1>Wisconsin Governor Tony Evers officially announces re-election campaign</h1>
                <div class="content-byline">
                                                                     <span>By:</span>
                                                    <a  class="content-byline-author" href="/bios/emilee-fannon">Emilee Fannon</a>
                                                                                                        <a class="content-byline-facebook" href="https://www.facebook.com/Emilee42">Facebook</a>
                            
                             |                                                             <a class="content-byline-twitter" href="https://twitter.com/Emilee_Fannon">Twitter</a>
                                                                                        </div>
                <div class="content-date-posted">

                    <span>Posted:</span>                         Jun  5, 2021  7:55 PM CDT                                                                | <span>Updated:</span> Jun  5, 2021 10:20 PM CDT                                                        </div>
            </div>
            <div class="content-wrap clearfix">
                            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/wisconsin-governor-tony-evers-officially-announces-re-election-campaign" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=Wisconsin+Governor+Tony+Evers+officially+announces+re-election+campaign+https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fwisconsin-governor-tony-evers-officially-announces-re-election-campaign%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=Wisconsin Governor Tony Evers officially announces re-election campaign&body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fwisconsin-governor-tony-evers-officially-announces-re-election-campaign">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                                
                                    <style>
.vjs-control-bar{
        /*
        background-color: rgba(0, 46, 115, 0.7) !important;    
    */
    }    
</style>

<script src="/js/toggleswitch/on-off-switch.js?x"></script>
<script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
<link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css?z">

<link rel="stylesheet" href="/js/videojs7/video-js.css?x">
<link rel="stylesheet" href="/js/videojs7/videojs.ads.css" />
<link rel="stylesheet" href="/js/videojs7/videojs.ima.css" />
<style>
    .video-close-floating {
        z-index: 2147483640 !important;
    }
.media-container.floating-video.desktop-ad-is-sticky{ 
  top: 140px;
}    
.media-container.floating-video.desktop-ad-is-sticky-noad{ 
  top: 50px;
}    

.media-container.floating-video.mobile-ad-is-sticky{ 
  top: 118px;
}    
.media-container.floating-video.mobile-ad-is-sticky-noad{ 
  top: 56px;
}    



</style>
<!---   DEBUGGING MOBILE  --->

<!--
 <script src="/js/inlineconsole.js"></script>
-->

    
    <div id="media-placeholder-158215" class="media-placeholder" style="display:none;overflow:hidden;">&nbsp;
       <img style="width:100%" src="/images/cbslogo_gray.png?x" /> 
    </div>
    
 <div id="media-container-158215" class="media-container">
   
    <!-- on mobile display as left right -->
    <div class="mobile-flexbox-video-splitter">
        <div class="hlsvideo-wrapper clearfix">
            <video poster="https://videopostercdn.weigelbroadcasting.com/cbs58news/evers announcement 10pm_1622950760-Default.jpg?1622950830" id="html5-video-158215" muted 
                                   class="video-js vjs-16-9 vjs-big-play-centered vjs-show-big-play-button-on-pause" 
                                   style="cursor:pointer;" controls crossorigin="anonymous">                        
                              <track kind="captions" src="https://wsocdn.weigelbroadcasting.com/cbs58news/evers announcement 10pm_1622950760/captions-en.vtt" srclang="en" label="English" />              
                            
                                              <source src="https://wsocdn.weigelbroadcasting.com/cbs58news/evers announcement 10pm_1622950760/hls_index.m3u8" type="application/x-mpegURL">
                   
                                            <p class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
              </p>
            </video>
        </div><!-- .hlsvideo-content --> 
                <div class="now-playing-container">    
            <div class="now-playing-grid">
                <div class="now-playing-grid-item-left">
                    <a class="video-close" href="javascript:void(0)">
                        <i class="fa fa-times-circle-o"></i>
                    </a>
                    <h3 id='video_title_158215'>
                        <span class='now-playing-prefix'>
                            NOW:  
                        </span>
                        Wisconsin Governor Tony Evers officially announces re-election campaign 
                    </h3>
                </div>
            </div>
        </div>        
            </div>
    
        <div class='next-dropdown-accordion'>
        <div class='next-dropdown-header'>
            <div class='next-dropdown-text'>
                <span class="video-slider-nextlabel">NEXT:</span> <span class="video-slider-nexttitle" style="display:none;" id="video-slider-nexttitle158215"></span>
            </div>
            <div class='next-dropdown-expander'>
                <a href="javascript:void(0);" class="next-dropdown-accordion-button" id="next-dropdown-accordion-button-158215">
                                        <i class="fa fa-chevron-down" aria-hidden="true"></i>                        
                                    </a>
            </div>                        
        </div>
         
        <div id="page-carousel-wrapper-158215" class="page-carousel-wrapper">
            <ul id="page-carousel-158215" class="page-carousel page-carousel-lg-slides" style="display:none;">
                                                    
                                                                            <li>       
                    <a id="videolink_158271" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:03</span>
                        </div>
                        <img alt=" Here is how good nutrition plays a role in brain health" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/healthy brain_1623075198-CBS58 980x551.jpg?1623075284">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158271" class="videolink"> Here is how good nutrition plays a role in brain health
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158245" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:47</span>
                        </div>
                        <img alt="Milwaukee 8-year-old dies in West Bend swimming pond" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/8 year old drowns in wb_1623033224-CBS58 980x551.jpg?1623033281">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158245" class="videolink">Milwaukee 8-year-old dies in West Bend swimming pond
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158242" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:41</span>
                        </div>
                        <img alt="Black Husky Brewing hosts vaccine clinic with live music and..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/black husky brewing_1623021204-CBS58 980x551.jpg?1623021246">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158242" class="videolink">Black Husky Brewing hosts vaccine clinic with live music and...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158239" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:32</span>
                        </div>
                        <img alt="Family of Roberto Zielinski, shot by MPD, demand body camera..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/police shooting presser_1623020837-CBS58 980x551.jpg?1623020884">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158239" class="videolink">Family of Roberto Zielinski, shot by MPD, demand body camera...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158247" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:48</span>
                        </div>
                        <img alt=" Virtual pancreatic cancer fundraiser raises money for treatment " src="https://videopostercdn.weigelbroadcasting.com/cbs58news/purplestride_1623033374-CBS58 980x551.jpg?1623033416">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158247" class="videolink"> Virtual pancreatic cancer fundraiser raises money for treatment 
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158241" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:34</span>
                        </div>
                        <img alt="Milwaukee aldermen co-host vaccination drive at local church " src="https://videopostercdn.weigelbroadcasting.com/cbs58news/milwaukee aldermen co host vaccination drive_1623021120-CBS58 980x551.jpg?1623021148">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158241" class="videolink">Milwaukee aldermen co-host vaccination drive at local church 
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158240" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:38</span>
                        </div>
                        <img alt="Democrat Senate candidates take aim at Ron Johnson, 2022 race..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/dem convention day 2_1623020989-CBS58 980x551.jpg?1623021053">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158240" class="videolink">Democrat Senate candidates take aim at Ron Johnson, 2022 race...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158232" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:21</span>
                        </div>
                        <img alt=" Greenfield Park" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday moment greenfield park_1622986341-CBS58 980x551.jpg?1622986488">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158232" class="videolink"> Greenfield Park
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158230" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:49</span>
                        </div>
                        <img alt="Damian Buchman works to make public spaces accessible to all" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday damian buchman_1622986232-CBS58 980x551.jpg?1622986536">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158230" class="videolink">Damian Buchman works to make public spaces accessible to all
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158229" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:58</span>
                        </div>
                        <img alt="Mount Mary University design graduate shares lifelong bond with..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday fashion grad_1622986099-CBS58 980x551.jpg?1622986300">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158229" class="videolink">Mount Mary University design graduate shares lifelong bond with...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158231" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:56</span>
                        </div>
                        <img alt="’I never would have thought I would be doing things at this..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday gibiani gib fortune custom couch_1622986341-CBS58 980x551.jpg?1622986528">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158231" class="videolink">’I never would have thought I would be doing things at this...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_158228" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:34</span>
                        </div>
                        <img alt="Milwaukee native Josiah Williams charts unexpected course through..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday josiah williams_1622985939-CBS58 980x551.jpg?1622986216">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_158228" class="videolink">Milwaukee native Josiah Williams charts unexpected course through...
                        </a>
                    </h5>                                    
                </li>
                
            </ul>                     
        </div>           
                <div id="#mobile-list-wrapper-158215" class="mobile-list-wrapper" style="display:none;">
            <ul class="mobile-list-videos">
                
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158215" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:07</span>
                        </div>
                            <img alt="Wisconsin Governor Tony Evers officially announces re-election campaign" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/evers announcement 10pm_1622950760-CBS58 980x551.jpg?1622950815" />
                        </a>
                        <a id="videolist2_158215" class="mobile-list-title videolink" href="javascript:void(0);">
                            Wisconsin Governor Tony Evers officially announces re-election campaign
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158271" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:03</span>
                        </div>
                            <img alt=" Here is how good nutrition plays a role in brain health" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/healthy brain_1623075198-CBS58 980x551.jpg?1623075284" />
                        </a>
                        <a id="videolist2_158271" class="mobile-list-title videolink" href="javascript:void(0);">
                             Here is how good nutrition plays a role in brain health
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158245" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:47</span>
                        </div>
                            <img alt="Milwaukee 8-year-old dies in West Bend swimming pond" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/8 year old drowns in wb_1623033224-CBS58 980x551.jpg?1623033281" />
                        </a>
                        <a id="videolist2_158245" class="mobile-list-title videolink" href="javascript:void(0);">
                            Milwaukee 8-year-old dies in West Bend swimming pond
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158242" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:41</span>
                        </div>
                            <img alt="Black Husky Brewing hosts vaccine clinic with live music and..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/black husky brewing_1623021204-CBS58 980x551.jpg?1623021246" />
                        </a>
                        <a id="videolist2_158242" class="mobile-list-title videolink" href="javascript:void(0);">
                            Black Husky Brewing hosts vaccine clinic with live music and...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158239" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:32</span>
                        </div>
                            <img alt="Family of Roberto Zielinski, shot by MPD, demand body camera..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/police shooting presser_1623020837-CBS58 980x551.jpg?1623020884" />
                        </a>
                        <a id="videolist2_158239" class="mobile-list-title videolink" href="javascript:void(0);">
                            Family of Roberto Zielinski, shot by MPD, demand body camera...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158247" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:48</span>
                        </div>
                            <img alt=" Virtual pancreatic cancer fundraiser raises money for treatment " src="https://videopostercdn.weigelbroadcasting.com/cbs58news/purplestride_1623033374-CBS58 980x551.jpg?1623033416" />
                        </a>
                        <a id="videolist2_158247" class="mobile-list-title videolink" href="javascript:void(0);">
                             Virtual pancreatic cancer fundraiser raises money for treatment 
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158241" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:34</span>
                        </div>
                            <img alt="Milwaukee aldermen co-host vaccination drive at local church " src="https://videopostercdn.weigelbroadcasting.com/cbs58news/milwaukee aldermen co host vaccination drive_1623021120-CBS58 980x551.jpg?1623021148" />
                        </a>
                        <a id="videolist2_158241" class="mobile-list-title videolink" href="javascript:void(0);">
                            Milwaukee aldermen co-host vaccination drive at local church 
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158240" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:38</span>
                        </div>
                            <img alt="Democrat Senate candidates take aim at Ron Johnson, 2022 race..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/dem convention day 2_1623020989-CBS58 980x551.jpg?1623021053" />
                        </a>
                        <a id="videolist2_158240" class="mobile-list-title videolink" href="javascript:void(0);">
                            Democrat Senate candidates take aim at Ron Johnson, 2022 race...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158232" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:21</span>
                        </div>
                            <img alt=" Greenfield Park" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday moment greenfield park_1622986341-CBS58 980x551.jpg?1622986488" />
                        </a>
                        <a id="videolist2_158232" class="mobile-list-title videolink" href="javascript:void(0);">
                             Greenfield Park
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158230" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:49</span>
                        </div>
                            <img alt="Damian Buchman works to make public spaces accessible to all" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday damian buchman_1622986232-CBS58 980x551.jpg?1622986536" />
                        </a>
                        <a id="videolist2_158230" class="mobile-list-title videolink" href="javascript:void(0);">
                            Damian Buchman works to make public spaces accessible to all
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158229" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:58</span>
                        </div>
                            <img alt="Mount Mary University design graduate shares lifelong bond with..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday fashion grad_1622986099-CBS58 980x551.jpg?1622986300" />
                        </a>
                        <a id="videolist2_158229" class="mobile-list-title videolink" href="javascript:void(0);">
                            Mount Mary University design graduate shares lifelong bond with...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158231" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:56</span>
                        </div>
                            <img alt="’I never would have thought I would be doing things at this..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday gibiani gib fortune custom couch_1622986341-CBS58 980x551.jpg?1622986528" />
                        </a>
                        <a id="videolist2_158231" class="mobile-list-title videolink" href="javascript:void(0);">
                            ’I never would have thought I would be doing things at this...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_158228" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:34</span>
                        </div>
                            <img alt="Milwaukee native Josiah Williams charts unexpected course through..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday josiah williams_1622985939-CBS58 980x551.jpg?1622986216" />
                        </a>
                        <a id="videolist2_158228" class="mobile-list-title videolink" href="javascript:void(0);">
                            Milwaukee native Josiah Williams charts unexpected course through...
                        </a>                                  
                    </div>
                </li>
                
            </ul> 
        </div>
     </div>
         
 </div>
   
    <script src='/js/videojs7/can-autoplay.js?xx'></script>
    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>        
    <script src="/js/videojs7/video.js?xx"></script>    
    <script src="/js/videojs7/videojs-http-streaming.js"></script>    
    <script src="/js/videojs7/videojs.ads.min.js?v3"></script>
    <script src="/js/videojs7/videojs.ima.js?v3"></script>    

    <script>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</script>
            <!-- Video Player Desktop 158215 -->
    <script>      
console.log("desktop");
    WVM.detectIE = function() {
        var ua = window.navigator.userAgent;

        var msie = ua.indexOf('MSIE ');
        if (msie > 0) {
            // IE 10 or older => return version number
            return parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
        }

        var trident = ua.indexOf('Trident/');
        if (trident > 0) {
            // IE 11 => return version number
            var rv = ua.indexOf('rv:');
            return parseInt(ua.substring(rv + 3, ua.indexOf('.', rv)), 10);
        }

        var edge = ua.indexOf('Edge/');
        if (edge > 0) {
           // Edge (IE 12+) => return version number
           return parseInt(ua.substring(edge + 5, ua.indexOf('.', edge)), 10);
        }

        // other browser
        return false;
    };    
    
  
        

    function initPlayer158215(){      
        var firstPlayer = true;        
        var fullVideoId = 158215;      
        
        var muted = true;
                            
        var vjsOptions = {
          autoplay: WVM.autoplayAllowed,
          playsinline : true,
          muted: muted,
          debug: true,   
          replay: false,
          controlBar: {
            volumePanel: {
                inline: false
            }
          },           
        };        
        var wrapperDiv = document.getElementById('html5-video-158215');
        var player = videojs('html5-video-158215', vjsOptions);
        console.log("initing player 158215");
        var initAdDisplayContainer = function() {
            console.log("init ads");
            WVM.lastAdRequest = new Date().getTime() / 1000;
            player.ima.initializeAdDisplayContainer();
            wrapperDiv.removeEventListener('click', initAdDisplayContainer);
        }           
        var handleVolumeChange = function(e){
            $('#media-container-' + fullVideoId + ' .mute-overlay').css('display', 'none');     
        };
        
        var handleComplete = function(e){
            console.log("ad completed");            
                        WVM.lastAdRequest = new Date().getTime() / 1000;   
            WVM.reinitRawEvents(fullVideoId);
        };        
        var firstLoaded = false;
        var handleLoaded = function(e){
            if(!firstLoaded){
                firstLoaded = true;
                                player.ima.getAdsManager().setVolume(0);                           
                            }
        };
        console.log("first preroll url: " + WVM.firstPrerollTagUrl);        
        var imaOptions = {
          id: 'html5-video-158215',
          adTagUrl: WVM.firstPrerollTagUrl,
          vpaidMode: google.ima.ImaSdkSettings.VpaidMode.INSECURE,
          adsManagerLoadedCallback: function(e){

                player.ima.addEventListener(google.ima.AdEvent.Type.VOLUME_CHANGED,handleVolumeChange);
                player.ima.addEventListener(google.ima.AdEvent.Type.COMPLETE,handleComplete);
                player.ima.addEventListener(google.ima.AdEvent.Type.LOADED, handleLoaded);
          }         
        };
        player.ima(imaOptions);        
        
        
        if (!WVM.autoplayAllowed) {
          
          wrapperDiv.addEventListener('click', initAdDisplayContainer);

        }else{
          WVM.lastAdRequest = new Date().getTime() / 1000;   
        }
        WVM.activePlayer = player;
        WVM.finishPlayer(player, WVM.player_state158215, WVM.player_settings158215);   
        
        //SETUP THE OPTIONS 
        

               
        WVM.addFloatingAbility(fullVideoId, player);                    
                WVM.setupAccordionButton(fullVideoId, player);       
                     
        WVM.setupToggleButton(fullVideoId, player);       
        WVM.addMuteButton(fullVideoId, player);       
                
        var playPromise = null;
                    
            
        //hack for bxslider click events not registering in chrome
        var clickType = 'click';
        if(window.navigator.userAgent.toLowerCase().indexOf("chrome") > 0) {
            clickType = 'mousedown';
        }
        $('#media-container-' + fullVideoId + ' a.videolink').on(clickType, function()
        {
            //alert("loading video with player id " + fullVideoId);
            var mid = this.id.split('_')[1];         
            var newIndex = WVM.getPlaylistArrayId(mid); 
            WVM.load_video(mid, true, fullVideoId, newIndex);
        });    
      }     
    
    </script>     
            
       
    
    <script>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</script>        
        
    
<!--
<a id="hide_mobile_thing" href="javavascript:void(0);">
    Hide Mobile side
</a>
-->

                                <p>MADISON, Wis. (CBS 58) — Gov. Tony Evers made it official, announcing his re-election  bid on a virtual stage at the State Democratic Convention Saturday. </p><p>“Wisconsin, I’m in," Evers said during his remarks at the virtual state Democratic convention. "I’m running for re-election."</p><p>Evers said he's running again because his work is far from over as he's hoping to be the one who can continue to block Republican proposal he believes are not in the best interest of Wisconsinites. </p><p>"The stakes are just too damn high, we're up against another decade of rigged maps, we're up against stripping protections for preexisting conditions and a women's right to choose." </p><div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 550px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe allowfullscreen="true" allowtransparency="true" data-tweet-id="1401341536013594629" frameborder="0" id="twitter-widget-0" scrolling="no" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&embedId=twitter-widget-0&features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3R3ZWV0X2VtYmVkX2NsaWNrYWJpbGl0eV8xMjEwMiI6eyJidWNrZXQiOiJjb250cm9sIiwidmVyc2lvbiI6bnVsbH19&frame=false&hideCard=false&hideThread=false&id=1401341536013594629&lang=en&origin=https%3A%2F%2Fcbs58.com%2Fadmin%2Fblog%2Fedit%2F197884&sessionId=fcb9b6069430ea168398a1958dbfcd6bb95fa00f&theme=light&widgetsVersion=82e1070%3A1619632193066&width=550px" title="Twitter Tweet" style="flex-grow: 1; height: 250px; position: static; visibility: visible; width: 550px;"></iframe></div><p>Throughout Evers three years in office he's faced GOP opposition to many of his priorities such as expanding the BadgerCare Plus program and legalizing marijuana, but one accomplish Evers did tout was his ability to strike a new deal with Foxconn. </p><p>"We believe economic development is a hell of a lot more than a handout to big corporations -- which, by the way, is why I cleaned up the last administration’s Foxconn mess and delivered on my promise to negotiate a better deal," Evers said. </p><p><br></p><div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 550px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe allowfullscreen="true" allowtransparency="true" data-tweet-id="1401342561097244676" frameborder="0" id="twitter-widget-0" scrolling="no" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&embedId=twitter-widget-0&features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3R3ZWV0X2VtYmVkX2NsaWNrYWJpbGl0eV8xMjEwMiI6eyJidWNrZXQiOiJjb250cm9sIiwidmVyc2lvbiI6bnVsbH19&frame=false&hideCard=false&hideThread=false&id=1401342561097244676&lang=en&origin=https%3A%2F%2Fcbs58.com%2Fadmin%2Fblog%2Fedit%2F197884&sessionId=ef0e13b8d849ec5c3fbe58f173c96ce316e619b5&theme=light&widgetsVersion=82e1070%3A1619632193066&width=550px" title="Twitter Tweet" style="flex-grow: 1; height: 346px; position: static; visibility: visible; width: 550px;"></iframe></div><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>The governor also highlighted another campaign promise to keep protections in place for those with preexisting conditions by removing the state from a lawsuit against the Affordable Care Act. </p><p>A lingering question on Evers re-election bid is whether or not his current Lt. Gov. Mandela Barnes will stay in his role or jump in the crowded Democratic field for U.S. Senate. </p><p>A spokeswoman with the Republican Party of Wisconsin accused Evers of multiple failures including not getting kids back in the classroom sooner and not getting unemployment benefits out sooner during the pandemic. </p><p>“Evers has nothing to campaign on except a record of incompetence, absent leadership and four years of zero accomplishment,” said Anna Kelly, spokeswoman with RPW. <br><br></p><p><br><br><br><br></p>
                                                    <div class="content-author-extra">
                        Contributions to this story also made by: <a  href="/bios/cbs-58-newsroom">CBS 58 Newsroom</a>
                    </div>
                                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span> 
                                        <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/wisconsin-governor-tony-evers-officially-announces-re-election-campaign" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=Wisconsin+Governor+Tony+Evers+officially+announces+re-election+campaign+https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fwisconsin-governor-tony-evers-officially-announces-re-election-campaign%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=Wisconsin Governor Tony Evers officially announces re-election campaign&body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fwisconsin-governor-tony-evers-officially-announces-re-election-campaign">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                            </div>
                <!-- connatix video player -->  
                            
                
            <script id="0daefcf7957d4abfb4310dee26e0ae5d">
                cnxps.cmd.push(function () {
                cnxps({
                playerId: "b6bfd74f-f322-4029-8c48-a5219579d459"
                }).render("0daefcf7957d4abfb4310dee26e0ae5d");
                });
            </script>
            
                        <!-- temp spacer, will change if goes live -->
            <style>
                    .connatix-spacer {
                        margin-bottom: 5rem;
                        height:1px;
                    }                                
                @media screen and (max-width: 850px), handheld and (max-device-width: 850px){
                    .connatix-spacer {
                        margin-bottom: 4rem;
                    }                
                }              
                
            </style>
            <div class="connatix-spacer">&nbsp;</div>           
                        <div id="cbs58_middle" class="stories-ad-middle">
                                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('cbs58_middle'); });
                    </script>
                            </div>            
                        

            

                            <div id="rc-widget-09442b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="182620"></div>
                <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

            <!-- START ZergNet ad code -->
                
                        <!-- END ZergNet ad code -->
            
                        

        </div><!-- #main-content -->
        <aside>
	<ul>
        
                                                                                                                                                                                                                                    <h2>Top Stories</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/mild-muggies-for-this-week-but-the-90s-are-gone-for-now"><img src="https://weigel-news.s3.amazonaws.com/fjedW-1623071002-197963-blog-E3R6MevWEAQDpiy.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/mild-muggies-for-this-week-but-the-90s-are-gone-for-now">Mild & Muggies for this week, but the 90s are gone -- for now</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/milwaukee-eight-year-old-dies-in-west-bend-swimming-pond"><img src="https://weigel-news.s3.amazonaws.com/KykNd-1623030711-197944-blog-1000P_EIGHT%20YEAR%20OLD%20DR_WDJTA1JY.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/milwaukee-eight-year-old-dies-in-west-bend-swimming-pond">Milwaukee 8-year-old dies in West Bend swimming pond</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/family-of-roberto-zielinski-shot-by-mpd-demand-body-camera-video-released"><img src="https://weigel-news.s3.amazonaws.com/hTN9c-1623016703-197934-blog-mpd%20presser.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/family-of-roberto-zielinski-shot-by-mpd-demand-body-camera-video-released">Family of Roberto Zielinski, shot by MPD, demand body camera video released</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           

                                <div class="weather-app primary-content-box">
        <div class="weather-app-logo">
            <!-- weather logos -->
            <a href="/weather" title="Weather">
                                <img src="/images/ready-weather-logo.png">
                            </a>
        </div>
                <!-- weather location and sponsor -->
        <div class="weather-forecast-container">
            <div class="weather-content-top-wrapper">
                <div class="weather-col-left">
                    <span class="weather-location">
                                            Milwaukee, WI
                                        </span>
                </div>
                <div class="weather-col-right">
                                        
                </div>
            </div>
            <!-- weather forecast -->
            <div class="weather-view-row forecast-row">
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                       <a href="/weather" title="weather"><img src="/images/weather_icons/93.png" width="40" height="20">
                       </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Today
                                                         </span>
                            <span class="weather-view-temperature-text">84°</span>
                            <span class="weather-view-description-text">Showers</span>
                        </a>
                    </div>
                </div>

                <div class="weather-view-divider"></div>
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                        <a href="/weather" title="weather"><img src="/images/weather_icons/37.png" width="40" height="20">
                        </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Tomorrow
                                                        </span>
                            <span class="weather-view-temperature-text">82°</span>
                            <span class="weather-view-description-text">AM Showers</span>
                        </a>
                    </div>
                </div>
            </div>
                        <div class="secondary-tags"><a href="/weather/#feeditem_24">10 Day Forecast</a></div>    
                    </div>
                            <div class="weather-view-video internal-page" href="/news/mild-muggies-for-this-week-but-the-90s-are-gone-for-now">
                    <a href="/videos/daily-forecast" class="video-thumbnail">
                <div class="weather-view-play"><i class="fa fa-play-circle" aria-hidden="true"></i></div>
                <img width="360" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/monday am fcst_1623067683-CBS58 980x551.jpg?1623067740" class="video-thumb">
            </a>
                        <div class="callout-item-title-link"><a href="/videos/daily-forecast">CBS 58 Ready Weather Forecast&nbsp;<i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                    </div>
                                        <div class="weather-forecast-container">
                <div class="weather-view-row internal-page">
                                    <div class="weather-view-column">
                                                    <a href="/weather/#feeditem_16" class="weather-links">
                            <a href="/weather/#feeditem_16" class="weather-links secondary-tags">                                                                        
                                                <span>Radar</span>
                        </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_14" class="weather-links">
                        <a href="/weather/#feeditem_14" class="weather-links secondary-tags">                        
                        
                                                    <span>Maps</span>
                                                </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_38" class="weather-links">
                        <a href="/weather/#feeditem_38" class="weather-link secondary-tags">
                                                
                        
                                                        <span>Cameras</span>
                                                    </a>
                    </div>
                </div>
                                                    </div>    </div>
        
                    <li>
                <div id="cbs58_side">                    
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('cbs58_side'); });
                    </script>                    
                    
                </div>
            </li>
        
        
                        
                                                                                                                                                                                                                                                    
                                        
                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                        
                        
            
                                                                                                             
                                              
                                                            <h2>COVID vaccine resources</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/black-husky-brewing-hosts-vaccine-clinic-with-live-music-and-food-trucks"><img src="https://weigel-news.s3.amazonaws.com/rziGk-1623015876-197938-blog-black%20huskyyy.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/black-husky-brewing-hosts-vaccine-clinic-with-live-music-and-food-trucks">Black Husky Brewing hosts vaccine clinic with live music and food trucks </a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/milwaukee-aldermen-co-host-vaccination-drive-at-local-church"><img src="https://weigel-news.s3.amazonaws.com/hZo73-1623014157-197932-blog-vaccination.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/milwaukee-aldermen-co-host-vaccination-drive-at-local-church">Milwaukee aldermen co-host vaccination drive at local church </a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                        
                        
            
                                                                                            <li>
            <h2><span class="title-alert"></span>Latest</h2>
            <ul class="aside-sidebar-list-title-only">
                                <li class="callout-item-title-link"><a  href="/news/marquette-university-requiring-all-students-to-be-fully-vaccinated-by-aug-1">Marquette University requiring all students to be fully vaccinated by Aug. 1 </a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 18m ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/man-dies-after-swimming-in-madison-race">Man dies after swimming in Madison race</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 42m ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/whos-who-in-the-house-of-windsor-queen-elizabeth-iis-line-of-succession">Who's who in the House of Windsor: Queen Elizabeth II's line of succession</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 49m ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/fda-approves-much-debated-alzheimers-drug-panned-by-experts">FDA approves much-debated Alzheimer's drug panned by experts</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 50m ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/the-mysterious-origin-of-the-northern-lights-has-been-proven">The mysterious origin of the northern lights has been proven</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 52m ago
                </li>
                
            </ul>
        </li>
                                                                                                        
                                        
                        
            
                                                                    
                                            <div class="aside-newsletter-signup">
            <div class="aside-newsletter-title">
                <i class="fas fa-envelope"></i>
                                <span>Sign up for the CBS 58</span><span>Newsletter</span>
                
            </div>
            <form id="newsletter_signup_form" action="" method="GET">
                <div class="aside-newsletter-signup-input-wrap">
                                            <input type="text" name="email" id="email" placeholder="Your email">
                                        <button id="newsletter_submit" name="submit" type="submit"><i class="fa fa-angle-right" aria-hidden="true"></i></button>
                </div>
            </form>
        </div>


        <script>
            var SUBMITTING_NEWSLETTER = false;         
            
            $(document).ready(function(){
                $('#newsletter_signup_form').submit( function(e){    
                     e.preventDefault();
                     
                     if(SUBMITTING_NEWSLETTER){
                        //console.log('I made it this far!');
                         return;
                     }

                     SUBMITTING_NEWSLETTER = true;
                     
                     var emailAddress = $('#email').val();
                     if(emailAddress.length <= 2){

                         if(WEBVIEW.SITE_NAME == 'telemundowi'){
                             alert("Email Inválido");
                         }else{
                             alert("Enter a valid email");
                         }
                         return;
                     }
                     
                     //var height = $('#newsletter_submit').height();
                     //$('#newsletter_submit i').remove();                     
                     //$('#newsletter_submit').append('<img class="loading-dots" src="/images/loading-dots.gif"/>');   
                     
                     
                     $.ajax({
                         url: '/ajax/newsletter_signup/',
                         data: {
                             email: emailAddress
                         },
                         type: 'POST',
                         dataType: 'json',
                         success: function(data) 
                         {      
                             if(data.status == "success"){
                                 //recreate other div
                                if(WEBVIEW.SITE_NAME == 'telemundowi'){
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Gracias por suscribirte a nuestro boletín</span>');
                                }
                                else {
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Thank you for subscribing to our newsletter!</span>');
                                }
                                
                             }
                             else if(data.status == "failure"){
                                 $('#newsletter_submit').empty();
                                 $('#newsletter_submit').append('<i class="fa fa-angle-right" aria-hidden="true"></i>');                                 
                                 alert(data.msg);                                 
                             }
                             SUBMITTING_NEWSLETTER = false;
                         },
                         error : function(response)
                         {
                            //console.log('Boohoo...');
                            //alert('Error');
                            console.log(response); 
                         }
                     });

                 });  
            });
        </script>
                                        <h2>Trending</h2>
        <div class="aside-sidebar-main-callout-list primary-content-box">
            <div class="aside-sidebar-main-callout-item">
                <a  href="/news/officials-woman-dead-after-west-allis-house-fire-near-56th-and-rogers"><img src="https://weigel-news.s3.amazonaws.com/FbdIn-1623001770-197920-blog-rogers%20fire.jpg" width="600" height="338"></a>
                <ul class="aside-sidebar-list-title-only">
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a  href="/news" class="primary-tags">News</a></div>                            <div class="callout-item-title-link"><a  href="/news/officials-woman-dead-after-west-allis-house-fire-near-56th-and-rogers">Officials: Woman dead after West Allis house fire near 56th and Rogers </a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a  href="/local-news" class="primary-tags">Local News</a></div>                            <div class="callout-item-title-link"><a  href="/news/milwaukee-eight-year-old-dies-in-west-bend-swimming-pond">Milwaukee 8-year-old dies in West Bend swimming pond <i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 14h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a  href="/local-news" class="primary-tags">Local News</a></div>                            <div class="callout-item-title-link"><a  href="/news/family-of-roberto-zielinski-shot-by-mpd-demand-body-camera-video-released">Family of Roberto Zielinski, shot by MPD, demand body camera video released <i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 18h ago </span></div>
                        </div>
                    </li>
                    
                </ul>
            </div>
        </div>
        

                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                        <h2>On CBS 58</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/cbs-58-investigates-crypto-scams-rising"><img src="https://weigel-news.s3.amazonaws.com/CjKvt-1622849463-197587-blog-1000P_CRYPTO%20SCAMS_PKG_WDJTA1DK.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/cbs-58-investigates-crypto-scams-rising">CBS 58 Investigates: Crypto scams rising</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/cbs-58-hometown-hiring-find-job-opportunities-in-southeast-wisconsin"><img src="https://weigel-news.s3.amazonaws.com/F4jCf-1622668956-197579-blog-Hometown%20Hiring%20770.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/cbs-58-hometown-hiring-find-job-opportunities-in-southeast-wisconsin">CBS 58 Hometown Hiring -- find job opportunities in southeast Wisconsin</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/racine-me-eco-justice-center"><img src="https://weigel-news.s3.amazonaws.com/AxoBU-1622797501-197525-blog-eco%20justice%20center.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/racine-me-eco-justice-center">Racine & Me: Eco-Justice Center</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                    
                <li>
                            <script src="https://www.metv.com/js/iframeheight.js"></script>
                <iframe id="affiliated-widget-iframe" src="https://www.metv.com/affiliatedwidget?market=3" width="100%" frameborder="0" scrolling="no"  seamless="seamless" marginwidth="0" marginheight="0" scrolling="no" frameborder="0"> </iframe>
                    </li>
                            
            <li>
                                <div class="aside-ad-2" style="background-color:#f9f9f9;">            
                    <div id="float_anchor"></div>
                    <div id="cbs58_float" class="sidebar-ad-wrap sidebar-ad-wrap-content">
                        <script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display('cbs58_float'); });
                        </script>
                    </div>
                    <div id="float_spacer">                                
                    </div>                                
                </div>             
                                
            </li>
                        
    </ul>



</aside>

        </div><!-- #wrapper -->
    
        <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/social">Social</a></li>
                                            <li><a href="http://www.cbs58.com/stream/live-stream-1">Live Stream</a></li>
                                            <li><a href="/contact">Contact</a></li>
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/terms-of-use">Terms of Use</a></li>
                    
                    <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <div class="footer-apps">
                                                                                        <span>Download the cbs58 app:</span>
                <a href="https://itunes.apple.com/us/app/cbs-58-news/id973140859?mt=8"><img class="footer-app-ios" src="/images/app_badge_ios.png" width="135" height="40" alt="iOS App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.weigel.wdjtcbs58"><img src="/images/app_badge_android.png" width="135" height="40" alt="Google Play"></a>
            </div>
            <img class="footer-logo footer-logo-cbs58" src="/images/logo_cbs58_stacked.png?ver2" alt="site logo">
            <div class="footer-contact-info">
                                    809 S. 60th St, Milwaukee, WI 53214<br />
                    <span>News tip hotline:</span> <a class="clicktocall" href="tel:+1-414-777-5808">(414) 777-5808</a><br />
                    <span>General info:</span> <a class="clicktocall" href="tel:+1-414-777-5800">(414) 777-5800</a><br />
                    <span>Fax:</span> (414) 777-5802
                            </div>
            <ul class="footer-station-logos">
                    <li><a href="https://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener"><img src="/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>MeTV 41.1/58.2</li>
                                            <li><a href="https://wmlw.com/" target="_blank" rel="noopener"><img src="/images/them_logo_footer.png" alt="WMLW - The M" width="124" height="82"></a>WMLW 49.1/58.3</li>
                                                                <li><a href="https://telemundowi.com/" target="_blank" rel="noopener"><img src="/images/telemundowi_logo_footer.png" alt="Telemundo Wisconsin" width="124" height="82"></a>Telemundo 63.1/58.4</li>
                        <li><a href="https://starttv.com/" target="_blank" rel="noopener"><img src="/images/start_logo_footer.png" alt="StartTV" width="124" height="82"></a>Start 58.5/63.2</li>
                        <li><a href="https://moviestvnetwork.com/" target="_blank" rel="noopener"><img src="/images/movies_logo_footer.png" alt="Movies!" width="124" height="82"></a>Movies! 49.2/63.3</li>
                        <li><a href="https://handitv.com/" target="_blank" rel="noopener"><img src="/images/handi_logo_footer.png" alt="H&I" width="124" height="82"></a>H&I 49.3</li>
                                                                                 <li><a href="https://decades.com/" target="_blank" rel="noopener"><img src="/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>Decades 49.4</li>
            </ul>
            <div class="copyright">                
            	All content &copy; Copyright 2021 WDJT. All Rights Reserved. <br><a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv">WDJT FCC Public File</a>&nbsp;&nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d1a9e131-e548-b6bf-265c-300972305e75/">EEO Report</a>&nbsp;&nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv/programs-list/">Children's Programming Report</a>&nbsp;&nbsp;&nbsp;<a href="https://www.aboutads.info/choices">Ad Choices</a>                
            </div>
        </div><!-- .section-inner -->
    </footer>

    <!-- Disqus -->
        
        
                        
        
    

 

</body>
</html>

