<!doctype html>
<html lang='en'>
<head>
    <!-- Google fonts -->
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,600i,700,800" rel="stylesheet">
            <!-- used for header text on Flipp ads -->
        <link href="https://fonts.googleapis.com/css?family=Lilita+One" rel="stylesheet">
    
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.2.0/css/all.css"
          crossorigin="anonymous" >

            <meta property="og:title" content="&#039;It&#039;s about the kids:&#039; Business asks thieves to return stolen equipment for children with special needs"/>
        <meta property="og:description" content="                        
                
                    See Also
                    
                    	                    	
                            
                            Trailer conta"/>
        <meta property="og:type" content="website"/>
        <meta property="og:url" content="https://www.cbs58.com/news/its-about-the-kids-business-asks-thieves-to-return-stolen-equipment-for-children-with-special-needs"/>
        <meta property="og:image" content="https://newscdn.weigelbroadcasting.com/XPsz5-1588993226-164107-blog-supplies.JPG"/>
        <meta property="og:image:width" content="1236"/>
        <meta property="og:image:height" content="687"/>
                <link rel="image_src" href="https://newscdn.weigelbroadcasting.com/XPsz5-1588993226-164107-blog-supplies.JPG" />
                <meta property="og:site_name" content="CBS58"/>
        <meta property="fb:admins" content="567665230"/>
                <meta name="Description" content="CBS 58 is your local source for the Milwaukee news, Milwaukee weather, and Milwaukee sports.">
        <meta name="KEYWORDS" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo">
        <meta name="news_keywords" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo"><meta name="ROBOTS" content="index,follow,noarchive">
        <meta name="owner" content="WDJT">
                    <link rel="canonical" href="https://www.cbs58.com/news/its-about-the-kids-business-asks-thieves-to-return-stolen-equipment-for-children-with-special-needs">
                <meta property="fb:app_id" content="808704082583441"/>
        <meta name="twitter:card" content="summary"><meta name="twitter:title" content="&#039;It&#039;s about the kids:&#039; Business asks thieves to return stolen equipment for children with special needs">
        <meta name="twitter:description" content="                        
                
                    See Also
                    
                    	                    	
                            
                            Trailer conta">
        <meta property="fb:pages" content="11952527906">
    


    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v88.2">
    <link rel="stylesheet" type="text/css" href="/css/style_cbs58.css?v89">
    <!-- remove time cache-breaker -->
    <link rel="stylesheet" type="text/css" href="/css/video_player.css?v=100">

    <!-- <link rel="stylesheet" type="text/css" href="/css/extras.css"> -->
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="/js/videojs7/video-js.css?v1" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs7/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs7/videojs.ima.css?v1" />
    <script src="/js/imagesloaded.pkgd.min.js"></script>
        <title>'It's about the kids:' Business asks thieves to return stolen equipment for children with special needs</title>

    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->

    <script	src="https://code.jquery.com/jquery-3.4.1.min.js"
			  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
			  crossorigin="anonymous"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js"></script>
    <script src="/js/jquery.sticky.min.js"></script>
    <script src="/js/scripts.js?v29"></script>
            <link rel="stylesheet" href="/css/twemoji-awesome.css" />
        <script src="https://www.google.com/recaptcha/api.js?onload=CaptchaCallback&render=explicit" async defer></script>
        


    <!-- Google DFP -->
    <script src="/js/prebid1.16.0.js?v3"></script>

	<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <!-- AdLightning after googletag defined... before any google commands created -->
    <!-- only need this one script now -->
    <script src='https://tagan.adlightning.com/metv/op.js'></script>
    <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
                            googletag.pubads().setTargeting("site", "cbs58.com");
            
            googletag.pubads().setTargeting("page_type", "story");

            
                        googletag.pubads().setTargeting("video_id", "127465");
            googletag.pubads().setTargeting("has_video", "yes");
            
            
                                                googletag.pubads().setTargeting("tag", ["crime","local-news",""]);
                                    });
    </script>


    <script>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</script>

    
 <script>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</script>
 


    <script>
        if (!Date.now) {
            Date.now = function() { return new Date().getTime(); }
        }

        </script>



    <!-- Google Analytics -->
        	        
    <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-37566084-1', 'auto');
		ga('send', 'pageview');
    </script>
    

    <!-- Begin comScore Tag -->
    <script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "23481286" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

    <!-- Traffic Widget -->
    
    <!-- Nativo ads -->
    	<script src="//s.ntv.io/serve/load.js" async></script>
                <!-- log errors - only if flag set -->
        
    
</head>
<body>
	<!-- TAKEOVER -->
    
	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
            
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>


    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    

    <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>




    <header>
    	<div class="section-inner clearfix">
        	<a href="/">
                <img class="logo logo-cbs58" src="/images/logo_cbs58.png" alt="CBS58 WDJT - Milwaukee">
            	<img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_stacked.png">
            </a>
            <div class="header-contact">
                <span><span>Tip Line:</span>
                    414-777-5808</span> <span class="header-contact-spacer">|</span>
                    <a href="mailto:newsdesk@cbs58.com">newsdesk@cbs58.com</a>
                                </div>
            <div class="header-social-search">
                                                <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                <a target="_blank" rel="noopener" href="https://www.facebook.com/CBS58"><i class="header-facebook fa fa-facebook" aria-hidden="true"></i></a>
                <a target="_blank" rel="noopener" href="https://twitter.com/CBS58"><i class="header-twitter fa fa-twitter" aria-hidden="true"></i></a>
                <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>
                <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                <form id="search_form" action="/search/" method="GET">
                    <div class="header-search-input-wrap">
                        <input type="text" name="q" placeholder="Search....">
                        <button name="submit" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
                    </div>
                </form>
            </div>
                    </div>
        <div id="main-nav">
        	<nav class="section-inner clearfix">
                <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span>
                <ul>
                    
                                                                <li class="submenu-wrap">
                            <a href="/news">News<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/dnc-2020">DNC 2020</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/investigation">CBS 58 Investigates</a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                                                            <li><a href="/legal">Legal Resource Page</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/coronavirus">Coronavirus <!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/coronavirus">Coronavirus  Home</a></li>
                                                                            <li><a href="https://cbs58.com/news/inthistogether-share-your-videos-of-thanks-hope-and-support-with-cbs58">In This Together </a></li>
                                                                            <li><a href="https://cbs58.com/news/coronavirus-helpful-information-and-resources">Info and resources </a></li>
                                                                            <li><a href="https://cbs58.com/news/ready-to-serve-restaurants-offering-to-go-curbside-pickup-during-covid-19-pandemic">Ready to Serve </a></li>
                                                                            <li><a href="https://cbs58.com/news/signs-of-support-download-color-and-share-messages-of-encouragement-during-covid-19">Signs of Support </a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="weather_map">Interactive Radar</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                            <li><a href="/weather-whys">Weather Whys</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="/job-openings-at-weigel-broadcasting-milwaukee">Job Openings at Weigel Broadcasting Milwaukee                                                                      </a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/fcc-online-public-file-and-eeo-report">FCC Online Public File and EEO Report                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="/programming">Programming                                                                      </a></li>
                                                                            <li><a href="/rescan">Rescan Info                                                                      </a></li>
                                    
                                </ul>
                                                    </li>
                    
                    <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                </ul>
            </nav>
        </div>
    </header>
            
<div class="breaking-news-container hide">
    <div class="alert-slides-wrapper">
        <div class="alert-slides-row">
            <ul>
                                <li id="breaking-1" class="slide alert-slide-item">
                    <div class="breaking-news-inner">
                        <div class="breaking-alert">Breaking News:</div>
                        <div class="breaking-news-marquee">                                
                            <span class="breaking-story"><a href="/news/wisconsin-covid-19-case-count-updates"> Wisconsin COVID-19 case count updates  </a></span>                                                              
                        </div>
                    </div>
                </li>
                
            </ul>
        </div>            
        <div class="alert-arrows">
                    </div>
    </div>
</div>


    
    <!-- TAKEOVER -->
    
    
    <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
                <div class="header-ads">
                            <div class="header-ad-leaderboard">
                    <div id="cbs58_btf">
                        <script>
                            googletag.cmd.push(function() { googletag.display('cbs58_btf'); });
                        </script>
                    </div>
                </div>
                                    <div class="header-ad-promo">
                                <div id="cbs58_promo">
                    <div id="managed_ad" >
                        <a id="managed_ad_link" href="https://cbs58.com/news/ready-to-serve-restaurants-offering-to-go-curbside-pickup-during-covid-19-pandemic">
                        </a>
                    </div>
                    <script>

                        var promoLabel = "Promo";
                                                    promoLabel = "ready-to-serve";
                                                function trackPromoClick(url){
                          var eventCategory = 'PromoAd';
                          if (window.ga) {

                                var tracker = ga.getAll()[0];
                                if (tracker)
                                    tracker.send("event", {
                                  'eventCategory': eventCategory,
                                  'eventAction': "promoclick",
                                  'eventLabel': promoLabel,
                                  'eventValue': 1,
                                  'nonInteraction': true,
                                  'hitCallback' : function(){
                                      window.location = url;
                                  }
                                });
                          } else{
                              window.location = url;
                          }
                        }

                        var width = window.innerWidth || document.documentElement.clientWidth;
                        if(width > 1250 || width <= 550){
                                                           var image = new Image();
                                image.onload = function() {

                                  $('#managed_ad_link').append(image);
                                };
                               if(width > 1250){
                                   image.width = 452;
                                   image.height = 90;
                                   image.src = "https://newscdn.weigelbroadcasting.com/xL1E5-1585249140-206-promo_ads-Ready-to-serve452.jpg";

                               }else if(width <= 550){
                                   image.width = 320;
                                   image.height = 50;
                                   image.src = "https://newscdn.weigelbroadcasting.com/xL1E5-1585249140-206-promo_ads-Ready-to-serve452.jpg";
                               }

                               $('#managed_ad_link').on('click', function(e){
                                   e.preventDefault();
                                   trackPromoClick(this.href);
                                   return false;
                               });
                                                    }
                    </script>
                </div>
                            </div>
                    </div>
        
       

        <div id="main-content">
                        <div class="content-header">
                                <h1>'It's about the kids:' Business asks thieves to return stolen equipment for children with special needs</h1>
                <div class="content-byline">
                                                                     <span>By:</span>
                                                    <a class="content-byline-author" href="/bios/kim-shine">Kim Shine </a>
                                                
                                                                                    </div>
                <div class="content-date-posted">

                    <span>Posted:</span>                         May  8, 2020  8:54 PM CDT                                                                            </div>
            </div>
            <div class="content-wrap clearfix">
            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/its-about-the-kids-business-asks-thieves-to-return-stolen-equipment-for-children-with-special-needs" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="http://twitter.com/home?status=https://www.cbs58.com/news/its-about-the-kids-business-asks-thieves-to-return-stolen-equipment-for-children-with-special-needs" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject='It's about the kids:' Business asks thieves to return stolen equipment for children with special needs&body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fits-about-the-kids-business-asks-thieves-to-return-stolen-equipment-for-children-with-special-needs">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>

                                    <style>
.vjs-control-bar{
        /*
        background-color: rgba(0, 46, 115, 0.7) !important;    
    */
    }    
</style>

<script src="/js/toggleswitch/on-off-switch.js?x"></script>
<script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
<link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css?z">

<link rel="stylesheet" href="/js/videojs7/video-js.css?x">
<link rel="stylesheet" href="/js/videojs7/videojs.ads.css" />
<link rel="stylesheet" href="/js/videojs7/videojs.ima.css" />
<style>
    .video-close-floating {
        z-index: 2147483640 !important;
    }
</style>
<!---   DEBUGGING MOBILE  --->

<!--
 <script src="/js/inlineconsole.js"></script>
-->

    
    <div id="media-placeholder-127465" class="media-placeholder" style="display:none;overflow:hidden;">&nbsp;
       <img style="width:100%" src="/images/cbslogo_gray.png?x" /> 
    </div>
    
 <div id="media-container-127465" class="media-container">
   
    <!-- on mobile display as left right -->
    <div class="mobile-flexbox-video-splitter">
        <div class="hlsvideo-wrapper clearfix">
            <video poster="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/medical supplies stolen_1588991974-CBS58 980x551.jpg?1588992093" id="html5-video-127465" muted 
                                   class="video-js vjs-16-9 vjs-big-play-centered vjs-show-big-play-button-on-pause" 
                                   style="cursor:pointer;" controls crossorigin="anonymous">                        
                              <track kind="captions" src="https://streamoutcdn.weigelbroadcasting.com/cbs58news/medical supplies stolen_1588991974/captions-en.vtt" srclang="en" label="English" />              
                            
                                              <source src="https://streamoutcdn.weigelbroadcasting.com/cbs58news/medical supplies stolen_1588991974/hls_index.m3u8" type="application/x-mpegURL">
                   
                                            <p class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
              </p>
            </video>
        </div><!-- .hlsvideo-content --> 
                <div class="now-playing-container">    
            <div class="now-playing-grid">
                <div class="now-playing-grid-item-left">
                    <a class="video-close" href="javascript:void(0)">
                        <i class="fa fa-times-circle-o"></i>
                    </a>
                    <h3 id='video_title_127465'>
                        <span class='now-playing-prefix'>
                            NOW:  
                        </span>
                        ’It’s about the kids:’ Business asks thieves to return stolen equipment for children with special needs 
                    </h3>
                </div>
            </div>
        </div>        
            </div>
    
        <div class='next-dropdown-accordion'>
        <div class='next-dropdown-header'>
            <div class='next-dropdown-text'>
                <span class="video-slider-nextlabel">NEXT:</span> <span class="video-slider-nexttitle" style="display:none;" id="video-slider-nexttitle127465"></span>
            </div>
            <div class='next-dropdown-expander'>
                <a href="javascript:void(0);" class="next-dropdown-accordion-button" id="next-dropdown-accordion-button-127465">
                                        <i class="fa fa-chevron-down" aria-hidden="true"></i>                        
                                    </a>
            </div>                        
        </div>
         
        <div id="page-carousel-wrapper-127465" class="page-carousel-wrapper">
            <ul id="page-carousel-127465" class="page-carousel page-carousel-lg-slides" style="display:none;">
                                                    
                                                                            <li>       
                    <a id="videolink_127320" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:35</span>
                        </div>
                        <img alt="Crime Stoppers Crime of the Week: Suspect wanted in deadly shooting..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/crime stoppers_1588889233-CBS58 480x270.jpg?1588889370">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127320" class="videolink">Crime Stoppers Crime of the Week: Suspect wanted in deadly shooting...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_127472" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:05</span>
                        </div>
                        <img alt="State firefighters union says number of COVID-19 cases are rising" src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/fighting fires and covid 19_1588995947-CBS58 480x270.jpg?1588996043">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127472" class="videolink">State firefighters union says number of COVID-19 cases are rising
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_127464" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:01</span>
                        </div>
                        <img alt="Single mom ’crushed’ after learning unemployment benefits..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/unemployment story_1588991904-CBS58 480x270.jpg?1588992004">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127464" class="videolink">Single mom ’crushed’ after learning unemployment benefits...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_127467" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:42</span>
                        </div>
                        <img alt="Milwaukee Urban League hands out ’Power Paks’ to MPS students" src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/power paks_1588994050-CBS58 480x270.jpg?1588994156">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127467" class="videolink">Milwaukee Urban League hands out ’Power Paks’ to MPS students
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_127437" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:41</span>
                        </div>
                        <img alt=" $600 unemployment benefit to be paid by weekend" src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/dwd benefits_1588976767-CBS58 480x270.jpg?1588976929">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127437" class="videolink"> $600 unemployment benefit to be paid by weekend
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_127435" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:08</span>
                        </div>
                        <img alt="MPS teacher receives award, recognition from Chance The Rapper..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/chance the rapper mps teacher_1588976603-CBS58 480x270.jpg?1588976724">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127435" class="videolink">MPS teacher receives award, recognition from Chance The Rapper...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_127438" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:47</span>
                        </div>
                        <img alt="75th anniversary of VE Day commemorated with military flyover,..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/ve day_1588976899-CBS58 480x270.jpg?1588976995">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127438" class="videolink">75th anniversary of VE Day commemorated with military flyover,...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_127436" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:57</span>
                        </div>
                        <img alt="Milwaukee’s Packing House delivers free Friday fish fry meals..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/fish fry packing house_1588976693-CBS58 480x270.jpg?1588976808">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127436" class="videolink">Milwaukee’s Packing House delivers free Friday fish fry meals...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_127445" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:41</span>
                        </div>
                        <img alt="Family seeking answers after patriarch falls ill from COVID-19" src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/local man hospitalized_1588978079-CBS58 480x270.jpg?1588978152">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127445" class="videolink">Family seeking answers after patriarch falls ill from COVID-19
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_127443" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:01</span>
                        </div>
                        <img alt="Milwaukee Common Council passes plan to furlough workers, cut..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/milwaukee city layoffs_1588977506-CBS58 480x270.jpg?1588977643">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127443" class="videolink">Milwaukee Common Council passes plan to furlough workers, cut...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_127434" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:03</span>
                        </div>
                        <img alt="’ Child abuse not being reported, but children remain at risk..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/child abuse_1588976527-CBS58 480x270.jpg?1588976652">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_127434" class="videolink">’ Child abuse not being reported, but children remain at risk...
                        </a>
                    </h5>                                    
                </li>
                
            </ul>                     
        </div>           
                <div id="#mobile-list-wrapper-127465" class="mobile-list-wrapper" style="display:none;">
            <ul class="mobile-list-videos">
                
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127465" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:30</span>
                        </div>
                            <img alt="’It’s about the kids:’ Business asks thieves to return stolen equipment for children with special needs" src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/medical supplies stolen_1588991974-CBS58 480x270.jpg?1588992098" />
                        </a>
                        <a id="videolist2_127465" class="mobile-list-title videolink" href="javascript:void(0);">
                            ’It’s about the kids:’ Business asks thieves to return stolen equipment for children with special needs
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127320" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:35</span>
                        </div>
                            <img alt="Crime Stoppers Crime of the Week: Suspect wanted in deadly shooting..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/crime stoppers_1588889233-CBS58 480x270.jpg?1588889370" />
                        </a>
                        <a id="videolist2_127320" class="mobile-list-title videolink" href="javascript:void(0);">
                            Crime Stoppers Crime of the Week: Suspect wanted in deadly shooting...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127472" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:05</span>
                        </div>
                            <img alt="State firefighters union says number of COVID-19 cases are rising" src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/fighting fires and covid 19_1588995947-CBS58 480x270.jpg?1588996043" />
                        </a>
                        <a id="videolist2_127472" class="mobile-list-title videolink" href="javascript:void(0);">
                            State firefighters union says number of COVID-19 cases are rising
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127464" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:01</span>
                        </div>
                            <img alt="Single mom ’crushed’ after learning unemployment benefits..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/unemployment story_1588991904-CBS58 480x270.jpg?1588992004" />
                        </a>
                        <a id="videolist2_127464" class="mobile-list-title videolink" href="javascript:void(0);">
                            Single mom ’crushed’ after learning unemployment benefits...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127467" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:42</span>
                        </div>
                            <img alt="Milwaukee Urban League hands out ’Power Paks’ to MPS students" src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/power paks_1588994050-CBS58 480x270.jpg?1588994156" />
                        </a>
                        <a id="videolist2_127467" class="mobile-list-title videolink" href="javascript:void(0);">
                            Milwaukee Urban League hands out ’Power Paks’ to MPS students
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127437" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:41</span>
                        </div>
                            <img alt=" $600 unemployment benefit to be paid by weekend" src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/dwd benefits_1588976767-CBS58 480x270.jpg?1588976929" />
                        </a>
                        <a id="videolist2_127437" class="mobile-list-title videolink" href="javascript:void(0);">
                             $600 unemployment benefit to be paid by weekend
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127435" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:08</span>
                        </div>
                            <img alt="MPS teacher receives award, recognition from Chance The Rapper..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/chance the rapper mps teacher_1588976603-CBS58 480x270.jpg?1588976724" />
                        </a>
                        <a id="videolist2_127435" class="mobile-list-title videolink" href="javascript:void(0);">
                            MPS teacher receives award, recognition from Chance The Rapper...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127438" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:47</span>
                        </div>
                            <img alt="75th anniversary of VE Day commemorated with military flyover,..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/ve day_1588976899-CBS58 480x270.jpg?1588976995" />
                        </a>
                        <a id="videolist2_127438" class="mobile-list-title videolink" href="javascript:void(0);">
                            75th anniversary of VE Day commemorated with military flyover,...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127436" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:57</span>
                        </div>
                            <img alt="Milwaukee’s Packing House delivers free Friday fish fry meals..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/fish fry packing house_1588976693-CBS58 480x270.jpg?1588976808" />
                        </a>
                        <a id="videolist2_127436" class="mobile-list-title videolink" href="javascript:void(0);">
                            Milwaukee’s Packing House delivers free Friday fish fry meals...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127445" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:41</span>
                        </div>
                            <img alt="Family seeking answers after patriarch falls ill from COVID-19" src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/local man hospitalized_1588978079-CBS58 480x270.jpg?1588978152" />
                        </a>
                        <a id="videolist2_127445" class="mobile-list-title videolink" href="javascript:void(0);">
                            Family seeking answers after patriarch falls ill from COVID-19
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127443" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:01</span>
                        </div>
                            <img alt="Milwaukee Common Council passes plan to furlough workers, cut..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/milwaukee city layoffs_1588977506-CBS58 480x270.jpg?1588977643" />
                        </a>
                        <a id="videolist2_127443" class="mobile-list-title videolink" href="javascript:void(0);">
                            Milwaukee Common Council passes plan to furlough workers, cut...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_127434" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:03</span>
                        </div>
                            <img alt="’ Child abuse not being reported, but children remain at risk..." src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/child abuse_1588976527-CBS58 480x270.jpg?1588976652" />
                        </a>
                        <a id="videolist2_127434" class="mobile-list-title videolink" href="javascript:void(0);">
                            ’ Child abuse not being reported, but children remain at risk...
                        </a>                                  
                    </div>
                </li>
                
            </ul> 
        </div>
     </div>
         
 </div>
   
    <script src='/js/videojs7/can-autoplay.js?xx'></script>
    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>        
    <script src="/js/videojs7/video.js?xx"></script>    
    <script src="/js/videojs7/videojs-http-streaming.js"></script>    
    <script src="/js/videojs7/videojs.ads.min.js?v3"></script>
    <script src="/js/videojs7/videojs.ima.js?v3"></script>    

    <script>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</script>
            <!-- Video Player Desktop 127465 -->
    <script>      
console.log("desktop");
    WVM.detectIE = function() {
        var ua = window.navigator.userAgent;

        var msie = ua.indexOf('MSIE ');
        if (msie > 0) {
            // IE 10 or older => return version number
            return parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
        }

        var trident = ua.indexOf('Trident/');
        if (trident > 0) {
            // IE 11 => return version number
            var rv = ua.indexOf('rv:');
            return parseInt(ua.substring(rv + 3, ua.indexOf('.', rv)), 10);
        }

        var edge = ua.indexOf('Edge/');
        if (edge > 0) {
           // Edge (IE 12+) => return version number
           return parseInt(ua.substring(edge + 5, ua.indexOf('.', edge)), 10);
        }

        // other browser
        return false;
    };    
    
  
        

    function initPlayer127465(){      
        var firstPlayer = true;        
        var fullVideoId = 127465;      
        
        var muted = true;
                            
        var vjsOptions = {
          autoplay: WVM.autoplayAllowed,
          playsinline : true,
          muted: muted,
          debug: true,   
          replay: false,
          controlBar: {
            volumePanel: {
                inline: false
            }
          },           
        };        
        var wrapperDiv = document.getElementById('html5-video-127465');
        var player = videojs('html5-video-127465', vjsOptions);
        console.log("initing player 127465");
        var initAdDisplayContainer = function() {
            console.log("init ads");
            WVM.lastAdRequest = new Date().getTime() / 1000;
            player.ima.initializeAdDisplayContainer();
            wrapperDiv.removeEventListener('click', initAdDisplayContainer);
        }           
        var handleVolumeChange = function(e){
            $('#media-container-' + fullVideoId + ' .mute-overlay').css('display', 'none');     
        };
        
        var handleComplete = function(e){
            console.log("ad completed");            
                        WVM.lastAdRequest = new Date().getTime() / 1000;   
            WVM.reinitRawEvents(fullVideoId);
        };        
        var firstLoaded = false;
        var handleLoaded = function(e){
            if(!firstLoaded){
                firstLoaded = true;
                                player.ima.getAdsManager().setVolume(0);                           
                            }
        };
        console.log("first preroll url: " + WVM.firstPrerollTagUrl);        
        var imaOptions = {
          id: 'html5-video-127465',
          adTagUrl: WVM.firstPrerollTagUrl,
          vpaidMode: google.ima.ImaSdkSettings.VpaidMode.INSECURE,
          adsManagerLoadedCallback: function(e){

                player.ima.addEventListener(google.ima.AdEvent.Type.VOLUME_CHANGED,handleVolumeChange);
                player.ima.addEventListener(google.ima.AdEvent.Type.COMPLETE,handleComplete);
                player.ima.addEventListener(google.ima.AdEvent.Type.LOADED, handleLoaded);
          }         
        };
        player.ima(imaOptions);        
        
        
        if (!WVM.autoplayAllowed) {
          
          wrapperDiv.addEventListener('click', initAdDisplayContainer);

        }else{
          WVM.lastAdRequest = new Date().getTime() / 1000;   
        }
        WVM.activePlayer = player;
        WVM.finishPlayer(player, WVM.player_state127465, WVM.player_settings127465);   
        
        //SETUP THE OPTIONS 
        

               
        WVM.addFloatingAbility(fullVideoId, player);                    
                WVM.setupAccordionButton(fullVideoId, player);       
                     
        WVM.setupToggleButton(fullVideoId, player);       
        WVM.addMuteButton(fullVideoId, player);       
                
        var playPromise = null;
                    

        $('#media-container-' + fullVideoId + ' a.videolink').on('click', function()
        {
            //alert("loading video with player id " + fullVideoId);
            var mid = this.id.split('_')[1];         
            var newIndex = WVM.getPlaylistArrayId(mid); 
            WVM.load_video(mid, true, fullVideoId, newIndex);
        });    
      }     
    
    </script>     
            
       
    
    <script>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</script>        
        
    
<!--
<a id="hide_mobile_thing" href="javavascript:void(0);">
    Hide Mobile side
</a>
-->

                                <p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">                        
                <div class="content-see-also">
                    <h3>See Also</h3>
                    <ul>
                    	                    	<li>
                            <a href="/news/trailer-containing-equipment-for-children-with-special-needs-stolen-from-oak-creek"><img src="https://newscdn.weigelbroadcasting.com/6Y0Pr-1588958532-164049-blog-trailer%20stolen%20.jpg" width="160" height="90"></a>
                            <a class="content-see-also-title" href="/news/trailer-containing-equipment-for-children-with-special-needs-stolen-from-oak-creek">Trailer containing equipment for children with special needs stolen from Oak Creek </a>
                        </li>
                        
                    </ul>
                </div>                           
        OAK CREEK, Wis. (CBS 58) “We absolutely want the stuff back.”</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">Staff at Medical Support Services, Inc. in Oak Creek noticed their trailer filled with equipment was gone Thursday night.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">Inside the trailer were items that help with the rehab and development of children with special needs.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">“All of these pieces of equipment are very unique. A stander, for instance, could have 10 different possible accessories that go with it in order to provide the best positioning input for that child," said&nbsp;Rehab Director Sarah Andreucci.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">The staff made a police report, and also made a plea on social media.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"=""><a href="https://www.facebook.com/mss4kids/posts/2033904863419961" rel="nofollow" target="_blank">Their Facebook post</a>, asking for help, has more than 500 shares.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">Andreucci said walkers, feeding chairs and specialized toys were also taken.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">“It’s not a Fisher Price toy, so putting it on Craigslist or Facebook Market, I don’t know that it will get you anywhere," she explained.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">The equipment was going to be stored at one of the company’s other two locations.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">Staff estimates more value lost is between $20,000 to $25,000.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">They are asking the thieves to return what they took if not for them, then for the children.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">“We will appreciate it and the kids will continue to thrive off of it. It’s always about the kids," she said.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: " helvetica="" neue",="" helvetica,="" arial,="" sans-serif;="" font-size:="" 14px;="" font-style:="" normal;="" font-variant-ligatures:="" font-variant-caps:="" font-weight:="" 400;="" letter-spacing:="" orphans:="" 2;="" text-align:="" start;="" text-indent:="" 0px;="" text-transform:="" none;="" white-space:="" widows:="" word-spacing:="" -webkit-text-stroke-width:="" background-color:="" rgb(255,="" 255,="" 255);="" text-decoration-style:="" initial;="" text-decoration-color:="" initial;"="">If you see the equipment, or know anything, contact the Oak Creek Police Department.</p>

                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span>                     <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/its-about-the-kids-business-asks-thieves-to-return-stolen-equipment-for-children-with-special-needs" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="http://twitter.com/home?status=https://www.cbs58.com/news/its-about-the-kids-business-asks-thieves-to-return-stolen-equipment-for-children-with-special-needs" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject='It's about the kids:' Business asks thieves to return stolen equipment for children with special needs&body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fits-about-the-kids-business-asks-thieves-to-return-stolen-equipment-for-children-with-special-needs">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
            </div>

                            <link rel="stylesheet" type="text/css" href="/css/wcs/wcs-style-cbs58.css?v53">


<section id="wcs-main-wrapper">
	<div id="wcs-overlay-modal" class="wcs-overlay">
	<!-- FLAGGING COMMENTS -->
	<!-- <div class="wcs-modal-wrap wcs-modal-flagging">
		Are you sure you want to flag this comment?
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn">Cancel</button> <button class="wcs-submit-btn">Submit</button>
		</div>
	</div> -->

	<!-- DELETING COMMENTS -->
	<div class="wcs-modal-wrap wcs-modal-deleting">
        <span class="wcs-modal-innertext">Are you sure you want to delete this comment?</span>
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn wcs-modal-btns-cancel">Cancel</button> <button class="wcs-submit-btn wcs-modal-btns-submit">Delete</button>
		</div>
	</div>
</div>
	<div id="wcs-overlay-sidebar" class="wcs-overlay">
	<span class="wcs-slideout-close-btn">
		<span>Close</span>
		<i class="fas fa-times"></i>
	</span>
	<div id="wcs-slideout-wrapper">
		
	</div>
</div>
        
<script type="text/html" id="template_registration_header_email">
	<div id="wcs-email-registration-header">
        <h1>Create a new account</h1>
        <p>Already have an account? <a href="#!" id="wcs-signin-link">Click here to sign in.</a></p>
    </div>    
</script>
<script type="text/html" id="template_registration_header_social">
	<div id="wcs-email-registration-social">    
        <h1>You're almost there!</h1>
        <p>Fill out the form fields below to complete your registration.</p>
    </div>
</script>

<script type="text/html" id="template_registration_header_success">
	<div id="wcs-email-registration-social">    
        <h1>Thank You for Registering!</h1>
        <p>
            You will receive an email confirmation with a link to activate your account.  
        </p>
    </div>
</script>
<style>
    .wcs-profile-settings-other-provider{
        display:none;
    }
</style>

<script type="text/html" id="template_profile_form">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</script>

<script type="text/html" id="template_profile_header">
	<div class="wcs-profile-header">
		<div class="wcs-profile-header-logout">
			<a href="/social_auth/logout"><i class="fas fa-sign-out-alt"></i> Logout</a>
		</div>
		<div class="wcs-profile-header-user">
			<div class="wcs-profile-header-user-avatar">
				<img class="wcs-avatar" src="">
				<span class="wcs-popout-wrapper">
					<a class="wcs-update-avatar-trigger" href="#!">Update Image</a>
					<div class="wcs-popout">
						<ul class="wcs-popout-avatar">
	<li class="wcs-popout-avatar-upload">
		<label for="image-uploader">Upload a file: &nbsp;<span id="avatar_upload_notice"></span></label>
	    <input id="avatar_uploader" name="image-uploader" style="" type="file" value=""/>
        <!--
	    <div class="wcs-popout-file-upload-dropzone">
	        Or drag a file here to upload
	    </div>
        -->
	</li>     

</ul>
					</div>
				</span>
			</div>
			<div class="wcs-profile-header-user-meta">
				<h1 class="wcs-profile-header-fullname wcs-verified-user"></h1>
				<span class="wcs-profile-header-username"></span>
	            <span class="wcs-profile-header-likes"><i class="fas fa-heart"></i> <span class="wcs-user-karma-number"></span> likes</span>
			</div>
		</div>
		<nav class="wcs-profile-nav">
			<ul>
	            <li class="wcs-profile-nav-tab wcs-profile-nav-active"><a href="#!">Comments (<span class="wcs-comment-count"></span>)</a></li>
				<li class="wcs-profile-nav-tab"><a href="#!">Settings</a></li>
			</ul>
		</nav>
	</div>
</script>

<script type="text/html" id="template_profile_display_wrapper">
	<div class="wcs-profile-body">
	    <div class="wcs-profile-comments-wrap">    
            <div class="wcs-profile-comments-load-more" style="display:none;">
                <button class="view-more-btn view-more-profilecomment" name="view-more-comments" type="button">Load more comments <i class="fas fa-angle-down"></i></button>
            </div>    
	    </div>
	    <div class="wcs-profile-settings-wrap">        
	    </div>
	</div>
</script>

<script type="text/html" id="template_profile_loggedin_header">
    <div class="wcs-profile-settings-loggedin">
        <h2></h2>
        <p></p>
    </div>        
</script>       
<script type="text/html" id="template_login_header">
	<h1>Log in</h1>
	<p>Don't have an account? <a id="wcs-register-link" href="#!">Click here to register.</a></p>
</script>


<script type="text/html" id="template_login_form">
	<div class="wcs-login-wrapper">
		<div class="wcs-login-type-heading">
			<span>Log in with your social media account</span>
		</div>
		<div class="wcs-post-comment-login">
	        <button type="button" class="wcs-login-btn wcs-login-google">
	            <span class="wcs-login-btn-icon"><i class="fab fa-google"></i></span>
	            <span class="wcs-login-btn-text">Google</span>
	        </button>
	        <button type="button" class="wcs-login-btn wcs-login-facebook">
	            <span class="wcs-login-btn-icon"><i class="fab fa-facebook-f"></i></span>
	            <span class="wcs-login-btn-text">Facebook</span>
	        </button>
	        <button type="button" class="wcs-login-btn wcs-login-twitter">
	            <span class="wcs-login-btn-icon"><i class="fab fa-twitter"></i></span>
	            <span class="wcs-login-btn-text">Twitter</span>
	        </button>
	    </div>

	    <div class="wcs-login-type-heading">
			<span>Or with your email address</span>
		</div>
		<form class="wcs-profile-settings-form">
			<div class="wcs-profile-settings-form-section wcs-profile-settings-form-section-multi">
				<div class="wcs-profile-settings-form-section-inner">
					<label for="username">Username <span>*</span></label>
					<input type="text" name="username">
					<span class="wcs-settings-form-err-msg wcs-settings-form-err-username"></span>
				</div>

				<div class="wcs-profile-settings-form-section-inner">
					<label for="password">Password <span>*</span></label>
					<input type="password" name="password">
					<span class="wcs-settings-form-err-msg wcs-settings-form-err-password"></span>
				</div>
			</div>
            <div class="wcs-profile-settings-login-message">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-generic"></span>
            </div>

			<div class="wcs-profile-settings-form-submit">
				<a class="wcs-login-forgot-un-pw" href="#!">Forgot username/password?</a>
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_forgotpass_success">
	<div id="wcs-email-registration-social">    
        <h1>Instructions on how to reset your password have been emailed to you.</h1>        
        <p>
            Please allow a few minutes for the email to be sent and then follow the instructions in the email. 
        </p>
    </div>
</script>

<script type="text/html" id="template_forgotpass_form">    
	<div class="wcs-profile-settings-wrap">
        <h1>Forgot Username/Password</h1>
		<p>Enter your email address to retrieve your username and/or reset your password. <a id="wcs-login-link" href="#!">Click here to return to the login page.</a></p>
		<form class="wcs-profile-settings-form">
            <div class="wcs-profile-settings-form-section">
                <label for="wcs_email">Email <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-email"></span>
                <input type="email" name="wcs_email">
            </div>
            <div class="wcs-profile-settings-form-section">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-captcha"></span>
                <div id="recaptcha_site" class="g-recaptcha" data-sitekey="6Ld4mkkUAAAAAJFe_lkejOM7du9YdGoOCalXgNsi"></div>                         
            </div>
			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_update_password">
	<div class="wcs-profile-settings-wrap">
		<h1>Update password</h1>
		<p>Update your password below. <a href="#!" class='wcs-update-password-settings-link'>Click here to return to your profile.</a></p>
		<form class="wcs-profile-settings-form">
            <div class="wcs-profile-settings-form-section">
                <label for="password">Current password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password"></span>
				<input type="password" name="password" id="password">
            </div>

            <div class="wcs-profile-settings-form-section">
                <label for="password1">New password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password1"></span>
				<input type="password" name="password1" id="password1">
            </div>

            <div class="wcs-profile-settings-form-section">
                <label for="email">Confirm new password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password2"></span>
				<input type="password" name="password2" id="password2">
            </div>

            <div class="wcs-profile-settings-form-section">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-captcha"></span>
                <div id="recaptcha_site" class="g-recaptcha" data-sitekey="6Ld4mkkUAAAAAJFe_lkejOM7du9YdGoOCalXgNsi"></div>                         
            </div>
			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_updatepass_success">
	<div id="wcs-email-registration-social">    
        <h1>Your password has been updated!</h1>        
        <p>
            The next time you login you'll need to use your new password. 
        </p>
    </div>
</script>  
	<div id="wcs-comments-wrapper">
	<h2>0 Comments</h2>
	<div class="wcs-post-comment">
		<!-- LOGGED OUT -->
		<div class="wcs-post-comment-header wcs-post-comment-header-loggedout" >
			<img class="wcs-avatar" src="/images/wcs_logged_out_user.gif">
			<div class="wcs-post-comment-intro">
				Post a comment
			</div>
		</div>

		<!-- LOGGED IN -->
		<div class="wcs-post-comment-header" style="display:none;">
			<img class="wcs-avatar" src="/images/wcs_logged_out_user.gif">
			<!-- <a href="#!" data-userid="" class="wcs-user-trigger"><img class="wcs-avatar" src=""></a> -->
			<div class="wcs-post-comment-intro">
				<!-- Post a comment -->
				<span class="wcs-post-comment-username">Hello, <a data-userid="" class="wcs-user-trigger wcs-user-displayname" href="#!"></a></span>
				<div class="wcs-post-comment-user-profile-controls">
					<button class="wcs-post-comment-user-profile-controls-menu-btn"><i class="fas fa-cog"></i></button>
					<div class="wcs-post-comment-user-profile-controls-menu wcs-post-comment-controls-closed">
						<a data-userid="" class="wcs-post-comment-user-settings wcs-user-trigger" href="#!"><i class="fas fa-cog"></i> Settings</a><span> / </span><a href="/social_auth/logout/"><i class="fas fa-sign-out-alt"></i> Logout </a>
					</div>
				</div>
			</div>
		</div>

		<form class="wcs-post-comment-form">
			<textarea id="topcomment_text" placeholder="Leave a comment"></textarea>
			<!-- LOGGED OUT BELOW -->
			<div class="wcs-post-comment-login" >
                				<span>Sign up with:</span>                    
                				<button type="button" class="wcs-login-btn wcs-login-google">
					<span class="wcs-login-btn-icon"><i class="fab fa-google"></i></span>
					<span class="wcs-login-btn-text">Google</span>
				</button>
				<button type="button" class="wcs-login-btn wcs-login-facebook">
					<span class="wcs-login-btn-icon"><i class="fab fa-facebook-f"></i></span>
					<span class="wcs-login-btn-text">Facebook</span>
				</button>
				<button type="button" class="wcs-login-btn wcs-login-twitter">
					<span class="wcs-login-btn-icon"><i class="fab fa-twitter"></i></span>
					<span class="wcs-login-btn-text">Twitter</span>
				</button>
				<button type="button" class="wcs-login-btn wcs-login-email">
					<span class="wcs-login-btn-icon"><i class="far fa-envelope"></i></span>
					<span class="wcs-login-btn-text">Email</span>
				</button>
			</div>

			<!-- LOGGED IN BELOW -->
			<div class="wcs-post-comment-logged-in-btns" style="display:none;">
				<div class="wcs-post-comment-media-btns">
					<span class="wcs-popout-wrapper">
                        <a class="wcs-post-comment-media-emoji" href="#!"><i class="far fa-smile"></i></a>
                        <div class="wcs-popout">
                            <ul class="wcs-popout-emojis">
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="smile">
                <i class="twa twa-2x twa-smile"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="laughing">
                <i class="twa twa-2x twa-laughing"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="blush">
                <i class="twa twa-2x twa-blush"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="smiley">
                <i class="twa twa-2x twa-smiley"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="relaxed">
                <i class="twa twa-2x twa-relaxed"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="smirk">
                <i class="twa twa-2x twa-smirk"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="heart-eyes">
                <i class="twa twa-2x twa-heart-eyes"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="kissing-heart">
                <i class="twa twa-2x twa-kissing-heart"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="kissing-closed-eyes">
                <i class="twa twa-2x twa-kissing-closed-eyes"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="flushed">
                <i class="twa twa-2x twa-flushed"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="relieved">
                <i class="twa twa-2x twa-relieved"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="satisfied">
                <i class="twa twa-2x twa-satisfied"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="grin">
                <i class="twa twa-2x twa-grin"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="wink">
                <i class="twa twa-2x twa-wink"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="stuck-out-tongue-winking-eye">
                <i class="twa twa-2x twa-stuck-out-tongue-winking-eye"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="stuck-out-tongue-closed-eyes">
                <i class="twa twa-2x twa-stuck-out-tongue-closed-eyes"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="grinning">
                <i class="twa twa-2x twa-grinning"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="kissing">
                <i class="twa twa-2x twa-kissing"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="kissing-smiling-eyes">
                <i class="twa twa-2x twa-kissing-smiling-eyes"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="stuck-out-tongue">
                <i class="twa twa-2x twa-stuck-out-tongue"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="sleeping">
                <i class="twa twa-2x twa-sleeping"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="worried">
                <i class="twa twa-2x twa-worried"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="frowning">
                <i class="twa twa-2x twa-frowning"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="anguished">
                <i class="twa twa-2x twa-anguished"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="open-mouth">
                <i class="twa twa-2x twa-open-mouth"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="grimacing">
                <i class="twa twa-2x twa-grimacing"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="confused">
                <i class="twa twa-2x twa-confused"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="hushed">
                <i class="twa twa-2x twa-hushed"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="expressionless">
                <i class="twa twa-2x twa-expressionless"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="unamused">
                <i class="twa twa-2x twa-unamused"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="sweat-smile">
                <i class="twa twa-2x twa-sweat-smile"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="sweat">
                <i class="twa twa-2x twa-sweat"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="weary">
                <i class="twa twa-2x twa-weary"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="pensive">
                <i class="twa twa-2x twa-pensive"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="disappointed">
                <i class="twa twa-2x twa-disappointed"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="confounded">
                <i class="twa twa-2x twa-confounded"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="dizzy-face">
                <i class="twa twa-2x twa-dizzy-face"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="fearful">
                <i class="twa twa-2x twa-fearful"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="cold-sweat">
                <i class="twa twa-2x twa-cold-sweat"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="persevere">
                <i class="twa twa-2x twa-persevere"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="cry">
                <i class="twa twa-2x twa-cry"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="sob">
                <i class="twa twa-2x twa-sob"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="joy">
                <i class="twa twa-2x twa-joy"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="heart">
                <i class="twa twa-2x twa-heart"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="sparkles">
                <i class="twa twa-2x twa-sparkles"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="star">
                <i class="twa twa-2x twa-star"></i>
            </a>
        </li>
            <li>
            <a href="javascript:void(0);" class="selectemoji" data-emoji="thumbsup">
                <i class="twa twa-2x twa-thumbsup"></i>
            </a>
        </li>
    
</ul>
                        </div>
                    </span>
                    <span class="wcs-popout-wrapper">
                        <a class="wcs-post-comment-media-video" href="#!"><i class="fab fa-youtube"></i></a>
                        <div class="wcs-popout">
                            <div class="wcs-popout-youtube">
    <input class="youtube_url" style="" type="text" placeholder="Paste youtube url here..." value=""/>
    <button type="button" class="wcs-submit-btn youtube-add btn btn-link">Add</button>
</div>
                        </div>
                    </span>
                    <span class="wcs-popout-wrapper">
                        <a class="wcs-post-comment-media-image" href="#!"><i class="far fa-image"></i></a>
                        <div class="wcs-popout">
                            <div class="wcs-popout-image">
    <label for="image-uploader">Upload a file:</label>
    <input class="image_uploader" name="image-uploader" style="" type="file" value=""/>
    <div class="wcs-popout-file-upload-dropzone">
        Or drag a file here to upload
    </div>
</div>
                        </div>
                    </span>
				</div>
				<div class="wcs-post-comment-submit">
					<input class="wcs-submit-btn wcs-post-comment-button" type="submit" value="Post">
				</div>
			</div>
		</form>
	</div>
        
	<div class="wcs-comments">
		<!-- <a class="wcs-learn" href="https://cbs58.com/">Click here to learn about CBS58's new commenting system!</a> -->
		
        		<div class="wcs-comments-no-comments">Be the first to leave a comment!</div>
                <button data-ancestorid="0" class="view-more-btn view-more-newcomment" name="view-more-comments" type="button" style="display:none;">Load new comments <i class="fas fa-angle-down"></i></button>                    
        <div class="wcs-comment-container">
        	<!-- COMMENT REMOVED LAYOUT -->			
	        
			
        </div>
            </div>
</div>
<div id="wcs-overlay-modal" class="wcs-overlay">
	<!-- FLAGGING COMMENTS -->
	<!-- <div class="wcs-modal-wrap wcs-modal-flagging">
		Are you sure you want to flag this comment?
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn">Cancel</button> <button class="wcs-submit-btn">Submit</button>
		</div>
	</div> -->

	<!-- DELETING COMMENTS -->
	<div class="wcs-modal-wrap wcs-modal-deleting">
        <span class="wcs-modal-innertext">Are you sure you want to delete this comment?</span>
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn wcs-modal-btns-cancel">Cancel</button> <button class="wcs-submit-btn wcs-modal-btns-submit">Delete</button>
		</div>
	</div>
</div>

<!-- TEMPLATES -->
<script type="text/html" id="template_reply_container">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</script>

<script type="text/html" id="template_reply_popup">
	<div class="wcs-popup-overlay" data-container-type="reply">
	    <div class="wcs-reply-container">
	    	<span class="wcs-reply-close-btn"><i class="fas fa-times"></i></span>
	        <textarea placeholder="Leave a reply"></textarea>
	        <div class="wcs-post-comment-logged-in-btns">
	            <div class="wcs-post-comment-media-btns">
	                <a class="wcs-post-comment-media-emoji" href="#!"><i class="far fa-smile"></i></a>
	                <a class="wcs-post-comment-media-video" href="#!"><i class="fab fa-youtube"></i></a>
	                <a class="wcs-post-comment-media-image" href="#!"><i class="far fa-image"></i></a>
	            </div>
	            <div class="wcs-post-comment-submit">
	                <input class="wcs-submit-btn wcs-post-comment-button" type="submit" value="Post">
	            </div>
	        </div>  
	    </div>
	</div>        
</script>

<script type="text/html" id="template_acomment">
    <div  class="wcs-comment-item">
        <span class="wcs-comment-flag"><i class="fas fa-flag"></i></span>
        <div class="wcs-comment-item-header">
            <a href="#!" class="wcs-user-trigger"><img class="wcs-avatar" src=""></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <a href="#!" data-userid="" class="wcs-user-trigger wcs-user-displayname"></a>
                    <i class="fas fa-share"></i>
                    <a data-userid="" class="wcs-user-trigger wcs-other-user" href="#!"></a>
                </span>
                <span class="wcs-comment-item-date">Seconds Ago</span>
            </div>
        </div>
        <div class="wcs-comment-item-text">            
        </div>
        <div class="wcs-comment-item-footer">
            <a href="#!" class="wcs-like-btn wcs-like-trigger"><i class="fas fa-heart"></i></a> 
            <a href="#!" class="wcs-reply-trigger"><i class="fas fa-comment-alt"></i> <span>Reply</span></a>
            <!-- <span class="wcs-popout-wrapper">
                <a href="#!" class="wcs-share-trigger"><i class="fas fa-share-alt"></i> <span>Share</span></a>
                <div class="wcs-popout">
                    <div class="wcs-popout-share">
    <a class="wcs-popout-share-btn wcs-popout-share-btn-facebook" target="_blank" href="javascript:void(0);">
    	<i class="fab fa-facebook-f"></i>
    </a>
    <a class="wcs-popout-share-btn wcs-popout-share-btn-twitter" target="_blank" href="javascript:void(0);">
    	<i class="fab fa-twitter"></i>
    </a>
    <a class="wcs-popout-share-btn wcs-popout-share-btn-email" href="javascript:void(0);">
    	<i class="far fa-envelope"></i>
    </a>
</div>
                </div>
            </span> -->
            <a href="#!" class="wcs-delete-trigger"><i class="fas fa-trash-alt"></i> <span>Delete</span></a>
        </div>
    </div>    
</script>

<script type="text/html" id="template_deleted_comment">
    <div data-replyinfo="" data-id="" id="" class="wcs-comment-item wcs-comment-item-parent">
        <div class="wcs-comment-item-header">
            <a data-userid="deleted" href="" class="wcs-user-trigger"><img class="wcs-avatar" src="/images/wcs_logged_out_user.gif"></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <span class="wcs-comment-item-username-removed">Deleted</span>
                </span>
                <span class="wcs-comment-item-date"></span>
            </div>
        </div>
        <span class="wcs-comment-item-text-removed">This comment has been removed.</span>
    </div>   
</script>

<script type="text/html" id="template_loadinganimation">
 	<div class="wcs-loading-animation-overlay">
 		<div class="wcs-loading-animation">
			<div class="wcs-bounce1"></div>
			<div class="wcs-bounce2"></div>
			<div class="wcs-bounce3"></div>
		</div>
	</div>
</script>

<script type="text/html" id="template_listcomment">
    <div class="wcs-profile-comments-item">
        <h2 class="wcs-comment-post-title"><a href=""></a></h2>
        <div class="wcs-comment-item-header">
            <a href="#!" class="wcs-user-trigger"><img class="wcs-avatar wcs-avatar-img" src="http://placehold.it/50x50"></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <a href="#!" class="wcs-user-trigger wcs-user-displayname wcs-verified-user"></a> <i class="fas fa-share"></i> <a class="wcs-user-trigger wcs-other-user wcs-verified-user" href="#!">Other User</a>
                </span>
                <span class="wcs-comment-item-date">3 hours ago</span>
            </div>
        </div>
        <div class="wcs-comment-item-text">
            Donec efficitur ut ligula suscipit vehicula. Morbi ut cursus est. Integer ligula lectus, fringilla sed commodo sed, laoreet et massa.
        </div>
        <div class="wcs-comment-item-footer">
            <a href="#!" class="wcs-view-in-discussion-trigger">
                <i class="fas fa-external-link-alt"></i> View in Discussion
            </a>
        </div>
    </div>    
</script>
<script src="/js/reconnecting-websocket.min.js"></script>    
<script type='text/javascript'>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</script>    

</section>


<script src="/js/wcs-comments.js"></script>

                                    <div class="mod-section-3-list-row mod-section content-related">
                <h1>Read More</h1>
                <div class="mod-section-3-inner clearfix">
                                        <div class="mod-section-3-list-item primary-content-box clearfix">
                        <a href="/news/milwaukee-common-council-passes-plan-to-furlough-workers-cut-hours"><img src="https://newscdn.weigelbroadcasting.com/X8G6r-1588978255-164071-blog-furloughed.JPG" width="179" height="100"></a>
                        <div class="mod-section-3-item-title">
                            <a href="/news/milwaukee-common-council-passes-plan-to-furlough-workers-cut-hours">Milwaukee Common Council passes plan to furlough workers, cut hours</a>
                        </div>
                    </div>
                                        <div class="mod-section-3-list-item primary-content-box clearfix">
                        <a href="/news/pretty-sad-assembly-speaker-robin-vos-says-someone-mailed-him-dog-poop"><img src="https://newscdn.weigelbroadcasting.com/ZN7wI-1588966229-164061-blog-DOG%20POOP%20SENT%20IN%20MAIL%20TO%20VOS%20.jpg" width="179" height="100"></a>
                        <div class="mod-section-3-item-title">
                            <a href="/news/pretty-sad-assembly-speaker-robin-vos-says-someone-mailed-him-dog-poop">'Pretty sad:' Assembly Speaker Robin Vos says someone mailed him dog poop </a>
                        </div>
                    </div>
                                        <div class="mod-section-3-list-item primary-content-box clearfix">
                        <a href="/news/license-fees-for-bars-and-restaurants-in-west-allis-reduced"><img src="https://newscdn.weigelbroadcasting.com/H2tQN-1588960859-164052-blog-bar%20west%20allis.jpg" width="179" height="100"></a>
                        <div class="mod-section-3-item-title">
                            <a href="/news/license-fees-for-bars-and-restaurants-in-west-allis-reduced">License fees for bars and restaurants in West Allis reduced </a>
                        </div>
                    </div>
                    
                </div>
            </div><!-- .mod-section-2 -->
                                    <!-- START ZergNet ad code -->
                            <div id="zergnet-widget-56894" class="zergnet-ad-unit"></div>

                <script language="javascript" type="text/javascript">
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=56894';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>
                        <!-- END ZergNet ad code -->

                    </div><!-- #main-content -->

        <aside>
	<ul>
        
                                                                                                                                                                                                                                                                                    <h2>Top Stories</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/state-firefighters-union-says-number-of-covid-19-cases-are-rising"><img src="https://newscdn.weigelbroadcasting.com/u0aKQ-1588997415-164106-blog-fires.JPG" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/state-firefighters-union-says-number-of-covid-19-cases-are-rising">State firefighters union says number of COVID-19 cases are rising</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/its-about-the-kids-business-asks-thieves-to-return-stolen-equipment-for-children-with-special-needs"><img src="https://newscdn.weigelbroadcasting.com/xdG6K-1588993227-164107-blog-supplies.JPG" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/its-about-the-kids-business-asks-thieves-to-return-stolen-equipment-for-children-with-special-needs">'It's about the kids:' Business asks thieves to return stolen equipment for children with special needs</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/single-mom-frustrated-unemployment-benefits-denied"><img src="https://newscdn.weigelbroadcasting.com/LfdXp-1588992700-164102-blog-single%20mom.JPG" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/single-mom-frustrated-unemployment-benefits-denied">Single mom 'crushed' after learning unemployment benefits denied </a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  

                    
    <div class="weather-app primary-content-box">
        <div class="weather-app-logo">
            <!-- weather logos -->
            <a href="/weather" title="Weather">
                                <img src="/images/ready-weather-logo.png">
                            </a>
        </div>
                <!-- weather location and sponsor -->
        <div class="weather-forecast-container">
            <div class="weather-content-top-wrapper">
                <div class="weather-col-left">
                    <span class="weather-location">
                                            Milwaukee, WI
                                        </span>
                </div>
                <div class="weather-col-right">
                                        
                </div>
            </div>
            <!-- weather forecast -->
            <div class="weather-view-row forecast-row">
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                       <a href="/weather" title="weather"><img src="/images/weather_icons/66.png" width="40" height="20">
                       </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Today
                                                         </span>
                            <span class="weather-view-temperature-text">55°</span>
                            <span class="weather-view-description-text">A few showers developing late</span>
                        </a>
                    </div>
                </div>

                <div class="weather-view-divider"></div>
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                        <a href="/weather" title="weather"><img src="/images/weather_icons/88.png" width="40" height="20">
                        </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Tomorrow
                                                        </span>
                            <span class="weather-view-temperature-text">46°</span>
                            <span class="weather-view-description-text">Mainly cloudy and rainy</span>
                        </a>
                    </div>
                </div>
            </div>
                        <div class="secondary-tags"><a href="/weather/#feeditem_24">10 Day Forecast</a></div>    
                    </div>
                            <div class="weather-view-video internal-page" href="/news/widespread-freeze-expected-tonight">
              
            <a href="/videos/daily-forecast" class="video-thumbnail">
                <div class="weather-view-play"><i class="fa fa-play-circle" aria-hidden="true"></i></div>
                <img width="360" src="https://weigel-streaming-video.s3.amazonaws.com/cbs58news/friday evening forecast_1588977506-CBS58 480x270.jpg?1588977653" class="video-thumb">
            </a>
                        <div class="callout-item-title-link"><a href="/videos/daily-forecast">CBS 58 Ready Weather Forecast&nbsp;<i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                    </div>
                        <div class="weather-forecast-container">
            <div class="weather-view-row internal-page">
                            <div class="weather-view-column">
                                            <a href="/weather/#feeditem_16" class="weather-links">
                        <a href="/weather/#feeditem_16" class="weather-links secondary-tags">                                                            
                                        <span>Radar</span>
                    </a>
                </div>
                <div class="weather-view-column">
                                        <a href="/weather/#feeditem_14" class="weather-links">
                    <a href="/weather/#feeditem_14" class="weather-links secondary-tags">                    
                    
                                            <span>Maps</span>
                                        </a>
                </div>
                <div class="weather-view-column">
                                        <a href="/weather/#feeditem_38" class="weather-links">
                    <a href="/weather/#feeditem_38" class="weather-link secondary-tags">
                                        
                    
                                                <span>Cameras</span>
                                            </a>
                </div>
            </div>
                                </div>    </div>
        
                    <li>
                <div class="aside-ad-1">
                    <div id="cbs58_sidebar1">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width > 850){
                                googletag.cmd.push(function() { googletag.display('cbs58_sidebar1'); });
                            }
                        </script>
                    </div>
                    <div id="cbs58_btf2">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width <= 850){                                         
                                googletag.cmd.push(function() { 
                                    
                                    googletag.display('cbs58_btf2'); 
                                 });                   
                               $('#cbs58_sidebar1').remove();       
                            }else{
                                $('#cbs58_btf2').remove();       
                            }
                        </script>
                    </div>                            
                </div>
            </li>
        
        
                        
                                                                                                                                                                                                                                                                                                    
                                        
                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                                             
                                              
                                                                <li>
            <h2><span class="title-alert"></span>Latest</h2>
            <ul class="aside-sidebar-list-title-only">
                                <li class="callout-item-title-link"><a href="/news/little-richard-a-flamboyant-architect-of-rock-n-roll-is-dead-at-87">Little Richard, a flamboyant architect of rock 'n' roll, is dead at 87</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 6h ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/cbs-58s-crime-of-the-week-suspect-wanted-in-deadly-shooting-near-45th-and-center">Crime Stoppers Crime of the Week: Suspect wanted in deadly shooting near 45th and Center</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 17h ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/Suspect-charged-in-hit-and-run-crash-that-left-7-year-old-temporarily-blind">Suspect charged in hit-and-run crash that left 7-year-old temporarily blind</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 17h ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/roy-horn-of-siegfried-and-roy-dies-of-covid-19">Roy Horn of Siegfried and Roy duo dies of coronavirus</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 17h ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/state-firefighters-union-says-number-of-covid-19-cases-are-rising">State firefighters union says number of COVID-19 cases are rising</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 18h ago
                </li>
                
            </ul>
        </li>
                                                                                                        
                                        
                        
            
                                                                    
                                            <div class="aside-newsletter-signup">
            <div class="aside-newsletter-title">
                <i class="fas fa-envelope"></i>
                                <span>Sign up for the CBS 58</span><span>Newsletter</span>
                
            </div>
            <form id="newsletter_signup_form" action="" method="GET">
                <div class="aside-newsletter-signup-input-wrap">
                                            <input type="text" name="email" id="email" placeholder="Your email">
                                        <button id="newsletter_submit" name="submit" type="submit"><i class="fa fa-angle-right" aria-hidden="true"></i></button>
                </div>
            </form>
        </div>


        <script>
            var SUBMITTING_NEWSLETTER = false;
            
            $(document).ready(function(){
                $('#newsletter_signup_form').submit( function(e){    
                     e.preventDefault();
                     
                     if(SUBMITTING_NEWSLETTER){
                        //console.log('I made it this far!');
                         return;
                     }

                     SUBMITTING_NEWSLETTER = true;
                     
                     var emailAddress = $('#email').val();
                     if(emailAddress.length <= 2){
                         if(SITE_NAME == 'telemundowi'){
                             alert("Email Inválido");
                         }else{
                             alert("Enter a valid email");
                         }
                         return;
                     }
                     
                     //var height = $('#newsletter_submit').height();
                     //$('#newsletter_submit i').remove();                     
                     //$('#newsletter_submit').append('<img class="loading-dots" src="/images/loading-dots.gif"/>');   
                     
                     
                     $.ajax({
                         url: '/ajax/newsletter_signup/',
                         data: {
                             email: emailAddress
                         },
                         type: 'POST',
                         dataType: 'json',
                         success: function(data) 
                         {      
                             if(data.status == "success"){
                                 //recreate other div
                                if(SITE_NAME == 'telemundowi'){
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Gracias por suscribirte a nuestro boletín</span>');
                                }
                                else {
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Thank you for subscribing to our newsletter!</span>');
                                }
                                
                             }
                             else if(data.status == "failure"){
                                 $('#newsletter_submit').empty();
                                 $('#newsletter_submit').append('<i class="fa fa-angle-right" aria-hidden="true"></i>');                                 
                                 alert(data.msg);                                 
                             }
                             SUBMITTING_NEWSLETTER = false;
                         },
                         error : function(response)
                         {
                            //console.log('Boohoo...');
                            //alert('Error');
                            console.log(response); 
                         }
                     });

                 });  
            });
        </script>
                                        <h2>Trending</h2>
        <div class="aside-sidebar-main-callout-list primary-content-box">
            <div class="aside-sidebar-main-callout-item">
                <a href="/news/milwaukee-to-close-10-miles-of-streets-to-traffic-so-residents-can-exercise-bike-on-them"><img src="https://newscdn.weigelbroadcasting.com/9rfvV-1588972871-164072-blog-biking%20in%20streets%20playing%20outside%20credit%20iStock%20and%20monkeybusinessimages.jpg" width="600" height="338"></a>
                <ul class="aside-sidebar-list-title-only">
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/local-news" class="primary-tags">Local News</a></div>                            <div class="callout-item-title-link"><a href="/news/milwaukee-to-close-10-miles-of-streets-to-traffic-so-residents-can-exercise-bike-on-them">Milwaukee County to close 10 miles of streets to traffic so people can exercise, bike on them </a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default">  </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/local-news" class="primary-tags">Local News</a></div>                            <div class="callout-item-title-link"><a href="/news/milwaukee-common-council-passes-plan-to-furlough-workers-cut-hours">Milwaukee Common Council passes plan to furlough workers, cut hours <i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default">  </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/coronavirus" class="primary-tags">Coronavirus </a></div>                            <div class="callout-item-title-link"><a href="/news/family-seeking-answers-after-patriarch-falls-ill-from-covid-19">Family seeking answers after patriarch falls ill from COVID-19 <i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default">  </span></div>
                        </div>
                    </li>
                    
                </ul>
            </div>
        </div>

                                                                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                        <h2>On CBS 58</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/state-firefighters-union-says-number-of-covid-19-cases-are-rising"><img src="https://newscdn.weigelbroadcasting.com/u0aKQ-1588997415-164106-blog-fires.JPG" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/state-firefighters-union-says-number-of-covid-19-cases-are-rising">State firefighters union says number of COVID-19 cases are rising</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/dwd-600-unemployment-benefit-to-be-paid-by-weekend"><img src="https://newscdn.weigelbroadcasting.com/0OuoC-1588984768-164083-blog-jobs.JPG" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/dwd-600-unemployment-benefit-to-be-paid-by-weekend">DWD: $600 unemployment benefit to be paid by weekend</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/class-of-2020"><img src="https://newscdn.weigelbroadcasting.com/IDCWg-1588960867-related_image-164051.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/class-of-2020">Class of 2020</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                    
                    
            <li>
                <div class="aside-ad-2">
                    <div id="cbs58_sidebar2">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width > 850){
                                googletag.cmd.push(function() {   
                                    googletag.display('cbs58_sidebar2'); 
                                });                                
                            }
                        </script>
                    </div>
                    <div id="cbs58_atf">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width <= 850){                                         
                                googletag.cmd.push(function() { 
                                    
                                    googletag.display('cbs58_atf'); 
                                 });                   
                               $('#cbs58_sidebar2').remove();       
                            }else{
                                $('#cbs58_atf').remove();       
                            }
                        </script>
                    </div>
                            
                            
                </div>
            </li>
                        
    </ul>


           <script src="https://www.metv.com/js/iframeheight.js"></script>
        <iframe id="affiliated-widget-iframe" src="https://www.metv.com/affiliatedwidget?market=3" width="100%" frameborder="0" scrolling="no"  seamless="seamless" marginwidth="0" marginheight="0" scrolling="no" frameborder="0"> </iframe>
    </aside>


        </div><!-- #wrapper -->
    
    <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/social">Social</a></li>
                                            <li><a href="http://www.cbs58.com/stream/live-stream-1">Live Stream</a></li>
                                            <li><a href="/contact">Contact</a></li>
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/terms-of-use">Terms of Use</a></li>
                    
                    <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <div class="footer-apps">
                                                                                        <span>Download the cbs58 app:</span>
                <a href="https://itunes.apple.com/us/app/cbs-58-news/id973140859?mt=8"><img class="footer-app-ios" src="/images/app_badge_ios.png" width="135" height="40" alt="iOS App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.weigel.wdjtcbs58"><img src="/images/app_badge_android.png" width="135" height="40" alt="Google Play"></a>
            </div>
            <img class="footer-logo footer-logo-cbs58" src="/images/logo_cbs58_stacked.png?ver2" alt="site logo">
            <div class="footer-contact-info">
                                    809 S. 60th St, Milwaukee, WI 53214<br />
                    <span>News tip hotline:</span> <a class="clicktocall" href="tel:+1-414-777-5808">(414) 777-5808</a><br />
                    <span>General info:</span> <a class="clicktocall" href="tel:+1-414-777-5800">(414) 777-5800</a><br />
                    <span>Fax:</span> (414) 777-5802
                            </div>
            <div class="footer-station-logos">
                    <a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener"><img src="/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>
                    <a href="http://decades.com/" target="_blank" rel="noopener"><img src="/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>
                                            <a href="http://wmlw.com/" target="_blank" rel="noopener"><img src="/images/them_logo_footer.png" alt="WMLW - The M" width="124" height="82"></a>
                                                                <a href="http://telemundowi.com/" target="_blank" rel="noopener"><img src="/images/telemundowi_logo_footer.png" alt="Telemundo Wisconsin" width="124" height="82"></a>
                                                                        </div>
            <div class="copyright">
            	All content &copy; Copyright 2020 WDJT. All Rights Reserved. <a href="/fcc-online-public-file-and-eeo-report">FCC Online Public File and EEO Report</a> and <a href="http://www.aboutads.info/choices">Ad Choices</a>            </div>
        </div><!-- .section-inner -->
    </footer>

    <!-- Disqus -->
    
    

                
        <script async src="https://powerad.ai/script.js"></script>
        
            

</body>
</html>

