<!doctype html>
<html lang='en'>
<head>
    <!-- Google fonts -->
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,600i,700,800" rel="stylesheet">
            <!-- used for header text on Flipp ads -->
        <link href="https://fonts.googleapis.com/css?family=Lilita+One" rel="stylesheet">
    
    <meta charset="UTF-8"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.2.0/css/all.css"
          crossorigin="anonymous" >

            <meta property="og:title" content="A vaccine and a haircut: Gee&#039;s Clippers holds COVID-19 vaccine clinics"/>
        <meta property="og:description" content="MILWAUKEE, Wis. (CBS 58) -- It might be the most stylish place around to get the COVID-19 vaccine.Gee&#039;s Clippers in Milwaukee held its first of four weekend vaccine clinics on Saturday, March 27. The o"/>
        <meta property="og:type" content="website"/>
        <meta property="og:url" content="https://www.cbs58.com/news/a-haircut-and-a-vaccine-gees-clippers-holds-covid-19-vaccine-clinics"/>
        <meta property="og:image" content="https://newscdn2.weigelbroadcasting.com/hxlSK-1616889789-191113-blog-gee%27s%20clippers.JPG"/>
        <meta property="og:image:width" content="924"/>
        <meta property="og:image:height" content="498"/>
                <link rel="image_src" href="https://newscdn2.weigelbroadcasting.com/hxlSK-1616889789-191113-blog-gee%27s%20clippers.JPG" />
                <meta property="og:site_name" content="CBS58"/>
        <meta property="fb:admins" content="567665230"/>
                <meta name="Description" content="CBS 58 is your local source for the Milwaukee news, Milwaukee weather, and Milwaukee sports.">
        <meta name="KEYWORDS" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo">
        <meta name="news_keywords" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo"><meta name="ROBOTS" content="index,follow,noarchive">
        <meta name="owner" content="WDJT">
                    <link rel="canonical" href="https://www.cbs58.com/news/a-haircut-and-a-vaccine-gees-clippers-holds-covid-19-vaccine-clinics">
                <meta property="fb:app_id" content="808704082583441"/>
        <meta name="twitter:card" content="summary"><meta name="twitter:title" content="A vaccine and a haircut: Gee&#039;s Clippers holds COVID-19 vaccine clinics">
        <meta name="twitter:description" content="MILWAUKEE, Wis. (CBS 58) -- It might be the most stylish place around to get the COVID-19 vaccine.Gee&#039;s Clippers in Milwaukee held its first of four weekend vaccine clinics on Saturday, March 27. The o">
        <meta property="fb:pages" content="11952527906">
    


    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v94">
    <link rel="stylesheet" type="text/css" href="/css/style_cbs58.css?v104">
    <!-- remove time cache-breaker -->
    <link rel="stylesheet" type="text/css" href="/css/video_player.css?v=101">

    <!-- <link rel="stylesheet" type="text/css" href="/css/extras.css"> -->
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="/js/videojs7/video-js.css?v1" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs7/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs7/videojs.ima.css?v1" />
    <script src="/js/imagesloaded.pkgd.min.js"></script>
        <title>A vaccine and a haircut: Gee's Clippers holds COVID-19 vaccine clinics</title>

    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->

    <script	src="https://code.jquery.com/jquery-3.4.1.min.js"
			  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
			  crossorigin="anonymous"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js?v11"></script>
    <script src="/js/jquery.sticky.js?v3.1"></script>
    <script src="/js/webview_helper.js?"></script>    
    <script src="/js/scripts.js?v46"></script>
    <script src="/js/viewability.js?v22"></script>
    <script src="/js/toggleswitch/on-off-switch.js?x"></script>
    <script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
    <link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css">    
            <link rel="stylesheet" href="/css/twemoji-awesome.css" />
        <script src="https://www.google.com/recaptcha/api.js?onload=CaptchaCallback&render=explicit" async defer></script>
        

       <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    </script>
           <script async src="/js/prebid3.25.0.js?v3"></script>  
<!--        <script async src="/js/prebid1.16.0.js"></script>  -->
        <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
                <script src='https://tagan.adlightning.com/metv/op.js'></script>            
            <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
                            googletag.pubads().setTargeting("site", "cbs58.com");
            
            googletag.pubads().setTargeting("page_type", "story");

            
                        googletag.pubads().setTargeting("video_id", "152450");
            googletag.pubads().setTargeting("has_video", "yes");
            
                            googletag.pubads().setTargeting("page_url", "story");                
            
                                                googletag.pubads().setTargeting("tag", ["local-news","local news","news","health","local health","coronavirus",""]);
                                    });
    </script>          
            <script>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</script>
            
                
                <script>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</script>
                <script>
                function DEBUG_PREBID(){
                    console.log("debugging prebid");
                    var responses = pbjs.getBidResponses();
                    var winners = pbjs.getAllWinningBids();
                    var output = [];
                    Object.keys(responses).forEach(function(adUnitCode) {
                      var response = responses[adUnitCode];
                      response.bids.forEach(function(bid) {
                        output.push({
                          bid: bid,
                          adunit: adUnitCode,
                          adId: bid.adId,
                          bidder: bid.bidder,
                          time: bid.timeToRespond,
                          cpm: bid.cpm,
                          msg: bid.statusMessage,
                          rendered: !!winners.find(function(winner) {
                              if(winner.adId==bid.adId){
                                  alert("bid was won!" + adUnitCode);
                              }
                            return winner.adId==bid.adId;
                          })
                        });
                      });
                    });
                    if (output.length) {
                      if (console.table) {
                        console.table(output);
                      } else {
                        for (var j = 0; j < output.length; j++) {
                          console.log(output[j]);
                        }
                      }
                    } else {
                      console.warn('NO prebid responses');
                    }            
                };
                </script>
                
                


    
            <!-- Google Analytics -->
                                    
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-37566084-1', 'auto');
            ga('send', 'pageview');
        </script>
        



        <!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "23481286" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->    
        

                                    
                <script async src="https://powerad.ai/script.js"></script>
                
                     
                        
            <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
            </script>
            
                        

    <!-- Traffic Widget -->
    
    <!-- Nativo ads -->
                        <script src="//s.ntv.io/serve/load.js" async></script>
                            <!-- log errors - only if flag set -->
        
    
        <!-- connatix video player ads -->
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    
                <script>
            var WEBVIEW = WEBVIEW || {};
            WEBVIEW.is_webview = false;
            WEBVIEW.log_stats = function(){
            
            };
            WEBVIEW.full_url = '';
            WEBVIEW.only_content = false;
            WEBVIEW.access_token = '';
            WEBVIEW.market_id = '';
            WEBVIEW.app_location_enabled = false;
            WEBVIEW.version = 1;     
            WEBVIEW.site_name = 'cbs58';
            WEBVIEW.HEIGHT = 0;
            
            if(WEBVIEW.only_content){
                WEBVIEW.heightChangeHandler();                
            }

            var WCS = WCS || {};
            WCS.isHomepage = false;
            WCS.CAPTCHA_SITE_KEY = '6LfwBUQUAAAAALPuABuclB4DSrMCClNMTn6204M7';
            var WVM = WVM || {};
            var WADS = WADS || {};       
            WADS.DISABLED = false;
        </script>    
</head>
<body>
	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
            
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>


    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    
        <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>




            <header>
                <div class="header-outer-container lg-col-wrapper-no-space header-ads-container clearfix">
                                            <div id="static_anchor"></div>
                        <div id="cbs58_top" class="leaderboard-wrap">
                            <script type="text/javascript">
                                googletag.cmd.push(function() { googletag.display('cbs58_top'); });
                            </script>
                        </div>                    
                        <div id="static_spacer"></div>
                        <style>
                            .leaderboard-wrap{
                                margin: 0 auto;
                                text-align: center;
                                padding-top: 1rem;
                            }
                            #static_takeover_background{
                                position: fixed;
                                top:-100px;                        
                            }

                            .static_background_desktop{
                                height: 105px;
                                width: 100%;
                                position: fixed;                                 
                                top:-100px;
                                left:0px;
                                z-index: 5000;
                                transition:top 0.6s ease;       
                                                            }
                            .static_background_mobile{
                                height: 60px;
                                width: 100%;
                                top:-60px;
                                left:0px;
                                background: linear-gradient(to right, #0d246f 0%,#134596 10%,#0d246f 100%);
                                position: fixed;
                                z-index: 999999999;
                                transition:top 0.6s ease;    
                            }              
                            
                            .nav-transition{
                                transition:top 1.0s ease; 
                                width: 100%;
                            }

                            #cbs58_top{
                                z-index: 2147483620;
                                top:-90px;    
                                transition:top 1s ease;                               
                            }

                            .header-nav{
                                top: 0;     
                                transition:top 1s ease;                           
                            }

                            .float-transition {
                              transition: bottom 1s ease;
                              bottom: 0px !important;
                            }           
                            
                            .header-nav-mobile{
                                top:0px;
                                width: 100%;                              
                                display:none;
                                z-index: 999999999999;
                            }
                            
                            .header-mobile-inner{
                                display:flex;
                                justify-content: space-between;                                
                            }
                            @media only screen and (max-width: 900px) {
                                .header-ads-container{
                                    flex-direction: column;                                
                                    background: linear-gradient(to right, #0d246f 0%,#134596 10%,#0d246f 100%);
                                }
                                #managed_ad{
                                     text-align: center;   
                                }
                            }
                            
                            .header-ads{
                                display:none;
                            }
                           

                            @keyframes repaint {

                                from {
                                    left: 0px;
                                }
                                to {
                                    left: 1px;
                                }

                            }

                            .repaint {
                                background: linear-gradient(to right, #0E2671 0%,#134596 10%,#0D246F 100%);                                
                                /*
                                -webkit-animation: repaint 1000ms;
                                   -moz-animation: repaint 1000ms;
                                    -ms-animation: repaint 1000ms;
                                        animation: repaint 1000ms;
                                        */
                            }                            

                        </style>
                        <div id='static_takeover_background' class="static_background_desktop">                        
                        </div>  
                                   
                    <div class="header-row-wrapper">
                    </div>
                </div>
                <nav class="header-nav-mobile main-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                    <div class="mobile-floating-nav mobile-floating-navdesktop2">
                        <span class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></span>
                        <a href="/">
                            <img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_small.png">
                        </a>
                                            <ul>
                    
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/investigation">CBS 58 Investigates</a></li>
                                                                            <li><a href="/everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/coronavirus">Coronavirus </a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/coronavirus">Coronavirus  Home</a></li>
                                                                            <li><a href="https://cbs58.com/covid-vaccine">VACCINE RESOURCES</a></li>
                                                                            <li><a href="https://cbs58.com/news/wisconsin-covid-19-case-count-updates">Case count updates</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                            <li><a href="/weather-whys">Weather Whys</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="/job-openings-at-weigel-broadcasting-milwaukee">Job Openings at Weigel Broadcasting Milwaukee                                                                      </a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="/programming">Programming                                                                      </a></li>
                                                                            <li><a href="/rescan">Rescan Info                                                                      </a></li>
                                    
                                </ul>
                                                    </li>
                    
                        <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                        <div class="header-nav-icons">
                            <li class="header-nav-search">
                                <i class="fa fa-search"></i>
                            </li>
                            <li class="social-nav">
                                <a href="https://www.facebook.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                            </li>
                            <li class="social-nav">
                               <a href="https://twitter.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                            </li>
                                                        <li class="social-nav">
                                <a href="https://www.instagram.com/cbs58news" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                                </a>
                            </li>
                                                    </div>
                    </ul>
                                                    
                        
                    </div>
                        <div class="header-social-search">
                                                        <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                                        <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                                                                </div>
                </nav>                        
                <nav class="header-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                        <div class="mobile-floating-nav mobile-floating-navdesktop">
                            <a href="/">
                                <img class="logo logo-cbs58" src="/images/logo_cbs58.png" alt="CBS58 WDJT - Milwaukee">
                                <img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_stacked.png">
                            </a>
                            <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                                                                                              
                        </div>
                        <!-- <div class="header-contact">
                            <span><span>Tip Line:</span>
                                414-777-5808</span> <span class="header-contact-spacer">|</span>
                                <a href="mailto:newsdesk@cbs58.com">newsdesk@cbs58.com</a>
                                                        </div> -->
                        <div class="header-social-search">
                            
                                                            <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                                                <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                                                <div class="user-notifications">
                                                                    </div>       
                                                                                        <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>                          
                        </div>              
                     </div><!-- .lg-col-wrapper -->
                     
                </nav>
            </div><!-- .header-wrapper -->    
            <div class="mobile-only header-social-search">
                                <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                            </div>            
            <div class="alert-container"></div>
            <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>



        </header> 
        <header>
        <div id="main-nav" class="main-nav">
         
        <div id="main-nav-floating" class="main-nav cbs58_nav">
        	<div class="section-inner lg-col-wrapper clearfix">
                <!-- <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span> -->
                <div class="sticky-header-logo">
                    <a href="/">
                        <img class="logo" src="/images/logo_cbs58_small.png" alt="CBS58 WDJT - Milwaukee">
                    </a>
                </div>
                <ul>
                    
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/investigation">CBS 58 Investigates</a></li>
                                                                            <li><a href="/everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/coronavirus">Coronavirus </a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/coronavirus">Coronavirus  Home</a></li>
                                                                            <li><a href="https://cbs58.com/covid-vaccine">VACCINE RESOURCES</a></li>
                                                                            <li><a href="https://cbs58.com/news/wisconsin-covid-19-case-count-updates">Case count updates</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                            <li><a href="/weather-whys">Weather Whys</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="/job-openings-at-weigel-broadcasting-milwaukee">Job Openings at Weigel Broadcasting Milwaukee                                                                      </a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="/programming">Programming                                                                      </a></li>
                                                                            <li><a href="/rescan">Rescan Info                                                                      </a></li>
                                    
                                </ul>
                                                    </li>
                    
                    <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                     <div class="header-nav-icons">
                        <li class="header-nav-search">
                            <i class="fa fa-search"></i>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.facebook.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                        </li>
                        <li class="social-nav">
                           <a href="https://twitter.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                        </li>
                                                <li class="social-nav">
                            <a href="https://www.instagram.com/cbs58news" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                            </a>
                        </li>
                                            </div>
                </ul>
            </nav>
        </div>
        <div class="search-bar closed">
            <div class="lg-col-wrapper-no-space">
                <form class="search-form clearfix" action="/search/" method="get" enctype="multipart/form-data">
                    <div class="search-bar-input-wrap">
                        <input type="text" name="q" placeholder="Search...">
                    </div>
                    <button type="submit" name="submit"><i class="fa fa-chevron-right"></i></button>
                </form>
            </div>
        </div> 
    </header>
    


        <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
                <div class="header-ads">
            <div id="header-ad-leaderboard" class="header-ad-leaderboard">
            </div>
                        <div class="header-ad-promo">
                                <div id="cbs58_promo">
                    <div id="managed_ad" >
                        <a id="managed_ad_link" href="https://cbs58.com/covid-vaccine">
                        </a>
                    </div>
                    <script>

                        var promoLabel = "Promo";
                                                    promoLabel = "covid-vaccine";
                                                function trackPromoClick(url){
                          var eventCategory = 'PromoAd';
                          if (window.ga) {

                                var tracker = ga.getAll()[0];
                                if (tracker)
                                    tracker.send("event", {
                                  'eventCategory': eventCategory,
                                  'eventAction': "promoclick",
                                  'eventLabel': promoLabel,
                                  'eventValue': 1,
                                  'nonInteraction': true,
                                  'hitCallback' : function(){
                                      window.location = url;
                                  }
                                });
                          } else{
                              window.location = url;
                          }
                        }

                        var width = window.innerWidth || document.documentElement.clientWidth;
                        if(width > 1250 || width <= 550){
                                                           var image = new Image();
                                image.onload = function() {

                                  $('#managed_ad_link').append(image);
                                };
                               if(width > 1250){
                                   image.width = 452;
                                   image.height = 90;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/Onqwx-1615907561-230-promo_ads-covid-vaccine-banner.jpg";

                               }else if(width <= 550){
                                   image.width = 320;
                                   image.height = 50;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/Onqwx-1615907561-230-promo_ads-covid-vaccine-banner.jpg";
                               }

                               $('#managed_ad_link').on('click', function(e){
                                   e.preventDefault();
                                   trackPromoClick(this.href);
                                   return false;
                               });
                                                    }
                    </script>
                </div>
                            </div>
                    </div>
               

        <div id="main-content">
            <div class="content-header">
                                <h1>A vaccine and a haircut: Gee's Clippers holds COVID-19 vaccine clinics</h1>
                <div class="content-byline">
                                                                     <span>By:</span>
                                                    <a class="content-byline-author" href="/bios/rose-schmidt">Rose Schmidt</a>                           
                                                                        <a class="content-byline-facebook" href="https://www.facebook.com/rose.schmidt.92">Facebook</a>
                        
                         |                                                     <a class="content-byline-twitter" href="@RoseSchmidtTV">Twitter</a>
                                                            </div>
                <div class="content-date-posted">

                    <span>Posted:</span>                         Mar 27, 2021  4:16 PM CDT                                                                            </div>
            </div>
            <div class="content-wrap clearfix">
                            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/a-haircut-and-a-vaccine-gees-clippers-holds-covid-19-vaccine-clinics" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=A+vaccine+and+a+haircut%3A+Gee%27s+Clippers+holds+COVID-19+vaccine+clinics+https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fa-haircut-and-a-vaccine-gees-clippers-holds-covid-19-vaccine-clinics%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=A vaccine and a haircut: Gee's Clippers holds COVID-19 vaccine clinics&body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fa-haircut-and-a-vaccine-gees-clippers-holds-covid-19-vaccine-clinics">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                                
                                    <style>
.vjs-control-bar{
        /*
        background-color: rgba(0, 46, 115, 0.7) !important;    
    */
    }    
</style>

<script src="/js/toggleswitch/on-off-switch.js?x"></script>
<script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
<link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css?z">

<link rel="stylesheet" href="/js/videojs7/video-js.css?x">
<link rel="stylesheet" href="/js/videojs7/videojs.ads.css" />
<link rel="stylesheet" href="/js/videojs7/videojs.ima.css" />
<style>
    .video-close-floating {
        z-index: 2147483640 !important;
    }
.media-container.floating-video.desktop-ad-is-sticky{ 
  top: 140px;
}    
.media-container.floating-video.desktop-ad-is-sticky-noad{ 
  top: 50px;
}    

.media-container.floating-video.mobile-ad-is-sticky{ 
  top: 118px;
}    
.media-container.floating-video.mobile-ad-is-sticky-noad{ 
  top: 56px;
}    



</style>
<!---   DEBUGGING MOBILE  --->

<!--
 <script src="/js/inlineconsole.js"></script>
-->

    
    <div id="media-placeholder-152450" class="media-placeholder" style="display:none;overflow:hidden;">&nbsp;
       <img style="width:100%" src="/images/cbslogo_gray.png?x" /> 
    </div>
    
 <div id="media-container-152450" class="media-container">
   
    <!-- on mobile display as left right -->
    <div class="mobile-flexbox-video-splitter">
        <div class="hlsvideo-wrapper clearfix">
            <video poster="https://videopostercdn.weigelbroadcasting.com/cbs58news/vaccines and haircuts_1616890137-Default.jpg?1616890189" id="html5-video-152450" muted 
                                   class="video-js vjs-16-9 vjs-big-play-centered vjs-show-big-play-button-on-pause" 
                                   style="cursor:pointer;" controls crossorigin="anonymous">                        
                              <track kind="captions" src="https://wsocdn.weigelbroadcasting.com/cbs58news/vaccines and haircuts_1616890137/captions-en.vtt" srclang="en" label="English" />              
                            
                                              <source src="https://wsocdn.weigelbroadcasting.com/cbs58news/vaccines and haircuts_1616890137/hls_index.m3u8" type="application/x-mpegURL">
                   
                                            <p class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
              </p>
            </video>
        </div><!-- .hlsvideo-content --> 
                <div class="now-playing-container">    
            <div class="now-playing-grid">
                <div class="now-playing-grid-item-left">
                    <a class="video-close" href="javascript:void(0)">
                        <i class="fa fa-times-circle-o"></i>
                    </a>
                    <h3 id='video_title_152450'>
                        <span class='now-playing-prefix'>
                            NOW:  
                        </span>
                        A vaccine and a haircut: Gee’s Clippers holds COVID-19 vaccine clinics 
                    </h3>
                </div>
            </div>
        </div>        
            </div>
    
        <div class='next-dropdown-accordion'>
        <div class='next-dropdown-header'>
            <div class='next-dropdown-text'>
                <span class="video-slider-nextlabel">NEXT:</span> <span class="video-slider-nexttitle" style="display:none;" id="video-slider-nexttitle152450"></span>
            </div>
            <div class='next-dropdown-expander'>
                <a href="javascript:void(0);" class="next-dropdown-accordion-button" id="next-dropdown-accordion-button-152450">
                                        <i class="fa fa-chevron-down" aria-hidden="true"></i>                        
                                    </a>
            </div>                        
        </div>
         
        <div id="page-carousel-wrapper-152450" class="page-carousel-wrapper">
            <ul id="page-carousel-152450" class="page-carousel page-carousel-lg-slides" style="display:none;">
                                                    
                                                                            <li>       
                    <a id="videolink_152353" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:44</span>
                        </div>
                        <img alt=" Klode Park" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday moment klode park_1616762145-CBS58 980x551.jpg?1616762262">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152353" class="videolink"> Klode Park
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_152352" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:19</span>
                        </div>
                        <img alt=" Milwaukee fencing instructor takes his lessons outdoors" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday fencing master_1616762044-CBS58 980x551.jpg?1616762218">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152352" class="videolink"> Milwaukee fencing instructor takes his lessons outdoors
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_152351" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:27</span>
                        </div>
                        <img alt="Ozaukee Co. photographer strives to capture the perfect Wisconsin..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday sunrise photog_1616761932-CBS58 980x551.jpg?1616762116">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152351" class="videolink">Ozaukee Co. photographer strives to capture the perfect Wisconsin...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_152350" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:37</span>
                        </div>
                        <img alt="Power in the abstract: The artwork of Josseline Castillo" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday josseline castillo art_1616761849-CBS58 980x551.jpg?1616762011">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152350" class="videolink">Power in the abstract: The artwork of Josseline Castillo
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_152349" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:12</span>
                        </div>
                        <img alt="’An angel in disguise’: Lori Turner collects and distributes..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday homeless donations lori turner_1616761740-CBS58 980x551.jpg?1616761837">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152349" class="videolink">’An angel in disguise’: Lori Turner collects and distributes...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_152347" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:10</span>
                        </div>
                        <img alt=" Cudahy High School adapts theater program to fit pandemic restrictions" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday cudahy clue play_1616761628-CBS58 980x551.jpg?1616761721">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152347" class="videolink"> Cudahy High School adapts theater program to fit pandemic restrictions
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_152346" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:11</span>
                        </div>
                        <img alt="Blind marathon runner Mary Callen inspires others" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday running blind mary callen_1616761463-CBS58 980x551.jpg?1616761614">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152346" class="videolink">Blind marathon runner Mary Callen inspires others
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_152453" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:23</span>
                        </div>
                        <img alt="’In this business your money maker is your alcohol and your..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/cocktails_1616899994-CBS58 980x551.jpg?1616900061">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152453" class="videolink">’In this business your money maker is your alcohol and your...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_152447" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:09</span>
                        </div>
                        <img alt="Becoming breezy for the second half of the weekend" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/saturday evening forecast_1616885983-CBS58 980x551.jpg?1616886062">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152447" class="videolink">Becoming breezy for the second half of the weekend
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_152421" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>5:42</span>
                        </div>
                        <img alt=" Animal Ambassador" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/animal ambassador_1616808654-CBS58 980x551.jpg?1616809001">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152421" class="videolink"> Animal Ambassador
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_152420" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>5:53</span>
                        </div>
                        <img alt=" Racine Zoo" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/racine zoo_1616808548-CBS58 980x551.jpg?1616808752">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_152420" class="videolink"> Racine Zoo
                        </a>
                    </h5>                                    
                </li>
                
            </ul>                     
        </div>           
                <div id="#mobile-list-wrapper-152450" class="mobile-list-wrapper" style="display:none;">
            <ul class="mobile-list-videos">
                
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152450" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:02</span>
                        </div>
                            <img alt="A vaccine and a haircut: Gee’s Clippers holds COVID-19 vaccine clinics" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/vaccines and haircuts_1616890137-CBS58 980x551.jpg?1616890196" />
                        </a>
                        <a id="videolist2_152450" class="mobile-list-title videolink" href="javascript:void(0);">
                            A vaccine and a haircut: Gee’s Clippers holds COVID-19 vaccine clinics
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152353" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:44</span>
                        </div>
                            <img alt=" Klode Park" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday moment klode park_1616762145-CBS58 980x551.jpg?1616762262" />
                        </a>
                        <a id="videolist2_152353" class="mobile-list-title videolink" href="javascript:void(0);">
                             Klode Park
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152352" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:19</span>
                        </div>
                            <img alt=" Milwaukee fencing instructor takes his lessons outdoors" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday fencing master_1616762044-CBS58 980x551.jpg?1616762218" />
                        </a>
                        <a id="videolist2_152352" class="mobile-list-title videolink" href="javascript:void(0);">
                             Milwaukee fencing instructor takes his lessons outdoors
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152351" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:27</span>
                        </div>
                            <img alt="Ozaukee Co. photographer strives to capture the perfect Wisconsin..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday sunrise photog_1616761932-CBS58 980x551.jpg?1616762116" />
                        </a>
                        <a id="videolist2_152351" class="mobile-list-title videolink" href="javascript:void(0);">
                            Ozaukee Co. photographer strives to capture the perfect Wisconsin...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152350" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:37</span>
                        </div>
                            <img alt="Power in the abstract: The artwork of Josseline Castillo" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday josseline castillo art_1616761849-CBS58 980x551.jpg?1616762011" />
                        </a>
                        <a id="videolist2_152350" class="mobile-list-title videolink" href="javascript:void(0);">
                            Power in the abstract: The artwork of Josseline Castillo
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152349" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:12</span>
                        </div>
                            <img alt="’An angel in disguise’: Lori Turner collects and distributes..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday homeless donations lori turner_1616761740-CBS58 980x551.jpg?1616761837" />
                        </a>
                        <a id="videolist2_152349" class="mobile-list-title videolink" href="javascript:void(0);">
                            ’An angel in disguise’: Lori Turner collects and distributes...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152347" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:10</span>
                        </div>
                            <img alt=" Cudahy High School adapts theater program to fit pandemic restrictions" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday cudahy clue play_1616761628-CBS58 980x551.jpg?1616761721" />
                        </a>
                        <a id="videolist2_152347" class="mobile-list-title videolink" href="javascript:void(0);">
                             Cudahy High School adapts theater program to fit pandemic restrictions
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152346" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:11</span>
                        </div>
                            <img alt="Blind marathon runner Mary Callen inspires others" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/sunday running blind mary callen_1616761463-CBS58 980x551.jpg?1616761614" />
                        </a>
                        <a id="videolist2_152346" class="mobile-list-title videolink" href="javascript:void(0);">
                            Blind marathon runner Mary Callen inspires others
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152453" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:23</span>
                        </div>
                            <img alt="’In this business your money maker is your alcohol and your..." src="https://videopostercdn.weigelbroadcasting.com/cbs58news/cocktails_1616899994-CBS58 980x551.jpg?1616900061" />
                        </a>
                        <a id="videolist2_152453" class="mobile-list-title videolink" href="javascript:void(0);">
                            ’In this business your money maker is your alcohol and your...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152447" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>3:09</span>
                        </div>
                            <img alt="Becoming breezy for the second half of the weekend" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/saturday evening forecast_1616885983-CBS58 980x551.jpg?1616886062" />
                        </a>
                        <a id="videolist2_152447" class="mobile-list-title videolink" href="javascript:void(0);">
                            Becoming breezy for the second half of the weekend
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152421" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>5:42</span>
                        </div>
                            <img alt=" Animal Ambassador" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/animal ambassador_1616808654-CBS58 980x551.jpg?1616809001" />
                        </a>
                        <a id="videolist2_152421" class="mobile-list-title videolink" href="javascript:void(0);">
                             Animal Ambassador
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_152420" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>5:53</span>
                        </div>
                            <img alt=" Racine Zoo" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/racine zoo_1616808548-CBS58 980x551.jpg?1616808752" />
                        </a>
                        <a id="videolist2_152420" class="mobile-list-title videolink" href="javascript:void(0);">
                             Racine Zoo
                        </a>                                  
                    </div>
                </li>
                
            </ul> 
        </div>
     </div>
         
 </div>
   
    <script src='/js/videojs7/can-autoplay.js?xx'></script>
    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>        
    <script src="/js/videojs7/video.js?xx"></script>    
    <script src="/js/videojs7/videojs-http-streaming.js"></script>    
    <script src="/js/videojs7/videojs.ads.min.js?v3"></script>
    <script src="/js/videojs7/videojs.ima.js?v3"></script>    

    <script>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</script>
            <!-- Video Player Desktop 152450 -->
    <script>      
console.log("desktop");
    WVM.detectIE = function() {
        var ua = window.navigator.userAgent;

        var msie = ua.indexOf('MSIE ');
        if (msie > 0) {
            // IE 10 or older => return version number
            return parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
        }

        var trident = ua.indexOf('Trident/');
        if (trident > 0) {
            // IE 11 => return version number
            var rv = ua.indexOf('rv:');
            return parseInt(ua.substring(rv + 3, ua.indexOf('.', rv)), 10);
        }

        var edge = ua.indexOf('Edge/');
        if (edge > 0) {
           // Edge (IE 12+) => return version number
           return parseInt(ua.substring(edge + 5, ua.indexOf('.', edge)), 10);
        }

        // other browser
        return false;
    };    
    
  
        

    function initPlayer152450(){      
        var firstPlayer = true;        
        var fullVideoId = 152450;      
        
        var muted = true;
                            
        var vjsOptions = {
          autoplay: WVM.autoplayAllowed,
          playsinline : true,
          muted: muted,
          debug: true,   
          replay: false,
          controlBar: {
            volumePanel: {
                inline: false
            }
          },           
        };        
        var wrapperDiv = document.getElementById('html5-video-152450');
        var player = videojs('html5-video-152450', vjsOptions);
        console.log("initing player 152450");
        var initAdDisplayContainer = function() {
            console.log("init ads");
            WVM.lastAdRequest = new Date().getTime() / 1000;
            player.ima.initializeAdDisplayContainer();
            wrapperDiv.removeEventListener('click', initAdDisplayContainer);
        }           
        var handleVolumeChange = function(e){
            $('#media-container-' + fullVideoId + ' .mute-overlay').css('display', 'none');     
        };
        
        var handleComplete = function(e){
            console.log("ad completed");            
                        WVM.lastAdRequest = new Date().getTime() / 1000;   
            WVM.reinitRawEvents(fullVideoId);
        };        
        var firstLoaded = false;
        var handleLoaded = function(e){
            if(!firstLoaded){
                firstLoaded = true;
                                player.ima.getAdsManager().setVolume(0);                           
                            }
        };
        console.log("first preroll url: " + WVM.firstPrerollTagUrl);        
        var imaOptions = {
          id: 'html5-video-152450',
          adTagUrl: WVM.firstPrerollTagUrl,
          vpaidMode: google.ima.ImaSdkSettings.VpaidMode.INSECURE,
          adsManagerLoadedCallback: function(e){

                player.ima.addEventListener(google.ima.AdEvent.Type.VOLUME_CHANGED,handleVolumeChange);
                player.ima.addEventListener(google.ima.AdEvent.Type.COMPLETE,handleComplete);
                player.ima.addEventListener(google.ima.AdEvent.Type.LOADED, handleLoaded);
          }         
        };
        player.ima(imaOptions);        
        
        
        if (!WVM.autoplayAllowed) {
          
          wrapperDiv.addEventListener('click', initAdDisplayContainer);

        }else{
          WVM.lastAdRequest = new Date().getTime() / 1000;   
        }
        WVM.activePlayer = player;
        WVM.finishPlayer(player, WVM.player_state152450, WVM.player_settings152450);   
        
        //SETUP THE OPTIONS 
        

               
        WVM.addFloatingAbility(fullVideoId, player);                    
                WVM.setupAccordionButton(fullVideoId, player);       
                     
        WVM.setupToggleButton(fullVideoId, player);       
        WVM.addMuteButton(fullVideoId, player);       
                
        var playPromise = null;
                    
            
        //hack for bxslider click events not registering in chrome
        var clickType = 'click';
        if(window.navigator.userAgent.toLowerCase().indexOf("chrome") > 0) {
            clickType = 'mousedown';
        }
        $('#media-container-' + fullVideoId + ' a.videolink').on(clickType, function()
        {
            //alert("loading video with player id " + fullVideoId);
            var mid = this.id.split('_')[1];         
            var newIndex = WVM.getPlaylistArrayId(mid); 
            WVM.load_video(mid, true, fullVideoId, newIndex);
        });    
      }     
    
    </script>     
            
       
    
    <script>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</script>        
        
    
<!--
<a id="hide_mobile_thing" href="javavascript:void(0);">
    Hide Mobile side
</a>
-->

                                <p>MILWAUKEE, Wis. (CBS 58) -- It might be the most stylish place around to get the COVID-19 vaccine.</p><p>Gee's Clippers in Milwaukee held its first of four weekend vaccine clinics on Saturday, March 27. The owner said the clinic provides a convenient combination, especially for people who spend their Saturdays at the salon or barbershop.</p><p>"Come right to Gee's Clippers, get a haircut and get a vaccine," said owner Gaulien "Gee" Smith. "A lot of clients have a better relationship with their barber than they do their physician. So what better place to have a vaccine administered than a barber shop?"</p><p>Smith invited the community to come get the COVID-19 vaccine through a partnership with Hayat Pharmacy.</p><p>"People are familiar with the area. They have a beautiful room in the back for the wellness checks and everything, so we thought it would be great to have a clinic out here," said Dimmy Sokhal, a pharmacist with Hayat Pharmacy.</p><p>Smith and some of his barbers like Jon Ragland also got the shot. They said they want to set an example.</p><p>"I think it's cool for people in the community to see us stepping up and then may be that help some other people step up and do it, too," Ragland said.</p><p>Smith said he does understand the vaccine hesitancy.</p><p>"I can understand why individuals feel a way about getting the vaccine for various reasons: from back in the days when vaccines came out when they used African Americans as guinea pigs and things of that nature, or even some talk about how quick the vaccine came out," he said.</p><p>But he's hoping to snip away some of the mistrust.</p><p>"We're able to have a conversation with them where they're comfortable. They can ask the questions which they have in their mind," Sokhal said.</p><p>Gee's Clippers will also hold vaccine clinics the next three Saturdays. They recommend making an appointment, but they're also accepting walk-ins.</p><p style="box-sizing: border-box; margin: 0px 0px 10px; color: rgb(51, 51, 51); font-family: "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 14px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-style: initial; text-decoration-color: initial;">"I'm just glad to be able to be a part of healing the community," Smith said.</p>

                                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span> 
                                        <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/a-haircut-and-a-vaccine-gees-clippers-holds-covid-19-vaccine-clinics" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=A+vaccine+and+a+haircut%3A+Gee%27s+Clippers+holds+COVID-19+vaccine+clinics+https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fa-haircut-and-a-vaccine-gees-clippers-holds-covid-19-vaccine-clinics%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=A vaccine and a haircut: Gee's Clippers holds COVID-19 vaccine clinics&body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2Fa-haircut-and-a-vaccine-gees-clippers-holds-covid-19-vaccine-clinics">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                            </div>
                <!-- connatix video player -->  
                            
                
            <script id="0daefcf7957d4abfb4310dee26e0ae5d">
                cnxps.cmd.push(function () {
                cnxps({
                playerId: "b6bfd74f-f322-4029-8c48-a5219579d459"
                }).render("0daefcf7957d4abfb4310dee26e0ae5d");
                });
            </script>
            
                        <!-- temp spacer, will change if goes live -->
            <style>
                    .connatix-spacer {
                        margin-bottom: 5rem;
                        height:1px;
                    }                                
                @media screen and (max-width: 850px), handheld and (max-device-width: 850px){
                    .connatix-spacer {
                        margin-bottom: 4rem;
                    }                
                }              
                
            </style>
            <div class="connatix-spacer">&nbsp;</div>            
            <div id="cbs58_middle" class="stories-ad-middle">
                                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('cbs58_middle'); });
                    </script>
                            </div>                
            

            

                        <!-- START ZergNet ad code -->
                
                <div id="zergnet-widget-56894" class="zergnet-ad-unit"></div>

                <script language="javascript" type="text/javascript">
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=56894';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>
                        <!-- END ZergNet ad code -->
            
                        

        </div><!-- #main-content -->
        <aside>
	<ul>
        
                                                                                                                                                                                                                                    <h2>Top Stories</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/in-this-business-your-money-maker-is-your-alcohol-and-your-beer-bars-and-restaurant-owners-are-ready-to-serve-drinks-to-go"><img src="https://newscdn2.weigelbroadcasting.com/oSGsc-1616899847-191116-blog-WEB%20IMG3.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/in-this-business-your-money-maker-is-your-alcohol-and-your-beer-bars-and-restaurant-owners-are-ready-to-serve-drinks-to-go">'In this business your money maker is your alcohol and your beer:' Bars and restaurant owners ready to serve drinks-to-go</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/a-haircut-and-a-vaccine-gees-clippers-holds-covid-19-vaccine-clinics"><img src="https://newscdn2.weigelbroadcasting.com/FlJLn-1616889790-191113-blog-gee%27s%20clippers.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/a-haircut-and-a-vaccine-gees-clippers-holds-covid-19-vaccine-clinics">A vaccine and a haircut: Gee's Clippers holds COVID-19 vaccine clinics</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/urgent-milwaukee-police-searching-for-13-year-old-boy-considered-critically-missing"><img src="https://newscdn2.weigelbroadcasting.com/AwnBG-1616963573-191151-blog-image0%20%281%29%20%281%29.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/urgent-milwaukee-police-searching-for-13-year-old-boy-considered-critically-missing">URGENT: Milwaukee police search for 13-year-old boy considered 'critically missing'</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           

                                <div class="weather-app primary-content-box">
        <div class="weather-app-logo">
            <!-- weather logos -->
            <a href="/weather" title="Weather">
                                <img src="/images/ready-weather-logo.png">
                            </a>
        </div>
                <!-- weather location and sponsor -->
        <div class="weather-forecast-container">
            <div class="weather-content-top-wrapper">
                <div class="weather-col-left">
                    <span class="weather-location">
                                            Milwaukee, WI
                                        </span>
                </div>
                <div class="weather-col-right">
                                        
                </div>
            </div>
            <!-- weather forecast -->
            <div class="weather-view-row forecast-row">
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                       <a href="/weather" title="weather"><img src="/images/weather_icons/69.png" width="40" height="20">
                       </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Today
                                                         </span>
                            <span class="weather-view-temperature-text">48°</span>
                            <span class="weather-view-description-text">Partly Cloudy/Wind</span>
                        </a>
                    </div>
                </div>

                <div class="weather-view-divider"></div>
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                        <a href="/weather" title="weather"><img src="/images/weather_icons/65.png" width="40" height="20">
                        </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Tomorrow
                                                        </span>
                            <span class="weather-view-temperature-text">65°</span>
                            <span class="weather-view-description-text">Sunny/Wind</span>
                        </a>
                    </div>
                </div>
            </div>
                        <div class="secondary-tags"><a href="/weather/#feeditem_24">10 Day Forecast</a></div>    
                    </div>
                            <div class="weather-view-video internal-page" href="/news/becoming-breezy-for-the-second-half-of-the-weekend">
                    <a href="/videos/daily-forecast" class="video-thumbnail">
                <div class="weather-view-play"><i class="fa fa-play-circle" aria-hidden="true"></i></div>
                <img width="360" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/saturday night forecast_1616901692-CBS58 980x551.jpg?1616902778" class="video-thumb">
            </a>
                        <div class="callout-item-title-link"><a href="/videos/daily-forecast">CBS 58 Ready Weather Forecast&nbsp;<i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                    </div>
                                        <div class="weather-forecast-container">
                <div class="weather-view-row internal-page">
                                    <div class="weather-view-column">
                                                    <a href="/weather/#feeditem_16" class="weather-links">
                            <a href="/weather/#feeditem_16" class="weather-links secondary-tags">                                                                        
                                                <span>Radar</span>
                        </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_14" class="weather-links">
                        <a href="/weather/#feeditem_14" class="weather-links secondary-tags">                        
                        
                                                    <span>Maps</span>
                                                </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_38" class="weather-links">
                        <a href="/weather/#feeditem_38" class="weather-link secondary-tags">
                                                
                        
                                                        <span>Cameras</span>
                                                    </a>
                    </div>
                </div>
                                                    </div>    </div>
        
                    <li>
                <div id="cbs58_side">                    
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('cbs58_side'); });
                    </script>                    
                    
                </div>
            </li>
        
        
                        
                                                                                                                                                                                                                                                    
                                        
                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                        
                        
            
                                                                                                             
                                              
                                                            <h2>COVID vaccine resources</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/us-sets-new-daily-record-for-number-of-vaccines-administered-white-house-says"><img src="https://newscdn2.weigelbroadcasting.com/3Xdlz-1616804283-191039-blog-hypatia-h_78ad86de17f2329160dbeaf04ff184bc-h_0aa5474ede0959092fcda736726d19e5.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/us-sets-new-daily-record-for-number-of-vaccines-administered-white-house-says">US sets new daily record for number of vaccines administered, White House says</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/health-officials-not-ruling-out-more-covid-19-restrictions-after-spike-in-cases-hospitalizations"><img src="https://newscdn2.weigelbroadcasting.com/gDBwA-1616795690-191032-blog-TW63_COVID%20RISING%20CASES_WDJT9PKO.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/health-officials-not-ruling-out-more-covid-19-restrictions-after-spike-in-cases-hospitalizations">Health officials not ruling out more COVID-19 restrictions after spike in cases, hospitalizations </a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                        
                        
            
                                                                                            <li>
            <h2><span class="title-alert"></span>Latest</h2>
            <ul class="aside-sidebar-list-title-only">
                                <li class="callout-item-title-link"><a   href="/news/biden-administration-working-to-develop-a-system-for-people-to-prove-theyve-been-vaccinated">Biden administration working to develop a system for people to prove they've been vaccinated</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 22m ago
                </li>
                                <li class="callout-item-title-link"><a   href="/news/suicide-bomb-hits-palm-sunday-mass-in-indonesia-20-wounded">Suicide bomb hits Palm Sunday Mass in Indonesia, 20 wounded</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 27m ago
                </li>
                                <li class="callout-item-title-link"><a   href="/news/one-ticket-sold-in-florida-wins-a-238-million-powerball-jackpot">One ticket sold in Florida wins a $238 million Powerball jackpot</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 32m ago
                </li>
                                <li class="callout-item-title-link"><a   href="/news/urgent-milwaukee-police-searching-for-13-year-old-boy-considered-critically-missing">URGENT: Milwaukee police search for 13-year-old boy considered 'critically missing'</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a   href="/news/minnesota-lawmaker-proposes-secession-to-border-states">Minnesota lawmaker proposes secession to border states</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 3h ago
                </li>
                
            </ul>
        </li>
                                                                                                        
                                        
                        
            
                                                                    
                                            <div class="aside-newsletter-signup">
            <div class="aside-newsletter-title">
                <i class="fas fa-envelope"></i>
                                <span>Sign up for the CBS 58</span><span>Newsletter</span>
                
            </div>
            <form id="newsletter_signup_form" action="" method="GET">
                <div class="aside-newsletter-signup-input-wrap">
                                            <input type="text" name="email" id="email" placeholder="Your email">
                                        <button id="newsletter_submit" name="submit" type="submit"><i class="fa fa-angle-right" aria-hidden="true"></i></button>
                </div>
            </form>
        </div>


        <script>
            var SUBMITTING_NEWSLETTER = false;
            
            $(document).ready(function(){
                $('#newsletter_signup_form').submit( function(e){    
                     e.preventDefault();
                     
                     if(SUBMITTING_NEWSLETTER){
                        //console.log('I made it this far!');
                         return;
                     }

                     SUBMITTING_NEWSLETTER = true;
                     
                     var emailAddress = $('#email').val();
                     if(emailAddress.length <= 2){
                         if(SITE_NAME == 'telemundowi'){
                             alert("Email Inválido");
                         }else{
                             alert("Enter a valid email");
                         }
                         return;
                     }
                     
                     //var height = $('#newsletter_submit').height();
                     //$('#newsletter_submit i').remove();                     
                     //$('#newsletter_submit').append('<img class="loading-dots" src="/images/loading-dots.gif"/>');   
                     
                     
                     $.ajax({
                         url: '/ajax/newsletter_signup/',
                         data: {
                             email: emailAddress
                         },
                         type: 'POST',
                         dataType: 'json',
                         success: function(data) 
                         {      
                             if(data.status == "success"){
                                 //recreate other div
                                if(SITE_NAME == 'telemundowi'){
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Gracias por suscribirte a nuestro boletín</span>');
                                }
                                else {
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Thank you for subscribing to our newsletter!</span>');
                                }
                                
                             }
                             else if(data.status == "failure"){
                                 $('#newsletter_submit').empty();
                                 $('#newsletter_submit').append('<i class="fa fa-angle-right" aria-hidden="true"></i>');                                 
                                 alert(data.msg);                                 
                             }
                             SUBMITTING_NEWSLETTER = false;
                         },
                         error : function(response)
                         {
                            //console.log('Boohoo...');
                            //alert('Error');
                            console.log(response); 
                         }
                     });

                 });  
            });
        </script>
                                        <h2>Trending</h2>
        <div class="aside-sidebar-main-callout-list primary-content-box">
            <div class="aside-sidebar-main-callout-item">
                <a  href="/news/milwaukee-man-charged-in-hours-long-hostage-situation-shots-fired-incident-on-north-side"><img src="https://newscdn2.weigelbroadcasting.com/T5hfl-1616793877-191026-blog-Capture%20%2865%29.jpg" width="600" height="338"></a>
                <ul class="aside-sidebar-list-title-only">
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/crime" class="primary-tags">Crime</a></div>                            <div class="callout-item-title-link"><a  href="/news/milwaukee-man-charged-in-hours-long-hostage-situation-shots-fired-incident-on-north-side">Milwaukee man charged in hours-long hostage situation on city's north side</a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default">  </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/sunday-morning" class="primary-tags">Sunday Morning </a></div>                            <div class="callout-item-title-link"><a  href="/news/an-angel-in-disguise-lori-turner-collects-and-distributes-items-for-milwaukees-homeless">'An angel in disguise': Lori Turner collects and distributes items for Milwaukee's homeless <i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 8h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/local-news" class="primary-tags">Local News</a></div>                            <div class="callout-item-title-link"><a  href="/news/ten-people-displaced-after-racine-apartment-building-fire-near-8th-and-college">Ten people displaced after Racine apartment building fire near 8th and College </a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default">  </span></div>
                        </div>
                    </li>
                    
                </ul>
            </div>
        </div>
        

                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                        <h2>On CBS 58</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/crime-stoppers-crime-of-the-week-mother-pleads-for-justice-on-what-would-be-her-sons-25th-birthday"><img src="https://newscdn2.weigelbroadcasting.com/SDLuU-1616705690-190915-blog-0430P_CRIME%20STOPPERS%20BR_WDJT9PBV_00-03-00%2C26.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/crime-stoppers-crime-of-the-week-mother-pleads-for-justice-on-what-would-be-her-sons-25th-birthday">Crime Stoppers Crime of the Week: Mother pleads for justice on what would be her son's 25th birthday</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/racine-me-animal-ambassador"><img src="https://newscdn2.weigelbroadcasting.com/I7YwS-1616681396-190852-blog-myrtle.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/racine-me-animal-ambassador">Racine & Me: Animal Ambassador</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/racine-me-racine-zoo"><img src="https://newscdn2.weigelbroadcasting.com/epkCS-1616681258-190851-blog-egg.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/racine-me-racine-zoo">Racine & Me: Racine Zoo</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                    
                <li>
                            <script src="https://www.metv.com/js/iframeheight.js"></script>
                <iframe id="affiliated-widget-iframe" src="https://www.metv.com/affiliatedwidget?market=3" width="100%" frameborder="0" scrolling="no"  seamless="seamless" marginwidth="0" marginheight="0" scrolling="no" frameborder="0"> </iframe>
                    </li>
                            
            <li>
                                <div class="aside-ad-2" style="background-color:#f9f9f9;">            
                    <div id="float_anchor"></div>
                    <div id="cbs58_float" class="sidebar-ad-wrap sidebar-ad-wrap-content">
                        <script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display('cbs58_float'); });
                        </script>
                    </div>
                    <div id="float_spacer">                                
                    </div>                                
                </div>             
                                
            </li>
                        
    </ul>



</aside>

        </div><!-- #wrapper -->
    
        <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/social">Social</a></li>
                                            <li><a href="http://www.cbs58.com/stream/live-stream-1">Live Stream</a></li>
                                            <li><a href="/contact">Contact</a></li>
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/terms-of-use">Terms of Use</a></li>
                    
                    <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <div class="footer-apps">
                                                                                        <span>Download the cbs58 app:</span>
                <a href="https://itunes.apple.com/us/app/cbs-58-news/id973140859?mt=8"><img class="footer-app-ios" src="/images/app_badge_ios.png" width="135" height="40" alt="iOS App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.weigel.wdjtcbs58"><img src="/images/app_badge_android.png" width="135" height="40" alt="Google Play"></a>
            </div>
            <img class="footer-logo footer-logo-cbs58" src="/images/logo_cbs58_stacked.png?ver2" alt="site logo">
            <div class="footer-contact-info">
                                    809 S. 60th St, Milwaukee, WI 53214<br />
                    <span>News tip hotline:</span> <a class="clicktocall" href="tel:+1-414-777-5808">(414) 777-5808</a><br />
                    <span>General info:</span> <a class="clicktocall" href="tel:+1-414-777-5800">(414) 777-5800</a><br />
                    <span>Fax:</span> (414) 777-5802
                            </div>
            <div class="footer-station-logos">
                    <a href="https://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener"><img src="/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>
                    <a href="https://decades.com/" target="_blank" rel="noopener"><img src="/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>
                                            <a href="https://wmlw.com/" target="_blank" rel="noopener"><img src="/images/them_logo_footer.png" alt="WMLW - The M" width="124" height="82"></a>
                                                                <a href="https://telemundowi.com/" target="_blank" rel="noopener"><img src="/images/telemundowi_logo_footer.png" alt="Telemundo Wisconsin" width="124" height="82"></a>
                                                                        </div>
            <div class="copyright">                
            	All content &copy; Copyright 2021 WDJT. All Rights Reserved. <br><a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv">WDJT FCC Public File</a>&nbsp;&nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d1a9e131-e548-b6bf-265c-300972305e75/">EEO Report</a>&nbsp;&nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv/programs-list/">Children's Programming Report</a>&nbsp;&nbsp;&nbsp;<a href="https://www.aboutads.info/choices">Ad Choices</a>                
            </div>
        </div><!-- .section-inner -->
    </footer>

    <!-- Disqus -->
        
        
                        
        
    

 

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-231ce597e60e23497bc","applicationID":"921982598","transactionName":"ZVJRbUJQDENZUUALVlwYZktZHgteXFdMTElaRw==","queueTime":0,"applicationTime":94,"atts":"SRVSGwpKH00=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>

