<!doctype html>
<html lang='en'>
<head>
    <!-- Google fonts -->
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,600i,700,800" rel="stylesheet">
            <!-- used for header text on Flipp ads -->
        <link href="https://fonts.googleapis.com/css?family=Lilita+One" rel="stylesheet">
    
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.2.0/css/all.css"
          crossorigin="anonymous" >

            <meta property="og:title" content="10-year-old boy dies in Milwaukee house fire near 118th and Florist "/>
        <meta property="og:description" content="MILWAUKEE (CBS 58) -- A 10-year-old male died in a house fire that happened near 118th and Florist Avenue at approximately 10 p.m. in Milwaukee.Milwaukee police say other occupants of the residence are being"/>
        <meta property="og:type" content="website"/>
        <meta property="og:url" content="https://www.cbs58.com/news/10-year-old-child-dies-in-milwaukee-house-fire-near-118th-and-florist"/>
        <meta property="og:image" content="https://weigel-news.s3.amazonaws.com/ezSc5-1619270239-193760-blog-118th%20and%20Florist%20fatal%20fire.JPG"/>
        <meta property="og:image:width" content="1920"/>
        <meta property="og:image:height" content="1080"/>
                <link rel="image_src" href="https://weigel-news.s3.amazonaws.com/ezSc5-1619270239-193760-blog-118th%20and%20Florist%20fatal%20fire.JPG" />
                <meta property="og:site_name" content="CBS58"/>
        <meta property="fb:admins" content="567665230"/>
                <meta name="Description" content="CBS 58 is your local source for the Milwaukee news, Milwaukee weather, and Milwaukee sports.">
        <meta name="KEYWORDS" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo">
        <meta name="news_keywords" content="Racine News; Kenosha News; Washington News; Sheboygan News; Waukesha News; Ozaukee News; Walworth News; Milwaukee news;  Milwaukee weather; sports; traffic; Brewers;  Bucks; Packers; Telemundo"><meta name="ROBOTS" content="index,follow,noarchive">
        <meta name="owner" content="WDJT">
                    <link rel="canonical" href="https://www.cbs58.com/news/10-year-old-child-dies-in-milwaukee-house-fire-near-118th-and-florist">
                <meta property="fb:app_id" content="808704082583441"/>
        <meta name="twitter:card" content="summary"><meta name="twitter:title" content="10-year-old boy dies in Milwaukee house fire near 118th and Florist ">
        <meta name="twitter:description" content="MILWAUKEE (CBS 58) -- A 10-year-old male died in a house fire that happened near 118th and Florist Avenue at approximately 10 p.m. in Milwaukee.Milwaukee police say other occupants of the residence are being">
        <meta property="fb:pages" content="11952527906">
    


    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v96.5">
    <link rel="stylesheet" type="text/css" href="/css/style_cbs58.css?v104">
    <!-- remove time cache-breaker -->
    <link rel="stylesheet" type="text/css" href="/css/video_player.css?v=101">

    <!-- <link rel="stylesheet" type="text/css" href="/css/extras.css"> -->
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="/js/videojs7/video-js.css?v1" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs7/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs7/videojs.ima.css?v1" />
    <script src="/js/imagesloaded.pkgd.min.js"></script>
        <title>10-year-old boy dies in Milwaukee house fire near 118th and Florist </title>

    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->

    <script	src="https://code.jquery.com/jquery-3.4.1.min.js"
			  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
			  crossorigin="anonymous"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js?v11"></script>
    <script src="/js/jquery.sticky.js?v3.1"></script>
    <script src="/js/webview_helper.js?"></script>    
    <script src="/js/scripts.js?v47"></script>
    <script src="/js/viewability.js?v22"></script>
    <script src="/js/toggleswitch/on-off-switch.js?x"></script>
    <script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
    <link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css">    
            <link rel="stylesheet" href="/css/twemoji-awesome.css" />
        <script src="https://www.google.com/recaptcha/api.js?onload=CaptchaCallback&render=explicit" async defer></script>
        

       <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    </script>
           <script async src="/js/prebid3.25.0.js?v3"></script>  
<!--        <script async src="/js/prebid1.16.0.js"></script>  -->
        <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
                <script src='https://tagan.adlightning.com/metv/op.js'></script>            
            <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
                            googletag.pubads().setTargeting("site", "cbs58.com");
            
            googletag.pubads().setTargeting("page_type", "story");

            
            
                            googletag.pubads().setTargeting("page_url", "story");                
            
                                                googletag.pubads().setTargeting("tag", ["news","local news"]);
                                    });
    </script>          
            <script>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</script>
            
                
                <script>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</script>
                <script>
                function DEBUG_PREBID(){
                    console.log("debugging prebid");
                    var responses = pbjs.getBidResponses();
                    var winners = pbjs.getAllWinningBids();
                    var output = [];
                    Object.keys(responses).forEach(function(adUnitCode) {
                      var response = responses[adUnitCode];
                      response.bids.forEach(function(bid) {
                        output.push({
                          bid: bid,
                          adunit: adUnitCode,
                          adId: bid.adId,
                          bidder: bid.bidder,
                          time: bid.timeToRespond,
                          cpm: bid.cpm,
                          msg: bid.statusMessage,
                          rendered: !!winners.find(function(winner) {
                              if(winner.adId==bid.adId){
                                  alert("bid was won!" + adUnitCode);
                              }
                            return winner.adId==bid.adId;
                          })
                        });
                      });
                    });
                    if (output.length) {
                      if (console.table) {
                        console.table(output);
                      } else {
                        for (var j = 0; j < output.length; j++) {
                          console.log(output[j]);
                        }
                      }
                    } else {
                      console.warn('NO prebid responses');
                    }            
                };
                </script>
                
                


    
            <!-- Google Analytics -->
                                    
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-37566084-1', 'auto');
            ga('send', 'pageview');
        </script>
        



        <!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "23481286" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->    
        

                                    
                <script async src="https://powerad.ai/script.js"></script>
                
                     
                        
            <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
            </script>
            
                        

    <!-- Traffic Widget -->
    
    <!-- Nativo ads -->
                        <script src="//s.ntv.io/serve/load.js" async></script>
                            <!-- log errors - only if flag set -->
        
    
        <!-- connatix video player ads -->
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    
                <script>
            var WEBVIEW = WEBVIEW || {};
            WEBVIEW.is_webview = false;
            WEBVIEW.log_stats = function(){
            
            };
            WEBVIEW.full_url = '';
            WEBVIEW.only_content = false;
            WEBVIEW.access_token = '';
            WEBVIEW.market_id = '';
            WEBVIEW.app_location_enabled = false;
            WEBVIEW.version = 1;     
            WEBVIEW.site_name = 'cbs58';
            WEBVIEW.HEIGHT = 0;
            
            if(WEBVIEW.only_content){
                WEBVIEW.heightChangeHandler();                
            }

            var WCS = WCS || {};
            WCS.isHomepage = false;
            WCS.CAPTCHA_SITE_KEY = '6LfwBUQUAAAAALPuABuclB4DSrMCClNMTn6204M7';
            var WVM = WVM || {};
            var WADS = WADS || {};       
            WADS.DISABLED = false;
        </script>    
</head>
<body>
	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
            
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>


    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    
        <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>




            <header>
                <div class="header-outer-container lg-col-wrapper-no-space header-ads-container clearfix">
                                            <div id="static_anchor"></div>
                        <div id="cbs58_top" class="leaderboard-wrap">
                            <script type="text/javascript">
                                googletag.cmd.push(function() { googletag.display('cbs58_top'); });
                            </script>
                        </div>                    
                        <div id="static_spacer"></div>
                        <style>
                            .leaderboard-wrap{
                                margin: 0 auto;
                                text-align: center;
                                padding-top: 1rem;
                            }
                            #static_takeover_background{
                                position: fixed;
                                top:-100px;                        
                            }

                            .static_background_desktop{
                                height: 105px;
                                width: 100%;
                                position: fixed;                                 
                                top:-100px;
                                left:0px;
                                z-index: 5000;
                                transition:top 0.6s ease;       
                                                            }
                            .static_background_mobile{
                                height: 60px;
                                width: 100%;
                                top:-60px;
                                left:0px;
                                background: linear-gradient(to right, #0d246f 0%,#134596 10%,#0d246f 100%);
                                position: fixed;
                                z-index: 999999999;
                                transition:top 0.6s ease;    
                            }              
                            
                            .nav-transition{
                                transition:top 1.0s ease; 
                                width: 100%;
                            }

                            #cbs58_top{
                                z-index: 2147483620;
                                top:-90px;    
                                transition:top 1s ease;                               
                            }

                            .header-nav{
                                top: 0;     
                                transition:top 1s ease;                           
                            }

                            .float-transition {
                              transition: bottom 1s ease;
                              bottom: 0px !important;
                            }           
                            
                            .header-nav-mobile{
                                top:0px;
                                width: 100%;                              
                                display:none;
                                z-index: 999999999999;
                            }
                            
                            .header-mobile-inner{
                                display:flex;
                                justify-content: space-between;                                
                            }
                            @media only screen and (max-width: 900px) {
                                .header-ads-container{
                                    flex-direction: column;                                
                                    background: linear-gradient(to right, #0d246f 0%,#134596 10%,#0d246f 100%);
                                }
                                #managed_ad{
                                     text-align: center;   
                                }
                            }
                            
                            .header-ads{
                                display:none;
                            }
                           

                            @keyframes repaint {

                                from {
                                    left: 0px;
                                }
                                to {
                                    left: 1px;
                                }

                            }

                            .repaint {
                                background: linear-gradient(to right, #0E2671 0%,#134596 10%,#0D246F 100%);                                
                                /*
                                -webkit-animation: repaint 1000ms;
                                   -moz-animation: repaint 1000ms;
                                    -ms-animation: repaint 1000ms;
                                        animation: repaint 1000ms;
                                        */
                            }       
                            
                            @media only screen and (max-width: 1000px) {
                                .mobile-floating-navdesktop2{
                                    display:none;
                                }
                            }

                        </style>
                        <div id='static_takeover_background' class="static_background_desktop">                        
                        </div>  
                                   
                    <div class="header-row-wrapper">
                    </div>
                </div>
                <nav class="header-nav-mobile main-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                    <div class="mobile-floating-nav mobile-floating-navdesktop2">
                        <span class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></span>
                        <a href="/">
                            <img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_small.png">
                        </a>
                                            <ul>
                    
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/investigation">CBS 58 Investigates</a></li>
                                                                            <li><a href="/everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/coronavirus">Coronavirus </a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/coronavirus">Coronavirus  Home</a></li>
                                                                            <li><a href="https://cbs58.com/covid-vaccine">VACCINE RESOURCES</a></li>
                                                                            <li><a href="https://cbs58.com/news/wisconsin-covid-19-case-count-updates">Case count updates</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                            <li><a href="/weather-whys">Weather Whys</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="/job-openings-at-weigel-broadcasting-milwaukee">Job Openings at Weigel Broadcasting Milwaukee                                                                      </a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="/programming">Programming                                                                      </a></li>
                                                                            <li><a href="/rescan">Rescan Info                                                                      </a></li>
                                    
                                </ul>
                                                    </li>
                    
                        <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                        <div class="header-nav-icons">
                            <li class="header-nav-search">
                                <i class="fa fa-search"></i>
                            </li>
                            <li class="social-nav">
                                <a href="https://www.facebook.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                            </li>
                            <li class="social-nav">
                               <a href="https://twitter.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                            </li>
                                                        <li class="social-nav">
                                <a href="https://www.instagram.com/cbs58news" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                                </a>
                                <li class="social-nav">
                                <a href="https://www.youtube.com/c/cbs58tv" target="_blank" rel="noopener"><i class="fab fa-youtube"></i>
                                </a>
                            </li>
                            </li>
                                                                                </div>
                    </ul>
                                                    
                        
                    </div>
                        <div class="header-social-search">
                                                        <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                                        <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                                                                </div>
                </nav>                        
                <nav class="header-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                        <div class="mobile-floating-nav mobile-floating-navdesktop">
                            <a href="/">
                                <img class="logo logo-cbs58" src="/images/logo_cbs58.png" alt="CBS58 WDJT - Milwaukee">
                                <img class="logo-stacked logo-stacked-cbs58" src="/images/logo_cbs58_stacked.png">
                            </a>
                            <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                                                                                              
                        </div>
                        <!-- <div class="header-contact">
                            <span><span>Tip Line:</span>
                                414-777-5808</span> <span class="header-contact-spacer">|</span>
                                <a href="mailto:newsdesk@cbs58.com">newsdesk@cbs58.com</a>
                                                        </div> -->
                        <div class="header-social-search">
                            
                                                            <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                                                <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                                                <div class="user-notifications">
                                                                    </div>       
                                                                                        <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>                          
                        </div>              
                     </div><!-- .lg-col-wrapper -->
                     
                </nav>
            </div><!-- .header-wrapper -->    
            <div class="mobile-only header-social-search">
                                <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                <a class="header-news-links-btn" href="/news-links/">News Links</a>
                                            </div>            
            <div class="alert-container"></div>
            <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>



        </header> 
        <header>
        <div id="main-nav" class="main-nav">
         
        <div id="main-nav-floating" class="main-nav cbs58_nav">
        	<div class="section-inner lg-col-wrapper clearfix">
                <!-- <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span> -->
                <div class="sticky-header-logo">
                    <a href="/">
                        <img class="logo" src="/images/logo_cbs58_small.png" alt="CBS58 WDJT - Milwaukee">
                    </a>
                </div>
                <ul>
                    
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/local-news">Local News</a></li>
                                                                            <li><a href="/national-news">National News</a></li>
                                                                            <li><a href="/crime-stoppers">Crime Stoppers</a></li>
                                                                            <li><a href="/investigation">CBS 58 Investigates</a></li>
                                                                            <li><a href="/everyday-heroes">Natalie’s Everyday Heroes</a></li>
                                                                            <li><a href="/racine-and-me">Racine and Me</a></li>
                                                                            <li><a href="/sunday-morning">Sunday Morning </a></li>
                                                                            <li><a href="/special-report">Special Report</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/coronavirus">Coronavirus </a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/coronavirus">Coronavirus  Home</a></li>
                                                                            <li><a href="https://cbs58.com/covid-vaccine">VACCINE RESOURCES</a></li>
                                                                            <li><a href="https://cbs58.com/news/wisconsin-covid-19-case-count-updates">Case count updates</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/traffic">Traffic                                                                             </a></li>
                                                                            <li><a href="/school-closings">School Closings                                                                      </a></li>
                                                                            <li><a href="/weather-blog">Weather blog </a></li>
                                                                            <li><a href="/tornado-ready">Tornado Ready                                                                            </a></li>
                                                                            <li><a href="/weather-whys">Weather Whys</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/sports">Sports</a>
                                                    </li>
                                            <li>
                            <a href="/contests">Contests</a>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about-us">About Us</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about-us">About Us Home</a></li>
                                                                            <li><a href="/job-openings-at-weigel-broadcasting-milwaukee">Job Openings at Weigel Broadcasting Milwaukee                                                                      </a></li>
                                                                            <li><a href="/download-our-apps">Download Our Apps                                                                      </a></li>
                                                                            <li><a href="/bios">Meet the Team</a></li>
                                                                            <li><a href="/contact">Contact Us</a></li>
                                                                            <li><a href="/programming">Programming                                                                      </a></li>
                                                                            <li><a href="/rescan">Rescan Info                                                                      </a></li>
                                    
                                </ul>
                                                    </li>
                    
                    <li><a href="http://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                     <div class="header-nav-icons">
                        <li class="header-nav-search">
                            <i class="fa fa-search"></i>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.facebook.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                        </li>
                        <li class="social-nav">
                           <a href="https://twitter.com/CBS58" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                        </li>
                                                <li class="social-nav">
                            <a href="https://www.instagram.com/cbs58news" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                            </a>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.youtube.com/c/cbs58tv" target="_blank" rel="noopener"><i class="fab fa-youtube"></i>
                            </a>
                        </li>
                                                                    </div>
                </ul>
            </nav>
        </div>
        <div class="search-bar closed">
            <div class="lg-col-wrapper-no-space">
                <form class="search-form clearfix" action="/search/" method="get" enctype="multipart/form-data">
                    <div class="search-bar-input-wrap">
                        <input type="text" name="q" placeholder="Search...">
                    </div>
                    <button type="submit" name="submit"><i class="fa fa-chevron-right"></i></button>
                </form>
            </div>
        </div> 
    </header>
    


        <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
                <div class="header-ads">
            <div id="header-ad-leaderboard" class="header-ad-leaderboard">
            </div>
                        <div class="header-ad-promo">
                                <div id="cbs58_promo">
                    <div id="managed_ad" >
                        <a id="managed_ad_link" href="https://cbs58.com/covid-vaccine">
                        </a>
                    </div>
                    <script>

                        var promoLabel = "Promo";
                                                    promoLabel = "covid-vaccine";
                                                function trackPromoClick(url){
                          var eventCategory = 'PromoAd';
                          if (window.ga) {

                                var tracker = ga.getAll()[0];
                                if (tracker)
                                    tracker.send("event", {
                                  'eventCategory': eventCategory,
                                  'eventAction': "promoclick",
                                  'eventLabel': promoLabel,
                                  'eventValue': 1,
                                  'nonInteraction': true,
                                  'hitCallback' : function(){
                                      window.location = url;
                                  }
                                });
                          } else{
                              window.location = url;
                          }
                        }

                        var width = window.innerWidth || document.documentElement.clientWidth;
                        if(width > 1250 || width <= 550){
                                                           var image = new Image();
                                image.onload = function() {

                                  $('#managed_ad_link').append(image);
                                };
                               if(width > 1250){
                                   image.width = 452;
                                   image.height = 90;
                                   image.src = "https://weigel-news.s3.amazonaws.com/tHrC6-1617134632-230-promo_ads-covid-vaccine-banner-revised.gif";

                               }else if(width <= 550){
                                   image.width = 320;
                                   image.height = 50;
                                   image.src = "https://weigel-news.s3.amazonaws.com/tHrC6-1617134632-230-promo_ads-covid-vaccine-banner-revised.gif";
                               }

                               $('#managed_ad_link').on('click', function(e){
                                   e.preventDefault();
                                   trackPromoClick(this.href);
                                   return false;
                               });
                                                    }
                    </script>
                </div>
                            </div>
                    </div>
               

        <div id="main-content">
            <div class="content-header">
                                <h1>10-year-old boy dies in Milwaukee house fire near 118th and Florist </h1>
                <div class="content-byline">
                                                                     <span>By:</span>
                                                    <a class="content-byline-author" href="/bios/cbs-58-newsroom">CBS 58 Newsroom</a>                           
                                                                            
                                                                                                                    </div>
                <div class="content-date-posted">

                    <span>Posted:</span>                         Apr 24, 2021  8:10 AM CDT                                                                | <span>Updated:</span> Apr 24, 2021  5:32 PM CDT                                                        </div>
            </div>
            <div class="content-wrap clearfix">
                            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/10-year-old-child-dies-in-milwaukee-house-fire-near-118th-and-florist" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=10-year-old+boy+dies+in+Milwaukee+house+fire+near+118th+and+Florist++https%3A%2F%2Fwww.cbs58.com%2Fnews%2F10-year-old-child-dies-in-milwaukee-house-fire-near-118th-and-florist%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=10-year-old boy dies in Milwaukee house fire near 118th and Florist &body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2F10-year-old-child-dies-in-milwaukee-house-fire-near-118th-and-florist">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                                
                                                            <img class="content-header-img" src="https://weigel-news.s3.amazonaws.com/XkRrL-1619270240-193760-blog-118th%20and%20Florist%20fatal%20fire.JPG" />
                                                                            <p>MILWAUKEE (CBS 58) -- A 10-year-old male died in a house fire that happened near 118th and Florist Avenue at approximately 10 p.m. in Milwaukee.</p><p>Milwaukee police say other occupants of the residence are being treated at a local hospital for smoke inhalation. </p><p>According to officials from the Milwaukee fire department, there were working smoke       detectors in home and the preliminary report suggests the fire started in living room.</p><p>Upon arrival on scene, two adults and one child had self-evacuated and were promptly taken to the hospital.</p><p>Unfortunately, a family dog died in the fire as well.</p><p>A preliminary estimate of       damage to the home is $121,000</p><p>Find the Go-Fund-Me page has been started for the family&nbsp;<a href="https://www.gofundme.com/f/help-the-florist-fire-victims?utm_campaign=p_cp_url&amp;utm_medium=os&amp;utm_source=customer" rel="nofollow">HERE</a>.</p>

                                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span> 
                                        <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbs58.com/news/10-year-old-child-dies-in-milwaukee-house-fire-near-118th-and-florist" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=10-year-old+boy+dies+in+Milwaukee+house+fire+near+118th+and+Florist++https%3A%2F%2Fwww.cbs58.com%2Fnews%2F10-year-old-child-dies-in-milwaukee-house-fire-near-118th-and-florist%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=10-year-old boy dies in Milwaukee house fire near 118th and Florist &body=https%3A%2F%2Fwww.cbs58.com%2Fnews%2F10-year-old-child-dies-in-milwaukee-house-fire-near-118th-and-florist">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                            </div>
                <!-- connatix video player -->  
                            
                
            <script id="0daefcf7957d4abfb4310dee26e0ae5d">
                cnxps.cmd.push(function () {
                cnxps({
                playerId: "b6bfd74f-f322-4029-8c48-a5219579d459"
                }).render("0daefcf7957d4abfb4310dee26e0ae5d");
                });
            </script>
            
                        <!-- temp spacer, will change if goes live -->
            <style>
                    .connatix-spacer {
                        margin-bottom: 5rem;
                        height:1px;
                    }                                
                @media screen and (max-width: 850px), handheld and (max-device-width: 850px){
                    .connatix-spacer {
                        margin-bottom: 4rem;
                    }                
                }              
                
            </style>
            <div class="connatix-spacer">&nbsp;</div>           
                        <div id="cbs58_middle" class="stories-ad-middle">
                                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('cbs58_middle'); });
                    </script>
                            </div>            
                        

            

                            <div id="rc-widget-09442b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="182620"></div>
                <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

            <!-- START ZergNet ad code -->
                
                        <!-- END ZergNet ad code -->
            
                        

        </div><!-- #main-content -->
        <aside>
	<ul>
        
                                                                                                                                                                                                                                    <h2>Top Stories</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/1-dead-in-triple-shooting-near-42nd-and-burleigh-in-milwaukee"><img src="https://weigel-news.s3.amazonaws.com/IVjvn-1619377385-193836-blog-triple%20shooting.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/1-dead-in-triple-shooting-near-42nd-and-burleigh-in-milwaukee">1 dead in triple shooting near 42nd and Burleigh in Milwaukee </a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/as-milwaukee-clinics-un-pause-johnson-johnson-vaccine-some-patients-request-it"><img src="https://weigel-news.s3.amazonaws.com/QNmGj-1619306259-193816-blog-hayat%20pharmacy%20hashim%20zaibak.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/as-milwaukee-clinics-un-pause-johnson-johnson-vaccine-some-patients-request-it">As Milwaukee clinics un-pause Johnson & Johnson vaccine, some patients request it</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/troy-carter-wins-louisiana-special-election-runoff-cnn-projects"><img src="https://weigel-news.s3.amazonaws.com/PgBHG-1619381909-193864-blog-hypatia-h_cd8ad74bc3c4becd12c3a15b6d8edcdd-h_26223404bb8ce72e90f2f60570d24d91-300.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/troy-carter-wins-louisiana-special-election-runoff-cnn-projects">Troy Carter wins Louisiana special election runoff, CNN projects</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           

                                <div class="weather-app primary-content-box">
        <div class="weather-app-logo">
            <!-- weather logos -->
            <a href="/weather" title="Weather">
                                <img src="/images/ready-weather-logo.png">
                            </a>
        </div>
                <!-- weather location and sponsor -->
        <div class="weather-forecast-container">
            <div class="weather-content-top-wrapper">
                <div class="weather-col-left">
                    <span class="weather-location">
                                            Milwaukee, WI
                                        </span>
                </div>
                <div class="weather-col-right">
                                        
                </div>
            </div>
            <!-- weather forecast -->
            <div class="weather-view-row forecast-row">
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                       <a href="/weather" title="weather"><img src="/images/weather_icons/30.png" width="40" height="20">
                       </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Today
                                                         </span>
                            <span class="weather-view-temperature-text">46°</span>
                            <span class="weather-view-description-text">Mostly Sunny</span>
                        </a>
                    </div>
                </div>

                <div class="weather-view-divider"></div>
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                        <a href="/weather" title="weather"><img src="/images/weather_icons/66.png" width="40" height="20">
                        </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Tomorrow
                                                        </span>
                            <span class="weather-view-temperature-text">64°</span>
                            <span class="weather-view-description-text">Cloudy</span>
                        </a>
                    </div>
                </div>
            </div>
                        <div class="secondary-tags"><a href="/weather/#feeditem_24">10 Day Forecast</a></div>    
                    </div>
                            <div class="weather-view-video internal-page" href="/news/just-about-every-season-in-this-extended-forecast">
                    <a href="/videos/daily-forecast" class="video-thumbnail">
                <div class="weather-view-play"><i class="fa fa-play-circle" aria-hidden="true"></i></div>
                <img width="360" src="https://videopostercdn.weigelbroadcasting.com/cbs58news/saturday forecast_1619304190-CBS58 980x551.jpg?1619304254" class="video-thumb">
            </a>
                        <div class="callout-item-title-link"><a href="/videos/daily-forecast">CBS 58 Ready Weather Forecast&nbsp;<i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                    </div>
                                        <div class="weather-forecast-container">
                <div class="weather-view-row internal-page">
                                    <div class="weather-view-column">
                                                    <a href="/weather/#feeditem_16" class="weather-links">
                            <a href="/weather/#feeditem_16" class="weather-links secondary-tags">                                                                        
                                                <span>Radar</span>
                        </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_14" class="weather-links">
                        <a href="/weather/#feeditem_14" class="weather-links secondary-tags">                        
                        
                                                    <span>Maps</span>
                                                </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_38" class="weather-links">
                        <a href="/weather/#feeditem_38" class="weather-link secondary-tags">
                                                
                        
                                                        <span>Cameras</span>
                                                    </a>
                    </div>
                </div>
                                                    </div>    </div>
        
                    <li>
                <div id="cbs58_side">                    
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('cbs58_side'); });
                    </script>                    
                    
                </div>
            </li>
        
        
                        
                                                                                                                                                                                                                                                    
                                        
                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                        
                        
            
                                                                                                             
                                              
                                                            <h2>COVID vaccine resources</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/virus-swallowing-people-in-india-crematoriums-overwhelmed"><img src="https://weigel-news.s3.amazonaws.com/2Hwj3-1619378162-193853-blog-corona1.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/virus-swallowing-people-in-india-crematoriums-overwhelmed">Virus 'swallowing' people in India; crematoriums overwhelmed</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/military-sees-covid-19-vaccine-surplus-as-usage-rate-dips"><img src="https://weigel-news.s3.amazonaws.com/bEICd-1619288981-193790-blog-hypatia-h_f4db6291cfc9435e3ae12c3a43ab575d-h_c6c5ffe7e0fdcb7967c5f5eee8353a82-300.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/military-sees-covid-19-vaccine-surplus-as-usage-rate-dips">Military sees Covid-19 vaccine surplus as usage rate dips</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                        
                        
            
                                                                                            <li>
            <h2><span class="title-alert"></span>Latest</h2>
            <ul class="aside-sidebar-list-title-only">
                                <li class="callout-item-title-link"><a   href="/news/troy-carter-wins-louisiana-special-election-runoff-cnn-projects">Troy Carter wins Louisiana special election runoff, CNN projects</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a   href="/news/biden-vowed-to-end-the-death-penalty-activists-are-demanding-action-as-he-nears-the-100-day-mark">Biden vowed to end the death penalty. Activists are demanding action as he nears the 100-day mark</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a   href="/news/manchin-says-hes-not-a-roadblock-for-bidens-priorities-as-he-pushes-for-slimmed-down-infrastructure-bill">Manchin says he's 'not a roadblock' for Biden's priorities as he pushes for slimmed-down infrastructure bill</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a   href="/news/mcso-all-lanes-i-43-northbound-near-north-ave-closed-due-to-report-of-shots-fired">MCSO: All lanes of I-43 northbound were temporarily closed Sunday near North Ave. due to report of shots fired </a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> just now
                </li>
                                <li class="callout-item-title-link"><a   href="/news/wisconsin-covid-19-case-count-updates">Wisconsin COVID-19 case count updates </a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 2h ago
                </li>
                
            </ul>
        </li>
                                                                                                        
                                        
                        
            
                                                                    
                                            <div class="aside-newsletter-signup">
            <div class="aside-newsletter-title">
                <i class="fas fa-envelope"></i>
                                <span>Sign up for the CBS 58</span><span>Newsletter</span>
                
            </div>
            <form id="newsletter_signup_form" action="" method="GET">
                <div class="aside-newsletter-signup-input-wrap">
                                            <input type="text" name="email" id="email" placeholder="Your email">
                                        <button id="newsletter_submit" name="submit" type="submit"><i class="fa fa-angle-right" aria-hidden="true"></i></button>
                </div>
            </form>
        </div>


        <script>
            var SUBMITTING_NEWSLETTER = false;
            
            $(document).ready(function(){
                $('#newsletter_signup_form').submit( function(e){    
                     e.preventDefault();
                     
                     if(SUBMITTING_NEWSLETTER){
                        //console.log('I made it this far!');
                         return;
                     }

                     SUBMITTING_NEWSLETTER = true;
                     
                     var emailAddress = $('#email').val();
                     if(emailAddress.length <= 2){
                                var SITE_NAME = 'cbs58';
                         if(SITE_NAME == 'telemundowi'){
                             alert("Email Inválido");
                         }else{
                             alert("Enter a valid email");
                         }
                         return;
                     }
                     
                     //var height = $('#newsletter_submit').height();
                     //$('#newsletter_submit i').remove();                     
                     //$('#newsletter_submit').append('<img class="loading-dots" src="/images/loading-dots.gif"/>');   
                     
                     
                     $.ajax({
                         url: '/ajax/newsletter_signup/',
                         data: {
                             email: emailAddress
                         },
                         type: 'POST',
                         dataType: 'json',
                         success: function(data) 
                         {      
                             if(data.status == "success"){
                                 //recreate other div
				var SITE_NAME = 'cbs58';
                                if(SITE_NAME == 'telemundowi'){
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Gracias por suscribirte a nuestro boletín</span>');
                                }
                                else {
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Thank you for subscribing to our newsletter!</span>');
                                }
                                
                             }
                             else if(data.status == "failure"){
                                 $('#newsletter_submit').empty();
                                 $('#newsletter_submit').append('<i class="fa fa-angle-right" aria-hidden="true"></i>');                                 
                                 alert(data.msg);                                 
                             }
                             SUBMITTING_NEWSLETTER = false;
                         },
                         error : function(response)
                         {
                            //console.log('Boohoo...');
                            //alert('Error');
                            console.log(response); 
                         }
                     });

                 });  
            });
        </script>

                                        <h2>Trending</h2>
        <div class="aside-sidebar-main-callout-list primary-content-box">
            <div class="aside-sidebar-main-callout-item">
                <a  href="/news/man-shoots-at-ex-girlfriend-in-wauwatosa"><img src="https://weigel-news.s3.amazonaws.com/1wWL9-1619309076-193819-blog-0500P_TOSA%20ATTEMPTED%20HO_WDJT9U8Z.JPG" width="600" height="338"></a>
                <ul class="aside-sidebar-list-title-only">
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/tag/more-news" class="primary-tags">More News</a></div>                            <div class="callout-item-title-link"><a  href="/news/man-shoots-at-ex-girlfriend-in-wauwatosa">Man shoots at ex-girlfriend in Wauwatosa</a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 21h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/coronavirus" class="primary-tags">Vaccine Team </a></div>                            <div class="callout-item-title-link"><a  href="/news/as-milwaukee-clinics-un-pause-johnson-johnson-vaccine-some-patients-request-it">As Milwaukee clinics un-pause Johnson & Johnson vaccine, some patients request it <i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default">  </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/weather-blog" class="primary-tags">Weather Blog</a></div>                            <div class="callout-item-title-link"><a  href="/news/just-about-every-season-in-this-extended-forecast">Just about every season in this extended forecast <i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default">  </span></div>
                        </div>
                    </li>
                    
                </ul>
            </div>
        </div>
        

                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                        <h2>On CBS 58</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/crime-stoppers-crime-of-the-week-35-year-old-milwaukee-man-killed-in-home-invasion"><img src="https://weigel-news.s3.amazonaws.com/GuQkg-1619128556-193591-blog-0430P_CRIME%20STOPPERS%20DO_WDJT9TX2.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/crime-stoppers-crime-of-the-week-35-year-old-milwaukee-man-killed-in-home-invasion">Crime Stoppers Crime of the Week: 35-year-old Milwaukee man killed in home invasion </a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/natalies-everyday-heroes-viola-rembert-executive-director-of-heartlove-place"><img src="https://weigel-news.s3.amazonaws.com/hOku2-1619061244-193390-blog-1000P_EDH%20HEARTLOVE%20PLA_WDJT9TQC_00-01-08%2C11_3.JPG" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/natalies-everyday-heroes-viola-rembert-executive-director-of-heartlove-place">Natalie's Everyday Heroes: Viola Rembert, executive director of HeartLove Place </a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/racine-me-siena-retreat-center"><img src="https://weigel-news.s3.amazonaws.com/TucQE-1618580302-192949-blog-cnk13.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/racine-me-siena-retreat-center">Racine & Me: Cops ‘N Kids</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                    
                <li>
                            <script src="https://www.metv.com/js/iframeheight.js"></script>
                <iframe id="affiliated-widget-iframe" src="https://www.metv.com/affiliatedwidget?market=3" width="100%" frameborder="0" scrolling="no"  seamless="seamless" marginwidth="0" marginheight="0" scrolling="no" frameborder="0"> </iframe>
                    </li>
                            
            <li>
                                <div class="aside-ad-2" style="background-color:#f9f9f9;">            
                    <div id="float_anchor"></div>
                    <div id="cbs58_float" class="sidebar-ad-wrap sidebar-ad-wrap-content">
                        <script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display('cbs58_float'); });
                        </script>
                    </div>
                    <div id="float_spacer">                                
                    </div>                                
                </div>             
                                
            </li>
                        
    </ul>



</aside>

        </div><!-- #wrapper -->
    
        <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/social">Social</a></li>
                                            <li><a href="http://www.cbs58.com/stream/live-stream-1">Live Stream</a></li>
                                            <li><a href="/contact">Contact</a></li>
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/terms-of-use">Terms of Use</a></li>
                    
                    <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <div class="footer-apps">
                                                                                        <span>Download the cbs58 app:</span>
                <a href="https://itunes.apple.com/us/app/cbs-58-news/id973140859?mt=8"><img class="footer-app-ios" src="/images/app_badge_ios.png" width="135" height="40" alt="iOS App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.weigel.wdjtcbs58"><img src="/images/app_badge_android.png" width="135" height="40" alt="Google Play"></a>
            </div>
            <img class="footer-logo footer-logo-cbs58" src="/images/logo_cbs58_stacked.png?ver2" alt="site logo">
            <div class="footer-contact-info">
                                    809 S. 60th St, Milwaukee, WI 53214<br />
                    <span>News tip hotline:</span> <a class="clicktocall" href="tel:+1-414-777-5808">(414) 777-5808</a><br />
                    <span>General info:</span> <a class="clicktocall" href="tel:+1-414-777-5800">(414) 777-5800</a><br />
                    <span>Fax:</span> (414) 777-5802
                            </div>
            <div class="footer-station-logos">
                    <a href="https://metv.com/setmarket.php?marketID=3" target="_blank" rel="noopener"><img src="/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>
                    <a href="https://decades.com/" target="_blank" rel="noopener"><img src="/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>
                                            <a href="https://wmlw.com/" target="_blank" rel="noopener"><img src="/images/them_logo_footer.png" alt="WMLW - The M" width="124" height="82"></a>
                                                                <a href="https://telemundowi.com/" target="_blank" rel="noopener"><img src="/images/telemundowi_logo_footer.png" alt="Telemundo Wisconsin" width="124" height="82"></a>
                                                                        </div>
            <div class="copyright">                
            	All content &copy; Copyright 2021 WDJT. All Rights Reserved. <br><a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv">WDJT FCC Public File</a>&nbsp;&nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d1a9e131-e548-b6bf-265c-300972305e75/">EEO Report</a>&nbsp;&nbsp;&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wdjt-tv/programs-list/">Children's Programming Report</a>&nbsp;&nbsp;&nbsp;<a href="https://www.aboutads.info/choices">Ad Choices</a>                
            </div>
        </div><!-- .section-inner -->
    </footer>

    <!-- Disqus -->
        
        
                        
        
    

 

</body>
</html>

